Page 12 of 56 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 1104
Like Tree24Likes
  1. #221  
    Quote Originally Posted by bodyshop View Post
    its still a great app, I don't know how I did without it in 1.4.5.
    Agreed!
  2. mauro1's Avatar
    Posts
    205 Posts
    Global Posts
    213 Global Posts
    #222  
    I have a situation where I'd like to trigger a "in car" mode when connected to *TWO* separate BT devices and profiles now that webOS supports this connectivity mode. Specifically, I want to triger the mode when connected to the car's HFP device and a 3rd party A2DP receiver. The HFP profile is triggered by the ignition key while the A2DP receiver is constantly powered. I'm finding, by empirical experimentation (setting the mode with "all unique" triggers required) that the mode is triggered when in the presence of the car and not closed when the turning the car off (and the HFP as well).

    I guess the question is does "all unique" mean each trigger or is it more like "all unique by type"?

    PS this is with the newly released v2.0.5.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  3. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #223  
    In the new version, I can't seem to find the setting for the touch stone. In the 1.x version you could set it various conditions - like keeping the display on continually, etc,.

    It it not in this release, or am I overlooking something obvious? Thank you.
    A liberal is someone who feels a great debt to his fellow man, which debt he proposes to pay off with your money
  4. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #224  
    I made this same mistake a couple of weeks ago. You need to enable Advanced Features in MS Preferences.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  5. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #225  
    I would like to send along a log regarding Bluetooth trigger shutdown issues, but for what ever reason I can not locate the Report Problem screen referenced in the Manual. I am pretty sure I have stumbled over it in the past just can's seem to get there now.

    Running MS 2.05
    Last edited by noseph; 05/02/2011 at 08:48 AM. Reason: added version
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
  6. #226  
    Quote Originally Posted by noseph View Post
    I would like to send along a log regarding Bluetooth trigger shutdown issues, but for what ever reason I can not locate the Report Problem screen referenced in the Manual. I am pretty sure I have stumbled over it in the past just can's seem to get there now.

    Running MS 2.05
    Menu, Help - then Menu again, Report Problem.
  7. #227  
    Quote Originally Posted by jbcross View Post
    In the new version, I can't seem to find the setting for the touch stone. In the 1.x version you could set it various conditions - like keeping the display on continually, etc,.

    It it not in this release, or am I overlooking something obvious? Thank you.
    Review the wiki (See OP for link).

    You need to have some of the Advanced patches installed in order to use some features of MS. The feature your looking for is added by some of those patches.

    If you have those advanced patches installed that add that functionality to MS, be sure to turn on the Advanced Features option in the MS Preferences as stated a post above this.

    The wiki details which patch and more.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. #228  
    Quote Originally Posted by noseph View Post
    I would like to send along a log regarding Bluetooth trigger shutdown issues, but for what ever reason I can not locate the Report Problem screen referenced in the Manual. I am pretty sure I have stumbled over it in the past just can's seem to get there now.

    Running MS 2.05
    Currently the manual you are view is technically for MS 1.x, however, some items still apply towards 2.x, so the report problem might not be in the same place as it was in 1.x

    I am working on a usage section for the wiki that will cover what you were looking for and many more functions, etc... in detail.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  9. #229  
    I only have three modes: day, evening and night. The night mode basically switches all off, including cell radio. The day mode is supposed to switch everything on again, but sometimes (interestingly this always happens on the weekend) it fails to switch the radio on again. Am I overlooking something? I have a german pre plus running 2.1.

    Thanks
  10.    #230  
    Quote Originally Posted by Dreamcatcher View Post
    I only have three modes: day, evening and night. The night mode basically switches all off, including cell radio. The day mode is supposed to switch everything on again, but sometimes (interestingly this always happens on the weekend) it fails to switch the radio on again. Am I overlooking something? I have a german pre plus running 2.1.

    Thanks
    You are not, the radios not always changing / even requiring reboot to start working again is a WebOS problem. Its device or installation specific how often it happens, but there is nothing that MS can do to go around the problem At least I have not been able to find the reason why MS brings this bug up in WebOS so that I could come up with a workaround.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #231  
    Thanks for clearing this up for me. Even with this shortcoming MS is one of my favourite apps and makes my Pre soooo much more useful :-) Keep up the good work!

    -- Sent from my Palm Pre using Forums
  12.    #232  
    Small change in the plans, I am about to push 2.0.7 out of the door (2.0.6 was given only for couple users to test out some bt trigger changes) that has one "critical" bug fixed. The bug caused modifier modes being closed when normal mode was closed which obviously should not happen. I am aiming for max 2 more releases in testing feed and then 2.1.0 into the public feed on Monday. My initial plan was to release 2.1.0 on this Friday but I realized that couple of the changes I am about to do is good to be tested in testing feed.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #233  
    2.0.6 seems to have fixed my BT trigger issues. Yes!

    I have my default mode set to launch the Clock app. It never seems to do this on boot. It does seem to if i switch to the Default mode while the phone is running. I'll send the log.
  14. #234  
    I am experiencing some strangeness with the 2.0.7 update to MS.

    Modes that i've previously created are not triggering correctly unless i delete the triggers, and re-create them.

    For example, i have a modifier mode which is supposed to turn off my wifi when 3 triggers are met: on the TS, the Work mode is on, and the screen is locked. This modifier wasn't triggering correctly until i deleted and re-created those three triggers.

    I would send the log for this, but now that i've fixed this there is no log message...
  15.    #235  
    Quote Originally Posted by NickVTPre View Post
    I am experiencing some strangeness with the 2.0.7 update to MS.

    Modes that i've previously created are not triggering correctly unless i delete the triggers, and re-create them.

    For example, i have a modifier mode which is supposed to turn off my wifi when 3 triggers are met: on the TS, the Work mode is on, and the screen is locked. This modifier wasn't triggering correctly until i deleted and re-created those three triggers.

    I would send the log for this, but now that i've fixed this there is no log message...
    Well 2.0.7 only had one line changed in the code so nothing related to that has changed. Not sure what could cause that nor why re-adding the triggers would help.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #236  
    I have set up a modifier mode that launches the music player when a bluetooth connection with my headset is established. When I turn off my headset, the modifier mode closes just fine and returns to my day mode, but although in the day mode bluetooth is set to off, it remains on after the modifier mode is closed. How can I get it to turn bluetooth off automatically when I turn of my headset?

    Thanks
  17.    #237  
    Quote Originally Posted by Dreamcatcher View Post
    I have set up a modifier mode that launches the music player when a bluetooth connection with my headset is established. When I turn off my headset, the modifier mode closes just fine and returns to my day mode, but although in the day mode bluetooth is set to off, it remains on after the modifier mode is closed. How can I get it to turn bluetooth off automatically when I turn of my headset?

    Thanks
    See the faq in wiki, its a webos bug that radio setting does not always work.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #238  
    Oh, I see. Thanks for the info!
  19. #239  
    Hello Sconix,
    I used mode switcher with WebOs 1.4.5 but now I don't know how install the 2.x version ! In preware i found only the 1.x version !
    Thank's for your response, it's really sad to use the palm without mode switcher !!
  20.    #240  
    Quote Originally Posted by pdbpalm13 View Post
    Hello Sconix,
    I used mode switcher with WebOs 1.4.5 but now I don't know how install the 2.x version ! In preware i found only the 1.x version !
    Thank's for your response, it's really sad to use the palm without mode switcher !!
    MS 2.x is only released at the testing feed at the moment. Public feed release happens on Monday.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions