Page 8 of 48 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 943
Like Tree3Likes
  1.    #141  
    Quote Originally Posted by GHT View Post
    I don't use per contact or unknown contact notification, so this would be fantastic for me. Thanks for looking into it.
    Well actually the old system also kinda overrided them as well already so no change there. And it kinda makes sense, the repeat notification is per account and hence the notification setting is taken from there as well. Per contact / unknown prefs dont have repeat settings so the repeat settings wont take them into account. So it kinda makes sense, and I guess those that use repeat settings want to really know when there are messages for that account so its not a problem that those per account stuff is ignored.

    Anyway so I changed it already so that the notification that is configured is used for repeat notification. I will release the new batch of these settings on Monday most likely.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #142  
    Quote Originally Posted by sconix View Post
    Well actually the old system also kinda overrided them as well already so no change there. And it kinda makes sense, the repeat notification is per account and hence the notification setting is taken from there as well. Per contact / unknown prefs dont have repeat settings so the repeat settings wont take them into account. So it kinda makes sense, and I guess those that use repeat settings want to really know when there are messages for that account so its not a problem that those per account stuff is ignored.

    Anyway so I changed it already so that the notification that is configured is used for repeat notification. I will release the new batch of these settings on Monday most likely.
    I'm like a kid waiting for Christmas morning. Thanks!
  3. #143  
    Quote Originally Posted by sconix View Post
    Not sure if I follow, but I highly doubt that there is more than two versions of 2.1 out there at least in public releases. So either the normal or legacy version of framework patch is the one you need, the one that installs. If neither installs then you most likely have some conflicting patch installed and the EPR way is the recommended in that case.

    But I really are not sure what you meant with the post, are you having trouble installing framework? If yes then just post the error so we can help. Based on that info the legacy is the one you need.
    yes,We installed framework is in trouble. Many Chinese users are so.
    Today I found this problem:The pre-installed Chinese input method had been revised the following documents.
    Code:
    palmInitFramework298.jsjsjs
    Therefore, I'm going to amend the document code, alone is replaced.
    Hope Chinese input method and the framework patch can co-exist
  4.    #144  
    Quote Originally Posted by fisher88 View Post
    yes,We installed framework is in trouble. Many Chinese users are so.
    Today I found this problem:The pre-installed Chinese input method had been revised the following documents.
    Code:
    palmInitFramework298.jsjsjs
    Therefore, I'm going to amend the document code, alone is replaced.
    Hope Chinese input method and the framework patch can co-exist
    Ok now I understand, yes if the patch edits that file then its very likely that it causes the troubles. Unfortunately I am too busy to look into this, but I hope that the person who made the chinese input method patch could make a compatible version.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. Gagi's Avatar
    Posts
    8 Posts
    #145  
    Hello,

    i cant see anybody but me that is reporting this bug so i am confused since it is big bug :-)
    Advanced Phone preferencies patch is causing following bug on my Palm pre + 2.1 :
    when i enter (just type,or go to contacts or just select to call someone from sms) contact name select number that i want to call it opens just phone app and do nothing. If i remove patch everything is back to normal.
    Also messages patch dont give me option to chose sound for sms or any im account and dont show me message notification or sound when i get sms.

    I hve instaled ASP-Framework Legacy and using ASP Calendar Messaging Phone Mail Sys pref
    just Messaging and Phone dont work properly.

    P.S. with early patches (from the start 2.1) had some issues with instal/remove/update reporting error and i could't menage it until i didnt uninstal uberkernel(maybe it have some thing to do with it,maybe not) just mentioning to you if it is important...
  6.    #146  
    Quote Originally Posted by Gagi View Post
    Hello,

    i cant see anybody but me that is reporting this bug so i am confused since it is big bug :-)
    Advanced Phone preferencies patch is causing following bug on my Palm pre + 2.1 :
    when i enter (just type,or go to contacts or just select to call someone from sms) contact name select number that i want to call it opens just phone app and do nothing. If i remove patch everything is back to normal.
    Also messages patch dont give me option to chose sound for sms or any im account and dont show me message notification or sound when i get sms.

    I hve instaled ASP-Framework Legacy and using ASP Calendar Messaging Phone Mail Sys pref
    just Messaging and Phone dont work properly.

    P.S. with early patches (from the start 2.1) had some issues with instal/remove/update reporting error and i could't menage it until i didnt uninstal uberkernel(maybe it have some thing to do with it,maybe not) just mentioning to you if it is important...
    First are you sure you are running the latest versions, the phone problem seems like a bug that I had in old version. Also check what you have set in the phone prefs for on dial select. If you have set it to do nothing then selecting phone number only opens phone app with number filled in (wont initiate the call). When set to start call then its functions as like that patch is not installed. And also please tell me how you cant set the notification, you dont see the bell icon on account list or you nothing happens when you press the bell icon.

    Either you have faulty messaging patch installation or you are using some other language than English. Although I fixed the language problem in last release so once again check that you truly have latest versions. If you have and you have some other language than english then let me know what so I can look into it.

    About the install/remove/update thats beyond this patch so I cant tell, its all about preware/your installed patches etc.

    EDIT: actually both problems you are seeing seems like a faulty framework patch installation, although you should see the notifiaction problem in email app as well, but please tell me those details that I asked so I have a better idea what is going on.
    Last edited by sconix; 03/19/2011 at 07:16 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #147  
    Go into your phone app, downswipe the upper left menu, select Phone Preferences, scroll to Automation section, change "On Dial Select" to "Start Call".

    You need the Advanced Messaging System Prefs patch if you want advanced messaging preferences.
  8. Gagi's Avatar
    Posts
    8 Posts
    #148  
    Quote Originally Posted by sconix View Post
    First are you sure you are running the latest versions, the phone problem seems like a bug that I had in old version. Also check what you have set in the phone prefs for on dial select. If you have set it to do nothing then selecting phone number only opens phone app with number filled in (wont initiate the call). When set to start call then its functions as like that patch is not installed. And also please tell me how you cant set the notification, you dont see the bell icon on account list or you nothing happens when you press the bell icon.

    Either you have faulty messaging patch installation or you are using some other language than English. Although I fixed the language problem in last release so once again check that you truly have latest versions. If you have and you have some other language than english then let me know what so I can look into it.

    About the install/remove/update thats beyond this patch so I cant tell, its all about preware/your installed patches etc.

    EDIT: actually both problems you are seeing seems like a faulty framework patch installation, although you should see the notifiaction problem in email app as well, but please tell me those details that I asked so I have a better idea what is going on.
    On dial select is set to start call,i have new version,do update rgulary as it shows in preware. Phone up doesnt even show nuber nor contact name.

    I dont see bell icon,plus dont have sms account visible at all.

    Mail notification doesnt work at all,but it shows me mail icon on bottom of screen whilest on sms there is no sound no blinking no icon...

    Language set to English (USA)
    Last edited by Gagi; 03/19/2011 at 08:22 AM. Reason: adding something more
  9.    #149  
    Quote Originally Posted by Gagi View Post
    On dial select is set to start call,i have new version,do update rgulary as it shows in preware. Phone up doesnt even show nuber nor contact name.

    I dont see bell icon,plus dont have sms account visible at all.

    Mail notification doesnt work at all,but it shows me mail icon on bottom of screen whilest on sms there is no sound no blinking no icon...

    Language set to English (USA)
    Then there is no other option than you have something wrong in your system. I would start by running EPR to get rid of all patches (and half installed ones etc.) and then start installing these first and see if they work. If not then I can look into it, but if they do then start installing others and see how it goes. Since really those problems you describe are not possible if everything is installed properly.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. Gagi's Avatar
    Posts
    8 Posts
    #150  
    i have uninstall and reinstall all patches and now all is working well. Think that problem was in Legacy framework patch,but anyhow now it works 100% ok. Thank you for your advices and your time. All the best.
  11.    #151  
    So I will release new version of all the sys prefs patches most likely on Monday. The main changes is the notification repeat behavior change and added support for MS 2.0 (not yet supported by the MS alpha but will be soon).

    I am also in process of adding per account online status setting in messaging app into messaging prefs patch. Which I guess is much wanted feature specially now with the nice release of messaging plugins for WebOS 2.x =) This is not yet ready but I guess I get it ready during Sunday, the plan is that tap-n-hold to the online sattus button in messaging app will give list of availability to control all accounts and normal tap gives accounts list and then selecting account gives the list of online states to select from.

    And yes this also means that MS 2.0 will be able to set online status of IM account on per account basis. I hope you guys like these plans, if you do please donate (thanks to those couple persons that already have, I really appreciate even the smallest ones now when I don't have a job which is good for you guys since it means that I can spend more time for WebOS
    Last edited by sconix; 03/20/2011 at 06:24 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #152  
    FYI, the LEGACY framework patch no longer installs with the new Sprint Pre- 2.1 Doctor but the standard one does.
  13. #153  
    Installing the system pref patch breaks the original phone preferences. It gives a blank page for Phone Pref.
    I tried installing both system pref and phone pref, options appear on the phone pref page but the network pref is blank.
  14.    #154  
    Quote Originally Posted by kiukiukiu View Post
    Installing the system pref patch breaks the original phone preferences. It gives a blank page for Phone Pref.
    I tried installing both system pref and phone pref, options appear on the phone pref page but the network pref is blank.
    Do you have some other language than english? At least with english the network prefs works as it should for me. If you have english as a language then please open the network prefs and after that send me /var/log/messages file to scorpio.iix at gmail.com

    You can use internalz for example to retrieve that file. If you have some other language than english you can still do the above but also please tell what language you are using.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15.    #155  
    So the next messaging prefs patch has at least the per account online state setting, but I am also thinking of adding possibility to set the status text per account. As with the online state setting its still possible to set status for all accounts at once. Also will be including the full IM status patch into this one (most likely).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #156  
    Just sent the file. I am running English language. Thanks for looking into this.
  17. agiudici's Avatar
    Posts
    64 Posts
    Global Posts
    67 Global Posts
    #157  
    current patches for the phone and messaging do not work for me on my sprint - w/2.1 DR. The phone patch will not allow dialing from favorites screen. (even w/call start enabled). IN messaging there is no alert sound not even a menu choice. When I uninstall functions return to normal. Am Im I doing something wrong or is this a known bug? the systems patch seems fine although the battery and temp are sometimes not correct.
    Never had an issue w/1.45.
  18.    #158  
    Quote Originally Posted by agiudici View Post
    current patches for the phone and messaging do not work for me on my sprint - w/2.1 DR. The phone patch will not allow dialing from favorites screen. (even w/call start enabled). IN messaging there is no alert sound not even a menu choice. When I uninstall functions return to normal. Am Im I doing something wrong or is this a known bug? the systems patch seems fine although the battery and temp are sometimes not correct.
    Never had an issue w/1.45.
    You need to have the framework patch installed. Your symptoms points to that you don't have it installed.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19.    #159  
    Posting this here until wiki gets updated to include this new feature. So tomorrows updated messaging prefs patch the IM status and custom text has been changed in the following way.

    Tapping the status icon will bring up list of accounts (if more than one) and tapping the account will give the selection list for the online status (shown directly if only one account). Tap-n-hold to the icon will bring the online status list and selecting status will set the status to all accounts.

    Tapping the custom message will bring up a list of accounts with set custom messages (if any set to any of the accounts), selecting the message the custom message input is prefilled with that text. Then tapping the apply button will bring selection of accounts (if more than one) and selecting one will set the custom message for that account. With tap-n-hold to the apply button the custom message is set to all accounts.

    The custom message part might sound bit confusing but it really should not be. It allows easy viewing of custom messages set for the accounts and selecting any of them to be set for another account or when wanted to all accounts.

    EDIT: corrected the info that the new patch would be available today when it is not, I will release the update on tomorrow (Monday).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. kbrabble's Avatar
    Posts
    82 Posts
    Global Posts
    100 Global Posts
    #160  
    I am unable to update the framework patch. I uninstalled ant tried to reinstall but get the same error. I attached the log. Sprint Pre- using the Legacy version of the patch.



    Begin
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    54 57696 54 31610 0 0 45421 0 0:00:01 --:--:-- 0:00:01 76537
    100 57696 100 57696 0 0 72461 0 --:--:-- --:--:-- --:--:-- 109k
    Identify
    org.webosinternals.patches.advanced-system-prefs-framework-pre
    Install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-prefs-framework-pre.postinst 2>&1
    1 out of 8 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.advanced-system-prefs-framework-pre from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-prefs-framework-pre.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    -- Sent
Page 8 of 48 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions