Page 47 of 48 FirstFirst ... 3742434445464748 LastLast
Results 921 to 940 of 943
Like Tree3Likes
  1. menashe04's Avatar
    Posts
    12 Posts
    Global Posts
    19 Global Posts
    #921  
    i recently upgraded from pixi plus to pre 2,
    and the patch sms prepend fwd isn't compatible with webos 2
    i tried reading through most of the thread,
    i need help figuring out why after installing Advanced System Prefs 2.x Patch, i still dont get that feature, from what i understood it should be included,

    Thanks
    Menashe
  2.    #922  
    Quote Originally Posted by menashe04 View Post
    i recently upgraded from pixi plus to pre 2,
    and the patch sms prepend fwd isn't compatible with webos 2
    i tried reading through most of the thread,
    i need help figuring out why after installing Advanced System Prefs 2.x Patch, i still dont get that feature, from what i understood it should be included,

    Thanks
    Menashe
    Yes it is provided with the patch, assuming you have framework + messaging prefs patches installed. Wiki tells where to find all the features, at least it should. The one you are seeking is under SMS account (SIM card) settings in messaging app.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #923  
    Will this patch work aith webos 3.0?
  4. #924  
    Note the 2.x at the end of the title....no, it will not.
    Due to the cancellation of the penny, I no longer give 2˘ about anything. I may however, give a nickel
  5. #925  
    Hi, Sconix,

    here is a feature request for the System Prefs:

    I have an AT&T Veer, with OS 2.1.2. AT&T disabled selection of cellular network. That is a problem when roaming outside of AT&T territory, regardless of what SIM is in use, because some cellular providers do not work that well.

    Frantid created a patch that re-enables hidden network selection menus in the AT&T-branded Phone Network Services. (See thread: unlocled ATT Veer Not on ATT).
    That works well, but conflicts with the Advanced Prefs patches: System Prefs and Phone Prefs. Your patches have higher priority for me, thus I am not able to use Frantid's fix.

    Any chances you could enhance one of your patches to provide similar functionality, to allow cellular network selection?

    Thanks in advance! Robert.
    Last edited by rdwalker; 04/11/2012 at 10:42 AM.
  6. vladi's Avatar
    Posts
    134 Posts
    Global Posts
    848 Global Posts
    #926  
    Hmmm, i just tried to use custom alert in a phonebook and automatic hang up feature for the first time and both don't work.
    i can setup unknown custom sms ring which i was using for quite a while and it works great. My Advanced Messagin patch works as well.

    so what could be wrong with my contacts and not being able to change the alert oprions
  7. brum's Avatar
    Posts
    408 Posts
    Global Posts
    417 Global Posts
    #927  
    Quote Originally Posted by brum View Post
    I haven't had [any] SMS notifications for a month [now almost 2] after running AUSMT recovery. I haven't had a chance to jump on here, here's the error I'm getting when trying to reinstall "Advanced System Prefs - System Prefs":

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-prefs-sys-prefs.postinst 2>&1
    1 out of 8 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.advanced-system-prefs-sys-prefs from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-prefs-sys-prefs.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    I'm suspicious this guy might be onto something when saying that a file got deleted with Adv Sys Prefs patch: SMS Notification Issue on Pre3
    Have I not provided enough info? Or have I just ticked sconix off? Sorry if I have... but I really need to know how to fix this. Can I extract the missing(?) the file from the doctor?
    Palm V → TX → Centro → HTC Legend → TouchPad/Pre 3(UK) → HTC One X → Nexus 4/iPad Mini → Pre 3/TouchPad Go
  8.    #928  
    Quote Originally Posted by brum View Post
    Have I not provided enough info? Or have I just ticked sconix off? Sorry if I have... but I really need to know how to fix this. Can I extract the missing(?) the file from the doctor?
    Theres not that much I can say, there has been postings about how to manually recover files etc. AUSMT nor AUPT wont remove system files. For that to happen there needs to be something bad happened to your phones filesystem. I.e. backup file got damaged or removed etc. These things can happen if you have forcefully shutdown the phone. Or with old none Theme Manager themes or with some other miss use etc. I have never have problems with AUSMT/AUPT patches as long as they have existed so I can not say what causes people to have broken patch uninstallations. You can always doctor or try to recover the files manually from the doctor. But what I can say is that the file you had problems with in your first post does not have anything to do with SMS notifications. Its more likely that your phones configuration database has got damaged i.e. it is telling the apps that your sms notifications is set to mute (even it might not be). So you could try configuration erase, but you might get the damaged settings back again with the profile restoration. So not sure what could help you, you can always start by trying manually to recover (i.e. get the adv. patches installed back so you can check the sms notification settings added by the patch again) then move to doctoring and if that does not help then start with fresh webOS profile.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9.    #929  
    Quote Originally Posted by vladi View Post
    Hmmm, i just tried to use custom alert in a phonebook and automatic hang up feature for the first time and both don't work.
    i can setup unknown custom sms ring which i was using for quite a while and it works great. My Advanced Messagin patch works as well.

    so what could be wrong with my contacts and not being able to change the alert oprions
    Do you have the framework patch installed? If you have then its hard to say what the problem is. It can be conflicting patch or problem with your device installation.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10.    #930  
    Quote Originally Posted by rdwalker View Post
    Hi, Sconix,

    here is a feature request for the System Prefs:

    I have an AT&T Veer, with OS 2.1.2. AT&T disabled selection of cellular network. That is a problem when roaming outside of AT&T territory, regardless of what SIM is in use, because some cellular providers do not work that well.

    Frantid created a patch that re-enables hidden network selection menus in the AT&T-branded Phone Network Services. (See thread: unlocled ATT Veer Not on ATT).
    That works well, but conflicts with the Advanced Prefs patches: System Prefs and Phone Prefs. Your patches have higher priority for me, thus I am not able to use Frantid's fix.

    Any chances you could enhance one of your patches to provide similar functionality, to allow cellular network selection?

    Thanks in advance! Robert.
    Sorry but I am afraid that I wont have time to add this. You could ask the maker of that patch to alter his patch so that it does not conflict with my patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #931  
    I believe I've found a bug on the Advanced phone Prefs. I just accidentally hung up my call.

    I have the setting for hang up call when closing the slider enabled in tweaks on my Pre 3. My call hangs up if I open the slider. It will only hang up my call if first:

    #1 I close the slider while in speaker phone.
    #2 place the phone back in normal handset mode.
    #3 open the slider.

    This will cause the call to hang up.
    Not sure if it's just a Pre 3 bug. I'm on 2.2.4.
  12. #932  
    Hi, I have a Pre 3.

    I've had the Advanced System Prefs - Messaging patch installed for a few days. Rebooted the phone after installation.

    Since then, I've not been getting alerts for any messages. In messaging preferences, there is no Bell icon to configure the per account settings.

    Advanced System Prefs - Framework is installed, and has been for some time. Advanced System Prefs - Email has been installed for some time, and I have per account email notifications configured and working.

    Framework v2.2.4-10
    Email v2.2.4-15
    Messaging v2.2.4-15

    Thanks,
    Winston.
  13. #933  
    Hi,
    Is there any way to make the proximity loudspeaker turn on immediately, not after a couple of seconds? I'm using Pre 3 with WebOS 2.2.4
    thanks in advance.
  14.    #934  
    Quote Originally Posted by marmistrz View Post
    Hi,
    Is there any way to make the proximity loudspeaker turn on immediately, not after a couple of seconds? I'm using Pre 3 with WebOS 2.2.4
    thanks in advance.
    The change is almost immediate. The loudspeaker should activate right away when screen goes on and deactivate when screen goes off. If it does not maybe your phone is running bit slow or has some other problems. At least there is no delays in the switching operation in the patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #935  
    I think it changes immediately most times, and then other times it seems to hang for a little while
  16. #936  
    Any plans to add the option to have it start on speaker phone? I think most folks would prefer it that way so one doesn't have to hold the phone to the ear until the call is answered.

    Thanks for all the patches, you have made it so that its hard for me to part with webos
  17. #937  
    Quote Originally Posted by sconix View Post
    The change is almost immediate. The loudspeaker should activate right away when screen goes on and deactivate when screen goes off. If it does not maybe your phone is running bit slow or has some other problems. At least there is no delays in the switching operation in the patch.
    Thanks.
    Maybe reinstalling will work. By the way, I noticed that there was an animation no more when opening the app menu (left top corner). Is this normal?


    Quote Originally Posted by laingman View Post
    Any plans to add the option to have it start on speaker phone? I think most folks would prefer it that way so one doesn't have to hold the phone to the ear until the call is answered.

    Thanks for all the patches, you have made it so that its hard for me to part with webos
    Seconding this.
    Last edited by marmistrz; 07/13/2012 at 03:17 AM.
  18.    #938  
    Quote Originally Posted by laingman View Post
    Any plans to add the option to have it start on speaker phone? I think most folks would prefer it that way so one doesn't have to hold the phone to the ear until the call is answered.

    Thanks for all the patches, you have made it so that its hard for me to part with webos
    I have no plans to develop these patches further at the moment due to lack of time. Not sure why you need to hold the phone to the ear until the call is answered, when ever I wanted to answer in speakerphone (usually when phone on table) I just swiped my hand over the proximity sensor after flipping the answer/unlock (with proximity changing enable naturally).

    Originally did not include the feature since could not figure out why anybody would like to always answer to speakerphone since there is always moments when theres people around and having them to hear the first word before the phone gets to close to ear is something I just can not imagine anybody wanting. At least it did make me feel stupid when I tried having it that way
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #939  
    Quote Originally Posted by sconix View Post
    I have no plans to develop these patches further at the moment due to lack of time. Not sure why you need to hold the phone to the ear until the call is answered, when ever I wanted to answer in speakerphone (usually when phone on table) I just swiped my hand over the proximity sensor after flipping the answer/unlock (with proximity changing enable naturally).
    OK, no problem. Don't know how you found time to do so much in the first place... Thanks
  20. #940  
    On Pre3 (2.2.4): I'm unable to locate the configuration settings for missed call notification, whether in the Accounts section or anywhere else. FYI, all I see listed in the Accounts section is Skype and Visual Voicemail.

    Also, there is no Unknown Contacts Notification button in the Phone Prefs (as the wiki indicates there should be).

    How do I navigate to these prefs?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix

Posting Permissions