Page 45 of 48 FirstFirst ... 35404142434445464748 LastLast
Results 881 to 900 of 943
Like Tree3Likes
  1. #881  
    Quote Originally Posted by bellonsn View Post
    Well, they are not /meant/ to be manually extracted by humans. They are organized in a way the doctor most easily can perform its job.
    I'm not very human, then -- two minutes were enough for me. Thanks for the hint -- I recently doctored my device after the 2.2.4 update seemed to have left my device in an inconsistent state. I swear I never saw a TMC error before 2.2.4 (!) and now that is an almost daily nuisance, together with spontaneous reboots and WiFi troubles. I'll probably return to 2.2.0 someday ... but knowing how to replace parts of webOS without doctoring is really nice.

    BTW, nice to read you (sbellon, of RO fame) here. You are very welcome (says someone in his 1st post here, odd thing ...)
  2. #882  
    Quote Originally Posted by SebastianM View Post
    BTW, nice to read you (sbellon, of RO fame) here. You are very welcome (says someone in his 1st post here, odd thing ...)
    Hehe, thanks for those warm words. "Tempora mutantur, nos et mutamur in illis." :-)
    Nice to see former RISC OS users scattered here and there in various forums.
  3. #883  
    Hi, I installed Phone prefs on my US Veer with 2.1.2, but I have fewer settings available than on the patch screenshots; missing On Call View, Slider settings and Notifications - any ideas why?
    Thanks a lot
  4.    #884  
    Quote Originally Posted by Pella View Post
    Hi, I installed Phone prefs on my US Veer with 2.1.2, but I have fewer settings available than on the patch screenshots; missing On Call View, Slider settings and Notifications - any ideas why?
    Thanks a lot
    I should update the screenshots, the on call view is currently not there, but maybe will come back with newer versions. To change the slider settings you need to install Tweaks, those settings are there and the notification settings are behind the bell icon next to the account (if you dont see it you dont have framework installed).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. #885  
    Hi there folks, I'm attempting to recover those "com.palm.person" files in "etc/palm/db/kinds" and "etc/palm/db/permissions". So far I've obtained a fresh doctor archive from HP, and extracted both files. Thanks a million for telling where they hid, as it would have taken me ages to discover.

    I was about to take them home, where I have WOQI and all but... Those files have english texts inside, where can I find the spanish equivalents? Are they in the same doctor archive? I don't remember having to pick different archives for different languages. I've taken a look to those files in my Pre 3 with Internalz and they are in english too! Could you briefly explain to me how webOS localisation works?
  6.    #886  
    Quote Originally Posted by jcmarcos View Post
    Hi there folks, I'm attempting to recover those "com.palm.person" files in "etc/palm/db/kinds" and "etc/palm/db/permissions". So far I've obtained a fresh doctor archive from HP, and extracted both files. Thanks a million for telling where they hid, as it would have taken me ages to discover.

    I was about to take them home, where I have WOQI and all but... Those files have english texts inside, where can I find the spanish equivalents? Are they in the same doctor archive? I don't remember having to pick different archives for different languages. I've taken a look to those files in my Pre 3 with Internalz and they are in english too! Could you briefly explain to me how webOS localisation works?
    Configuration files are never localized, its only applications and they have separate localisation files.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #887  
    I've successfully restored the two "com.palm.person" files thanks to WebOS Quick Install, and immediately installed Advanced System Prefs (framework and friends), with no Luna or device restart whatsoever. Everything seems fine! I just had forgotten the sheer fun of tweaking webOS. Thank you guys!
  8. #888  
    Quote Originally Posted by jcmarcos View Post
    I've successfully restored the two "com.palm.person" files thanks to WebOS Quick Install, and immediately installed Advanced System Prefs (framework and friends), with no Luna or device restart whatsoever. Everything seems fine! I just had forgotten the sheer fun of tweaking webOS. Thank you guys!
    Well done jc, did you remove all the patches or just the ASP ones?

    I tried dragging and dropping those two files into WEBOSQI but I couldn't, what's YOUR secret?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  9. #889  
    Quote Originally Posted by sconix View Post
    Sure I update them for 2.2.4, just need the doctor to be able to do that. As soon as its released the updated patches will come.
    Hi Sconix,
    I've a Pre 2 with WebOS 2.2.4.
    I've installed ASP and Phone prefs but selections are missing either in Phone Menu either in menus
    I attach screenshots
    Is there any option to fix it? ASP patches are very useful and I've enjoyed until 2.1
    Attached Images Attached Images
  10.    #890  
    Quote Originally Posted by apbradipo View Post
    Hi Sconix,
    I've a Pre 2 with WebOS 2.2.4.
    I've installed ASP and Phone prefs but selections are missing either in Phone Menu either in menus
    I attach screenshots
    Is there any option to fix it? ASP patches are very useful and I've enjoyed until 2.1
    Are you sure you have installed the normal versions of the patches, i.e. the ones without the ATT/VZW tag? If you are then I am guessing that the patch is missing some language files patching, in which case I need to know what is your language set to?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #891  
    Quote Originally Posted by crowning73 View Post
    Well done jc, did you remove all the patches or just the ASP ones?

    I tried dragging and dropping those two files into WEBOSQI but I couldn't, what's YOUR secret?
    You need to select "Send file..." (or something similar, my WEBOSQI is with German localization) from the "Tools" menu. Then you need to select the file you want to send to the Pre and the destination path (excluding the filename).

    I was able to extract the files from the 2.2.4 doctor and send/replace them on the phone after previously removing all pacthes using EPR. However, it still doesn't work for me to install Advanced Prefs Framework. When I check the files with Internalz, I can see these are the correct files from the Doctor, but of course they are showing a time stamp from today, since I extracted them today. Might that be the reason?

    Or what kind of checks are done by Preware to verify whether the file had been modified or not?

    If I run Emergency File verification, the files are mentioned as being "modified via a method other than supported patch technologies".

    -- Jochen
  12. #892  
    Hi! Sconix,
    In Tweaks, the "Open in New Card" function of Messaging has been switched to no, but the message app is still opened in a new card after a new message has been sent.
    Good luck!
    xibie3256

    pre2 2.1rom
    Last edited by xibie3256; 01/18/2012 at 10:05 PM.
  13.    #893  
    Quote Originally Posted by xibie3256 View Post
    Hi! Sconix,
    In Tweaks, the "Open in New Card" function of Messaging has been switched to no, but the message app is still opened in a new card after a new message has been sent.
    Good luck!
    xibie3256

    pre2 2.1rom
    Yes thats default webOS behavior the patch does not effect that.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #894  
    Quote Originally Posted by sconix View Post
    Yes thats default webOS behavior the patch does not effect that.
    I meant "after a new message has been sent, i.e. after pressing the send button", before which the message app card and the new message card are stacked together.
  15.    #895  
    Quote Originally Posted by xibie3256 View Post
    I meant "after a new message has been sent, i.e. after pressing the send button", before which the message app card and the new message card are stacked together.
    Yes, thats default behavior of the messaging app, the patch has no control on that behavior. If you mean that you would like to see such feature then yes thats on the TODO list, but currently patch has no effect on that behavior. At least the open in new card should only effect the taps on the messages in the main view of messaging app.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #896  
    Quote Originally Posted by sconix View Post
    Yes, thats default behavior of the messaging app, the patch has no control on that behavior. If you mean that you would like to see such feature then yes thats on the TODO list, but currently patch has no effect on that behavior. At least the open in new card should only effect the taps on the messages in the main view of messaging app.
    Before patching, new message was send in a new card stacked with the message app card and the new message card would stay in full screen during the new message sending process, but after patching, during the new message sending process, the new message card will suddenly disappear and appear again in full screen, then the message app card and the new message card are seperated in two different stack.
  17.    #897  
    Quote Originally Posted by xibie3256 View Post
    Before patching, new message was send in a new card stacked with the message app card and the new message card would stay in full screen during the new message sending process, but after patching, during the new message sending process, the new message card will suddenly disappear and appear again in full screen, then the message app card and the new message card are seperated in two different stack.
    I will have to test / check the code, at least it should not do that. At least I haven't noticed that myself, but it could be that I just haven't been paying attention.

    EDIT: I confirmed this to be the case, I will fix this and release new version as soon as I have time.
    Last edited by sconix; 01/23/2012 at 04:13 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #898  
    I installed Advanced System Prefs v2.2.4-10 on a pre2 with webOS 2.2.4 looking to set up per-contact email notifications. But the notification options for contacts list only Phone Call, SMS Message, and IM Message. I'm not finding anything for email?
  19.    #899  
    Quote Originally Posted by predenali View Post
    I installed Advanced System Prefs v2.2.4-10 on a pre2 with webOS 2.2.4 looking to set up per-contact email notifications. But the notification options for contacts list only Phone Call, SMS Message, and IM Message. I'm not finding anything for email?
    There is no such possibility, the email app does not have the required ground work for having per contact notification settings. I.e. implementing it would require too much work.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. hulickr's Avatar
    Posts
    65 Posts
    Global Posts
    74 Global Posts
    #900  
    Quote Originally Posted by apbradipo View Post
    Hi Sconix,
    I've a Pre 2 with WebOS 2.2.4.
    I've installed ASP and Phone prefs but selections are missing either in Phone Menu either in menus
    I attach screenshots
    Is there any option to fix it? ASP patches are very useful and I've enjoyed until 2.1
    I have the exact same problem with my 2.2.4 SprintFrankenPre2Unlocked.

    Did you find a solution?
    Last edited by hulickr; 01/28/2012 at 04:56 PM. Reason: typo

Posting Permissions