Page 41 of 48 FirstFirst ... 313637383940414243444546 ... LastLast
Results 801 to 820 of 943
Like Tree3Likes
  1. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #801  
    Thanks for looking at it. If it's too much an undertaking, nevermind. I can live with it.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  2. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #802  
    Hello, I was wondering if you could help me, I've been installing most of your patches without any problem on my Pre3 FR (2.2.0) but I noticed that my phone app is not dialing anymore except through physical keyboard and just type.
    I don't know if it's related to the Advanced Phone Prefs or not, just noticed that it happened before on Pre2 and to them it was related to that patch : http://forums.precentral.net/palm-pr...tact-list.html.

    I uninstalled the patch and all of the advanced patches just in case, soft and hard rebooted. No difference.

    Have you heard of something like that before ? Should I doctor my phone and reinstall little by little ?
  3.    #803  
    Quote Originally Posted by rlh View Post
    Hello, I was wondering if you could help me, I've been installing most of your patches without any problem on my Pre3 FR (2.2.0) but I noticed that my phone app is not dialing anymore except through physical keyboard and just type.
    I don't know if it's related to the Advanced Phone Prefs or not, just noticed that it happened before on Pre2 and to them it was related to that patch : http://forums.precentral.net/palm-pr...tact-list.html.

    I uninstalled the patch and all of the advanced patches just in case, soft and hard rebooted. No difference.

    Have you heard of something like that before ? Should I doctor my phone and reinstall little by little ?
    Having phone prefs patch but not the framework patch can cause this kind of problems. But since removing the patches did not help then its most likely isn't about that. You might still have some modified files left etc. Maybe try running EPR first and see if it works after that, if it does then start adding the patches back.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #804  
    Thank you, I'm going to try that, is EPR going to remove everything from preware including Uberkernel or only the patches ? I guess it's only the patches but I just want to be sure
  5.    #805  
    Quote Originally Posted by rlh View Post
    Thank you, I'm going to try that, is EPR going to remove everything from preware including Uberkernel or only the patches ? I guess it's only the patches but I just want to be sure
    Yes it removes only patches.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #806  
    ok, I ran EPR after updating my list, then reboot the device, then nothing is changed, the phone is still NOT calling.
    I guess it's not related to a patch then, I wonder what it could be ?
  7.    #807  
    Quote Originally Posted by rlh View Post
    ok, I ran EPR after updating my list, then reboot the device, then nothing is changed, the phone is still NOT calling.
    I guess it's not related to a patch then, I wonder what it could be ?
    Well it still can be, i.e. some left over from a patch (which should not happen under normal conditions) or just a corrupted file (can happen on forceful shutdowns). So some of the phone app files can be damaged, so you could recover them manually or then just doctor which might be easiest.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #808  
    Well I guess I will have to doctor it indeed.
    if I doctor it what is the best/fastest option to reinstall the phone as it was ?
    - preware updating list ?
    - then save restore ?
    - then eventully backing-up /media through usb to pc before doctoring ?
  9.    #809  
    Quote Originally Posted by rlh View Post
    Well I guess I will have to doctor it indeed.
    if I doctor it what is the best/fastest option to reinstall the phone as it was ?
    - preware updating list ?
    - then save restore ?
    - then eventully backing-up /media through usb to pc before doctoring ?
    Yes, although it is good practice to install advanced patches first after doctoring then all the rest by using the saved packages list which you have backed up and restored with save+restore.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #810  
    ok, thank you for your time, helping me when it may not even be related to your patch.
    I noticed something which may help find the solution though :
    - if I set Automation / On Dial Select : "do nothing", when I tap on a name the phone app appears showing the phone number but when I press "call" the number disapear and nothing happens.
    - but if I set Automation / On Dial Select : "start call" nothing happens at all when I tap on a contact name.
    That makes sense because the "picking up the line" part never works.
    - the interesting part is that when I select : "start call" and using "just type" I tap a name there, it works normally : the phone appears and call automatically.

    Could you tell me the difference between the tap on a contact in "phone"'s call history or the app "contact" and the one in "just type" ? Why one would work and not the others ?
  11.    #811  
    Quote Originally Posted by rlh View Post
    ok, thank you for your time, helping me when it may not even be related to your patch.
    I noticed something which may help find the solution though :
    - if I set Automation / On Dial Select : "do nothing", when I tap on a name I go to the phone app showing the phone number but when I press "call" the number disapear and nothing happens.
    - but if I set Automation / On Dial Select : "start call" nothing happens at all when I tap on a contact name.
    That makes sense because the "picking up the line" part never works.
    - the interesting part is that when I select : "start call" and using "just type" I tap a name there, it works normally : the phone appears and call automatically.

    Could you tell me the difference between the tap on a contact in "phone"'s call history or the app "contact" and the one in "just type" ? Why one would work and not the other ?
    Hmm didn't you remove the patches? Those options are added by the phone prefs patch. The do nothing means that you need to always press the dial button to dial, the start call is the default WebOS behavior, i.e. call is placed automatically when number selected. But that sounds like the patch is not fully installed or you are missing the system prefs framework patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #812  
    I reinstalled the whole thing before backing-up again before doctor.
    I installed the 2.2.0-69 Advanced system Prefs - Framework. The standard one visible in preware on my Pre3 FR
  13. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #813  
    The phone never picks up the line except when typing on the physical keyboard in the "phone" app, or using just type and taping on the contact appearing there.
  14.    #814  
    Quote Originally Posted by rlh View Post
    The phone never picks up the line except when typing on the physical keyboard in the "phone" app, or using just type and taping on the contact appearing there.
    Ok, so can you once more tell what is not working so that I can test. Since I haven't noticed any problems in my Pre3. And anyway if you have set the on call to start call it should behave like the patch is not installed at all.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #815  
    Ah ok I didn't remember that the "on dial" : "start call" is default on the Pre.

    Sorry to bother you with this really, I'm not saying that your patch is definitely involved in this.
    I just came here earlier because the thread I mentionned on #803 was saying that your patch may be the problem, but they were using Pre2 and it may have been a different version of your patch. My problem is awfully close to theirs but it may be a different source.

    To be perfectly clear :
    My phone doesn't pick up the line if the number of digits I'm composing is higher than 6.
    But if I'm using the physical keyboard either in the phone app or in "just type" I can call without any problem.

    I was just thinking that the behaviour of "just type" calling normally may be a good clue for me to find the problem, because I see no reason for a taping on a number in "just type" to act different as a taping on a number in the "phone" app or in "contact" app.

    Do you know the difference between a tap in "contact" and a tap in "just type" ? Or is it because I type on the physical keyboard in "just type" too ?
  16.    #816  
    Quote Originally Posted by rlh View Post
    Ah ok I didn't remember that the "on dial" : "start call" is default on the Pre.

    Sorry to bother you with this really, I'm not saying that your patch is definitely involved in this.
    I just came here earlier because the thread I mentionned on #803 was saying that your patch may be the problem, but they were using Pre2 and it may have been a different version of your patch. My problem is awfully close to theirs but it may be a different source.

    To be perfectly clear :
    My phone doesn't pick up the line if the number of digits I'm composing is higher than 6.
    But if I'm using the physical keyboard either in the phone app or in "just type" I can call without any problem.

    I was just thinking that the behaviour of "just type" calling normally may be a good clue for me to find the problem, because I see no reason for a taping on a number in "just type" to act different as a taping on a number in the "phone" app or in "contact" app.

    Do you know the difference between a tap in "contact" and a tap in "just type" ? Or is it because I type on the physical keyboard in "just type" too ?
    Ah now I see, so there is definitely something odd going on. But since having no patches did not fix I just would go with the doctoring and then I would add stuff back gradually to see if it happens again so its easier to find the reason. At least I have never seen such thing happening even with the bugs/development phases of phone prefs patch. Have seen other ways of dialing to get broken but not that. So I really can't say what could be the cause.

    I don't know the exact difference of the just type / contact / phone app how they dial but there is multiple ways to give the info for phone app, i.e. it can be only the phone number, or contact name etc. so it can be that in some cases the contact is looked through by the just type for example and not the phone app.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #817  
    I will follow your advice and doctor it.

    Thanks alot for your time. If you are curious about it I will tell you the outcome.
  18.    #818  
    Quote Originally Posted by rlh View Post
    I will follow your advice and doctor it.

    Thanks alot for your time. If you are curious about it I will tell you the outcome.
    Well you should tell the outcome in any case just because if somebody else with same problem stumbles here .
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. kulturguth's Avatar
    Posts
    9 Posts
    Global Posts
    30 Global Posts
    #819  
    Hi sconix,

    I'm a big fan of your work, since you really made my phone a lot better with your advanced patches and the fabulous Mode Switcher. I own a german Pre3, WebOS 2.2.0. Thanks a lot!!!

    The thing, I still miss most, is the possibility to end a phone call by closing the slider. In your discription of the phone prefs patch it is included. But in my phone prefs, I just don't get the switches seen in your screenshot. What's wrong? Apart from your patches, I am using only the mode switcher, character counter, disable light sensitive dimming, unhide dev mode, unthrottle download manager and video camera flashlight.
    Last edited by kulturguth; 11/25/2011 at 07:53 AM.
  20. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #820  
    You have to install the "tweaks" app from preware. This setting has to be done in tweaks, under the "phone" section.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.

Posting Permissions