Page 39 of 48 FirstFirst ... 293435363738394041424344 ... LastLast
Results 761 to 780 of 943
Like Tree3Likes
  1.    #761  
    Quote Originally Posted by crowning73 View Post
    Yep, it's installed, if I click on it it only says remove, should I remove it and then reinstall it? I'm always worried in these cases when I remove patches cos they often get stuck, can't update or remove them (at present charging alert sounds for instance is stuck).
    Are you sure removing and reinstalling is the best option?
    Well there is nothing else you can do than try removing and installing. EPR removes all patches even the ones that are "stuck".
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #762  
    EPR doesn't always work, I remember with my classic Pre that I kept SMS tone per contact v.1 stuck (there's no other word for it really) for months until some very clever guy told a line to write on the linux command line or something that did the trick.

    But now I don't care about that, I just care about my tones per contact, I removed the framework then reinstalled but nothing's changed, where is the frustrated smiley?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  3.    #763  
    Quote Originally Posted by crowning73 View Post
    EPR doesn't always work, I remember with my classic Pre that I kept SMS tone per contact v.1 stuck (there's no other word for it really) for months until some very clever guy told a line to write on the linux command line or something that did the trick.

    But now I don't care about that, I just care about my tones per contact, I removed the framework then reinstalled but nothing's changed, where is the frustrated smiley?
    So wait, you removed and then installed the system prefs framework and still have no bell icon when you view the contact? Do you have any other changes, e.g. the unknown contact settings in the preferences? What is your language and what is the version of the patch? Maybe there is something wrong with the updated version of the patch so I need that info to check.

    FYI there is nowadays newer EPR in beta apps feed that should do the job bit better.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #764  
    Hi, language is EN UK, patch v. 2.2.0-13, I don't think I've ever noticed the unknown contact feature so I can't help there.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  5.    #765  
    Quote Originally Posted by crowning73 View Post
    Hi, language is EN UK, patch v. 2.2.0-13, I don't think I've ever noticed the unknown contact feature so I can't help there.
    If you have 2.2.0-13 of the system prefs patch then at least you haven't re-installed it since the latest version is 2.2.0-69.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #766  
    Why would I tell you one thing for another? It'd be counterproductive.. I re-installed it via Preware, maybe the 1st time I got it via webosqi, can't recall. Is Preware not feeding me the correct information despite feeds are updated every time it's run? Where do I get the latest version then?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  7.    #767  
    Quote Originally Posted by crowning73 View Post
    Why would I tell you one thing for another? It'd be counterproductive.. I re-installed it via Preware, maybe the 1st time I got it via webosqi, can't recall. Is Preware not feeding me the correct information despite feeds are updated every time it's run? Where do I get the latest version then?
    I did not meant that you are telling wrong things, I meant that you have some problem with Preware then if you are not seeing the latest packages from the feed. The saved packages list have caused sometimes problems, maybe try updating that as well. And then refresh feeds, but if the -13 is the most recent version of system prefs framework patch then there is still something wrong.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. GuinnessX's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #768  
    Quote Originally Posted by sconix View Post
    Well I am still bit reluctant to believe it would be because of any patch, sure it can for example some serious conflict. But I would first try with cleared settings, since it could be for example some corrupted database stored in your profile.
    The problem does not appear to have anything to do with my profile or database. I was misled before by the system crashes I was experiencing due to UberKernel, but I now doubt those had anything to do with this problem either...

    I am able to consistently reproduce the problem simply by shutting down my phone and restarting it. After a reboot, the slider close hangup tweak does not work until after I have answered an incoming call. Otherwise, I can never hang up a call I initiate by closing the slider.

    Is there anything I can look for in the logs that might help troubleshoot given this new aspect?

    David
  9.    #769  
    Quote Originally Posted by GuinnessX View Post
    The problem does not appear to have anything to do with my profile or database. I was misled before by the system crashes I was experiencing due to UberKernel, but I now doubt those had anything to do with this problem either...

    I am able to consistently reproduce the problem simply by shutting down my phone and restarting it. After a reboot, the slider close hangup tweak does not work until after I have answered an incoming call. Otherwise, I can never hang up a call I initiate by closing the slider.

    Is there anything I can look for in the logs that might help troubleshoot given this new aspect?

    David
    There was a small change at some point to the slider closing the call. If you have the slider open when you start the call then the closing wont hangup the call, you need to open the slider again and close for it to hangup. So the closing slider only hangs up the call when it is opened during a call or to opened to answer. Maybe this is what you are seeing, i.e. are you making the calls when slider is open?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. GuinnessX's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #770  
    Quote Originally Posted by sconix View Post
    There was a small change at some point to the slider closing the call. If you have the slider open when you start the call then the closing wont hangup the call, you need to open the slider again and close for it to hangup. So the closing slider only hangs up the call when it is opened during a call or to opened to answer. Maybe this is what you are seeing, i.e. are you making the calls when slider is open?
    That isn't true in my case. I am using voicemail for my testing, and when slider-close-hangup *is* working for me, I can open the slider, open the phone app, dial voicemail, listen for it to connect, then close the slider once to hang up. It works this way every time provided I have already answered an incoming call since last reboot.

    However, if I have not yet answered an incoming call, I can follow the same procedure to get to voicemail (or dial any other number), but when I am done, closing the slider will never hang up the call--not even if I open and close it a dozen times.

    It seems that you are saying that even if my slider is open when I place a call, closing the slider multiple times should still end the call... right?
  11. GuinnessX's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #771  
    Quote Originally Posted by sconix View Post
    There was a small change at some point to the slider closing the call. If you have the slider open when you start the call then the closing wont hangup the call, you need to open the slider again and close for it to hangup. So the closing slider only hangs up the call when it is opened during a call or to opened to answer. <snip>
    I've been thinking about this, and cannot follow the logic. The Palm Pre is designed specifically for hard key use on a touchscreen phone. Without the hard keys, there would be no "Just Type," which is the cornerstone of the concept. There would also be no speed dialing available. How then does it make sense for a Pre user to *want* a feature like closing the slider to hangup calls, but want it only to work when they did not use the phone's keypad to place the call? I don't see this as comparable to ignoring the setting when a call is on speaker or a headset of some kind, where it is normal for a user to close the phone and put in in his/her pocket for the duration of the call.

    If this is the desired behavior--by design--might you consider making this a switchable option in Tweaks for folks like me who place calls almost exclusively by using speed dial or Just Type (i.e., with slider open)?

    Thanks again,
    David
  12.    #772  
    Quote Originally Posted by GuinnessX View Post
    I've been thinking about this, and cannot follow the logic. The Palm Pre is designed specifically for hard key use on a touchscreen phone. Without the hard keys, there would be no "Just Type," which is the cornerstone of the concept. There would also be no speed dialing available. How then does it make sense for a Pre user to *want* a feature like closing the slider to hangup calls, but want it only to work when they did not use the phone's keypad to place the call? I don't see this as comparable to ignoring the setting when a call is on speaker or a headset of some kind, where it is normal for a user to close the phone and put in in his/her pocket for the duration of the call.

    If this is the desired behavior--by design--might you consider making this a switchable option in Tweaks for folks like me who place calls almost exclusively by using speed dial or Just Type (i.e., with slider open)?

    Thanks again,
    David
    Ah yes I forgot the usage of just type etc. since I don't use keyboard to much other than typing text messages / email. Well I will change this back on the next release since anyway the new way has been bit problematic. Just haven't had the time to revert that change.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #773  
    Hello,

    I'm reinstalling my Pre3 today and face a problem with the advanced system prefs framework.

    I' using Preware, select the framework proposed (version 2.2.0-69) and I get an error while installing (see attached log file).

    It was previously installed without problem. What am I missing or did wrong ?

    Thanks in advance,

    Charly
    Attached Files Attached Files
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  14.    #774  
    Quote Originally Posted by calebrun View Post
    Hello,

    I'm reinstalling my Pre3 today and face a problem with the advanced system prefs framework.

    I' using Preware, select the framework proposed (version 2.2.0-69) and I get an error while installing (see attached log file).

    It was previously installed without problem. What am I missing or did wrong ?

    Thanks in advance,

    Charly
    You have some conflicting patch installed, some patches can install when installed in certain order, so if you are now installing via saved packages list for example it can be that patch was now installed before adv sys prefs frameowrk patch and previously it was installed after. It is always recommended to start the patch installation from advanced patches specially if you have lots of other patches.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #775  
    OK. I have a lot of patches . I will uninstall and try.

    Any hints anyway ?

    Thanks

    Charly
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  16. #776  
    Found...

    The patch named "Charging alert sound" was the culprit.

    It works now...
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  17. #777  
    Found...

    The patch named "Charging alert sound" was the culprit.

    It works now...
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  18. #778  
    Quote Originally Posted by calebrun View Post
    Found...

    The patch named "Charging alert sound" was the culprit.

    It works now...
    This is already incorporated into 'Advanced System Prefs 2.x'
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  19. #779  
    Great patches, except a few things don't make sense to me.

    Advanced System Prefs - Framework

    I don't understand why this patch equates Unknown numbers with Blocked numbers? If I choose to reject 'blocked numbers' then it seems there is no way for me to configure the options for 'Unknown numbers'. How does one setup the phone to automatically reject all calls from 'BLOCKED Numbers', but 'BLOCKED numbers' only and not from unknown numbers? I would like to setup the phone, so that 'Blocked numbers (saved as DO NOT ANSWER) are automatically rejected, but for unknown calls/SMS/Emails I would prefer to have personalized settings. By the way, how does this patch determine which are the blocked numbers?

    Thanks.
    Last edited by Sanjay; 11/10/2011 at 11:35 AM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  20. #780  
    Advanced System Prefs - Phone Prefs:

    In reference to the Call View settings:
    This setting has now been hard coded and hidden from view. (shown here only for reference)
    The dial pad will be displayed during outbound calls and the contacts scene will be displayed during inbound calls.
    Why hard code this instead of letting the user make their own settings? On many occassions there is a need to access the 'call log' while on the phone. Therefore it would be extremely helpful, if one could access the 'call log' while on a call. You could still have a default page, but there should be an option to be able to view the 'call log' while still on the call.

    Thank you for all your great work.

    PS: There used to be a patch for webOS 1.4.5, 'View Call History During A Call'. This patch used to provide this functionality. Unfortunately it has not been updated for webOS 2.x.x yet.
    Last edited by Sanjay; 11/10/2011 at 12:21 PM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Posting Permissions