Page 31 of 48 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 943
Like Tree3Likes
  1. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #601  
    ok so i installed the patches i set up the contacts i wanted to have special sounds. now i get the sound i want when the text comes in and then i get another sound when the notification is displayed. Any ideas on how to fix this??
  2.    #602  
    Quote Originally Posted by pchrist View Post
    ok so i installed the patches i set up the contacts i wanted to have special sounds. now i get the sound i want when the text comes in and then i get another sound when the notification is displayed. Any ideas on how to fix this??
    Not sure what you mean, it might be a bug. But isn't the notification shown at the same time as the message arrives? So do you mean that you get a double notification sound?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #603  
    That might be a pre3 bug.
    I'm getting double sounds when email arrives if I try to use a ringtone.
    I am NOT currently running Advanced *
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  4.    #604  
    Quote Originally Posted by Mize View Post
    That might be a pre3 bug.
    I'm getting double sounds when email arrives if I try to use a ringtone.
    I am NOT currently running Advanced *
    That webOS bug that was in webOS 2.1 as well, my advanced patches fixed that problem at least for 2.1, should fix for 2.2.0 as well.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #605  
    for instance i have a contact set to vibrate when i get a text from them it vibrates then does the system sound notify sound which is a cricket. which should be all other texts.

    Any suggestions. Maybe that description is a lil clearer?
  6.    #606  
    Quote Originally Posted by pchrist View Post
    for instance i have a contact set to vibrate when i get a text from them it vibrates then does the system sound notify sound which is a cricket. which should be all other texts.

    Any suggestions. Maybe that description is a lil clearer?
    Ok, let me test, it can be that I have missed something in the handling of notifications. And you do have the Advanced System Prefs - Framework installed? Just making sure, many have installed advanced system menus framework.

    EDIT: At least this works for me as it should. You had 2.1.0 right? Do you have any unknown contact settings set, or any repeat notification settings etc.
    Last edited by sconix; 09/20/2011 at 03:51 PM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #607  
    Sconix, are you testing on a Pre3 these days? I put Mode Switcher and Advanced Device and Mode on my UK pre3 a couple weeks back and, probably just a coincidence, had a pegged CPU and rapid battery drain until I finally removed JR's System Mgr Prefs (after removing your stuff). Any chance that was related? Guess I'll reinstall and find out
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  8.    #608  
    Quote Originally Posted by Mize View Post
    Sconix, are you testing on a Pre3 these days? I put Mode Switcher and Advanced Device and Mode on my UK pre3 a couple weeks back and, probably just a coincidence, had a pegged CPU and rapid battery drain until I finally removed JR's System Mgr Prefs (after removing your stuff). Any chance that was related? Guess I'll reinstall and find out
    Yes I am running MS and patches on Pre3 as well, so far no problems that I am aware of. The phone prefs patch has one bug that I know for which I will release update soon. Other than that nothing has been reported.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #609  
    i have
    asp framework
    asp messaging
    asp phone
    asp system

    When i ignore a call and the notification comes up and displays call ignored it also gives me cricket sound. Seems like it might be tied to the notify alert?
    Last edited by pchrist; 09/20/2011 at 03:58 PM. Reason: When i ignore a call and the notification comes up and displays call ignored it also gives me cricket sound
  10.    #610  
    Quote Originally Posted by pchrist View Post
    i have
    asp framework
    asp messaging
    asp phone
    asp system
    And the version was 2.1? I have now set ringtone as a system notification sound, then system alert for SMS account notification and vibrate to one of my contact. When I receive a message from that contact I get only vibrate. So its working right for me. Anything comes to mind that I have set up differently than you (notification related)?

    EDIT: and are you using any repeat notification settings?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11.    #611  
    Quote Originally Posted by pchrist View Post
    i have
    asp framework
    asp messaging
    asp phone
    asp system

    When i ignore a call and the notification comes up and displays call ignored it also gives me cricket sound. Seems like it might be tied to the notify alert?
    Well thats correct, since when call is ignored a system alert is played which you have set to cricket sound. But when message comes it should only play one "sound" in your case the vibrate if I have understood you correctly.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #612  
    yes but it seems the notify is being played too
  13.    #613  
    Quote Originally Posted by pchrist View Post
    yes but it seems the notify is being played too
    I have still bit hard time follow you So you mean that when you ignore a call there is also double sound played? The normal system notification and then the cricked sound that you have set as the notify sound in the sound settings app. Am I correct?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. pchrist's Avatar
    Posts
    422 Posts
    Global Posts
    453 Global Posts
    #614  
    No i have not set up any repeat notifications.

    Should i remove the asp phone prefs? I don't use any of the options in it if that maybe giving the repeat issue???

    Yes i called my phone to get vm and hit ignore on it and it stopped ringning then went to the cricket sound which is the notify sound. so it seemed like i got a double notify on it?
    Last edited by pchrist; 09/20/2011 at 04:27 PM.
  15. Daoud333's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #615  
    Hello Sconix,

    I have found a bug in Advanced System Prefs - Framework :

    My localization on my Pre3 is set to French ( FR - FR ) and after installing framework, i have bug in my contacts :

    Some Text are in Italian !

    http://hfr-rehost.net/fullsize/http:...614717c279.png
  16.    #616  
    Quote Originally Posted by pchrist View Post
    No i have not set up any repeat notifications.

    Should i remove the asp phone prefs? I don't use any of the options in it if that maybe giving the repeat issue???

    Yes i called my phone to get vm and hit ignore on it and it stopped ringning then went to the cricket sound which is the notify sound. so it seemed like i got a double notify on it?
    No the phone prefs is not the fault. How is that a double notify?. You are supposed to get the cricket sound if you hit ignore. The system notification sound is played when a phone is ignored. Thats default webOS behavior.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #617  
    Quote Originally Posted by Daoud333 View Post
    Hello Sconix,

    I have found a bug in Advanced System Prefs - Framework :

    My localization on my Pre3 is set to French ( FR - FR ) and after installing framework, i have bug in my contacts :

    Some Text are in Italian !

    http://hfr-rehost.net/fullsize/http:...614717c279.png
    Same here.
  18.    #618  
    Quote Originally Posted by Daoud333 View Post
    Hello Sconix,

    I have found a bug in Advanced System Prefs - Framework :

    My localization on my Pre3 is set to French ( FR - FR ) and after installing framework, i have bug in my contacts :

    Some Text are in Italian !

    http://hfr-rehost.net/fullsize/http:...614717c279.png
    Seems that I have a file copy error I will fix this for next release, thanks for reporting.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. Daoud333's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #619  
    Hello,

    i can't find the way to add a blocked number. where is it ?
  20.    #620  
    Quote Originally Posted by Daoud333 View Post
    Hello,

    i can't find the way to add a blocked number. where is it ?
    See the wiki (link in first post).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions