Page 29 of 48 FirstFirst ... 19242526272829303132333439 ... LastLast
Results 561 to 580 of 943
Like Tree3Likes
  1.    #561  
    Quote Originally Posted by K-Mille-T View Post
    Hi,

    I could narrow it down to a single patch. I uninstalled all patches and the behaviour disappeared. So I tried to install one patch after another and tested the flashplugin. I think the "Advanced System Menus - Framework" is the "Badguy". I tried it out several times with a few luna restarts and full reboots. Everytime the same. Patch installed: Black screen while using flash in the browser, Patch not installed: Flash works as it should.

    I hope this helps.

    -- Sent from my Palm Pre3 using Forums
    I have uninstalled all my patches and still if I view a flash video on browser on the pre3 the screen will get turned off after the timeout. So this is normal behavior not something that my patches add.

    EDIT: also happens on my veer, I don't think that browser blocks display timeout when viewing video. And I definitely don't see how system menus framework patch could have any effect, it just does not have any code that would have anything to do with browser or flash or display. It actually does not even add any code that would be executed without you tapping the menus.

    EDIT2: hopefully someone else could verify this that I am not only one seeing this happen even without patches.
    Last edited by sconix; 09/03/2011 at 04:10 PM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #562  
    I have a sprint pre 1.4.5

    I just downloaded advanced configuration for system prefrences from preware. Everything seems to work except for blink notifications. I enabled blink notifications and it doesnt blink when I get a text/email/phone call. Any ideas?
    Last edited by myblackz28; 09/07/2011 at 12:53 PM.
  3.    #563  
    Quote Originally Posted by myblackz28 View Post
    I have a sprint pre 1.4.5

    I just downloaded advanced configuration for system prefrences from preware. Everything seems to work except for blink notifications. I enabled blink notifications and it doesnt blink when I get a text/email/phone call. Any ideas?
    Well all I can say that all features should work even in 1.4.5 version, its that long time that I don't even remember how I implemented it in 1.4.5. If there is no global blink configuration option in the screen and lock app then the global blink settings should get turned on every reboot. So if you have turned on the blink in phone/messaging/email accounts preferences then it should work. If it does not then I would like to say you have installation problem in the patch installation or something is turning off the global blink setting or you have some conflicting patch installed.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #564  
    Im an *****. I didnt realize there were notification settings that had to be changed in each app. Blinks work. Awesome patch! Thanx for the quick reply.
  5.    #565  
    Just a heads up, the next release of phone prefs patch will move some of the setting from the phone app preferences menu into tweaks. Also some defaults will change so be sure to check that settings are to your liking after updating. There will be couple new options as well.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #566  
    I just got my shiny new Pre³ and my first step was of cause to reinstall Preware and some nice patches. I started with your patches and everything worked fine, but now Phone Prefs and Messaging Prefs both won't install. And the troubleshooting in the wiki did not help cause there are no similar patches installed. I just have "Sys behaviour", "sys menu - device", "menu - framework", "menu - power", "prefs - framework" and "prefs - system" and i thought all your advanced xxx patches should be compatible.

    I also can't seem to find the flashlight toggle in the device menu but that's another matter...

    Oh, and the fact that I only nagged should not overshadow the fact that I love my pre and all you patches!
  7.    #567  
    Quote Originally Posted by silentguy View Post
    I just got my shiny new Pre³ and my first step was of cause to reinstall Preware and some nice patches. I started with your patches and everything worked fine, but now Phone Prefs and Messaging Prefs both won't install. And the troubleshooting in the wiki did not help cause there are no similar patches installed. I just have "Sys behaviour", "sys menu - device", "menu - framework", "menu - power", "prefs - framework" and "prefs - system" and i thought all your advanced xxx patches should be compatible.

    I also can't seem to find the flashlight toggle in the device menu but that's another matter...

    Oh, and the fact that I only nagged should not overshadow the fact that I love my pre and all you patches!
    Of course my patches are compatible with each other. If you can't install them then try running EPR and install all back.

    The flashlight toggle is not there since systoolsmgr does not support flashlight on pre3 yet. It will show up once the support is there automatically.

    EDIT: forgot to mention that I hope you have installed the first OTA update, at least the phone patch wont install if you are running the older build.
    Last edited by sconix; 09/08/2011 at 04:27 PM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #568  
    Quote Originally Posted by sconix View Post
    Of course my patches are compatible with each other. If you can't install them then try running EPR and install all back.
    I did. I ran EPR, and only installed the patches I mentioned. Still the same error.
    Messaging has problems with controllers/notification-assistant.jsjsjs $and$ $Phone$ $with$ $uistates$/$Abstract$.$js$ *$scratchhead$*

    Quote Originally Posted by sconix View Post
    The flashlight toggle is not there since systoolsmgr does not support flashlight on pre3 yet. It will show up once the support is there automatically.
    Okay, that does make sense Didn't use it much anyway, just kinda expected it to pop up and thought it was hiding somewhere.
  9.    #569  
    Quote Originally Posted by silentguy View Post
    I did. I ran EPR, and only installed the patches I mentioned. Still the same error.
    Messaging has problems with controllers/notification-assistant.jsjsjs $and$ $Phone$ $with$ $uistates$/$Abstract$.$js$ *$scratchhead$*


    Okay, that does make sense Didn't use it much anyway, just kinda expected it to pop up and thought it was hiding somewhere.
    Ok that answers it, just what I was updating to my post. You need to have installed the OTA update for the pre3. The patches need the latest build, the pre3 shipped with some older 2.2.0 build. So run EPR, then OTA and then install the patches.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #570  
    Quote Originally Posted by sconix View Post
    Ok that answers it, just what I was updating to my post. You need to have installed the OTA update for the pre3. The patches need the latest build, the pre3 shipped with some older 2.2.0 build. So run EPR, then OTA and then install the patches.
    Okay, that sounds like a good explanation cause I did not install any OTA update, but the System Updates App says "Your phone is up to date"
  11.    #571  
    Quote Originally Posted by silentguy View Post
    Okay, that sounds like a good explanation cause I did not install any OTA update, but the System Updates App says "Your phone is up to date"
    Well there should be an update With that I can not help, all I know is that those files fail when the OTA is not installed.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #572  
    Quote Originally Posted by silentguy View Post
    Okay, that sounds like a good explanation cause I did not install any OTA update, but the System Updates App says "Your phone is up to date"
    You could try doctoring to the latest version.

    Max
  13. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #573  
    Thanks Sconix for all your great work!

    Any chance of adding the following functionality to your phone prefs patch?

    I would like an option to change the phone app dialpad sounds to:
    - Default
    - Haptic feedback
    - Default and haptic feedback
    - Mute

    I would like an option to mute the "notify" sound when ending a call by swiping the phone card up, is this possible?




    Sent from my iPad using Tapatalk (Sorry - waiting for TouchPad with 3G....hmm...guess NOT!)

    ---------------------------------------
    Pre3 from Palm Eurostore
    Activated with Impostah and upgrading my Pre- German O2 profile
    Unlocked German O2 Pre- with 2.1.0 and (running standalone with all apps without PalmProfile thanks to Impostah)
    Pre- was Bought and activated in Germany by the O2 store
    Manually entered CarrierNetworkSettings for 3 Sweden carrier in 2.1.0 phone preferences (finally working in 2.1.0)
    German App Cataloge including Payed Apps with wirecard.com

    WebOS news from http://webosblog.eu - http://precentral.net - http://webos-blog.de
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  14.    #574  
    Thanks for the kind words, but unfortunately the features you are asking are not planned. Since you can control those globally, and I don't see the point in being set those up only for phone app. These could be good tweaks options, i.e. extra per app controls, but I have that much on my plate at the moment that I don't have time to add those. I am currently adding per account notification settings for phone prefs (webOS 2.2) and changing the preferences page/options. Then I need to port the patches for the tablet and then finish MS 3.x. So there just ain't no time in the near future

    Quote Originally Posted by hakost View Post
    Thanks Sconix for all your great work!

    Any chance of adding the following functionality to your phone prefs patch?

    I would like an option to change the phone app dialpad sounds to:
    - Default
    - Haptic feedback
    - Default and haptic feedback
    - Mute

    I would like an option to mute the "notify" sound when ending a call by swiping the phone card up, is this possible?




    Sent from my iPad using Tapatalk (Sorry - waiting for TouchPad with 3G....hmm...guess NOT!)

    ---------------------------------------
    Pre3 from Palm Eurostore
    Activated with Impostah and upgrading my Pre- German O2 profile
    Unlocked German O2 Pre- with 2.1.0 and (running standalone with all apps without PalmProfile thanks to Impostah)
    Pre- was Bought and activated in Germany by the O2 store
    Manually entered CarrierNetworkSettings for 3 Sweden carrier in 2.1.0 phone preferences (finally working in 2.1.0)
    German App Cataloge including Payed Apps with wirecard.com

    WebOS news from WebOS Blog - All about HP WebOS, TouchPad, Pre, Veer and Pixi - The #1 HP webOS, TouchPad, Pre, and Veer Community | PreCentral.net - webOS Blog - HP webOS, HP Veer, HP Pre 3, HP Touchpad und vieles mehr!
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #575  
    Ok,thanks for your response.

    I know you have provided a global option for haptic feedback but what I really want is to get rid of the irritating sound when I use the dial pad and still get some feedback of key pressing. Personally I don't care to much for haptic feedback all the time but I guess that is a matter of personal preference.

    I understand you have a full plate but I think I am not alone to appreciate if you would archive this feature request for some future dull moment and not wipe it completely.

    Thanks again from you neighbor country Sweden.

    Hauskaa päivän jatkoa



    Sent from my iPad using Tapatalk (Sorry - waiting for TouchPad with 3G....hmm...guess NOT!)

    ---------------------------------------
    Pre3 from Palm Eurostore
    Activated with Impostah and upgrading my Pre- German O2 profile
    Unlocked German O2 Pre- with 2.1.0 and (running standalone with all apps without PalmProfile thanks to Impostah)
    Pre- was Bought and activated in Germany by the O2 store
    Manually entered CarrierNetworkSettings for 3 Sweden carrier in 2.1.0 phone preferences (finally working in 2.1.0)
    German App Cataloge including Payed Apps with wirecard.com

    WebOS news from http://webosblog.eu - http://precentral.net - http://webos-blog.de
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  16.    #576  
    Quote Originally Posted by hakost View Post
    Ok,thanks for your response.

    I know you have provided a global option for haptic feedback but what I really want is to get rid of the irritating sound when I use the dial pad and still get some feedback of key pressing. Personally I don't care to much for haptic feedback all the time but I guess that is a matter of personal preference.

    I understand you have a full plate but I think I am not alone to appreciate if you would archive this feature request for some future dull moment and not wipe it completely.

    Thanks again from you neighbor country Sweden.

    Hauskaa päivän jatkoa



    Sent from my iPad using Tapatalk (Sorry - waiting for TouchPad with 3G....hmm...guess NOT!)

    ---------------------------------------
    Pre3 from Palm Eurostore
    Activated with Impostah and upgrading my Pre- German O2 profile
    Unlocked German O2 Pre- with 2.1.0 and (running standalone with all apps without PalmProfile thanks to Impostah)
    Pre- was Bought and activated in Germany by the O2 store
    Manually entered CarrierNetworkSettings for 3 Sweden carrier in 2.1.0 phone preferences (finally working in 2.1.0)
    German App Cataloge including Payed Apps with wirecard.com

    WebOS news from WebOS Blog - All about HP WebOS, TouchPad, Pre, Veer and Pixi - The #1 HP webOS, TouchPad, Pre, and Veer Community | PreCentral.net - webOS Blog - HP webOS, HP Veer, HP Pre 3, HP Touchpad und vieles mehr!
    Yes of course these things are matter of preference, for instance I don't like my phone making any sounds while using hence system sounds off (no stupid dialpad sound nor other stupid sounds that reveal for what I am using my phone for). And I have these things "archived" but they are really on bottom of my list. I understand the need for a separate control for the phone app, but at the moment its something that I see as an important thing.

    I would say thanks and have a nice day as well in Swedish, but unfortunately my language skills are not as good as yours so English have to be enough I blame the forced Swedish courses we have to take in school =)
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #577  
    Quote Originally Posted by hakost View Post
    I would like an option to mute the "notify" sound when ending a call by swiping the phone card up, is this possible?
    I would like this one too, and here's why:
    I have set the proximity sensor to toggle phone sound output, and I always end phone calls by pressing the power button.
    The problem is, removing the phone from my ear toggles the sound to the loudspeaker, and ending the phone call produces that awfull BEEEEEEP sound loud enough to be annoying at best, and making the a**holes with their *Phones laughing at me and saying "wow, it also makes talkie-walkie?".
    Seriously, it's pretty annoying.
    So, if one day you have some time...
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  18. #578  
    No Autodial from Call Log (Phone)
    No Missed Call Callback (Phone)

    Could you please incorporate the above two patches for the Pre3. Using the Pre3 without these two is such a pain. These are two of the most important patches for webOS phones. Atleast for me they are, since I inadvertantly end up dialling calls I did not intend to.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  19.    #579  
    Quote Originally Posted by Sanjay View Post
    No Autodial from Call Log (Phone)
    No Missed Call Callback (Phone)

    Could you please incorporate the above two patches for the Pre3. Using the Pre3 without these two is such a pain. These are two of the most important patches for webOS phones. Atleast for me they are, since I inadvertantly end up dialling calls I did not intend to.
    They are there, under automation, on start call just select do nothing. Then the press for dial button is needed. If you are after separate control thats not going to happen anytime soon due to me being busy. So you can either select that use always autodialing no matter from where you select the number or use the dial button always. With bit of taking use to, those two options should satisfy most users.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #580  
    Quote Originally Posted by sconix View Post
    They are there, under automation, on start call just select do nothing. Then the press for dial button is needed. If you are after separate control thats not going to happen anytime soon due to me being busy. So you can either select that use always autodialing no matter from where you select the number or use the dial button always. With bit of taking use to, those two options should satisfy most users.
    I had looked for the settings, but they are not very self explanatory. Anyhow, these should do fine for now. Thank you.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Posting Permissions