Page 25 of 48 FirstFirst ... 15202122232425262728293035 ... LastLast
Results 481 to 500 of 943
Like Tree3Likes
  1.    #481  
    Quote Originally Posted by lukehale View Post
    I have narrowed down an issue with the Advanced System prefs framework (Veer) patch on my att 2.1.2 Veer. When this patch is installed, my phone no longer receives any text messages.

    I installed the framework and all of the other prefs patches, all installed without a hitch. I was not receiving messages. I then removed the patches one at a time. No messages still, until the framework was uninstalled, then it started working again.

    Any other info I can provide that would help just let me know. Patches work great, besides the messages bug.

    -- Sent from my Palm Veer using Forums
    Are you sure that its the patch? I mean this happens regarding of having the patch i.e. this is a webOS bug. You just need to reboot the phone when it happens and you shall receive all the messages. So maybe thats what happened? i.e. you removed rebooted and got the messages. Or do you mean that when the patch is installed you won't receive any messages never even after reboot?

    EDIT: at least I can not see how the patch could effect messages since it does not touch those parts, and since this is a known bug of webOS that sometimes the messages stops coming, but at least for me always reboot has fixed that and it happens quite rarely.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #482  
    Yea, I tried rebooting (and I will reapply and test again with a reboot) and no fix, but it actually starts receiving the missed messages as soon as the patch uninstalls in preware, before I even restart luna or reboot entirely. I don't have the issue at all without the patch installed, reboot or otherwise. It's really weird

    -- Sent from my Palm Veer using Forums
  3.    #483  
    Quote Originally Posted by lukehale View Post
    Yea, I tried rebooting (and I will reapply and test again with a reboot) and no fix, but it actually starts receiving the missed messages as soon as the patch uninstalls in preware, before I even restart luna or reboot entirely. I don't have the issue at all without the patch installed, reboot or otherwise. It's really weird

    -- Sent from my Palm Veer using Forums
    Then you must have some conflicting patch installed or something, at least the patch is not causing any such problems in my Veer. You might need to run EPR and start by installing the framework patch first and see when it stops working. Then you would know what is causing the problem.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #484  
    Yea that's what I was planning to try next. Start with that patch and add until it breaks. I will let you and/or the maker of the conflicting patch know what I find.

    -- Sent from my Palm Veer using Forums
  5. #485  
    Quote Originally Posted by sconix View Post
    Ok I will make a legacy veer version of the framework patch during this week.
    Wow. THAT was fast! Everything seems to be working now. Thank you!

    By the way, just asking out of curiosity since your advanced patches also change settings in the message app: Would it be possible write a patch to change the message app that it can display GIFs? Or is that beyond the possibilities of a patch?

    Here in Germany, we have quite a few systems that can send bus or train tickets to your mobile. Most of them use QR-codes for verification. And they send them as a GIF included in an MMS.

    All phones I used before I switched to WebOS could handle GIFs in MMS. WebOS can't. It just displays a big grey X.

    Jost
  6. #486  
    Ok. So I just ran an EPR , no patches installed, installed ONLY the Veer System prefs framework patch, and nothing else. Texting is not working correctly. Also, just a side note, this phone was just doctored a couple days ago specifically because I had an issue getting this patch to install, and I wanted these patches.

    I think the problem is not that I am not receiving messages, I actually think it's just the messaging app refuses to update. I am having an issue also to where if I try to create a new conversation, I get the loading circle and the message never seems to send, but it in fact is sending because the person I am sending to is getting the message, but mine shows nothing. . .

    I don't know what the deal is, maybe it's just something weird with my phone specifically. I don't know if it is maybe an application that it is conflicting with as opposed to a patch, but for me it seems to be not breaking messaging per say, but the messaging app itself. Is there any additional info I can provide? Any other ideas?
  7. #487  
    Hi, Sconix - thanks for working on the Advanced System Prefs Apps! Your effort is greatly appreciated.

    I tried the latest build (it is July 22nd today) and for most, the new features seemed to run well on my AT&T Veer 2.1.2. I have begun testing the new features; so far, what I got a chance to try r, appeared to work.

    Except:

    Quote Originally Posted by lukehale View Post
    ... I think the problem is not that I am not receiving messages, I actually think it's just the messaging app refuses to update. I am having an issue also to where if I try to create a new conversation, I get the loading circle and the message never seems to send, but it in fact is sending because the person I am sending to is getting the message, but mine shows nothing. . .
    Just like LukeHale, I am experiencing the problem with no incoming SMS messages being received. I tried a few different methods of sending SMS to myself and none was successful. Just like him, I observed that the messaging application hangs with rotating circle when I try to send a message out.

    I have uninstalled the Advanced System Patches and now I am able to receive SMS.

    Time to go to sleep; tomorrow afternoon I will install the patches again, one by one, to see which one causes trouble.
    Is there anything I should capture or log to assist in diagnosis?
  8.    #488  
    Quote Originally Posted by rdwalker View Post
    Hi, Sconix - thanks for working on the Advanced System Prefs Apps! Your effort is greatly appreciated.

    I tried the latest build (it is July 22nd today) and for most, the new features seemed to run well on my AT&T Veer 2.1.2. I have begun testing the new features; so far, what I got a chance to try r, appeared to work.

    Except:



    Just like LukeHale, I am experiencing the problem with no incoming SMS messages being received. I tried a few different methods of sending SMS to myself and none was successful. Just like him, I observed that the messaging application hangs with rotating circle when I try to send a message out.

    I have uninstalled the Advanced System Patches and now I am able to receive SMS.

    Time to go to sleep; tomorrow afternoon I will install the patches again, one by one, to see which one causes trouble.
    Is there anything I should capture or log to assist in diagnosis?
    The odd thing is that I am running the patch on my Veer and everything is working. So could either of you send me the /var/log/messages after the following procedure (either by retrieving it with internalz or sending the log via lumberjack to scorpio.iix at gmail.com). Restart the phone, open messaging app and then send the log (all this with the patch installed naturally) so I can see what is going on.

    EDIT: no need anymore, see below, I think I found the problem.
    Last edited by sconix; 07/22/2011 at 02:59 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9.    #489  
    Quote Originally Posted by lukehale View Post
    Ok. So I just ran an EPR , no patches installed, installed ONLY the Veer System prefs framework patch, and nothing else. Texting is not working correctly. Also, just a side note, this phone was just doctored a couple days ago specifically because I had an issue getting this patch to install, and I wanted these patches.

    I think the problem is not that I am not receiving messages, I actually think it's just the messaging app refuses to update. I am having an issue also to where if I try to create a new conversation, I get the loading circle and the message never seems to send, but it in fact is sending because the person I am sending to is getting the message, but mine shows nothing. . .

    I don't know what the deal is, maybe it's just something weird with my phone specifically. I don't know if it is maybe an application that it is conflicting with as opposed to a patch, but for me it seems to be not breaking messaging per say, but the messaging app itself. Is there any additional info I can provide? Any other ideas?
    Quote Originally Posted by rdwalker View Post
    Hi, Sconix - thanks for working on the Advanced System Prefs Apps! Your effort is greatly appreciated.

    I tried the latest build (it is July 22nd today) and for most, the new features seemed to run well on my AT&T Veer 2.1.2. I have begun testing the new features; so far, what I got a chance to try r, appeared to work.

    Except:



    Just like LukeHale, I am experiencing the problem with no incoming SMS messages being received. I tried a few different methods of sending SMS to myself and none was successful. Just like him, I observed that the messaging application hangs with rotating circle when I try to send a message out.

    I have uninstalled the Advanced System Patches and now I am able to receive SMS.

    Time to go to sleep; tomorrow afternoon I will install the patches again, one by one, to see which one causes trouble.
    Is there anything I should capture or log to assist in diagnosis?
    I think I found the problem, its with the package in the feed so let me update it and try the new release and let me know if it works for you.

    EDIT: So please try the 2.1.0-125 veer patch that should show up in the feed soon, it should now work.
    Last edited by sconix; 07/22/2011 at 03:05 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #490  
    Brilliant!

    Quote Originally Posted by sconix View Post
    I think I found the problem, ....
    So far, so good - patched seem to work now - did not get a chance to test too much, since I played with the phone early this morning.

    Hopefully it continues well; the message-notification repeat is a major issue for me, without it I consider any phone to have very poor functionality.

    I appreciate your effort (another donation will be on the way tonight).

    Just FYI, not knowing about upcoming patch, I uninstalled almost everything from my Veer. There was not much: just the Advanced Menus and System Prefs, plus a small patch that was supposed to extend SMS vibe to 1 second. Interestingly enough, I momentarily lost the menu to force restart - had to use the pushbutton + 3 mute method to reboot - got a good state then

    From this semi-clean state, I installed today's Framework, then the five Advanced System Prefs patches. I made sure to allow Luna restart at every one (before that, I restarted only after every 2-3 patches).

    As I wrote above, so far the patches seem to work - that is, the menus appear correct and I can send/receive SMS. I only tested repeat notification for SMS: works.

    Will update later. Thanks again!
    Last edited by rdwalker; 07/22/2011 at 09:40 AM.
  11. #491  
    Works perfect now. Now I can get the full functionality of Mode Switcher too. That app is GENIUS and I absolutely love it. I quite like all of your work.

    I will also be donating today. Your work and willingness to be so helpful is very much very much worth my money

    -- Sent from my Palm Veer using Forums
  12. #492  
    Howdy everyone

    Is anyone having a problem with the Advanced System Prefs - Phone prefs at all??

    i don't seem to be able to make any calls in anyway ha ha

    Thanks for helping
  13.    #493  
    Quote Originally Posted by 80s.showman View Post
    Howdy everyone

    Is anyone having a problem with the Advanced System Prefs - Phone prefs at all??

    i don't seem to be able to make any calls in anyway ha ha

    Thanks for helping
    You most likely don't have the framework patch installed or you have some other phone related patches that are conflicting with the patch. My guess is for the first (i.e. no advanced system prefs - framework patch installed).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #494  
    Thank you sir, I am obviously an ***** ha ha, for some wIeRd reason I thought i only had to install the "Advanced System Menus - Framework" patch. . . Which is a bit silly really, i can only apologise lol

    But thank you 1 for sorting that out (it's been driving me mEnTaL!! ha ha) and 2 for producing such a fanTAStic system!! You da man daddyo!! The system is just the icing on the cake of WebOS dude DDDD
  15. #495  
    Sconix - i just installed the 2.1 OS on verizon. i cannot get any of the advanced system prefs - framework patches to install. i ran epr prior to updating the os and have not 1 other patch installed. Below is a log
    any help would be appreciated

    thanks


    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 56038 100 56038 0 0 129k 0 --:--:-- --:--:-- --:--:-- 180k
    identify
    org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw
    install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3accounts_ui.jsjsjs
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3accounts_ui.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/stylesheets/accounts-list.css
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/stylesheets/accounts-list.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/templates/accounts-list-item.html
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/templates/accounts-list-item.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/javascript/accountslist-widget.jsjsjs
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/javascript/accountslist-widget.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/concatenated.jsjsjs
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/concatenated.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94contacts.jsjsjs
    |+++ /usr/palm/frameworks/contacts/submission/94contacts.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    5 out of 5 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94/javascript/AppPrefs.jsjsjs
    |+++ /usr/palm/frameworks/contacts/submission/94/javascript/AppPrefs.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94/javascript/Person.jsjsjs
    |+++ /usr/palm/frameworks/contacts/submission/94/javascript/Person.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    3 out of 3 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94/manifest.json
    |+++ /usr/palm/frameworks/contacts/submission/94/manifest.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    1 out of 5 hunks FAILED -- saving rejects to file usr/palm/frameworks/mojo/builtins/palmcontactsVersion1_0.jsjsjs.$rej$
    remove
    Removing package org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.

    ps how goes mode switcher for 3.0.2?
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  16.    #496  
    Quote Originally Posted by mespiff View Post
    Sconix - i just installed the 2.1 OS on verizon. i cannot get any of the advanced system prefs - framework patches to install. i ran epr prior to updating the os and have not 1 other patch installed. Below is a log
    any help would be appreciated

    thanks


    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 56038 100 56038 0 0 129k 0 --:--:-- --:--:-- --:--:-- 180k
    identify
    org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw
    install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3accounts_ui.jsjsjs
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3accounts_ui.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/stylesheets/accounts-list.css
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/stylesheets/accounts-list.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/templates/accounts-list-item.html
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/templates/accounts-list-item.html
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/javascript/accountslist-widget.jsjsjs
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/javascript/accountslist-widget.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/accounts.ui/submission/40.3/concatenated.jsjsjs
    |+++ /usr/palm/frameworks/accounts.ui/submission/40.3/concatenated.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94contacts.jsjsjs
    |+++ /usr/palm/frameworks/contacts/submission/94contacts.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    5 out of 5 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94/javascript/AppPrefs.jsjsjs
    |+++ /usr/palm/frameworks/contacts/submission/94/javascript/AppPrefs.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94/javascript/Person.jsjsjs
    |+++ /usr/palm/frameworks/contacts/submission/94/javascript/Person.jsjsjs
    --------------------------
    File to patch:
    Skip this patch? [y]
    3 out of 3 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/contacts/submission/94/manifest.json
    |+++ /usr/palm/frameworks/contacts/submission/94/manifest.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    2 out of 2 hunks ignored
    1 out of 5 hunks FAILED -- saving rejects to file usr/palm/frameworks/mojo/builtins/palmcontactsVersion1_0.jsjsjs.$rej$
    remove
    Removing package org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-prefs-framework-pre-vzw.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.

    ps how goes mode switcher for 3.0.2?
    Grr it seems that once again there is one more 2.1.0 version out there. I.e. the verizon 2.1.0 is different from the other 2.1.0 versions. I will need to update my patch for this. So look for updated VZW versions of the 2.1.0 patches soon (within couple days if not today). Will tweet once the new patches are ready.

    EDIT: and about MS 3.x its not progressing atm, I am waiting (for 3 weeks now) for HP to fix my palm profile problem before I get back to MS, kinda like as a protest for them not fixing the problem well actually just not having my pre2 in use eats my motivation towards webOS (only temporally until they fix the problem so don't worry). Otherwise I would not mind but its my main device and I really like to get my pre2 back in use (have been using my old phone for now which sucks big time)... Anyway my aim is to have MS 3.x ready once webOS 3.x gets to phones but might be before, but since (imho) MS is not that useful on tablet its not my first priority at the moment.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #497  
    Quote Originally Posted by sconix View Post
    Grr it seems that once again there is one more 2.1.0 version out there. I.e. the verizon 2.1.0 is different from the other 2.1.0 versions. I will need to update my patch for this. So look for updated VZW versions of the 2.1.0 patches soon (within couple days if not today). Will tweet once the new patches are ready.

    EDIT: and about MS 3.x its not progressing atm, I am waiting (for 3 weeks now) for HP to fix my palm profile problem before I get back to MS, kinda like as a protest for them not fixing the problem well actually just not having my pre2 in use eats my motivation towards webOS (only temporally until they fix the problem so don't worry). Otherwise I would not mind but its my main device and I really like to get my pre2 back in use (have been using my old phone for now which sucks big time)... Anyway my aim is to have MS 3.x ready once webOS 3.x gets to phones but might be before, but since (imho) MS is not that useful on tablet its not my first priority at the moment.
    While I agree that MS is more useful on a phone than a tablet, MS would be a great way to share a tablet within a household. A mode for me, which brings in my email and messages, and a mode for my wife, which brings in her email and messages. Not being able to switch profiles, MS is the next best thing.
  18.    #498  
    Quote Originally Posted by GHT View Post
    While I agree that MS is more useful on a phone than a tablet, MS would be a great way to share a tablet within a household. A mode for me, which brings in my email and messages, and a mode for my wife, which brings in her email and messages. Not being able to switch profiles, MS is the next best thing.
    Yes there definitely are use cases for MS on a tablet as well. Anyway my first priority is the adv. sys. prefs patches for 3.x and after that I most likely will get back to MS 3.x.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #499  
    Advanced System Prefs - Framework

    Tried installing on Verizon Pre 2 (with the Verizon 2.1, not metadoctor) and none of them installed. This is a fresh install from the Verizon 2.1 webDoctor.

    Are there issues anyone else is having?
    Attached Files Attached Files
  20.    #500  
    Quote Originally Posted by MrMicroChip View Post
    Advanced System Prefs - Framework

    Tried installing on Verizon Pre 2 (with the Verizon 2.1, not metadoctor) and none of them installed. This is a fresh install from the Verizon 2.1 webDoctor.

    Are there issues anyone else is having?
    If you read at couple latest posting you'll see I am working on an update. At the latest out tomorrow...
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions