Page 6 of 45 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 883
Like Tree3Likes
  1. #101  
    Weird. When installing the menu patches for the 'today calendar' and 'mode switcher', it didn't force me to install the framework (2.1.0 Sprint Pre). Anyway, when I tried to install the recently posted 2.1.0-7 framework myself, I get 1 of 30 and 1 of 4 hunks failed.
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  2. #102  
    Quote Originally Posted by emair View Post
    Weird. When installing the menu patches for the 'today calendar' and 'mode switcher', it didn't force me to install the framework (2.1.0 Sprint Pre). Anyway, when I tried to install the recently posted 2.1.0-7 framework myself, I get 1 of 30 and 1 of 4 hunks failed.
    I believe the dependancy on the framework is not enforced/linked when installing the other patches via Preware like it was in the older webOS releases (< 2.x.x).

    Maybe that has changed or there is another reason, I don't know or recall at the moment.

    Please post the hunk errors so that it can help determine where the problem is. Myself, I'd probably just EPR the device and start over.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3.    #103  
    Quote Originally Posted by emair View Post
    Weird. When installing the menu patches for the 'today calendar' and 'mode switcher', it didn't force me to install the framework (2.1.0 Sprint Pre). Anyway, when I tried to install the recently posted 2.1.0-7 framework myself, I get 1 of 30 and 1 of 4 hunks failed.
    Yes the dependency is not forced anymore for easier patch upgrades, but it is still needed for correct operation. Then hunks mean that you have some conflicting patch installed. Maybe some top bar icon patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #104  
    Quote Originally Posted by sconix View Post
    Then hunks mean that you have some conflicting patch installed. Maybe some top bar icon patch.
    Good call. The mega mix patch and/or battery icon patch from Jason was the problem.

    So, the 'today calendar' menu is showing a repeating entry twice and with a time of NAN:NAN AM

    And the 'mode switcher' menu claims that mode switcher is disabled, but it is not
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  5.    #105  
    Quote Originally Posted by emair View Post
    Good call. The mega mix patch and/or battery icon patch from Jason was the problem.

    So, the 'today calendar' menu is showing a repeating entry twice and with a time of NAN:NAN AM

    And the 'mode switcher' menu claims that mode switcher is disabled, but it is not
    I though I fixed all the problems with today menu, but I guess not. What are the events repeat settings so that I could look into it?

    The mode menu patch only works with MS 2.0. More closely it only works with upcoming beta MS 2.0. If you have the alpha version you can ask me to send you a version that works with alpha if you want.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #106  
    Quote Originally Posted by sconix View Post
    I though I fixed all the problems with today menu, but I guess not. What are the events repeat settings so that I could look into it?
    Every Thursday from 8AM to 9AM.

    Quote Originally Posted by sconix View Post
    The mode menu patch only works with MS 2.0.
    Yup, I have your alpha MS 2.0 installed. So I guess I need the alpha menu version too.

    Also, I have noticed that if I use a Wifi "connected to" trigger, and if Wifi is connected to the correct SSID on device boot, MS will not activate that particular mode. If I toggle wifi off/on, then it will see it and switch to the mode.

    Oh, is touchstone not available as a trigger anymore?
    Last edited by emair; 03/02/2011 at 10:28 AM.
    --
    Palm Pilot - Palm III - Palm V - Sprint Treo 600 - Treo 650 - Treo 755p - Pre - 2.1.0 Pre w/ Uberkernel
    Sinclair 1000 - Apple ][+ - C64 - Apple //e - PowerBook 100 - Mac SE - Dell PC - Acer AspireOne - 11" MacBook Air
  7.    #107  
    Quote Originally Posted by emair View Post
    Every Thursday from 8AM to 9AM.



    Yup, I have your alpha MS 2.0 installed. So I guess I need the alpha menu version too.

    Also, I have noticed that if I use a Wifi "connected to" trigger, and if Wifi is connected to the correct SSID on device boot, MS will not activate that particular mode. If I toggle wifi off/on, then it will see it and switch to the mode.

    Oh, is touchstone not available as a trigger anymore?
    Please contact me by email so that I can give you a test version of today menu patch to see if my changes fixes your situation. Also mention about that MS bug in that email, and more closely please tell do you mean that the mode was active before you rebooted and it gets swithced to default mode or do you mean that MS does not activate it only based on trigger state. If its the latter then you have to tell MS to start default mode and set that trigger the modes you want. MS does not check modes triggers on startup if not told otherwise.

    Charger and battery trigger comes when I have finished adv sys prefs patches, they are needed for charger/battery trigger support.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #108  
    Sconix I have a similar issue on MS 2.0 after reboot. I have Preset Reset set to reboot my phone every morning at 0400. After it reboot this morning, MS didn't reapply my Bedside mode but loaded the Default Mode.

    Also, on the Today Menu I've got a birthday that isn't until March 31st that's showing up on every day.
  9. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #109  
    Quote Originally Posted by emair View Post
    Good call. The mega mix patch and/or battery icon patch from Jason was the problem.

    So, the 'today calendar' menu is showing a repeating entry twice and with a time of NAN:NAN AM

    And the 'mode switcher' menu claims that mode switcher is disabled, but it is not
    All my calendar entries (today's entries, tomorrows, Friday's, etc.) in the Today Menu are displaying NAN:NAN AM for their time. However, my entries only appear once, unlike yours.
  10.    #110  
    Quote Originally Posted by cdbillups View Post
    Sconix I have a similar issue on MS 2.0 after reboot. I have Preset Reset set to reboot my phone every morning at 0400. After it reboot this morning, MS didn't reapply my Bedside mode but loaded the Default Mode.

    Also, on the Today Menu I've got a birthday that isn't until March 31st that's showing up on every day.
    Please send the bugs of MS alpha by email. I will test the mode resetting on boot.

    About the today menu, ok this is weird. I have to check if the patch was build wrongly. Since the birthday events I fixed in this latest version and also the NaN problem that other user had just is not possible anymore. So I suspect that the patch build mechanism (or I added wrond files) has included the old version of those today menu files. I will look into this.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11.    #111  
    Quote Originally Posted by k91191 View Post
    All my calendar entries (today's entries, tomorrows, Friday's, etc.) in the Today Menu are displaying NAN:NAN AM for their time. However, my entries only appear once, unlike yours.
    What version of WebOS do you have? And what language / regional setting? So that I can try to figure this one out by reproducing the problem myself. What makes this odd is that the latest version checks for that is the time NAN and ignores events if it is so can't understand how it still shows the events.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12.    #112  
    I managed to reproduce at least one of the problems reported with today menu. I will go through the code once more and hopefully I find the bug that is causing all these problems. Expect new release later today.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #113  
    Quote Originally Posted by sconix View Post
    What version of WebOS do you have? And what language / regional setting? So that I can try to figure this one out by reproducing the problem myself. What makes this odd is that the latest version checks for that is the time NAN and ignores events if it is so can't understand how it still shows the events.
    I'm running WebOS 2.1 on a Sprint Pre (minus). The language/regional setting is English/United States.

    -- Sent from my Palm Pre using Forums
  14.    #114  
    Quote Originally Posted by k91191 View Post
    I'm running WebOS 2.1 on a Sprint Pre (minus). The language/regional setting is English/United States.

    -- Sent from my Palm Pre using Forums
    So exact same than I have in my test Pre. Odd, yours is only problem that I can't reproduce. Could you send me an email to: scorpio.iix at gmail.com

    Then I could send you a test version to see if it fixes your problem. Since I really would like to get this figured out. Also tell me are the events repeating or normal events that have this issue.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #115  
    Thanks for the 2.1 version. It's my first time using these patches...I have the Today and Device ones, they are awesome!

    I really like the System menu background you have in your screenshots. Can you share it with the class?
    screwdestiny
    PSN Twitter Last.FM
  16.    #116  
    Quote Originally Posted by malpha View Post
    Thanks for the 2.1 version. It's my first time using these patches...I have the Today and Device ones, they are awesome!

    I really like the System menu background you have in your screenshots. Can you share it with the class?
    Sure I can, only the background image or the theme?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #117  
    Quote Originally Posted by sconix View Post
    Sure I can, only the background image or the theme?
    If you have the entire theme put together, great, otherwise the background!
    screwdestiny
    PSN Twitter Last.FM
  18.    #118  
    Quote Originally Posted by malpha View Post
    If you have the entire theme put together, great, otherwise the background!
    You can find it here.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #119  
    The latest version of the Today patch you sent me still wouldn't open. It installed and I could configure it but it wouldn't open. I backed up one version of the patch and tried deleting my reoccurring events that happen during the next 7 days and it still had a noticeable lag between days 3 and 4. I figured I'd just roll with this one for a few days to see if it still does it once I get further into the week / weekend. Figured that way I could narrow down if it's something in one of my calendars. All of my calendars are Google calendars shared with my wife. I don't display my Palm Profile calendar in my calendar or on the Today patch.
  20.    #120  
    Quote Originally Posted by cdbillups View Post
    The latest version of the Today patch you sent me still wouldn't open. It installed and I could configure it but it wouldn't open. I backed up one version of the patch and tried deleting my reoccurring events that happen during the next 7 days and it still had a noticeable lag between days 3 and 4. I figured I'd just roll with this one for a few days to see if it still does it once I get further into the week / weekend. Figured that way I could narrow down if it's something in one of my calendars. All of my calendars are Google calendars shared with my wife. I don't display my Palm Profile calendar in my calendar or on the Today patch.
    I am not sure why the menu did not open, but hopefully it works with the release I just did (2.1.0-8). Which should be in the feeds tomorrow, or actually it should be already but something wrong with the build system since the package is not showing up. Anyway please let me know if that version does not work for you. I went through the code 100 times and could not found more stupid mistakes so I am hopeful that now it works.

    If anybody has troubles with this new version please let me know.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions