Page 4 of 45 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 883
Like Tree3Likes
  1.    #61  
    Quote Originally Posted by Sanjay View Post
    Does the 'Mode Menu' include the 'Airplane mode toggle'? This is something that was stated to be on the agenda for 2.0 when the issue was discussed in the 1.4.5 thread.
    Yes it has the airplane mode toggle, as do have device menu patch as well. So it can be configured to be in either of the menus.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2.    #62  
    I will release the updated patched withing next 12 hours, just reminding that to avoid any unnecessary troubles, please use EPR to remove all patches instead of removing or updating the system menus patches. Otherwise you will have troubles installing the patches back.

    I will make a simple package that fixes the situation for those that did not do the EPR, but to avoid this small additional step you should use the EPR before removing/updating the old versions of these patches. The new packages are now fixed and this wont be a problem with later updates. Sorry again for this small inconvenience.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #63  
    Hello sconix! These patches seem awesome and would make my life so much better! If I was able to make them do their job... I own a French SFR Pre 2 running webOS 2.0.0.70. With the framework installed,

    -the today menu patch on its own seems to work properly, but makes the battery status in the built-in device menu freeze, only to be updated with a restart, and then remains frozen until the next restart...

    -the device menu patch, with or without the today menu patch, won't work at all. A new icon (some kind of target?) does show on the top bar, left of the 3G icon, but no menu will show no matter how mad I tap or swipe the area. This solves the frozen battery status in a way, since I can't access it altogether

    I tried installing in dev mode, tried full restarts, EPRed the whole thing and tried again... can't figure it out. Any idea what might be wrong?
  4. #64  
    I believe the problems you're having are because the patches are for 2.0.1. Not for certain. Sconix will confirm or not.
  5.    #65  
    Quote Originally Posted by hteddyb View Post
    Hello sconix! These patches seem awesome and would make my life so much better! If I was able to make them do their job... I own a French SFR Pre 2 running webOS 2.0.0.70. With the framework installed,

    -the today menu patch on its own seems to work properly, but makes the battery status in the built-in device menu freeze, only to be updated with a restart, and then remains frozen until the next restart...

    -the device menu patch, with or without the today menu patch, won't work at all. A new icon (some kind of target?) does show on the top bar, left of the 3G icon, but no menu will show no matter how mad I tap or swipe the area. This solves the frozen battery status in a way, since I can't access it altogether

    I tried installing in dev mode, tried full restarts, EPRed the whole thing and tried again... can't figure it out. Any idea what might be wrong?
    Sorry I have not got to updating the 2.0.0 versions, they need to be used with en_us locale. The 2.0.1 versions have locale support and if it seems that SFR users are stuck at 2.0.0 I will try to release the latest versions for 2.0.0 as well.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #66  
    Quote Originally Posted by sconix View Post
    Sorry I have not got to updating the 2.0.0 versions, they need to be used with en_us locale. The 2.0.1 versions have locale support and if it seems that SFR users are stuck at 2.0.0 I will try to release the latest versions for 2.0.0 as well.
    That explains it! I'd read about the locale issue in this thread but I'd taken for granted that it had been solved, I hadn't connected my problem with my OS version. You definitely would make happy French testers if you ever find the time to update the 2.0.0 version...!
    Thanks for your answer!
    Your typical end-user with no programming knowledge whatsoever but loves to try things out and see what happens with an uncanny ability to dig out bugs if there are any to be found
  7. #67  
    i have problems installing on my webos 2.0.1 pre 2.

    I didn't get this error yesterday but I uninstalled and today new version I got this error.



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23844 100 23844 0 0 39287 0 --:--:-- --:--:-- --:--:-- 41395
    Identify
    org.webosinternals.patches.advanced-system-menus-device-menu
    Install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-device-menu.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    |+++ /usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    Remove
    Removing package org.webosinternals.patches.advanced-system-menus-device-menu from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-device-menu.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23844 100 23844 0 0 52927 0 --:--:-- --:--:-- --:--:-- 165k
    Identify
    org.webosinternals.patches.advanced-system-menus-device-menu
    Install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-device-menu.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    |+++ /usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    Remove
    Removing package org.webosinternals.patches.advanced-system-menus-device-menu from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-device-menu.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    -- Sent from my Palm Pre
  8.    #68  
    Quote Originally Posted by chrislo View Post
    i have problems installing on my webos 2.0.1 pre 2.

    I didn't get this error yesterday but I uninstalled and today new version I got this error.



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23844 100 23844 0 0 39287 0 --:--:-- --:--:-- --:--:-- 41395
    Identify
    org.webosinternals.patches.advanced-system-menus-device-menu
    Install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-device-menu.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    |+++ /usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    Remove
    Removing package org.webosinternals.patches.advanced-system-menus-device-menu from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-device-menu.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23844 100 23844 0 0 52927 0 --:--:-- --:--:-- --:--:-- 165k
    Identify
    org.webosinternals.patches.advanced-system-menus-device-menu
    Install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-device-menu.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    |+++ /usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    Remove
    Removing package org.webosinternals.patches.advanced-system-menus-device-menu from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-device-menu.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    -- Sent from my Palm Pre
    The previous versions had a packaging error which results in this situation when uninstalled or tried to update. Hence I posted here that running EPR before trying to update will avoid this situation. But this is not a big problem, I will post a url to a package that will automatically fix this situation here a bit later today. This package can be installed with preware and uninstalled right away, after that the patches will install once again. Sorry about this inconvenience the patch packages has been now fixed so that this wont happen in the future.

    So please check here later today and you will have a url to a package that fixes the situation.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9.    #69  
    So for those who did not run the EPR before trying to update to the latest release and now have the following error while installing the patch:

    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-device-menu.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    |+++ /usr/lib/luna/system/luna-systemui/resources/en/gb/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    Remove
    Removing package org.webosinternals.patches.advanced-system-menus-device-menu from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-device-menu.prerm)
    Please install the following package, the package will uninstall itself right after the install. This package fixes the following file and the patches should install once again. To install this repair package, start Preware and select Install Package from the app menu. Then type the following into the file box and press install:
    http://www.e-lnx.org/org.e-lnx.advanced-patches-repair_2.0.1-1_all.ipk

    Please note that this is only for WebOS 2.0.1, the 2.0.0 version of the patches did not have the packaging problem.

    When typed correctly Preware will let you know that package installed, there wont be any other indication that the package was installed since it removes itself on successful install. After doing this the system menus patches should install without error.

    Those that had both menu and device menu patches installed and can't get them to uninstall please run EPR first and then install this repair package.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #70  
    Quote Originally Posted by sconix View Post
    Then type the following into the file box and press install:
    http://www.e-lnx.org/org.e-lnx.advan....0.1-1_all.ipk
    ... couldn't connect to host ...

    http://www.e-lnx.org/ on the web gives an error too.
  11.    #71  
    Quote Originally Posted by jandc View Post
    ... couldn't connect to host ...

    http://www.e-lnx.org/ on the web gives an error too.
    Yes, my computer had a hardware failure last night I am working on getting the data from the computer and will put it out on some other server. Will post the new address here as soon as I have recovered the data to some safe place.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12.    #72  
    So due to hardware failure I hade to replace the repair package for now. So for the moment the package can be downloaded from here:
    Index of /~jjulkune
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #73  
    Sconix, I'm having an issue with the today menu. I only have one Google Calendar account set up, but events in it do not show. I'm running 2.0.1, and I only installed Preware and your patches last night. Device Menu and Power Menu seem to work fine...
    Twitter: @dvdmon

  14.    #74  
    Quote Originally Posted by dvdmon View Post
    Sconix, I'm having an issue with the today menu. I only have one Google Calendar account set up, but events in it do not show. I'm running 2.0.1, and I only installed Preware and your patches last night. Device Menu and Power Menu seem to work fine...
    There seems to be some problem in the today menu for some people. I have not had the time to look into it, but I will. But the hardware failure has set me back for couple days at least.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #75  
    I was able to install the fix from the new location, then I installed the device menu patch, but nothing happens when I tap the device menu. SO close, sure you will find the fix
  16.    #76  
    Quote Originally Posted by slydog43 View Post
    I was able to install the fix from the new location, then I installed the device menu patch, but nothing happens when I tap the device menu. SO close, sure you will find the fix
    The patch should work, what do you mean nothing happens? You mean that even the default device menu does not appear?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #77  
    @sconix: The patch worked perfectly for me. After running the EPR I was able te reinstall all the menu patches and they install fine now. :-)
  18. #78  
    No matter what I try, I can't get this installed. Even after I went to the link from post 72 after I got the error from post 69.
  19. #79  
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/363/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/363/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    9 out of 9 hunks ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo2/submissions/93/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo2/submissions/93/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    9 out of 9 hunks ignored
    1 out of 28 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/resources/de/strings.json
    |+++ /usr/palm/applications/com.palm.app.screenlock/resources/de/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/resources/es/strings.json.rej
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/resources/fr/strings.json
    |+++ /usr/palm/applications/com.palm.app.screenlock/resources/fr/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/resources/it/strings.json
    |+++ /usr/palm/applications/com.palm.app.screenlock/resources/it/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    remove
    Removing package org.webosinternals.patches.advanced-system-menus-framework from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-framework.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.



    -- Sent from my Palm Pre on the Now Network from Sprint
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  20.    #80  
    Quote Originally Posted by dingwall1 View Post
    No matter what I try, I can't get this installed. Even after I went to the link from post 72 after I got the error from post 69.
    If you had the exact same error from 69 then installing the package from 72 will fix the situation. So did you use Preware to install the package from the post 72?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
Page 4 of 45 FirstFirst 12345678914 ... LastLast

Posting Permissions