Page 39 of 45 FirstFirst ... 293435363738394041424344 ... LastLast
Results 761 to 780 of 883
Like Tree3Likes
  1. #761  
    OK, this is killing me - when I install Devie Menus, I can no longer touch the device / Time / Communication area (upper right of the screen).

    What am I doing wrong?

    When I uninstall just that Advanced Configuration, the functionality comes back.

    Running on a Pre 3, with SysToolsMgr at 1.0.5 and everything else the most current.
  2. #762  
    Quote Originally Posted by PF Graham View Post
    OK, this is killing me - when I install Devie Menus, I can no longer touch the device / Time / Communication area (upper right of the screen).

    What am I doing wrong?

    When I uninstall just that Advanced Configuration, the functionality comes back.

    Running on a Pre 3, with SysToolsMgr at 1.0.5 and everything else the most current.
    the same happens to me! any solutions?
  3.    #763  
    Quote Originally Posted by PF Graham View Post
    OK, this is killing me - when I install Devie Menus, I can no longer touch the device / Time / Communication area (upper right of the screen).

    What am I doing wrong?

    When I uninstall just that Advanced Configuration, the functionality comes back.

    Running on a Pre 3, with SysToolsMgr at 1.0.5 and everything else the most current.
    Quote Originally Posted by leanix View Post
    the same happens to me! any solutions?
    You both are failing at reading the note on the patch The patch needs the advanced system menus framework patch as well.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #764  
    Quote Originally Posted by sconix View Post
    You both are failing at reading the note on the patch The patch needs the advanced system menus framework patch as well.
    Yes, I have both, but I can't press the right area, when I press at the center, I get the TODAY patch menu, but on the right I can't get the DEVICE menu

    What can I do?

    Will it be because my system is in Spanish?
  5.    #765  
    Quote Originally Posted by leanix View Post
    Yes, I have both, but I can't press the right area, when I press at the center, I get the TODAY patch menu, but on the right I can't get the DEVICE menu

    What can I do?

    Will it be because my system is in Spanish?
    All languages should be supported, unless there is a bug. Are you sure you have the system menus framework not the prefs framework?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #766  
    Quote Originally Posted by sconix View Post
    All languages should be supported, unless there is a bug. Are you sure you have the system menus framework not the prefs framework?
    Yeah, these are the patchs that I have:

    - Ad blocker.
    - Advanced system behavior.
    - Advanced system menus - device menu (ATT/VZW).
    - Advanced system menus - Framework (ATT/VZW).
    - Advanced system menus - Today menu (ATT/VZW).
    - Bookmarks list button.
    - Character counter.
    - Enabling virtual keyboard on Pre 3.
    - Hold tap context menu.
    - lunaconf.
    - MP4 Video downloader.
    - New card button.
    - UberCalendar.
    - Unthrottle download manager.

    Maybe one of those is making conflicts?

    Thanks for your answers!

    PS: I've got an ATT Pre 3 with 2.2.3
  7.    #767  
    Quote Originally Posted by leanix View Post
    Yeah, these are the patchs that I have:

    - Ad blocker.
    - Advanced system behavior.
    - Advanced system menus - device menu (ATT/VZW).
    - Advanced system menus - Framework (ATT/VZW).
    - Advanced system menus - Today menu (ATT/VZW).
    - Bookmarks list button.
    - Character counter.
    - Enabling virtual keyboard on Pre 3.
    - Hold tap context menu.
    - lunaconf.
    - MP4 Video downloader.
    - New card button.
    - UberCalendar.
    - Unthrottle download manager.

    Maybe one of those is making conflicts?

    Thanks for your answers!

    PS: I've got an ATT Pre 3 with 2.2.3
    Ah now I see, the ATT/VZW version only supports English, did not know that anybody is using Spanish . I can add the support at some point when I have time or with donations it can get higher on my todo list.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #768  
    Quote Originally Posted by sconix View Post
    Ah now I see, the ATT/VZW version only supports English, did not know that anybody is using Spanish . I can add the support at some point when I have time or with donations it can get higher on my todo list.
    Cool, hope you can do that soon Is there a way to install the other version on my Pre?
  9.    #769  
    Quote Originally Posted by leanix View Post
    Cool, hope you can do that soon Is there a way to install the other version on my Pre?
    No since the other version patches all language files (i.e. the ones that are in a WR release) so it wont install into ATT/VZW which has only English and Spanish language files.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #770  
    Quote Originally Posted by sconix View Post
    No since the other version patches all language files (i.e. the ones that are in a WR release) so it wont install into ATT/VZW which has only English and Spanish language files.
    Oh okay, Thanks a lot for your answers! I'll make a donation as soon as I can
  11.    #771  
    Quote Originally Posted by PF Graham View Post
    Really - 'cause it sure looks like it's installed to me....

    Click to view quoted image

    Any other ideas?
    See the couple previous posts, only English is supported. If you have English as a language then not sure what could be wrong.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #772  
    Quote Originally Posted by sconix View Post
    You both are failing at reading the note on the patch The patch needs the advanced system menus framework patch as well.
    Yep, that was it!!!!

    I had the OTHER Framework installed.

    THANKS!!!
  13.    #773  
    Quote Originally Posted by cbosdell View Post
    Thank you for developing these great patches. I have a request that I hope you'll consider (if it's possible) for the Today Menu (ATT/VZW) patch.

    Instead of it only displaying one day at a time when you click it to drop down is there a way for it to have it display the next 3-5 events or perhaps the entire forthcoming week at once? (Something similar to the BlackBerry notification bar)

    I like to be able to see everything that's going on in the near future as opposed to just today so that would be amazing. I'd gladly donate for this. )
    So you mean that have an option to always show all events for a whole week instead of per day? I could make a configuration option for that, but the amount of donation would determine the how soon I can make it happen. Would gladly do it right now for free, but have my hands in so many things at the moment that I need to prioritize a lot
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #774  
    Hi, there, all Advanced Patch users: do you know if anything changed recently in the AT&T / HP land?

    I realized that this Friday or Saturday (Nov. 3-4) my notification repeats stopped working. My phone also rebooted a few times by itself, but at that time I was willing to blame a low battery, rather than OTA. The only significant change I made was to download HP Maps (the crappy substitute for Google Maps).

    The phone is an AT&T Veer with WebOS 2.1.2.

    I presume I have all required patches: it all worked smoothly since Sconix released them for Veer a few months ago - until now.
    I checked the Preware app and all patches are up-to-date. I even uninstalled and reinstalled the Advanced System Prefs - Messaging Prefs patch.

    Yet, the patched menu selections are not there. As I recall, I would control sms or email notifications by selecting Preferences and Accounts from the pull down menu in sms or email application. Then I would select the profile in sms app or the account in email app - this would offer notifications/repeat selections in subsequent menus.

    None of these patched menu selections are visible any more: the menus look like stock WebOS.

    And yet, Preware shows all installed patches up to date:
    - Advanced System Menus App Menu (Veer)
    - Advanced System Menus Device Menu (Veer)
    - Advanced System Menus Framework (Veer)
    - Advanced System Menus Mode Menu (Veer)
    - Advanced System Menus Power Menu (Veer)
    - Advanced System Menus Today Menu (Veer)
    - Advanced System Prefs Calendar Prefs (Veer)
    - Advanced System Prefs Email Prefs (Veer)
    - Advanced System Prefs Framework (Veer)
    - Advanced System Prefs Messaging Prefs (Veer)
    - Advanced System Prefs Phone Prefs (Veer)
    - Advanced System Prefs System Prefs (Veer)


    Any ideas on how to recover the Advanced notification repeat functionality? Should I uninstall and reinstall all Advanced patches, not just the Messaging Prefs?
    Other suggestions on what may have happened?

    Thanks in advance. Robert.
    Last edited by rdwalker; 11/05/2011 at 04:47 AM.
  15.    #775  
    Quote Originally Posted by rdwalker View Post
    Hi, there, all Advanced Patch users: do you know if anything changed recently in the AT&T / HP land?

    I realized that this Friday or Saturday (Nov. 3-4) my notification repeats stopped working. My phone also rebooted a few times by itself, but at that time I was willing to blame a low battery, rather than OTA. The only significant change I made was to download HP Maps (the crappy substitute for Google Maps).

    The phone is an AT&T Veer with WebOS 2.1.2.

    I presume I have all required patches: it all worked smoothly since Sconix released them for Veer a few months ago - until now.
    I checked the Preware app and all patches are up-to-date. I even uninstalled and reinstalled the Advanced System Prefs - Messaging Prefs patch.

    Yet, the patched menu selections are not there. As I recall, I would control sms or email notifications by selecting Preferences and Accounts from the pull down menu in sms or email application. Then I would select the profile in sms app or the account in email app - this would offer notifications/repeat selections in subsequent menus.

    None of these patched menu selections are visible any more: the menus look like stock WebOS.

    And yet, Preware shows all installed patches up to date:
    - Advanced System Menus App Menu (Veer)
    - Advanced System Menus Device Menu (Veer)
    - Advanced System Menus Framework (Veer)
    - Advanced System Menus Mode Menu (Veer)
    - Advanced System Menus Power Menu (Veer)
    - Advanced System Menus Today Menu (Veer)
    - Advanced System Prefs Calendar Prefs (Veer)
    - Advanced System Prefs Email Prefs (Veer)
    - Advanced System Prefs Framework (Veer)
    - Advanced System Prefs Messaging Prefs (Veer)
    - Advanced System Prefs Phone Prefs (Veer)
    - Advanced System Prefs System Prefs (Veer)


    Any ideas on how to recover the Advanced notification repeat functionality? Should I uninstall and reinstall all Advanced patches, not just the Messaging Prefs?
    Other suggestions on what may have happened?

    Thanks in advance. Robert.
    Maybe try running EPR to remove all patches and then install them back from the saved packages list (update it before running EPR). I have no idea what could have happened to your device. About the menus are you sure they are stock or just showing different content? I have seen the cookie get "corrupted" i.e. the menu changing its configuration about what items are shown. But if you don't get the menu editing menu then the patch is definitely gone, and I have no clue how thats possible. It should only be by OTA or running EPR and don't believe there has been an OTA.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #776  
    Quote Originally Posted by sconix View Post
    Maybe try running EPR to remove all patches and then install them back from the saved packages list (update it before running EPR)...
    Thanks!

    Tonight, I will once more check if the menus have reverted to stock and, if so, try EPR.

    The interesting thing I just noticed is that some accounts do have notification repeats running. It is as if the repeat functionality is there, but the controlling menus are gone - if this makes any sense. I'll experiment more and will keep you posted.

    The steps I listed to configure the notifications were correct, right?

    Quote Originally Posted by rdwalker View Post
    ...As I recall, I would control sms or email notifications by selecting Preferences and Accounts from the pull down menu in sms or email application. Then I would select the profile in sms app or the account in email app - this would offer notifications/repeat selections in subsequent menus.
    ....
    Thanks! Robert
  17.    #777  
    Quote Originally Posted by rdwalker View Post
    Thanks!

    Tonight, I will once more check if the menus have reverted to stock and, if so, try EPR.

    The interesting thing I just noticed is that some accounts do have notification repeats running. It is as if the repeat functionality is there, but the controlling menus are gone - if this makes any sense. I'll experiment more and will keep you posted.

    The steps I listed to configure the notifications were correct, right?



    Thanks! Robert
    Hmm so you have problem with the repeat settings? The menu patches are completely separated from the system prefs patches. So if you have problem with the prefs patches then its a different story. There was another report about veer's framework patch not working so there actually might be something gone wrong with the patch update I released a few days a go so I am now checking the Veer 2.1.2 version of the framework patch which might have something wrong at the moment and causing the problems.

    EDIT: At least could not find any problems quickly, it looks to be about the same as the previous version. So what version of the framework patch you have, and do you mean that the notification bell icon is missing next to the accounts? When you edit the preferences.
    Last edited by sconix; 11/05/2011 at 07:59 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #778  
    Quote Originally Posted by sconix View Post
    ...So what version of the framework patch you have, and do you mean that the notification bell icon is missing next to the accounts? When you edit the preferences.
    First of all - I was wrong - my bad. Sorry.
    I was expecting the notification configuration to be in the account configuration - I forgot about the bell symbol. So, I was going the wrong way to set the notification repeats.

    However, my comment about older accounts being configured, and newer ones not, still holds.

    When I select an older Gmail account in Email Preferences and Accounts, I get the following panels in the settings page:
    - New Email
    - Notification Sound
    - Notification Repeat
    - and a button for Unknown Contacts Notification

    For another, more-recently added Gmail account, I only see these panels when tapping the bell button:
    - New Email
    - Notification Sound
    - button for Unknown Contacts Notification
    The Repeat panel is missing.

    Which patch controls this menu selections? Before doing EPR or going nuclear, could it be useful to reinstall just that patch?

    By the way, the frameworks I have is:
    Advanced System Menus Framework 2.1.0-156
    Advanced System Prefs Framework 2.1.0-197

    In case you are wondering, the new System Prefs Framework was downloaded yesterday, already after I detected the problem.

    Regards, Robert.
  19.    #779  
    Quote Originally Posted by rdwalker View Post
    First of all - I was wrong - my bad. Sorry.
    I was expecting the notification configuration to be in the account configuration - I forgot about the bell symbol. So, I was going the wrong way to set the notification repeats.

    However, my comment about older accounts being configured, and newer ones not, still holds.

    When I select an older Gmail account in Email Preferences and Accounts, I get the following panels in the settings page:
    - New Email
    - Notification Sound
    - Notification Repeat
    - and a button for Unknown Contacts Notification

    For another, more-recently added Gmail account, I only see these panels when tapping the bell button:
    - New Email
    - Notification Sound
    - button for Unknown Contacts Notification
    The Repeat panel is missing.

    Which patch controls this menu selections? Before doing EPR or going nuclear, could it be useful to reinstall just that patch?

    By the way, the frameworks I have is:
    Advanced System Menus Framework 2.1.0-156
    Advanced System Prefs Framework 2.1.0-197

    In case you are wondering, the new System Prefs Framework was downloaded yesterday, already after I detected the problem.

    Regards, Robert.
    Is your notification setting on mute then? The repeat settings are hidden if the notification is on mute. Try changing the notification setting if it comes visible then, if its not on mute it might be that there is a bug setting it visible on initial viewing so please tell me if it helps.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #780  
    Quote Originally Posted by sconix View Post
    Is your notification setting on mute then? The repeat settings are hidden if the notification is on mute. ...
    Damn! You are brilliant!

    Apparently, when a new account is created, it becomes Mute by default. Looking for the repeat settings, I did not notice that it was muted. Once I selected a non-mute type of ring, the Repeat control pane showed up.

    I am glad you guessed it.


    Thanks for your help. I really appreciate that. The Advanced patches are the only ones I have on the phone; without them, I would not be able to use it. Without the repeats, the phone has no functionality for me.

    Best regards, Robert.

Posting Permissions