Page 37 of 45 FirstFirst ... 273233343536373839404142 ... LastLast
Results 721 to 740 of 883
Like Tree3Likes
  1. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #721  
    All Advanced patches installed on my AT&T Pre3!!! Thanks much!
  2. iradeut's Avatar
    Posts
    130 Posts
    Global Posts
    174 Global Posts
    #722  
    I see all the new files in the feed but they still won't install. Using an AT&T pre 3 with 2.2.3. The Advanced System Menus Framework that won't install, and I gather nothing will work without that.

    [EDIT] OK, got it installed. I had to use the Emergency Patch Recovery utility, reboot, and then install. All worked.

    My only question is whether this patch will be updated to include the flashlight, like the old version? Or does anyone know of a flashlight patch that could work side-by-side with this patch?
    Last edited by iradeut; 10/02/2011 at 09:21 PM.
  3. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #723  
    Quote Originally Posted by iradeut View Post
    ...My only question is whether this patch will be updated to include the flashlight, like the old version? Or does anyone know of a flashlight patch that could work side-by-side with this patch?
    I was coming to ask the same thing! I was really confused went I couldn't find the flashlight toggle. Hope it comes back soon.
  4. #724  
    Quote Originally Posted by iradeut View Post
    My only question is whether this patch will be updated to include the flashlight, like the old version? Or does anyone know of a flashlight patch that could work side-by-side with this patch?
    No-one yet knows how to control the LED flash on the Pre 3.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #725  
    What are the odds of getting the ACTUAL battery percent icon? Also, is it possible to have more icon options for the battery percent? The current one is great but a tad bit small.
  6. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #726  
    Okay, I need some help here. Somehow, after days of selecting "later" for the 2.2.3 OTA, it installed anyway. Once installed my patches wouldn't update and I couldn't uninstall them, so I doctored to 2.2.3 AT&T...and I still can't install the Advanced System Menus - Framwork patch. I've installed Emergency Patch Recovery and rebooted but it still will not install. The log gives an unable to run command...could post if that helps.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  7.    #727  
    Quote Originally Posted by Mize View Post
    Okay, I need some help here. Somehow, after days of selecting "later" for the 2.2.3 OTA, it installed anyway. Once installed my patches wouldn't update and I couldn't uninstall them, so I doctored to 2.2.3 AT&T...and I still can't install the Advanced System Menus - Framwork patch. I've installed Emergency Patch Recovery and rebooted but it still will not install. The log gives an unable to run command...could post if that helps.
    The info that unable to run command wont help, but the log should say what files fail. And you tried to install the patch as a first patch after EPR? At least I haven't heard anybody else reporting that the ATT/VZW version of the patch would not install.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #728  
    I was using update all from preware so it was installing Advaced Reset Options first. Will give it another shot and let you know.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  9. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #729  
    Nope. Did Emergency Patch Install->Reboot->Install Advanced System Menus - Framework an no go.

    Here's the error:
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/resources/de/strings.json
    |+++ /usr/palm/applications/com.palm.app.screenlock/resources/de/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/resources/fr/strings.json
    |+++ /usr/palm/applications/com.palm.app.screenlock/resources/fr/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/applications/com.palm.app.screenlock/resources/it/strings.json
    |+++ /usr/palm/applications/com.palm.app.screenlock/resources/it/strings.json
    --------------------------
    File to patch:
    Skip this patch? [y]
    1 out of 1 hunk ignored
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  10. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #730  
    Found the problem. Going from Saved Packages in Preware it was installing the non-ATT/VZW patches. These might have been an artifact of my UK Pre3, but they apparently worked on 2.2. I think I've got it going now.
    Thanks.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
  11. iradeut's Avatar
    Posts
    130 Posts
    Global Posts
    174 Global Posts
    #731  
    I had the same issue, and interestingly, there are still incompatible patches showing up in Preware. I've decided not to install any more patches until it is clear that Preware is aware of 3.2.2 compatibility.
  12. #732  
    Quote Originally Posted by Mize View Post
    Nope. Did Emergency Patch Install->Reboot->Install Advanced System Menus - Framework an no go.

    Here's the error:
    Same here (same error log). I guess it's because AT&T version contains only English and Spanish so that the apps doesn't know how to deal with French, German & Italian? If so, hope there will be fix soon. Thank you very much!
  13.    #733  
    Quote Originally Posted by iradeut View Post
    I had the same issue, and interestingly, there are still incompatible patches showing up in Preware. I've decided not to install any more patches until it is clear that Preware is aware of 3.2.2 compatibility.
    Quote Originally Posted by tonyw View Post
    Same here (same error log). I guess it's because AT&T version contains only English and Spanish so that the apps doesn't know how to deal with French, German & Italian? If so, hope there will be fix soon. Thank you very much!
    The feed has the At&T versions which contain only english language file patching so they will install. If you are trying to install from outdated saved package list then you have problems. So be sure to have updated package list. The feed had wrong versions long time a go not anymore. So the AT&T/VZW versions of the patches will install on 2.2.3. There is nothing wrong with the feed and preware is aware of 2.2.3.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #734  
    Quote Originally Posted by sconix View Post
    The feed has the At&T versions which contain only english language file patching so they will install. If you are trying to install from outdated saved package list then you have problems. So be sure to have updated package list. The feed had wrong versions long time a go not anymore. So the AT&T/VZW versions of the patches will install on 2.2.3. There is nothing wrong with the feed and preware is aware of 2.2.3.
    Thanks for your reply. I updated the feeds in Preware but still can't see the latest patches for ATT/VZW (can only see ASM - Framework v2.2.3-13, dated Sep 28). I think my Palm Profile backup file (from UK Pre 2) or other apps may changed system files or settings so it treats itself as UK or Rest of World model or other model.

    But after I full erase my phone and create a new HP webOS profile I can see the patches for ATT/VZW (ASM (ATT/VZW) - Framework v2.2.3-38, dated Oct 3). Now I have successfully installed all patches from you. Thanks again for your help!
    Palm Pilot Pro, Palm III, IBM Workpad C3, Visor Prism, Clie T650, LifeDrive, Treo 650, Treo 680, Centro, Desire Z, UK Pre 2, AT&T Pre 3 & TouchPad 32G.
  15. #735  
    Hello Sconix,

    It seams that the flash control has been discovered (see : http://forums.precentral.net/3202364-post55.html and http://forums.precentral.net/canuck-...ml#post3202158).

    Can you update your wonderfull system menus patches to have the LED commands please ?

    Thanks in advance !

    Charly
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  16.    #736  
    Quote Originally Posted by calebrun View Post
    Hello Sconix,

    It seams that the flash control has been discovered (see : http://forums.precentral.net/3202364-post55.html and http://forums.precentral.net/canuck-...ml#post3202158).

    Can you update your wonderfull system menus patches to have the LED commands please ?

    Thanks in advance !

    Charly
    I have never removed it. As soon as sysmgrtools from Jason is updated you get the LED control in the menu.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #737  
    Wow, that's a quick reply...

    Thanks !
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  18. Daoud333's Avatar
    Posts
    17 Posts
    Global Posts
    23 Global Posts
    #738  
    Quote Originally Posted by sconix View Post
    So it prevents the screen from timeouting (keeping it on) hence keeping the device awake.
    This setting ""Enable/Disable Sleep for the power option" don't work on my Pre3. The Pre3 go to sleep after xx seconds in all case.
  19.    #739  
    Quote Originally Posted by Daoud333 View Post
    This setting ""Enable/Disable Sleep for the power option" don't work on my Pre3
    Seems to be true, will fix.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #740  
    Quote Originally Posted by sconix View Post
    I have never removed it. As soon as sysmgrtools from Jason is updated you get the LED control in the menu.
    Hi Sconix,

    I have now the latest sysmgrtools and still the menu does not show LED options... No big deal since LED torch app is here, just to let you know.

    Charly
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3

Posting Permissions