Page 20 of 45 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 883
Like Tree3Likes
  1. #381  
    Sorry to bother you but I still get an Installation Error when trying to install the advanced system menue ... Well, before I continue to delete other patches may someone have a look into this. ... perhaps someone can identify the rootcause for the failing installation. Many thanks in advance ... M.

    begin
    Nichts Interessantes.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    22 24608 22 5515 0 0 8098 0 0:00:03 --:--:-- 0:00:03 13650
    100 24608 100 24608 0 0 27697 0 --:--:-- --:--:-- --:--:-- 40274
    identify
    org.webosinternals.patches.advanced-system-menus-framework
    install
    {"returnValue":true , "ticket":6, "subscribed":true}
    { "ticket":6 , "status":"STARTING" }
    { "ticket":6 , "status":"CREATE_TMP" }
    { "ticket":6 , "status":"VERIFYING" }
    { "ticket":6 , "status":"IPKG_INSTALL" }
    { "ticket":6 , "status":"SUCCESS" }
    mkdir-prerm
    Nichts Interessantes.
    install-prerm
    Nichts Interessantes.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.postinst 2>&1
    6 out of 37 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$
    2 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    2 out of 6 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css.rej
    remove
    Removing package org.webosinternals.patches.advanced-system-menus-framework from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-menus-framework.prerm)
    delete
    Nichts Interessantes.
    failed
    Nichts Interessantes.
  2. #382  
    Quote Originally Posted by govotsos View Post
    WHAT?!? You mean you consider paying work to be more important that your responsibilities to the webOS community?

    Just kidding!! It's amazing what you & the rest of the team manage to crank out in your "free" time. I can't believe how much you all DO get out the door! The passion and commitment you all provide to the webOS community is fantastic! It's greatly appreciated!
    Thanks again.

    I enjoy helping the developers at WebOS-Internals with the wiki pages and other things. It is one less thing they have to do and in turn can further focus their time and energy pushing the envelope with webOS.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. #383  
    How about just adding the smaller rotate battery and percent patch. I liked the smaller 10px with the battery moved over 1px. It was nice and centered and clean looking.

    -- Sent from my Palm Pre using Forums
  4. #384  
    Quote Originally Posted by graffix31 View Post
    How about just adding the smaller rotate battery and percent patch. I liked the smaller 10px with the battery moved over 1px. It was nice and centered and clean looking.

    -- Sent from my Palm Pre using Forums
    Sconix used that patch I modified (as you stated above, smaller text and centered icon). That is the tweak used for "battery icon" using the setting (icon + percentage).

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. #385  
    Sweet! Thanks


    -- Sent from my Palm Pre using Forums
  6. btbkilla's Avatar
    Posts
    24 Posts
    Global Posts
    29 Global Posts
    #386  
    I'm sorry if I'm just dumb and that very well could be the case but I can't find where these new options are located. Could anyone provide some guidance?
  7. #387  
    Quote Originally Posted by btbkilla View Post
    I'm sorry if I'm just dumb and that very well could be the case but I can't find where these new options are located. Could anyone provide some guidance?
    If you are referring to using the Advanced System Menus patches, then I would suggest visiting the wiki page for these patches found here.

    If you are referring to the Tweaks app, the correct forum is found here and the wiki page here.

    Hope that helps.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. btbkilla's Avatar
    Posts
    24 Posts
    Global Posts
    29 Global Posts
    #388  
    Thanks found and installed tweaks just before reading this...I am dumb lol. Thanks though for your extremely quick response and thanks for all the hard work guys love the patches!
  9. #389  
    Quote Originally Posted by btbkilla View Post
    Thanks found and installed tweaks just before reading this...I am dumb lol. Thanks though for your extremely quick response and thanks for all the hard work guys love the patches!
    Your welcome.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #390  
    Quote Originally Posted by oakridge outdoors View Post
    Sconix used that patch I modified (as you stated above, smaller text and centered icon). That is the tweak used for "battery icon" using the setting (icon + percentage).
    Is there any way to have the percentage without any color, just white?
    I used to have this patch: http://forums.precentral.net/webos-p...ml#post2766572 which now does not work.
  11. #391  
    does the new tweaks enabled advanced framework patch remove the ability for any custom battery icon patches?
    O2 UK Pre Plus, Official (German) ROW webOS 2.1
  12.    #392  
    Quote Originally Posted by Loiter View Post
    Is there any way to have the percentage without any color, just white?
    I used to have this patch: http://forums.precentral.net/webos-p...ml#post2766572 which now does not work.
    Quote Originally Posted by 7 fissurez View Post
    does the new tweaks enabled advanced framework patch remove the ability for any custom battery icon patches?
    More options such no colors are coming when I have the time. Or then I just remove the colors from battery+icon since I only added colors in hurry so that the plain percentage will tell when the phone is charging etc, and since the same text is used for the icon+precentage it also did apply to that which I dont see that useful since the icon tells with color already about reaching low level and charging.

    And the patch did not allow many (only one as far as I knew) custom battery patches previously neither and it should allow about the same amount now except the ones that are included.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #393  
    Thanks sconix. I know it is tiresome to answer to each one with a different preference in some stupid thing, but I was used not to have colors over my battery
  14. gdinger's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #394  
    I have an unlocked Pre 2. Which version of the patches should I install? The VZW or the "non-VZW." I am asking about both the Advanced System Preferences and Menus. Thanks for the help
  15. #395  
    Quote Originally Posted by gdinger View Post
    I have an unlocked Pre 2. Which version of the patches should I install? The VZW or the "non-VZW." I am asking about both the Advanced System Preferences and Menus. Thanks for the help
    See the respective wiki pages for installation help.

    Prefs and Menus

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #396  
    Hi,sconix

    I found a bug about Advanced System Menus Device Menu-59

    When I use the quick action LED Flashlight ,and Option + Tap Device menu ,work well.

    But, tap the witch icon (the right of LED Flashlight submenu ) , the LED don't light.

    the Jason's systoolsmgr service Has installed.

    Please check it.Thks
  17. #397  
    Quote Originally Posted by fisher88 View Post
    Hi,sconix

    I found a bug about Advanced System Menus Device Menu-59

    When I use the quick action LED Flashlight ,and Option + Tap Device menu ,work well.

    But, tap the witch icon (the right of LED Flashlight submenu ) , the LED don't light.

    the Jason's systoolsmgr service Has installed.

    Please check it.Thks
    Me too the LED don't light, with ASM - Framework v2.1.0-62 and ASM - Device Menu v2.1.0-59. Tested without SysToolsMgr service and with it. Tested with LED Torch App and the LED works. But I remember I tested with Device Menu a week ago (I don't remember what version but prior localization) and it works.
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Espaņol_Espaņa, es_es)
  18.    #398  
    Quote Originally Posted by fisher88 View Post
    Hi,sconix

    I found a bug about Advanced System Menus Device Menu-59

    When I use the quick action LED Flashlight ,and Option + Tap Device menu ,work well.

    But, tap the witch icon (the right of LED Flashlight submenu ) , the LED don't light.

    the Jason's systoolsmgr service Has installed.

    Please check it.Thks
    It seems that I forgot to update the service in both actions, only the quick action was updated. Will fix and release an update.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #399  
    In MS 1.x there was an option to turn off the screen (not to the clock but off) is it possible to add the option back in?
    I know you can just hit the power button twice but I really liked having mode switcher turn it off when I go to bed.

    Thanks

    By the way keep up the great work!!!!!!!
  20.    #400  
    Quote Originally Posted by fiction1990 View Post
    In MS 1.x there was an option to turn off the screen (not to the clock but off) is it possible to add the option back in?
    I know you can just hit the power button twice but I really liked having mode switcher turn it off when I go to bed.

    Thanks

    By the way keep up the great work!!!!!!!
    I haven't looked into this, in 1.x the code already fought against the system logic and it was pita to get it to work reliably. And I suspect that its more difficult now due to there being more logic in WebOS to handle screen (exhibition etc.), but I plan to look into this and if manage to do it properly then add it.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions