Page 11 of 45 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 883
Like Tree3Likes
  1. #201  
    must be me then, another problem I have is that I am unable to uninstall the advanced system framework patch


    Begin
    Nothing Interesting.
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.prerm 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    Begin
    Nothing Interesting.
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.prerm 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    Begin
    Nothing Interesting.
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.prerm 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
  2. #202  
    Quote Originally Posted by 7 fissurez View Post
    must be me then, another problem I have is that I am unable to uninstall the advanced system framework patch


    Begin
    Nothing Interesting.
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.prerm 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    Begin
    Nothing Interesting.
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.prerm 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    Begin
    Nothing Interesting.
    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-menus-framework.prerm 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    Not for certain, but maybe try to remove the other advanced menu patches first, then try to remove the framework.

    If you reinstall, just to be safe (not really necessary), install the framework first, luna restart, then install the other ones you want.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. #203  
    Also make sure you have any other top bar patches uninstalled before you try to remove or update the System Framework patch. The one that got me was the Battery Percent 270 rotation patch (the only current working battery patch). As I told Janne (Sconix) earlier by email, since he now (deservedly) has his own "Advanced" category in Preware, I don't think that there are other top bar patches that might be conflicting with a removal or installation.
  4. #204  
    Hi Sconix, thank you so much for your Advanced Patch job
    My Today-Menu is showing only the first event of the day, ignoring what will happen later on. Is that the only way it works? I've been trying to change the settings, but I haven't find anything useful in the preference panel. It will be great to see all the events in the list...
    Palm Pre+
    Mac OSX 10.6
  5. #205  
    I managed to uninstall the framework, but the luna restart on the power menu still does not work, using both the regular and the VZW version.
    Last edited by 7 fissurez; 03/12/2011 at 12:03 PM.
  6. #206  
    Quote Originally Posted by sconix View Post
    Yes, framework patch adds those. And I hope that those patches are made compatible since they are small and much easier to make compatible. There is one battery percent patch that is compatible or that what I have been told, but not sure is it for 2.0.1 or 2.1.0 or both. Thanks, donations accepted I am hard at work on the adv sys prefs patches and they should get into the wild maybe after a week already and they will be even better that they were for 1.4.5
    I would very much appreciate having the Battery Percentage as icon patch (or equivalent functionality) working.

    I've cross-posted in that thread with a request to fix this.
  7. #207  
    I am having troubles making Mode switcher modes come up in the menus.

    It only says mode switcher disabled.

    But its enabled and is running and triggering normally.

    Uk pre plus with official 2.1
    Anybody seen this ?
  8.    #208  
    Quote Originally Posted by FunkiBluDawg View Post
    I am having troubles making Mode switcher modes come up in the menus.

    It only says mode switcher disabled.

    But its enabled and is running and triggering normally.

    Uk pre plus with official 2.1
    Anybody seen this ?
    The mode menu is updated already for MS 2.0 which should make it into public beta phase in a week or so. This is due to the fact that only maybe half of the features of MS 1.x if even that work properly in WebOS 2.x.

    If you need the mode menu for MS 1.x then install older version of the patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #209  
    In post #55 in this thread, Frause, updated the Rotated Battery Icon + Percentage patch to work with webOS 2.0.

    I can confirm that it works on 2.1 with these Advanced System Menu patches.

    EDIT: I modified the rotated 270 battery icon and percent patch a bit that shrinks the text a few pixels and bumps the battery icon in from the right 1 or 2 px to make it more centered with the percent text. - Find them here.
    Last edited by oakridge outdoors; 03/18/2011 at 10:43 AM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. #210  
    Quote Originally Posted by sconix View Post
    The mode menu is updated already for MS 2.0 which should make it into public beta phase in a week or so. This is due to the fact that only maybe half of the features of MS 1.x if even that work properly in WebOS 2.x.

    If you need the mode menu for MS 1.x then install older version of the patch.
    Not a biggie, I will wait patiently
    Thanks sconix for all your efforts.
  11. #211  
    I was wondering if its possible to add an option to turn off led notifications for emails and add them to text messages. I think your old patches in 1.4.5 allowed for this. I'm not sure in 2.1 if this is possible. Keep up the great work. Thanks for adding the mute icon in the patches.
    - Skinneejay -
  12.    #212  
    Quote Originally Posted by skinneejay View Post
    I was wondering if its possible to add an option to turn off led notifications for emails and add them to text messages. I think your old patches in 1.4.5 allowed for this. I'm not sure in 2.1 if this is possible. Keep up the great work. Thanks for adding the mute icon in the patches.
    Yes all this is in the advanced system prefs patches which I am about to release for 2.1 maybe on Tuesday or Wednesday.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #213  
    Hi sconix,

    I updated the Framework/Menu patches to the March 10th versions 2.1.0 and since then, I have not been able to bring the calendar menu part of the Today menu down. I can bring down the settings menu for it down by a hold tap or opt-tap, but a regular tap doesn't do anything. The problem persists after a doctor.
    screwdestiny
    PSN Twitter Last.FM
  14.    #214  
    Quote Originally Posted by malpha View Post
    Hi sconix,

    I updated the Framework/Menu patches to the March 10th versions 2.1.0 and since then, I have not been able to bring the calendar menu part of the Today menu down. I can bring down the settings menu for it down by a hold tap or opt-tap, but a regular tap doesn't do anything. The problem persists after a doctor.
    I was already sure that I do all the safety checks that one can do to check the events data, but I guess you have some events that cause the menu code to stop executing. I would need you to try to do restart of the phone then try opening the menu couple times and then right after that send me your messages log to scorpio.iix at gmail.com

    This way I can see what is causing the problem and can fix it. The messages log can be found from /var/log/messages, and you can use internalz for example to retrieve it.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #215  
    I believe i've found a bug:
    I use Quick System Tasks to toggle radios, but like having a bit more control in the device menu, so i'm using the Device Menu patch.

    If i turn on GPS using QST, the GPS icon doesn't show up in the top bar until i click the device menu. I could wait for a long, long time, but no GPS icon. As soon as i tap the device menu it appears. Same thing happens when i toggle GPS off.

    I installed the non-VZW Device Menu patch... Perhaps the VZW one would work correctly? not sure the difference.
  16.    #216  
    Quote Originally Posted by NickVTPre View Post
    I believe i've found a bug:
    I use Quick System Tasks to toggle radios, but like having a bit more control in the device menu, so i'm using the Device Menu patch.

    If i turn on GPS using QST, the GPS icon doesn't show up in the top bar until i click the device menu. I could wait for a long, long time, but no GPS icon. As soon as i tap the device menu it appears. Same thing happens when i toggle GPS off.

    I installed the non-VZW Device Menu patch... Perhaps the VZW one would work correctly? not sure the difference.
    Well its not a bug, the reason why I included the gps icon in my patch is that at least I can get the icon to be updated more often to realize changes made by MS. But if any other application toggles the GPS it takes while for the icon to show up. The reason is that WebOS does not support status notifications on GPS state. So my patch checks the state on changes made by Mode Switcher and then when ever batter level changes. So if the state is changed by other program than MS or the top bar itself then it takes as long as the battery status changes for the icon to show up. Can't poll the status all the time so I just put the update on battery level changes.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #217  
    Quote Originally Posted by NickVTPre View Post
    I would very much appreciate having the Battery Percentage as icon patch (or equivalent functionality) working.

    I've cross-posted in that thread with a request to fix this.
    An ASM compatible version of the Battery % as Icon patch has been created. Find it here: http://forums.precentral.net/showthr...=1#post2907789

    Edit: The patch in the above post incorrectly identifies itself in Preware, but does work. I've notified the updater.
    Last edited by NickVTPre; 03/13/2011 at 09:03 PM. Reason: Incorrect ID
  18. #218  
    I love the today bar, but in 1.4.5 it only showed my selected calendars from the calendar app. In 2.1 it is pulling in all calendars. Any way to change this?
  19. #219  
    Quote Originally Posted by bausti25 View Post
    I love the today bar, but in 1.4.5 it only showed my selected calendars from the calendar app. In 2.1 it is pulling in all calendars. Any way to change this?
    Yes. Please see the wiki!

    Everything you need to know about configuring and using the Advanced System Menus can be found there.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  20. #220  
    Hey, I've just realized that Advanced System Menus are already available for webOS 2.1!I'm enjoying now the Device menu, and it rocks! Its battery level does work, not like the stock one, that's never updated from reboot. Of course, I'm also enjoying the rest of its features.

    Donation just sent!

Posting Permissions