Page 59 of 66 FirstFirst ... 9495455565758596061626364 ... LastLast
Results 1,161 to 1,180 of 1313
Like Tree1Likes
  1. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #1161  
    Quote Originally Posted by ToddK View Post
    Re: LED Torch...
    FYI - I just had to Dr. and fully restore my Pre, and if I remember correctly, I installed all the "mega" patches first, then the single ones, (like LED Torch), and, it installed ok and works fine...
    Cant you just run EPR patch? Then install all the "mega" patches and then the single ones? This way you dont have to fully restore your phone.

    I tried that several weeks ago and it worked for me.

    Save your patch/app list in the Preware > Run EPR > Install "mega" patches> go to saved patch/app list in Preware and do "install all" (while installing all patches, if you get an IPK error (its probably conflicting with a mega patch), just delete that patch/app from the saved list and go to the next one)
    Hope these instructions are not that confusing.
  2. #1162  
    Quote Originally Posted by PF Graham View Post
    Also, LED Torch will no longer install with ACPS loaded.

    Anybody else see this problem?
    Do you also have sconix's system menu patch? That adds flashlight function to the device menu. Could that be a source of conflict?
  3. #1163  
    Was it this thread that was discussing the double vibrate due to it being set in both places? If so, I'd like to add that I get a single vibration when my phone is on the touchstone and a double vibration when it's not. Just found it odd and wanted to "report" it to someone. Thanks Sconix for all you do to make my Pre the phone it should have been.
  4.    #1164  
    Quote Originally Posted by cdbillups View Post
    Was it this thread that was discussing the double vibrate due to it being set in both places? If so, I'd like to add that I get a single vibration when my phone is on the touchstone and a double vibration when it's not. Just found it odd and wanted to "report" it to someone. Thanks Sconix for all you do to make my Pre the phone it should have been.
    Yes, but as long as the extra vibration setting is set to disabled the vibration should act like it used to. There still might be some problems related to that, but will make sure that in the 2.0 version they are fixed. Haven't yet decide what new will be in the 2.0 versions but the two screen shots should give some idea (faster access to notification settings / more per contact prefs, which also allows separate alert settings for IM messages as well etc.). I am also integrating every single feature this patch adds into the existing configuration structure of the webOS 2.0 so the patch will be more better in codewise than the 1.4.5 versions. This is thanks to few changed in WebOS 2.0 that allows this, no more "hacks" or extra configuration storing needed which should make this patch as good as the "native" Palm code.

    Message prefs screenshot
    Per contact prefs
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. #1165  
    Wish you would make a blacklist in 2.0 version. Where one can send a phone number directly to hang up without adding it to contacts first. Just my wish
    If this helped you hit thanks.
  6.    #1166  
    Quote Originally Posted by kkhanmd View Post
    Wish you would make a blacklist in 2.0 version. Where one can send a phone number directly to hang up without adding it to contacts first. Just my wish
    Isn't it the same to make an blacklist contact than add and maintain the list somewhere else with additional code?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #1167  
    I guess I'm confused with what difference it being on the touchstone makes. I disabled the vibrate and now on the stone it doesn't vibrate and off the stone it vibrates once. I guess it's the difference between the system sending the vibrate command and your patch sending the vibrate command. I never noticed before installing this patch if it vibrated on the stone or not.
  8.    #1168  
    Quote Originally Posted by cdbillups View Post
    I guess I'm confused with what difference it being on the touchstone makes. I disabled the vibrate and now on the stone it doesn't vibrate and off the stone it vibrates once. I guess it's the difference between the system sending the vibrate command and your patch sending the vibrate command. I never noticed before installing this patch if it vibrated on the stone or not.
    The system default vibrate wont happen on TS, but the extra vibration provided by the patch will. I haven't yet got to that part on the 2.0 version so not sure if I can make the extra vibration properly for 2.0 if not then I think I leave it away since its causing more problems than its worth. But I certainly will try to get it implemented properly.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #1169  
    Now that I understand how it works it's fine with me. I really don't need it to vibrate on the touchstone it just struck me odd that it didn't. Don't waste time fixing something that isn't broken. Thanks Sconix.
  10. #1170  
    wifi - list of saved networks

    Is there a way to DELETE a network from list? Forget network button has no effect...
  11.    #1171  
    Quote Originally Posted by zdar01 View Post
    wifi - list of saved networks

    Is there a way to DELETE a network from list? Forget network button has no effect...
    It does at least for me. I am not sure why on some people some of the configuration saving or loading request fail. I am pretty sure thats what happening to you. It wont save the modified list of networks. Maybe try rebooting the phone and try again? Since the code itself is simple and works since it only deletes the network from a saved list and saves the list back.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #1172  
    sms Preferences,if turn off show notification,Blink notification will not work,it's a bug or not?
    can blink notification work and turn off show notification?
  13.    #1173  
    Quote Originally Posted by ayang1979 View Post
    sms Preferences,if turn off show notification,Blink notification will not work,it's a bug or not?
    can blink notification work and turn off show notification?
    Good question. It works like the original logic in the phone so not sure. Will have to study this for 2.0 version. I am pretty sure that no blink notification is show notification is disabled. Will have to update the configuration UI to bring this up (in the case it is this way, but I am pretty sure since you would not know for which the blink is without show notification).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #1174  
    @sconix: Great patches. Thanks.
    Is it possible to get the option: "Disable Vibration on Touchstone" in the Message and E-Mail application?

    Regards
    Michael
  15.    #1175  
    Quote Originally Posted by Michael84 View Post
    @sconix: Great patches. Thanks.
    Is it possible to get the option: "Disable Vibration on Touchstone" in the Message and E-Mail application?

    Regards
    Michael
    At least not for 1.4.5 version of the patch. I am exploring few possibilities for the 2.0 versions for the extra vibration setting. So for 1.4.5 patch the only way is to disable the extra vibration.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #1176  
    Quote Originally Posted by sconix View Post
    At least not for 1.4.5 version of the patch. I am exploring few possibilities for the 2.0 versions for the extra vibration setting. So for 1.4.5 patch the only way is to disable the extra vibration.
    OK. Thanks for very fast reply.
  17. #1177  
    Ok, I tried to search this thread, but the P|C search function is... well.... lets say, less than useful. That being said, I do apologize if this is already mentioned.

    1. I use the "auto hang up" feature for a few contacts and it works GREAT. But, 1 problem with it is that it's not Call Waiting friendly. If I am on a call and 1 of my "blocked" contacts calls, it ends up answering them. I'm assuming that this feature functions by simply sending a terminate call command which happens to be the same as the call waiting "flash" command. Is there a workaround or are we stuck?
    2. Would it be possible to add another option to the Call Actions so that when a particular contact calls, the call gets forwarded to a predetermined number?

    Mine-Sprint Samsung Galaxy Nexus 4G/LTE
    Sprint Pre, 1.4.5 overclocked with F102A Delta Dagger - retired 12-18-11
    Wife's- Sprint LG Viper 4G/LTE
    R.I.P. - My Launch day Pre - 06-06-09--04-18-11

    Never trust a computer (or phone) named after a fruit.
  18.    #1178  
    Quote Originally Posted by prolongexistence View Post
    Ok, I tried to search this thread, but the P|C search function is... well.... lets say, less than useful. That being said, I do apologize if this is already mentioned.

    1. I use the "auto hang up" feature for a few contacts and it works GREAT. But, 1 problem with it is that it's not Call Waiting friendly. If I am on a call and 1 of my "blocked" contacts calls, it ends up answering them. I'm assuming that this feature functions by simply sending a terminate call command which happens to be the same as the call waiting "flash" command. Is there a workaround or are we stuck?
    2. Would it be possible to add another option to the Call Actions so that when a particular contact calls, the call gets forwarded to a predetermined number?
    1) is fixed in the 2.0 version of this patch, I will try to release 1.4.5 version with the fix as well hopefully soon, but I am just swamped with things to do at the moment.

    2) This might be too difficult or complex to do so most likely wont add this.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #1179  
    Quote Originally Posted by sconix View Post
    It does at least for me. I am not sure why on some people some of the configuration saving or loading request fail. I am pretty sure thats what happening to you. It wont save the modified list of networks. Maybe try rebooting the phone and try again? Since the code itself is simple and works since it only deletes the network from a saved list and saves the list back.
    I am also having this issue. Forget network does not forget.
    Even after reboot/battery pull.
    Any other way to force a delete ?
  20.    #1180  
    Quote Originally Posted by FunkiBluDawg View Post
    I am also having this issue. Forget network does not forget.
    Even after reboot/battery pull.
    Any other way to force a delete ?
    If someone with the problem could try issuing the forget network and after that send me /var/log/messages file I could try and see why it is not deleting the entry.

    At least it is possible to delete the known networks from novaterm connection, but I would like to know the reason why this is happening.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions