Page 50 of 66 FirstFirst ... 40454647484950515253545560 ... LastLast
Results 981 to 1,000 of 1313
Like Tree1Likes
  1. #981  
    Quote Originally Posted by becrazy2 View Post
    I love this patch! I am having a problem updating it tonight. Can anyone tell me what the conflict is? I really don't want to EPR again & reinstall all 76 of my patches for a 3rd time just to update this wonderful patch. Here is the error log:
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences.prerm 2>&1
    2 out of 2 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.contacts/app/controllers/list-assistant.jsjsjs.$rej$

    Any help would be GREATLY appreciated. Thanks.
    becrazy2 you need to uninstall the customized send all contacts via email patch I created to update sconix's patch. You should then be able to reinstall the contact patch. I am trying it now.

    The customized send all contacts via email patch works again after this update.
    Last edited by mamouton; 10/19/2010 at 12:10 AM.
  2. #982  
    mamouton, thanks. You're very helpful around here, thanks!
  3. #983  
    Quote Originally Posted by activedodger View Post
    Failed
    -1: Unable ro run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps/bin/sh/media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals/patches.advanced-configuration-for-system-preferences.prerm 2>&1
    1 out of 9 hunks failed -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs.$rsj$

    Does anyone know what this means? This is the error message that I got.
    Can you post the patches you have installed?
  4. #984  
    I am getting a little tired of having to EPR and then re-install all patches, every time a new update for this comes out. Is there a way to figure out which patch(es) might be preventing ACSP from uninstalling/updating?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5. #985  
    if you remember the patches you reinstall after you successfully update this one, then you just uninstall those patches.
  6. #986  
    Quote Originally Posted by mamouton View Post
    Can you post the patches you have installed?
    Oops, missed your last entry. I was busy executing an EPR since I could not make the determination as to the culprit(s). The suspicious patches I removed were not causing the issue so rolled up my sleeves and went for it. Thanks again, you ROCK!!!


    "How art thou, thou globby bottle of cheap, stinking chip oil? Come and get one in the yarbles, if ya have any yarbles, you eunuch jelly thou!"
  7. #987  
    Quote Originally Posted by activedodger View Post
    Oops, missed your last entry. I was busy executing an EPR since I could not make the determination as to the culprit(s). The suspicious patches I removed were not causing the issue so rolled up my sleeves and went for it. Thanks again, you ROCK!!!
    Still would have helped with what mamouton asked for, and above all; for helping others who come after you, and can read the post without repeat posts of the same errors over and over.
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  8. #988  
    Quote Originally Posted by RoLLEmUp View Post
    Still would have helped with what mamouton asked for, and above all; for helping others who come after you, and can read the post without repeat posts of the same errors over and over.
    If after my EPR, I had less patches, it would make sense to report but oddly enough, I gained an additional patch from god knows where so it would just confuse things. Listing the patches helps in determining the cause of the issue and if you read my post carefully, the EPR was already in progress. I can't report what I don't yet have.


    "How art thou, thou globby bottle of cheap, stinking chip oil? Come and get one in the yarbles, if ya have any yarbles, you eunuch jelly thou!"
  9. #989  
    Quote Originally Posted by activedodger View Post
    If after my EPR, I had less patches, it would make sense to report but oddly enough, I gained an additional patch from god knows where so it would just confuse things. Listing the patches helps in determining the cause of the issue and if you read my post carefully, the EPR was already in progress. I can't report what I don't yet have.
    Got it. Made the thread late, didn't catch that bit of info until after the fact.

    I take it perhaps you did not keep your package list up to date here or there, maybe lost track of a package or more?

    BTW, way to go on rolling up the sleeves Chuck Norris also rolls his sleeves up before any confrontation, and you don't see him second guessing, nor Wallace and Gromit, gumby, etc. ;D
    Pre|central Peacekeepers

    "Keeping the smart phone world at peace one PALM at a time"

    Me and Dropbox, sitting in a tree. S-Y-N-C-I-N-G. http://db.tt/qetBsiR
    Sign up and get 250mb of extra space FREE
  10. #990  
    Hi Sconix,

    Your patch is great ! What I like best is the possibility to set different options without having to restart the phone (which was the case when one wanted to get rid of a setting and a patch had to be uninstalled...).

    A suggestion: I use the option to disconnect a call by pressing the power button and noticed that it the call does not get disconnected when still in the 'connecting' stage (not connected yet). Would you consider to re-work this part of the patch so that the call is also disconnected when still in the connecting stage ? (when you get used to disconnect calls by pressing the power button, you expect it to do the same even if the call is not connected yet). Thanks.
  11.    #991  
    Quote Originally Posted by kbywal View Post
    Hi Sconix,

    Your patch is great ! What I like best is the possibility to set different options without having to restart the phone (which was the case when one wanted to get rid of a setting and a patch had to be uninstalled...).

    A suggestion: I use the option to disconnect a call by pressing the power button and noticed that it the call does not get disconnected when still in the 'connecting' stage (not connected yet). Would you consider to re-work this part of the patch so that the call is also disconnected when still in the connecting stage ? (when you get used to disconnect calls by pressing the power button, you expect it to do the same even if the call is not connected yet). Thanks.
    I can do this, but not very soon. I am currently getting ready for 2.0 and depending when 2.0 will be available that do I push new stuff into the 1.4.5 versions at all. When I have everything ready for 2.0 and if its not yet out I will get back to 1.4.5 versions. Anyway I noted this feature in wiki so I will add it at some point.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #992  
    I have try to install the patch World version, but everytime I try I got an error: 1 of 1 hunks failed and my phone become "drunk" and nothing is working anymore. I have to doctor it.

    Do this patch compatible with uberkernel or with Advanced Configuration for App Launcher? These are the only thing installed??

    Thank's

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  13.    #993  
    Quote Originally Posted by abellemare44 View Post
    I have try to install the patch World version, but everytime I try I got an error: 1 of 1 hunks failed and my phone become "drunk" and nothing is working anymore. I have to doctor it.

    Do this patch compatible with uberkernel or with Advanced Configuration for App Launcher? These are the only thing installed??

    Thank's

    Alain
    If you get hunks failed it means that the patch wont install so it should not effect your phone in any way. Not sure what you mean that your phone gets "drunk", but if it acts out when trying to install the patch you have something wrong with your installation or phone. The failed installation of the patch should not effect the phone in anyway since nothing gets installed.

    And yes this patch is compatible with uber/ACAL. And if those are the only ones and you still get failed hunks then you have some modified file left behind by previously installed patches/themes etc.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #994  
    Quote Originally Posted by abellemare44 View Post
    I have try to install the patch World version, but everytime I try I got an error: 1 of 1 hunks failed and my phone become "drunk" and nothing is working anymore. I have to doctor it.

    Do this patch compatible with uberkernel or with Advanced Configuration for App Launcher? These are the only thing installed??

    Thank's

    Alain
    I suggest you download the repair utility and run it in override mode to clear out all patches and themes , to to also clear up any glitches that may have developed on your phone. It is very simple and will not touch any apps or the usb drive . I'm on my phone or I would post a link for you . But you can just do a search and find it easily.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #995  
    Can someone tell me how to find Inverted Brightness? I did a search, reset feeds, and nothing shows up for "inverted" and all I got for "brightness" are ACSP, a few "reduce minimum brightness" patches, and Brightness Unlinked, which I am (back to) using for now. Thanks.
    Last edited by copasetic; 10/19/2010 at 06:05 AM. Reason: typos
  16. #996  
    Quote Originally Posted by copasetic View Post
    Can someone tell me how to find Inverted Brightness? I did a search, reset feeds, and nothing shows up for "inverted" and all I got for "brightness" are ACSP, a few "reduce minimum brightness" patches, and Brightness Unlinked, which I am (back to) using for now. Thanks.
    I just opened preware tapped on list of everything and typed in brightness and hit enter , and it poped up for me ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #997  
    I just use brightness unlinked with the "launch brightness unlinked on luna reboot patch " myself
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #998  
    Quote Originally Posted by copasetic View Post
    Can someone tell me how to find Inverted Brightness? I did a search, reset feeds, and nothing shows up for "inverted" and all I got for "brightness" are ACSP, a few "reduce minimum brightness" patches, and Brightness Unlinked, which I am (back to) using for now. Thanks.
    It is in the misc category the exact name Inverterd Keyboard Brightness. Make sure you have updated your feeds!
  19. dvdmon's Avatar
    Posts
    599 Posts
    Global Posts
    866 Global Posts
    #999  
    Sconix, I noticed there was a new version in Preware this morning which I've installed but I didn't see anything on it or on the wiki in regards to anything like a change log. Was this another bug fix?
    Twitter: @dvdmon

  20. #1000  
    Quote Originally Posted by dvdmon View Post
    Sconix, I noticed there was a new version in Preware this morning which I've installed but I didn't see anything on it or on the wiki in regards to anything like a change log. Was this another bug fix?
    Under the Status section of the wiki you will find the changelog info.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie

Posting Permissions