Page 47 of 66 FirstFirst ... 37424344454647484950515257 ... LastLast
Results 921 to 940 of 1313
Like Tree1Likes
  1.    #921  
    Quote Originally Posted by Griffinx View Post
    I sucessfully installed the WR versions yesterday and just now I saw an update and tried the update but I got an error

    Code:
    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences-world.prerm 2>&1
    1 out of 15 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.phone/app/controllers/activecall-assistant.jsjsjs.$rej$
    $1$ $out$ $of$ $9$ $hunks$ $FAILED$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$screenlock$/$app$/$controllers$/$securityconfig$-$assistant$.$js$.$rej$
    Do I ave to do EPR every time an update comes out for this patch?

    Thanks,
    Gx
    No, you have just installed a patch that changes those files so much that this patch wont uninstall. Either identify the patches based on those files that the error is related to and uninstall them first or use EPR. If you decide to go EPR route then I must worn that one more update coming tomorrow so might want to wait until that at least.

    The screenlock related patch could the no auto off while on TS patch if you have that. Somebody said that causes problems when uninstalling this patch. The another is some phone related patch that has something to do with ongoing call.

    Please also note that you might have some patches installed that provide same functionality than this patch since some of them install with this patch since my implementation is so much differ from those patches.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2.    #922  
    Quote Originally Posted by atlantis2000 View Post
    I did run in override mode. And this is from the log file:

    Scanning /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    Deleted backup of /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    Found md5sum: b48b43614a21cd0cd9617fc2253e0659
    Expected md5sum: 6fb15cf79d1754e0452b23461675ecb0
    Modified file found: /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    **File not found in WebOSDoctor**


    SO even webosdoctor doesnt have it.
    Thanks,
    Manny
    The fact is that the doctor does have that file. So either the webos doctor file you have is somhow incomplete, or the repair utility fails to unpack it for some odd reason. So first I would advice you to download the doctor again and check that you have the latest repair utility and run it again. If you are familiar with sending files to phone with WOSQI to correct path and the repairing fails even after re-downloading I can unpack that file for you manually, but you need to to know how to replace it manually.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #923  
    I installed ACSP last night successfully after removing all other patches first and then reinstalling them one by one so the conflicting ones got weeded out. One strange thing so far is that mode switcher doesn't offer "never" as an option for screen turn off after. I removed mode switcher and reinstalled it and tried adding a new mode, but still "never" doesn't appear as a choice. Any ideas? I would like "never" for using in car mode, as it is always being charged in the car anyway.
  4.    #924  
    Quote Originally Posted by Bradley Erickson View Post
    I installed ACSP last night successfully after removing all other patches first and then reinstalling them one by one so the conflicting ones got weeded out. One strange thing so far is that mode switcher doesn't offer "never" as an option for screen turn off after. I removed mode switcher and reinstalled it and tried adding a new mode, but still "never" doesn't appear as a choice. Any ideas? I would like "never" for using in car mode, as it is always being charged in the car anyway.
    Support for these extra settings in MS is coming bit later. Currently if you want the never just set the never in screenlock app and then in your mode add the screen settings. Then MS retrieves the current system settings which means that the turnoff time gets to set to never value even there is no support in MS.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. #925  
    Quote Originally Posted by atlantis2000 View Post
    I did run in override mode. And this is from the log file:

    Scanning /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    Deleted backup of /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    Found md5sum: b48b43614a21cd0cd9617fc2253e0659
    Expected md5sum: 6fb15cf79d1754e0452b23461675ecb0
    Modified file found: /usr/palm/applications/com.palm.app.soundsandalerts/app/views/soundsalertsconfig/soundsalertsconfig-scene.html
    **File not found in WebOSDoctor**


    SO even webosdoctor doesnt have it.
    Thanks,
    Manny
    Try rebooting your PC then run Recover utility again. I had this same issue a few times and it was driving me crazy since I KNEW the files were in the doctor file. I just got frustrated and turned off PC. When I tried it again the next day it worked. I don't know what particularly is happening, but when I see that error now, I just calmly reset PC and it works.
  6. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #926  
    Quote Originally Posted by sconix View Post
    Actually I found a small bug regarding this. I f you have not saved the account setting i.e. toggled some option then there is half a second extra vibrate. So if this is the cause for you then please just toggle something in the preferences to get this fixed now. The next version has proper default settings.
    that could be. I did not toggle anything at all yet, so it was just all default. I'll try that and await the fix in the next version. Thanks for your promptness on checking into this!
  7. #927  
    Quote Originally Posted by sconix View Post
    No, you have just installed a patch that changes those files so much that this patch wont uninstall. Either identify the patches based on those files that the error is related to and uninstall them first or use EPR. If you decide to go EPR route then I must worn that one more update coming tomorrow so might want to wait until that at least.

    The screenlock related patch could the no auto off while on TS patch if you have that. Somebody said that causes problems when uninstalling this patch. The another is some phone related patch that has something to do with ongoing call.

    Please also note that you might have some patches installed that provide same functionality than this patch since some of them install with this patch since my implementation is so much differ from those patches.
    For info the phone patch that was conflicting was Dialpad Tones Off patch. Would be nice if this was included in ACSP too

    Gx
  8. #928  
    how about adding "call duration to call log" to this patch? they conflict unfortunately.. and disable dialpad tones patch works side by side w/ this patch for me, simply remove it, install this patch, then reinstall disable dialpad tones patch = viola! lol

    thanks for your hard work on this patch.
  9. #929  
    Quote Originally Posted by anti.social View Post
    how about adding "call duration to call log" to this patch? they conflict unfortunately..
    Read the announcement at the top of the forum, which directs you to read the wiki.
    Last edited by tobias funke; 10/16/2010 at 10:10 PM.
  10. #930  
    k just tested the update,,,

    screen on - 1) text from known contact: unknown sound followed by default sound
    2) text from second known contact: assigned sound
    screen off - 1) text from known contact (#1 from above): unknown followed by default
    2) text from known contact: unknown sound
    3) text from known contact (#1 again): unknown sound

    wth? weird lol...
    good news though, no phantoms so far
    Last edited by swingracex; 10/16/2010 at 12:52 PM.
  11. #931  
    <quote deleted by Mod>

    I'm not looking for nice responses. I'm looking for people to follow simple directions to avoid filling up an already large thread with questions they can answer themselves. We created the documentation for these patches for a reason, and created very readable first posts for each thread directing people to it.

    Anyone who asks a question in this thread that can be answered by reading the wiki will be directed to do so. I'm sorry you have a problem with this, but our end goal is to allow sconix to spend his time working on new features and bug fixes for his work, not answering repetitive questions.

    edit: If you would like to continue this discussion, please use the private messaging system. This thread is meant for on-topic discussion.
    Last edited by HelloNNNewman; 10/16/2010 at 04:42 PM. Reason: quote delted - original deleted
  12. #932  
    Tobias Funke is right, got to read directions before using or asking meaningful questions. The real issue is, instead of being really able to help people, there resources are directed towards non-issues. Since this forum and patches are completely free, no body reimburses for his time. He is just doing it outside of his normal jobs, family and friends. Imagine, you had to pay 50c for each question anybody asked, one would read twice before asking. Just take a gander over the last 5 pages of this forums, and see how many times the answers have been repeated for EPR, deleting conflicting patches and other stuff for ACSP patch and all those answers are actually on the very first post of this forum. Then multiply those questions by 50 pages of this forums, and you would see why sometimes it gets irritating. Anyway call duration is included in this patch, thats why its conflicting. They have placed the call duration in such a beautiful way too, with a click one can even see all the numbers associated with that call. Also check out auto hang up and send to voicemail directly for irritating contacts.
    If this helped you hit thanks.
  13. #933  
    It would be great, if there is a possible way to blacklist a particular phone number(s). Sometimes I repeatedly gets a call from a phone number, but I dont want to add it to my contacts inorder to hang up or send it directly to voicemail.
    Last edited by kkhanmd; 10/16/2010 at 01:46 PM.
    If this helped you hit thanks.
  14. #934  
    Quote Originally Posted by kkhanmd View Post
    It would be great, if there is a possible way to blacklist a particular phone number(s). Sometimes I repeatedly gets a call from a phone number, but I dont want to add it to my contacts inorder to hang up or send it directly to voicemail.
    That's one feature I really miss from the Kyocera 7135. There was a menu item in the log window just for that. Somehow it must have propogated to Verizon because those numbers never even rang again.
  15.    #935  
    Quote Originally Posted by kkhanmd View Post
    It would be great, if there is a possible way to blacklist a particular phone number(s). Sometimes I repeatedly gets a call from a phone number, but I dont want to add it to my contacts inorder to hang up or send it directly to voicemail.
    Currently the only way is the creating a blacklist or don't answer contact and add the numbers to that contact and set the action to hangup.

    In future there might come a better way.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16.    #936  
    Quote Originally Posted by swingracex View Post
    k just tested the update,,,

    screen on - 1) text from known contact: unknown sound followed by default sound
    2) text from second known contact: assigned sound
    screen off - 1) text from known contact (#1 from above): unknown followed by default
    2) text from known contact: unknown sound
    3) text from known contact (#1 again): unknown sound

    wth? weird lol...
    good news though, no phantoms so far
    For some reason the contact lookup is giving odd results. In the next version there is some changes this so maybe it makes things better. I haven't experienced these problems. The current implementation is the same as with the separate sms tone per contact patch. The next version has my version of it so it might work better or worse
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #937  
    Quote Originally Posted by sconix View Post
    For some reason the contact lookup is giving odd results. In the next version there is some changes this so maybe it makes things better. I haven't experienced these problems. The current implementation is the same as with the separate sms tone per contact patch. The next version has my version of it so it might work better or worse
    thanks sconix...ill live with it due to the way this patch has made everything else easier lol...ill ride this until 1.5 and 2.0!
  18. #938  
    I notice after a webosqi luna restart that the power button will not wake phone back up. Never had this issue until latest update. Don't know if it is related but this was the latest patch I updated.
  19. #939  
    Thats a known issue, it was fixed in the latest release. Check to make sure you got the latest.

    1.4.5-86
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  20. #940  
    I have the latest. I didn't have this issue in previous releases no big deal just thought I would share. I did the fix recommended earlier and made sure phone was on dialpad

Posting Permissions