Page 41 of 66 FirstFirst ... 31363738394041424344454651 ... LastLast
Results 801 to 820 of 1313
Like Tree1Likes
  1. #801  
    ok i have been searching for 2 days to try and find a post with my issue with out any luck. im able to install the patch with out any errors but i dont see a option to access any of the anything but the standard options in the Advanced Configuration for App Launcher. i have the newest version that was released this morning... i followed the instructions step by step from the Wiki page....
  2.    #802  
    Quote Originally Posted by mpressive View Post
    Sconix,

    Thank you for your earlier communication. I'm the individual who still is having issues with my emails not showing up and I wanted to run something by you. I've noticed that anytime that I run a Luna rescan and go into my email accounts (preferences), my notification has been reset to mute for all of my email accounts except my EAS (Outlook) account. Do you know what would be overwriting my selections for these preferences? I'm stumped and I'm trying to not have to visit the doctor.

    tx,
    At least the email alert setting is controlled by the Palm code, and not by anything added by this patch. At some point the Luna rescan was not recommended since it was buggy, not sure if Palm has fixed that. One possibility is that maybe some database that stores the email stuff has damaged somehow. Other than that I am out of ideas.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. schlk21's Avatar
    Posts
    775 Posts
    Global Posts
    776 Global Posts
    #803  
    Quote Originally Posted by Str8addicted View Post
    ok i have been searching for 2 days to try and find a post with my issue with out any luck. im able to install the patch with out any errors but i dont see a option to access any of the anything but the standard options in the Advanced Configuration for App Launcher. i have the newest version that was released this morning... i followed the instructions step by step from the Wiki page....
    Maybe I am misunderstanding.. but all the settings are in the preferences of email, messaging, sounds and phone apps
  4. #804  
    That's correct!
  5. #805  
    Quote Originally Posted by Str8addicted View Post
    ok i have been searching for 2 days to try and find a post with my issue with out any luck. im able to install the patch with out any errors but i dont see a option to access any of the anything but the standard options in the Advanced Configuration for App Launcher. i have the newest version that was released this morning... i followed the instructions step by step from the Wiki page....
    So you got the patch installed by following the wiki. Awesome. Thank you for doing so.

    Now, did you read the rest of the wiki.....? Like the Usage section? Within that section, everything related to using the ACSP patch is found there (in addition to the ACAL patch).
    Last edited by oakridge outdoors; 10/14/2010 at 02:42 PM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  6. #806  
    So when i updated this time i had some problems with compatibility it would not update so I ran EPR and it would not remove my patches not matter what I did so yes I had to Doctor my Pre. Well now that is all done I have a new problem, My power button will not respond while I am in a call however any other time it works great.

    Has anyone else had this problem or know of a fix besides doctoring the phone again?
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  7. #807  
    Quote Originally Posted by huffman01 View Post
    So when i updated this time i had some problems with compatibility it would not update so I ran EPR and it would not remove my patches not matter what I did so yes I had to Doctor my Pre. Well now that is all done I have a new problem, My power button will not respond while I am in a call however any other time it works great.

    Has anyone else had this problem or know of a fix besides doctoring the phone again?
    I believe today's update was supposed to fix the power button issue. I just finished running EPR myself. I'll be able to verify shortly...
  8. #808  
    Quote Originally Posted by huffman01 View Post
    So when i updated this time i had some problems with compatibility it would not update so I ran EPR and it would not remove my patches not matter what I did so yes I had to Doctor my Pre. Well now that is all done I have a new problem, My power button will not respond while I am in a call however any other time it works great.

    Has anyone else had this problem or know of a fix besides doctoring the phone again?
    If you run into problems when updating this patch, you should read the status section on the wiki and see what has been recently added to the update you were trying to apply. Chances are more functionality was added that conflicts with a patch you already have installed that does the same or similar stuff. So by reading over that part of the wiki you should be able to determine what single patch you would need to remove so that the update will work.

    So you ran EPR anyway (which is fine), and your saying that it didn't remove your patches? Did you get some sort of error when running EPR? While I suppose it could happen, I've ran EPR many many times and I have yet to have it not remove all my patches. I just find it strange that it didn't remove them if that is what is going on.

    The power button issue was fixed in the latest version.

    Also, you might want to correct your account signature.... you have Plam instead of Palm.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  9. #809  
    Under Ring & Alert Tones, I have set the Notify sound as short clip specific to text messages. When I press and hold the power button I get the same sound. Am I using it wrong?
  10. #810  
    Quote Originally Posted by sconix View Post
    This patch includes the call duration in call log. For them to show just go into phone app preferences and toggle some setting so the settings get stored. May need luna restart for call duration to show up, but they should be visible then.

    Good suggestion for per contact configuration. At some point there will be more per contact configurations so will then add this when I get back to this patch.
    I've rebooted my device 5 times now. I can't seem to get this to work. Thoughts? I am on Sprint Pre.
  11. #811  
    Never mind. It does seem to work. Spoke too soon. 6th time must have been the charm.
  12. #812  
    WOW... 6 times!
  13. #813  
    Quote Originally Posted by bcumings View Post
    I've rebooted my device 5 times now. I can't seem to get this to work. Thoughts? I am on Sprint Pre.
    Can you explain a bit more exactly where/how you are looking for the call log?
    I can post a screen cap in a bit after I edit it up some if that would help.

    If you have went into the phone preferences and toggle any setting, backswipe back to the phone app, then restart your phone, the logs should be displayed.

    EDIT: Saw your post about 6th time being the charm. Not sure why or how, but great. Glad it is working now.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  14.    #814  
    Quote Originally Posted by huffman01 View Post
    So when i updated this time i had some problems with compatibility it would not update so I ran EPR and it would not remove my patches not matter what I did so yes I had to Doctor my Pre. Well now that is all done I have a new problem, My power button will not respond while I am in a call however any other time it works great.

    Has anyone else had this problem or know of a fix besides doctoring the phone again?
    If you have speakerphone with proximity set then the power button action is disabled since the screenstate info is used to know when the phone is on the face and when not. So the screen control is left solely for proximity sensor hence power button can not control the screen.

    Otherwise the power button operates normally.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15.    #815  
    Quote Originally Posted by liight View Post
    Under Ring & Alert Tones, I have set the Notify sound as short clip specific to text messages. When I press and hold the power button I get the same sound. Am I using it wrong?
    No, the power menu uses notify sound as does many of the WebOS popups. Not sure what you mean by text messages. If you want a sound only for text messages then configure the alert sound of your message account.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #816  
    Updated perfecto!
  17. #817  
    Thanks Sconix! As usual! Great patch!
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  18.    #818  
    For those waiting for the international version it should be ready on Saturday. People wanting to do translation please send me a PM and I will send the translation file to you on Saturday.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #819  
    Sconix,

    About 6% of the crap you added / changed / modified I hate / dislike / think could be changed.

    The other 94% is freaking amazing!!!!

    Seriously, why the hell hasn't Palm reached out and hired you - seriously, this is the unofficial version 1.5 that will never be released.

    You and the other Advanced Config guy deserve to get special dispensation / retention of customers pay from Palm.

    I was so switching to the EVO till you guys and the guys that overclock the chip came waltzing into my Pre life (get it....).

    Thank you.

    Patrick
  20. #820  
    Tried installing. First time I had 6 lines of errors. I've removed a number of patches that might have conflicted with the named list of errors (contacts, phone, messaging, etc.). Attempted to install a second time and this time I have the following two lines of errors listed. So I did manage to whittle the list down by removing some of the patches I thought might be guilty of conflicting. These two remaining errors were part of the original 6 listed. Anyone out there able to determine what patches might need to be removed so that I can try adding this mega-patch? I think I've removed all contacts patches, all message patches and all phone patches that might have conflicted so I'm very confused by the "contacts" in the first line error.

    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences.postinst 2>&1
    1 out of 2 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.contacts/app/controllers/list-assistant.jsjsjs.$rej$
    1 out of 9 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs.$rej$


    Appreciate the assist!

Posting Permissions