Page 23 of 66 FirstFirst ... 13181920212223242526272833 ... LastLast
Results 441 to 460 of 1313
Like Tree1Likes
  1. #441  
    Quote Originally Posted by sconix View Post
    One extra question, how did you get yahoo?
    It came with one of the palm updates. Can't remember which one though
  2. #442  
    Great job with this; installed as per instructions. Question: Preware is telling me there's an update to it, but I can neither update nor delete it now.

    Here's the IPKG log:

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences.prerm 2>&1
    1 out of 9 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs.$rej$

    Any ideas? Thanks. {Jonathan}
  3. #443  
    Quote Originally Posted by sconix View Post
    The double vibrate is fixed in next release.
    I quite like the double vibrate! Helps me not miss texts
  4. #444  
    Quote Originally Posted by bbroecker View Post
    I remembered that same thing, the screenstate governor doesn't trigger properly if the brightness is set too low, so I double checked my brightness settings. It didn't seem to make any difference.

    I'll be trying a couple of things tonight to see if I can narrow this down.
    The screen brightness not triggering the govnah speed change is no longer relavant per Mr. Whitby and Unixpsyco (sorry if I spelled the name wrong).

    if I recall what I was told about that, all the kernels now support speed changes at any screen brightness level.

    EDIT: since I was posting from my phone I missed seeing the answer was posted already.
    Last edited by oakridge outdoors; 10/06/2010 at 10:56 PM.
  5. #445  
    Quote Originally Posted by Jonathan I Ezor View Post
    Great job with this; installed as per instructions. Question: Preware is telling me there's an update to it, but I can neither update nor delete it now.

    Here's the IPKG log:

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences.prerm 2>&1
    1 out of 9 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs.$rej$

    Any ideas? Thanks. {Jonathan}
    make sure you don't have any patches installed related to the screen & lock security settings Seems the line in the error points to the security settings.
  6. #446  
    Quote Originally Posted by sconix View Post
    1) This one is weird since the ringtone/vibrate setting is stored by the "original" code the patch only moves the configuration place. I guess you have tried restarting phone or luna? If yes then if you want more help you could open the msg preferences change it to ringtone then go back and open it again and if its still switched back to vibrate you could retrieve the /var/log/messages file from the phone for example by using internals and send it to me so I could have a look if the fault is seen in the log. Or try to find the reason some other way. I can not produce this so hard to say if its the patch or something else.
    I have tried restarting the phone, luna, uninstalling & reinstalling the patch... no luck. I've tried that again tonight, EPR, Dr-ing it, and reinstalled it again. If you instruct me on how to get to the /var/log/messages, I will pull that and post it if it continues to be a problem.

    Quote Originally Posted by sconix View Post
    2) The repeat notification has a bug that is fixed in next release. In some situations the repeat is left on. Disabling repeat and restarting phone or luna should get rid of the ghost alert for now.
    Brilliant! Thanks so much Sconix. Again, your hard work is just incredible. Do you have a donation link somewhere?

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  7. #447  
    I found ACSP makes the IM notification silent with vibration even I set ringtone ,but SMS notification sound works well.
  8.    #448  
    Quote Originally Posted by rykatemom View Post
    I have tried restarting the phone, luna, uninstalling & reinstalling the patch... no luck. I've tried that again tonight, EPR, Dr-ing it, and reinstalled it again. If you instruct me on how to get to the /var/log/messages, I will pull that and post it if it continues to be a problem.



    Brilliant! Thanks so much Sconix. Again, your hard work is just incredible. Do you have a donation link somewhere?
    Ok, before instructing you lets see if the next version fixes this problem. If it does not then lets try to find the reason. If you look at the signature of this reply you see the link, its for my app, but it can be used to donate for patches as well.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9.    #449  
    Quote Originally Posted by cmlx View Post
    I found ACSP makes the IM notification silent with vibration even I set ringtone ,but SMS notification sound works well.
    If the problem account is other than gtalk then this is known problem. In the next release there are fixes for the messaging notification configs so hopefully it fixes your problems.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #450  
    such an awesome patch! makes things so much easier and uses up less patches!
    "So you can run and tell that, homeboy"
  11. #451  
    Quote Originally Posted by sconix View Post
    If the problem account is other than gtalk then this is known problem. In the next release there are fixes for the messaging notification configs so hopefully it fixes your problems.


    It IS the gtalk account, I have heard one sound of the IM notification, just one time, then the notifications are silent

    I'm looking forward the next release
  12. #452  
    Question.

    I'm a firefighter in MN and in addition to receiving notifications on our radio and pagers, we receive a txt with the relevant call information. My problem is that I silence the phone at night which in turn silences any txt notifications I receive from dispatch. Will this patch allow me to set an audible notification for a specific contact (my dispatch center) regardless of the silence switch setting?

    As a chief officer I only go out on specific call types and my wife will kill me if I keep my radio on all night long.

    Thanks!
  13. cjstealth's Avatar
    Posts
    36 Posts
    Global Posts
    50 Global Posts
    #453  
    Quote Originally Posted by sconix View Post
    If the problem account is other than gtalk then this is known problem. In the next release there are fixes for the messaging notification configs so hopefully it fixes your problems.
    Quote Originally Posted by cmlx View Post


    It IS the gtalk account, I have heard one sound of the IM notification, just one time, then the notifications are silent

    I'm looking forward the next release
    I'm having the same issue. Mainly my gtalk account is the Facebook Chat Spoof account. I thought it was that patch (even though I ran EPR before intalling the ACSP patch) so it's good to hear I am not the only one having an issue. Thanks sconix for all your hard work!
  14. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #454  
    Last night I disabled notifications on my SMS account, and now I can no longer get the sliders to re-appear to enable them again. I am on an original Sprint Pre.

    This morning I did an EPR, and then installed ACSP again by itself, and when I go into the preferences for my SMS account, I am still not presented with the options.. This is what I see

    Any ideas?



    and



    Thanks,
    Rick
  15.    #455  
    Quote Originally Posted by RickNY View Post
    Last night I disabled notifications on my SMS account, and now I can no longer get the sliders to re-appear to enable them again. I am on an original Sprint Pre.

    This morning I did an EPR, and then installed ACSP again by itself, and when I go into the preferences for my SMS account, I am still not presented with the options.. This is what I see

    Any ideas?

    Thanks,
    Rick
    Are you sure you have the latest version of the patch? I fixed this problem in the latest release. If you do have then please open the messaging preferences scene and after that retrieve the /var/log/messages file from the phone using for example internalz and send it to me. There might still be some rare setting situation that causes problems, but without the log I can not fix it until I experience it myself.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16.    #456  
    Quote Originally Posted by MNChief View Post
    Question.

    I'm a firefighter in MN and in addition to receiving notifications on our radio and pagers, we receive a txt with the relevant call information. My problem is that I silence the phone at night which in turn silences any txt notifications I receive from dispatch. Will this patch allow me to set an audible notification for a specific contact (my dispatch center) regardless of the silence switch setting?

    As a chief officer I only go out on specific call types and my wife will kill me if I keep my radio on all night long.

    Thanks!
    The silence switch will override the sound settings. When I add support for these specific settings in my app Mode Swticher then you could use that to make your own silent mode that leaves SMS account with sounds but silences all the rest (might even add per contact thing into the mix so then you could only leave certain contact on). But there is no timetable for when I add the support for these in MS.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #457  
    Upcoming Thread Movement Notification:

    This thread (and other threads for applications and patches created by sconix) will shortly be moving to the Enlightened Linux Solutions subforum. This subforum will become the centralized location for all discussions related to sconix' work.

    This notice is being posted in each thread that will be moved.
  18. csal80's Avatar
    Posts
    190 Posts
    Global Posts
    426 Global Posts
    #458  
    does anyone have a comprehensive list of the patches that are not compatible with this patch?
  19. #459  
    so my phone has been acting strange since i installed these patches. could be unrelated and be my phone wigging out, but as i said it has never behaved in such a way before. my power button will sometimes stop working. i hear that that is something that fails, however a battery pull seems to solve the problem. it's done it twice in the last 2 days and has been fine since.

    last night it started dinging and vibrating, everytime i looked there was no notification, no message, nothing. i think i did a luna restart. after a few minutes it just started vibrating. no ding, no notification and it didn't stop vibrating. i did a phone restart and it's been fine since.

    coincidence? or something with this patch?
  20.    #460  
    Quote Originally Posted by videogmike View Post
    so my phone has been acting strange since i installed these patches. could be unrelated and be my phone wigging out, but as i said it has never behaved in such a way before. my power button will sometimes stop working. i hear that that is something that fails, however a battery pull seems to solve the problem. it's done it twice in the last 2 days and has been fine since.

    last night it started dinging and vibrating, everytime i looked there was no notification, no message, nothing. i think i did a luna restart. after a few minutes it just started vibrating. no ding, no notification and it didn't stop vibrating. i did a phone restart and it's been fine since.

    coincidence? or something with this patch?
    Both are known problems, if you search the thread you can see that for the first uninstalling conflicting patch will most likely help (the name of the patch was mentioned in at least one post). The second is related to notification repeating setting for which fix is coming in next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions