Page 18 of 66 FirstFirst ... 8131415161718192021222328 ... LastLast
Results 341 to 360 of 1313
Like Tree1Likes
  1.    #341  
    Quote Originally Posted by mgonsoulin View Post
    First, thanks for such a great patch. It has features that I never bothered installing before that I now realize I should have been using for awhile.

    ...

    I have seen people mention mode switcher throughout the pages, and I took a cursory glance at the manual and it does seem to have a lot of customization capability, so maybe that is where I should be looking.

    Thanks!!
    Long answer in short. Yes MS is what you might want to look at It will give you possibility to set different settings when on TS and when not and even to connect the settings to the silent switch state. Just notice that not all settings changes made by this patch are yet supported by MS but they will be (For example setting messaging notification setting in MS only effects SMS account for now).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #342  
    Quote Originally Posted by schlk21 View Post
    Delete BU all together and install the inverted brightness patch or a fixed brightness patch (like I have)
    do those patches control the keyboard brightness?

    sj
  3.    #343  
    Quote Originally Posted by sjsharksfan View Post
    do those patches control the keyboard brightness?

    sj
    Just go with the inverted brightness patch it really should work in all situations. It sets the brightness of keyboard to the inverted value of screen brightness. It also has some reasonable limits so that the brightness of the keyboard is always reasonable (i.e. not completely off even when screen is 100 etc.).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #344  
    Im going to post again, in case my other post was overlooked. Im having a problem with the messaging preferences. When I change the setting to not show notifications and exit the preferences, I go back to turn the notifications back on and the boxes are blank every time. Everything else seems to work fine. I have no problem installing or uninstalling the patch so I assume its not conflicting with another patch. Im curious if this is a known bug or if its something else. I really love these preference options And would like to continue using them. But I turn on and off my notifications a lot. Thanks.
  5. #345  
    Quote Originally Posted by jsgraphicart View Post
    Im going to post again, in case my other post was overlooked. Im having a problem with the messaging preferences. When I change the setting to not show notifications and exit the preferences, I go back to turn the notifications back on and the boxes are blank every time. Everything else seems to work fine. I have no problem installing or uninstalling the patch so I assume its not conflicting with another patch. Im curious if this is a known bug or if its something else. I really love these preference options And would like to continue using them. But I turn on and off my notifications a lot. Thanks.
    Well, I am not seeing what you're describing.
    Maybe post a bit more info about your device (carrier, version) what your using (UK, other patches, theme?, etc...)
    Not sure if it will help, but ya never know.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  6. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
    #346  
    Quote Originally Posted by tobias funke View Post
    This patch has existed for months now. The thread for it is still active and on the first page of this very forum.

    Here is the link to the wiki for the patch in question:

    Patch:SystemMenus - WebOS Internals

    Enjoy!
    Forgive me, I hadn't taken that impression of the System Menus patches available to date. Happy to revisit. Thanks for the tip.

    Quote Originally Posted by oakridge outdoors View Post
    This patch (advanced configuration for system preferences) is not the place for the recommendations you suggested.
    I guess I humbly disagree, given that the two things I mention are really system config stuff (the device menus and the top bar)? Maybe I am missing the point then, because they seem like perfect additions to the "System Cnfiguration" approach shown here.

    Again, great work Sconix.
  7.    #347  
    Quote Originally Posted by jsgraphicart View Post
    Im going to post again, in case my other post was overlooked. Im having a problem with the messaging preferences. When I change the setting to not show notifications and exit the preferences, I go back to turn the notifications back on and the boxes are blank every time. Everything else seems to work fine. I have no problem installing or uninstalling the patch so I assume its not conflicting with another patch. Im curious if this is a known bug or if its something else. I really love these preference options And would like to continue using them. But I turn on and off my notifications a lot. Thanks.
    I was just about to answer to this. There seems to be couple people with this problem. I have no clue how something like this could happen since reinstalling the patch should not fix the situation. Can you do following, when the configuration gets all messy then do luna start or phone start and see if it fixes it temporally. Then let me know. And if you have the knowledge of how to retrieve /var/log/messages file from the phone and send it to me right after opening the preferences scene when its all messed up. With that I could see if its the patch or not.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #348  
    Quote Originally Posted by oakridge outdoors View Post
    Well, I am not seeing what you're describing.
    Maybe post a bit more info about your device (carrier, version) what your using (UK, other patches, theme?, etc...)
    Not sure if it will help, but ya never know.
    I am on Verizon, so I am using a Pre Plus And Im running the uber kernal at 1 ghz. I only have 19 patches (thanks to the Advanced Launcher Configurations and other muti-patches) These are my patches:

    Advanced configuration for app launcher
    advanced reset options
    battery percent and icon white
    better quicker flicker
    date as carrier string
    Device Menu Megamix
    Device Temp Warnings
    Email mega mix
    Enter Key for new line (messaging)
    Facebook Chat Spoof (messaging)
    Glass Effect
    Personal Avatar left side (messaging)
    Preload More Thumbnail Photos
    Reduce Drag Radius 8px
    Timestamps Clean (messaging)
    Total Message Count (messaging)
    Ubercallendar
    Video Camera Flashlight
    Video Downloads

    Someone else said they had the same problem but they couldnt uninstall or update the patch. Thats not a problem for me.

    Edit: Also I have the smoke black theme.
  9. #349  
    Quote Originally Posted by rpiatt View Post
    I guess I humbly disagree, given that the two things I mention are really system config stuff (the device menus and the top bar)? Maybe I am missing the point then, because they seem like perfect additions to the "System Cnfiguration" approach shown here.

    Again, great work Sconix.
    My comment was derived from previous stances when similar questions/suggestions were thrown Sconix's way. I can't speak for him directly, but I imagine the response would be the same. Maybe not so blunt.

    While I agree that it seems to be a "system configuration/preference", I still don't believe it is the right place for this patch. Something like you suggest could be added to those top bar patches. The top bar patches and this advanced patch are two different animals.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. #350  
    Quote Originally Posted by jsgraphicart View Post
    I am on Verizon, so I am using a Pre Plus And Im running the uber kernal at 1 ghz. I only have 19 patches (thanks to the Advanced Launcher Configurations and other muti-patches) These are my patches:

    Advanced configuration for app launcher
    advanced reset options
    battery percent and icon white
    better quicker flicker
    date as carrier string
    Device Menu Megamix
    Device Temp Warnings
    Email mega mix
    Enter Key for new line (messaging)
    Facebook Chat Spoof (messaging)
    Glass Effect
    Personal Avatar left side (messaging)
    Preload More Thumbnail Photos
    Reduce Drag Radius 8px
    Timestamps Clean (messaging)
    Total Message Count (messaging)
    Ubercallendar
    Video Camera Flashlight
    Video Downloads

    Someone else said they had the same problem but they couldnt uninstall or update the patch. Thats not a problem for me.

    Edit: Also I have the smoke black theme.
    Well I would try what Sconix suggested.
    Also, you listed a few patches that are for messaging, which is where you're having the problems? So maybe get rid of those for now?

    If you said it before, sorry, but after you ran EPR, you installed this patch; did you notice the problems before installing other patches?
    Last edited by oakridge outdoors; 10/05/2010 at 02:53 PM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  11.    #351  
    Quote Originally Posted by jsgraphicart View Post
    I am on Verizon, so I am using a Pre Plus And Im running the uber kernal at 1 ghz. I only have 19 patches (thanks to the Advanced Launcher Configurations and other muti-patches) These are my patches:

    Advanced configuration for app launcher
    advanced reset options
    battery percent and icon white
    better quicker flicker
    date as carrier string
    Device Menu Megamix
    Device Temp Warnings
    Email mega mix
    Enter Key for new line (messaging)
    Facebook Chat Spoof (messaging)
    Glass Effect
    Personal Avatar left side (messaging)
    Preload More Thumbnail Photos
    Reduce Drag Radius 8px
    Timestamps Clean (messaging)
    Total Message Count (messaging)
    Ubercallendar
    Video Camera Flashlight
    Video Downloads

    Someone else said they had the same problem but they couldnt uninstall or update the patch. Thats not a problem for me.

    Edit: Also I have the smoke black theme.
    I just installed all those patches in emu and no problems what so ever. And even though themes can cause conflict related problems I don't think thats fault for this behavior. So I really would need the /var/log/messages file from someone having this problem. Like first opening the messaging app and then going to the preferences that are messed up and right after that take for example internalz and take the /var/log/messages file and email it to me to scorpio.iix at gmail.com

    Since it is possible that there is something different in the SMS account on some service provider firmwares etc.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #352  
    Quote Originally Posted by sconix View Post
    I just installed all those patches in emu and no problems what so ever. And even though themes can cause conflict related problems I don't think thats fault for this behavior. So I really would need the /var/log/messages file from someone having this problem. Like first opening the messaging app and then going to the preferences that are messed up and right after that take for example internalz and take the /var/log/messages file and email it to me to scorpio.iix at gmail.com

    Since it is possible that there is something different in the SMS account on some service provider firmwares etc.
    I just sent you the file. Let me know if that is the right one and if it helps in any way. I looked at it and did see errors in the file but Im not too great at that kind of stuff. You will probably look at it and know right away. lol. Thanks.

    Edit: Im having email problems, sorry. I'll get it to you in a minute.
    Last edited by jsgraphicart; 10/05/2010 at 03:01 PM.
  13. #353  
    This patch is so huge, it would be nice if you baked it into a WebOSDoctor version.

    That way, we could install any patch ontop of it because it would just appear to be the basic Palm settings to Preware.

    I wouldnt mind Doctoring to get this patch, hell I doctor for updates from Palm that do way less than this.
  14.    #354  
    The problem with SMS account configuration showing messed up page is a bug. I just found it thanks to messages log send by jsgraphicart. So this bug is fixed in next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #355  
    Sconix,

    Awesome patch, dude! I appreciate the menu choices rather than having to select so many different patches.

    One request: On the battery alert, it would be nice to select at what percentage the alert happens. I use an extended battery and had my alert set to happen at 10% via another patch.

    As it stands, right now, this is the best job I've seen at UI customability from anywhere. I really appeciate your work.
  16. #356  
    Quote Originally Posted by rmausser View Post
    This patch is so huge, it would be nice if you baked it into a WebOSDoctor version.

    That way, we could install any patch ontop of it because it would just appear to be the basic Palm settings to Preware.
    That is not correct.

    And even if it was correct, distributing modified doctor files is a violation of copyright law.

    -- Rod
  17. #357  
    Quote Originally Posted by tobias funke View Post
    Preware's Saved Package List is designed specifically for this scenario. It is described in the wiki for this patch as part of the recommended steps to take prior to installing ACSP. I suggest you take a look at the wiki and it might help you in the future should you decide to try this patch again.
    I did follow exactly the steps recommended in the 'wiki'. I went through the whole EPR thing to avoid installing anything that clashes with this patch and only after installing this patch did I install all the other patches. In the process I deleted from the 'Saved Package List', one by one, each patch that gave an error in installing. Thus those patches are no longer listed in Preware's 'Saved Package List' and unfortuantely I did not keep a list of them.
    Last edited by Sanjay; 10/05/2010 at 03:59 PM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  18. #358  
    Quote Originally Posted by sconix View Post
    The problem with SMS account configuration showing messed up page is a bug. I just found it thanks to messages log send by jsgraphicart. So this bug is fixed in next release.
    Great! I too had this problem. Now all I have to do is figure out how to uninstall the patch and or update to the new version.

    PS: There seems to be a secondary problem too. To be more specific, the problem with the blank preference boxes, is with the 'SMS Account' settings. But in the 'preferences' of the two 'Google Talk' accounts that I have in the Messaging app, the options are all there and they are not blank like they are in the SMS Account. But instead, whatever changes I make in 'one' account, gets duplicated in the other account also.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  19.    #359  
    Quote Originally Posted by Sanjay View Post
    Great! I too had this problem. Now all I have to do is figure out how to uninstall the patch and or update to the new version.

    PS: There seems to be a secondary problem too. To be more specific, the problem with the blank preference boxes, is with the 'SMS Account' settings. But in the 'preferences' of the two 'Google Talk' accounts that I have in the Messaging app, the options are all there and they are not blank like they are in the SMS Account. But instead, whatever changes I make in 'one' account, gets duplicated in the other account also.
    Thats not actually a bug. For example if you have multiple gtalk accounts they share the same notification settings. Since when the message comes from gtalk it does not have the account info only the protocol info so now way to separate to which one of the accounts it is tied to. I have tried to figure how I could somehow bring this up in the UI, I think adding a text somewhere in the notification settings page that settings for Gtalk would do it. Not hurrying with this one since I guess its not that common to have multiple accounts for same protocol.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #360  
    Quote Originally Posted by sconix View Post
    Thats not actually a bug. For example if you have multiple gtalk accounts they share the same notification settings. Since when the message comes from gtalk it does not have the account info only the protocol info so now way to separate to which one of the accounts it is tied to. I have tried to figure how I could somehow bring this up in the UI, I think adding a text somewhere in the notification settings page that settings for Gtalk would do it. Not hurrying with this one since I guess its not that common to have multiple accounts for same protocol.
    Thanks for the detailed explanation, it makes sense.

Posting Permissions