Page 17 of 66 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 1313
Like Tree1Likes
  1. #321  
    I have to say... this is the best patch effect I have ever experienced. I have read through all 16 pages and haven’t had most of the problems that everyone else seems to be having. I have not seen anyone post this, maybe others can try it to see it they experience what I am, I set my sms and IM messages to repeat every 2 mins 3x max @ 1.5 seconds. The only thing I had a problem with is when I use my mobile hotspot, that seems to want to repeat as well, only it repeats constantly that I’m connected. The icon always shows up in the bottom right showing that I’m using it, and there is no way to get rid of it either. When I turned off the repeat notifications, (I do this under messaging/ prefs & accounts/ SMS <under accounts>/ prefs button/ and then change under notifications), it doesn't repeat that I’m connected (using mobile hotspot). ~ again amazing app, maybe it’s just me, or maybe there is a fix for what I’m experiencing as well.
  2. #322  
    Just want to report that after the update last night the MMS settings are working right (as you stated it would be) and now ONLY vibrates when set to vibrate. Thanks for fixing this!
  3. #323  
    Im just curious if anyone has had this problem...when I change the notification settings in the messaging app to turn notifications off, I go out of the preferences and it does what its supposed to. But when I go back in to turn them on again, the preference boxes are empty and I cant change anything. Ive removed the patch and re installed it which brought back the options, but when I changed it, closed it and went back in, they were gone again.

    Before installing this patch I did the whole EPR thing so I could start fresh so I dont have anything conflicting with it. I will look through this forum to see if anyone else has had this problem but I figured I'd post first, just in case I get an answer before finding something. Thanks. The patch is awesome.
  4. #324  
    Quote Originally Posted by shmutt1980 View Post
    I have to say... this is the best patch effect I have ever experienced. I have read through all 16 pages and havenít had most of the problems that everyone else seems to be having. I have not seen anyone post this, maybe others can try it to see it they experience what I am, I set my sms and IM messages to repeat every 2 mins 3x max @ 1.5 seconds. The only thing I had a problem with is when I use my mobile hotspot, that seems to want to repeat as well, only it repeats constantly that Iím connected. The icon always shows up in the bottom right showing that Iím using it, and there is no way to get rid of it either. When I turned off the repeat notifications, (I do this under messaging/ prefs & accounts/ SMS <under accounts>/ prefs button/ and then change under notifications), it doesn't repeat that Iím connected (using mobile hotspot). ~ again amazing app, maybe itís just me, or maybe there is a fix for what Iím experiencing as well.
    The mobile hotspot Icon always show in the bottom, when you are connected. However it shouldnt tell you again and again you are connected unless you have poor connection and you are disconnecting and reconnecting again and again.
    If this helped you hit thanks.
  5. #325  
    Quote Originally Posted by sconix View Post
    Do you have disable led notification for email patch installed? Uninstall that if you have. If not then its most likely some other screenlock related patch.
    I had zero installed patches shown in PreWare. However, I used to have the 'disable led notification for e-mail' patch installed. So I installed it, then immediately removed it. This allowed me to install Advanced Configuration for System Preferences without error.

    Hope it helps someone!
  6. #326  
    Quote Originally Posted by tobias funke View Post
    For those of you with many non-Preware patches, you can always do what I did and create your own custom feed. Just create IPKs for the patches, host them somewhere, and write a Packages file to go with them. Then simply add the feed to Preware.

    The initial setup is a little bit of work, but adding things later is easy.

    Then all of your patches will work with the SPL. If you include AUPT prerm/postinst files in the IPKs, they'll have the benefit of being AUPT compatible as well.
    Quote Originally Posted by mamouton View Post
    tobias can you pm me how to make this happen? I would love to do something like this for my custom patches.
    Hey tobias, could you also pm me the steps as well. I too have several off feed patches. Would make EPR so much easier! Thanks.
  7. rpiatt's Avatar
    Posts
    73 Posts
    Global Posts
    75 Global Posts
    #327  
    First, this is just simply a first class implementation of the grouping of the previously scattered patches. Bravo to Sconix and the various patch developers upon which his work is based.

    A suggestion from me is to add two things:
    - preferences for the device menu.

    There are many patches available that go off of that particular patch developers needs, but few, if any seem to have implemented a "preferences" approach. As an example, I need to "airplane mode" toggle given my travel and that I now use my Pre as my music player (by bye iPod). But most of the menu patches take it out. And I can NEVER get the "remove date" patch to load. Would be nice to have a preferences UI for managing all of this stuff, having toggles for everything.

    - preferences for the top bar

    Just WAY too many patches to choose from and it is a pain to try them out and see what works. Not sure how a preferences UI could be implemented here, but simply suggesting it would be nice.

    Again. Nice work. Made my patching experience and Pre usage experience go to a whole new level.
  8. kanucme's Avatar
    Posts
    38 Posts
    Global Posts
    75 Global Posts
    #328  
    is there a way to change the way text messages are received. Right now, even though I have it set for just a ringtone, a new text brings a vibration & then the ringtone. And then the .5 sec vibration is actually 2 separate vibrations- prefer just the one vibration & just the ringtone when the sound is on.... Can that be fixed? And also an option to turn off message deletion confirmation in the email app would be great. Other than that, very nice app!!!!
  9. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #329  
    Quote Originally Posted by kanucme View Post
    is there a way to change the way text messages are received. Right now, even though I have it set for just a ringtone, a new text brings a vibration & then the ringtone. And then the .5 sec vibration is actually 2 separate vibrations- prefer just the one vibration & just the ringtone when the sound is on.... Can that be fixed? And also an option to turn off message deletion confirmation in the email app would be great. Other than that, very nice app!!!!
    My Pre does this for both Email and Texts. I get two vibrations. I went into the preferences in "Sound Settings" and changed the setting when the "Ringer switch off" to "Mute" and the "Ringer Switch On" to "Sound". Now I only get one vibration per message. The patch seems to add the vibration as a default although you can change the length of the vibration. I see no way to be rid of the vibration completely. Is this the case? All in all I love the patch. Thank you!
  10. #330  
    Quote Originally Posted by rpiatt View Post
    A suggestion from me is to add two things:
    - preferences for the device menu.

    There are many patches available that go off of that particular patch developers needs, but few, if any seem to have implemented a "preferences" approach.
    This patch has existed for months now. The thread for it is still active and on the first page of this very forum.

    Here is the link to the wiki for the patch in question:

    Patch:SystemMenus - WebOS Internals

    Enjoy!
  11. jac-3's Avatar
    Posts
    61 Posts
    Global Posts
    97 Global Posts
    #331  
    Quote Originally Posted by kanucme View Post
    is there a way to change the way text messages are received. Right now, even though I have it set for just a ringtone, a new text brings a vibration & then the ringtone. And then the .5 sec vibration is actually 2 separate vibrations- prefer just the one vibration & just the ringtone when the sound is on.... Can that be fixed? And also an option to turn off message deletion confirmation in the email app would be great. Other than that, very nice app!!!!
    Quote Originally Posted by preryan View Post
    My Pre does this for both Email and Texts. I get two vibrations. I went into the preferences in "Sound Settings" and changed the setting when the "Ringer switch off" to "Mute" and the "Ringer Switch On" to "Sound". Now I only get one vibration per message. The patch seems to add the vibration as a default although you can change the length of the vibration. I see no way to be rid of the vibration completely. Is this the case? All in all I love the patch. Thank you!
    This is a known bug.
    Sconix is aware of it and is working on it.

    Check out: http://forums.precentral.net/webos-p...ml#post2693014
  12. #332  
    Quote Originally Posted by rpiatt View Post
    First, this is just simply a first class implementation of the grouping of the previously scattered patches. Bravo to Sconix and the various patch developers upon which his work is based.

    A suggestion from me is to add two things:
    - preferences for the device menu.

    There are many patches available that go off of that particular patch developers needs, but few, if any seem to have implemented a "preferences" approach. As an example, I need to "airplane mode" toggle given my travel and that I now use my Pre as my music player (by bye iPod). But most of the menu patches take it out. And I can NEVER get the "remove date" patch to load. Would be nice to have a preferences UI for managing all of this stuff, having toggles for everything.

    - preferences for the top bar

    Just WAY too many patches to choose from and it is a pain to try them out and see what works. Not sure how a preferences UI could be implemented here, but simply suggesting it would be nice.

    Again. Nice work. Made my patching experience and Pre usage experience go to a whole new level.
    There are times having more preferences or a UI to control those things would be nice.

    Do you use or have you seen Sconix's top bar patches? If not, get to it.

    They can be customized, not exactly like your requesting, but are super awesome!

    This patch (advanced configuration for system preferences) is not the place for the recommendations you suggested.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  13. #333  
    Quote Originally Posted by traviscurren View Post
    Hey tobias, could you also pm me the steps as well. I too have several off feed patches. Would make EPR so much easier! Thanks.
    Pm me also, there is a few that i have been meaning to do and since your writing it up it would help a lot.
    thanks
  14. #334  
    I have sent a PM with cursory custom feed instructions to the three people who have requested it so far.
  15. #335  
    Quote Originally Posted by jsgraphicart View Post
    Im just curious if anyone has had this problem...when I change the notification settings in the messaging app to turn notifications off, I go out of the preferences and it does what its supposed to. But when I go back in to turn them on again, the preference boxes are empty and I cant change anything. Ive removed the patch and re installed it which brought back the options, but when I changed it, closed it and went back in, they were gone again.

    Before installing this patch I did the whole EPR thing so I could start fresh so I dont have anything conflicting with it. I will look through this forum to see if anyone else has had this problem but I figured I'd post first, just in case I get an answer before finding something. Thanks. The patch is awesome.
    I too have the exact same problem, the preference boxes in the Messaging App are now blank. To be more specific, this is the case with the 'SMS Account' settings. In the two 'Google Talk' account settings, the options are all there and they are not blank like they are in the SMS Account. But the there is a different issue with the two 'Google Talk' accounts. Basically whatever changes I make in 'one' account gets duplicated in the other account also.

    By the way, in my case I cannot even uninstall this patch or update it. I too went through the whole EPR to avoid installing anything that clashes with this patch.

    PS: I have tried after deleting the 'Delete email from notification' patch also, but still I cannot uninstall or update this patch.
    Last edited by Sanjay; 10/05/2010 at 12:28 PM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  16. #336  
    I'm sorry to say that atleast in it's present form this collection of patches seems to complicate things more, rather than making them simpler. After all, the objective of this patch is not so much new functionality, but rather to simply 'collate' the functionality of already existing patches. Therefore, if one would have to deal with conflicting patches getting installed after installing this patch, things would become far more complicated and tiresome than they were to begin with.

    Please don't take this is as criticism or ungratefulness, for I very much appreciate sconix's immense contribution in bringing out the true potential of the Pre and I have donated to show my appreciation. The objective of this post is to simply request sconix to consider figuring out a way to prevent conflicting patches from getting installed on top of this patch.

    PS: I wish I had made a note of all the patches I deleted so that I could atleast get the Pre back to the state before this patch.
  17. #337  
    Quote Originally Posted by Sanjay View Post
    I'm sorry to say that atleast in it's present form this collection of patches seems to complicate things more, rather than making them simpler. After all, the objective of this patch is not so much new functionality, but rather to simply 'collate' the functionality of already existing patches. Therefore, if one would have to deal with conflicting patches getting installed after installing this patch, things would become far more complicated and tiresome than they were to begin with.
    It only complicates things "more" because we are used to having 350 patches to sort through and install, and it is a process to migrate from that system to a more condensed and 'collated' one. As I said before, if patches like this were the norm from the beginning of WebOS, no one would have ever thought to register a complaint. :-)

    And you may think there is no "new functionality", but there really is. This isn't a copy/paste of a bunch of existing patches. Almost every feature has been completely rewritten from scratch to be more efficient, and there are in fact new features, like per account notification settings, and SMS AutoReply.

    The objective of this post is to simply request sconix to consider figuring out a way to prevent conflicting patches from getting installed on top of this patch.
    It's not possible for sconix to prevent this. All he can do is try to make his patch work as well as possible with as many other patches, as people report conflicts. Believe me, he has spent a great deal of time during the testing period doing this already. At the end of the day, anyone can release a patch and there are no safeguards preventing people from installing the ones they want, whether or not they conflict after installation.

    PS: I wish I had made a note of all the patches I deleted so that I could atleast get the Pre back to the state before this patch.
    Preware's Saved Package List is designed specifically for this scenario. It is described in the wiki for this patch as part of the recommended steps to take prior to installing ACSP. I suggest you take a look at the wiki and it might help you in the future should you decide to try this patch again.
    Last edited by tobias funke; 10/05/2010 at 12:40 PM.
  18.    #338  
    Quote Originally Posted by THL View Post
    sconix, autodidact, you nailed it. en_uk locale was the perpetrator. Funny, however, since I do not know any word, that would differ from US English in this context. Phone? Preference? SIM? Unlock? Go figure!

    Thank you for helping out and even more for slimming down my patch count with this remarkable piece of work.
    Its not the wording that causes problems its that for every language there is different html files and my patch only modifies the default one so for other languages the file is not updated and hence it causes problems. And the reason why I don't want to release the international version before this stabilizes a bit is that then I would need to do the changes to many html files when I fix/change something instead of just one. So this speeds up the process to get the patch fully ready. After that which hopefully is within week or two at the most I will release the international version.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #339  
    First, thanks for such a great patch. It has features that I never bothered installing before that I now realize I should have been using for awhile.

    Several pages back the issue of vibrating and the TS came up. I think it was identified that the patch now allows the phone to vibrate when on the TS. At least, my phone does that for email and texts, it doesn't do it for ringing.

    Is there anyway to configure the phone so that when phone is on the TS, and sound switch is on, that sound is only on for the phone and not text or emails? Since the phone can't vibrate on the TS, I have to have the volume on when I put my phone on the TS at night, so that if someone needed to reach me (i.e. a family in an emergency), I could hear the phone ring. Previously, because I didn't want to hear texts and emails coming in, I set them to 'vibrate' only, making email and texts vibrate only, even when ringer switch was on.

    Ultimately, what I would like for my phone to be able to do is:

    Phone not on TS:
    Ringer Switch on: Sound & Vibrate: Phone, text & email -> audible ring & vibrate (basically the factory setting)

    Phone on TS:
    Ringer Switch on: Sound & Vibrate: Phone ring audible, but text & email silent or vibrate (vibrate is soft enough it won't wake me at night)

    Ringer Switch off has no impact whether on TS or not.

    I know I can go in and make these changes manually, but I'd prefer to not have to do that ever time I put the phone on the TS or removed it from the TS.

    TS settings were briefly mentioned in a couple of posts throughout this thread, hence my posting here. Perhaps it is scheduled for a future release, but I figured I'd ask if it is possible with the current patch and I am just not seeing it.

    I have seen people mention mode switcher throughout the pages, and I took a cursory glance at the manual and it does seem to have a lot of customization capability, so maybe that is where I should be looking.

    Thanks!!
  20.    #340  
    Quote Originally Posted by Sanjay View Post
    I'm sorry to say that atleast in it's present form this collection of patches seems to complicate things more, rather than making them simpler. After all, the objective of this patch is not so much new functionality, but rather to simply 'collate' the functionality of already existing patches. Therefore, if one would have to deal with conflicting patches getting installed after installing this patch, things would become far more complicated and tiresome than they were to begin with.

    Please don't take this is as criticism or ungratefulness, for I very much appreciate sconix's immense contribution in bringing out the true potential of the Pre and I have donated to show my appreciation. The objective of this post is to simply request sconix to consider figuring out a way to prevent conflicting patches from getting installed on top of this patch.

    PS: I wish I had made a note of all the patches I deleted so that I could atleast get the Pre back to the state before this patch.
    Well its like I still have something like 60 patches even with all my patches and I have never had any problems to update patches or had to run EPR. The problem with this patch is that it is actually possible to install some of the patches with this that provide same functionality since my approach is just so different and modify different places. If people install one of those patches the braking is for sure to happen.

    Those who experience the not able to update problem please try to uninstall your other patches one by one and between those try to update/uninstall my patch and see what patch causes the problem. Only then I can make things better or at least make people aware of patches that cause problems. Sure I could do this part by myself but it would take me very long time to start testing every single patch and that time is away from development. So only if people are pro active by themselves I can make something about these problems.

    And remember this patch will still have few updates during next week or two so you don't need to use the patch yet or update it every time there is a update. When I release the international version you know that there wont be that many updates to this patch anymore so can install it and not to worry updating it any time soon.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions