Page 16 of 66 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1313
Like Tree1Likes
  1.    #301  
    Quote Originally Posted by wynet View Post
    can you add option to disabling vibration in message account preference? It still vibrating even I set to mute. Or if I want only the sound without vibrate. It only stop vibrating if I choose to disableing notification.

    thanks,
    As said many times here and in the wiki the no vibrate option is coming and other advancements to that vibrate option. Just need to wait a bit.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #302  
    Quote Originally Posted by sconix View Post
    So you would like to have per contact template texts for the auto reply? Did I understood correctly. If so then this might come in future since I really would like to add stuff to the per contact configuration.

    Well I don't see the point on sending the auto reply on missed call. Since you still need to press the send button so if you are not around your phone you most likely are not sending the message right away and when you do you most likely have time to write the message or call back.
    Yes per contact option but when there is not a note in the contact field have the option for a default message. Ah I kinda forgot you have to hit the send button, I was remembering my 755p where it sent automatically after a little delay. So disregard my request for the missed call feature. This is an awesome patch keep up the great work.
  3. #303  
    Quote Originally Posted by tobias funke View Post
    For those of you with many non-Preware patches, you can always do what I did and create your own custom feed. Just create IPKs for the patches, host them somewhere, and write a Packages file to go with them. Then simply add the feed to Preware.

    The initial setup is a little bit of work, but adding things later is easy.

    Then all of your patches will work with the SPL. If you include AUPT prerm/postinst files in the IPKs, they'll have the benefit of being AUPT compatible as well.
    tobias can you pm me how to make this happen? I would love to do something like this for my custom patches.
  4. #304  
    here is mine:


    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    50 55740 50 28288 0 0 11916 0 0:00:04 0:00:02 0:00:02 17227
    100 55740 100 55740 0 0 17449 0 0:00:03 0:00:03 --:--:-- 22640
    identify
    org.webosinternals.patches.advanced-configuration-for-system-preferences
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-configuration-for-system-preferences.postinst 2>&1
    2 out of 5 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.contacts/app/controllers/edit-assistant.jsjsjs.$rej$
    1 out of 3 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/listview-assistant.jsjsjs.$rej$
    4 out of 11 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/notification-assistant.jsjsjs.$rej$
    2 out of 15 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.phone/app/controllers/activecall-assistant.jsjsjs.$rej$
    2 out of 11 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.phoneprefs/app/controllers/preflist-assistant.jsjsjs.$rej$
    3 out of 9 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.screenlock/app/controllers/securityconfig-assistant.jsjsjs.$rej$
    remove
    Removing package org.webosinternals.patches.advanced-configuration-for-system-preferences from root...
    (offline root mode: not running org.webosinternals.patches.advanced-configuration-for-system-preferences.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  5. #305  
    looks like you still have some message app patches installed and possible roam only, contact, and phone patches. Like most have said if you aren't familiar with looking at the log and figuring out which patches need to be removed I would probably do an EPR after and do a clean install.
  6. #306  
    sconix, don't know if this is possible but or would be cool to have an option in the conversation menu of the messaging app to toggle on and off timestamps. Thanks!
  7. #307  
    Good work Sconix, let us know when this patch will be available with locale international (French)?

    Thank's

    Alain
    ----------------------------------
    Alain (abellemare44)
    HP Pre3 2.2.4 (ATT 4G 16 Gigs) with BELL in Canada

    HP TouchPad 16 Gigs Wifi
    With UberKernel 3.0.4 1,8 Ghz
    Cyanogenmod 7 Alpha 3,5 Android 2.3.7


    PS: sorry for the bad english, it's not my native language
  8. #308  
    I originally installed patch. First saved my package list. Ran epr, installed patch. Everything was fine.

    I noticed 'close slider except when in headset' patch still was installed by Preware. Removed it w/ no problems. I would think that should be a conflicting patch?

    Anyhow, when to update to the new version. Gave me all sorts of errors, (some listed here, primarily hunks 1 of 9). So, I decided to follow my original steps as being instructed here 'so many times'.

    1. Saved package list.
    2. Ran EPR.
    3. Installed Sconix's patch.
    4. Hit 'install' on saved package list.

    Now my question lies here, since the patch wouldn't allow me to update it, because as so many have said 'must be a conflicting patch', but the first time I did this process, Preware sort of weeded out the 'incompatible' patches. This time around, Preware installed everyrhing w/o a hitch. Why?

    How come I am not able to update the patch, (if that matters?)only reinstall it and Preware didn't error out any patches when I reinstalled them from the saved package list? After I did the first installation, I've done no mods/patching/install to my phone since trying to update to the new ver. Of this patch. Just lots of Sparkle...

    Is there a patch that makes it through that MIGHT conflict that I might be missing?! (like the 'close slider to hang up except when in headset').

    BTW: WebOS Internals rocks!

    thanks
    - JohnnyPre
  9. #309  
    Quote Originally Posted by JohnnyPre View Post
    I originally installed patch. First saved my package list. Ran epr, installed patch. Everything was fine.

    I noticed 'close slider except when in headset' patch still was installed by Preware. Removed it w/ no problems. I would think that should be a conflicting patch?

    Anyhow, when to update to the new version. Gave me all sorts of errors, (some listed here, primarily hunks 1 of 9). So, I decided to follow my original steps as being instructed here 'so many times'.

    1. Saved package list.
    2. Ran EPR.
    3. Installed Sconix's patch.
    4. Hit 'install' on saved package list.

    Now my question is, since the patch wouldn't allow me to update it, because as so many have said 'must be a conflicting patch', but the first time I did this process, Preware sort of weeded out the 'incompatible' patches. This time around, Preware installed everyrhing w/o a hitch. Why?

    How come I am not able to update the patch, (if that matters?) and Preware didn't error out any patches when I reinstalled them?

    Is there a patch that makes it through that MIGHT conflict? (like the 'close slider to hang up except when in headset').
    close slider except when in headset' patch ; that patch definitely conflicts, list your patches, maybe we can help you. Almost all notification repeat patches,proximity sensor patches, need to go
    If this helped you hit thanks.
  10. #310  
    I am always amazed, how Sconix is able to develop patches, trouble shoot them, update them and then answer everybody's question and help them troubleshoot. Thanks a lot for eveything Sconix!
    If this helped you hit thanks.
  11.    #311  
    Quote Originally Posted by kkhanmd View Post
    I am always amazed, how Sconix is able to develop patches, trouble shoot them, update them and then answer everybody's question and help them troubleshoot. Thanks a lot for eveything Sconix!
    Well I try my best and its not only one way street, I have got plenty of good suggestions from the users
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #312  
    Quote Originally Posted by mamouton View Post
    tobias can you pm me how to make this happen? I would love to do something like this for my custom patches.
    Sure, I'll PM you in a few minutes with what I did to create my feed.
  13. #313  
    Quote Originally Posted by sconix View Post
    Just to be sure are you really using the default en_us locale? Since your problems are that odd that I suspect that maybe you have some other locale set and this patch wont work with other locales yet.
    As previously mentioned, I've also had problems with the Phone Preferences and PIN scene — prior to installing your patch.

    After checking a lot of patches and eventually ending up getting rid of them all, I went to bed fairly late, after checking that the patch (as the only one installed), also made Phone Preference scene misbehave.

    I'm on a German unlocked and World Ready Pre, where the language was set to en_UK / United Kingdom. I can confirm that Changing to en_US / United States let me install the patch while retaining the Phone Preferences scene operative.

    I wouldn't have guessed that to be an issue, as US and UK English really isn't that much different. At least they are similar enough for me not to be bothered about changing.

    {I never liked playing with cards until webOS made it useful}
  14. #314  
    Quote Originally Posted by sconix View Post
    It seems that wiki is a bit ahead of its time. The disabled option is coming its not there yet. I anyway need to "cleanup" that extra vibration support.
    Yes, I got a head of myself. Sorry.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15.    #315  
    Quote Originally Posted by JohnnyPre View Post
    I originally installed patch. First saved my package list. Ran epr, installed patch. Everything was fine.

    I noticed 'close slider except when in headset' patch still was installed by Preware. Removed it w/ no problems. I would think that should be a conflicting patch?

    Anyhow, when to update to the new version. Gave me all sorts of errors, (some listed here, primarily hunks 1 of 9). So, I decided to follow my original steps as being instructed here 'so many times'.

    1. Saved package list.
    2. Ran EPR.
    3. Installed Sconix's patch.
    4. Hit 'install' on saved package list.

    Now my question lies here, since the patch wouldn't allow me to update it, because as so many have said 'must be a conflicting patch', but the first time I did this process, Preware sort of weeded out the 'incompatible' patches. This time around, Preware installed everyrhing w/o a hitch. Why?

    How come I am not able to update the patch, (if that matters?)only reinstall it and Preware didn't error out any patches when I reinstalled them from the saved package list? After I did the first installation, I've done no mods/patching/install to my phone since trying to update to the new ver. Of this patch. Just lots of Sparkle...

    Is there a patch that makes it through that MIGHT conflict that I might be missing?! (like the 'close slider to hang up except when in headset').

    BTW: WebOS Internals rocks!

    thanks
    - JohnnyPre
    When you install patches from the saved list and remove the conflicting ones of course they are not there next time when you do the same process if that is what you mean. And if you mean that you are unable to update the patch, but can install it with the EPR process then its always possible that some patch that you install after my patch modifies the files so that the patch don't know how to uninstall anymore. For example' Delete email from notification' patch can be one of those that cause this since it adds empty lines on one of the files that this patch modifies which can cause that this patch wont uninstall easily after that patch is installed even though they don't "directly" conflict with each other.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #316  
    Quote Originally Posted by Freshyz View Post
    This complete package patch looks pretty awesome but I'm feeling too lazy to delete all conflicting patches for now.
    Well then you have your work cut out for you. Your best bet as recommended it to run EPR to get the patch installed. The wiki has more detailed instructions. Then later on when there is an update to this patch, if you get errors, mostly as Sconix stated another patch could have modified some files that this patch uses. That could cause problems, finding those would be less painful then trying it straight out of the gate with a first time install of the patch if you don't run EPR.

    I know people think it is a PITA, but it's a small bit of work for the greater reward that is this patch. It's your choice if you want to go the hard route. The easy route has been laid out for you and others.

    Quote Originally Posted by Freshyz View Post
    I'm really interested in the 'configurable blink notification for phone, messaging and email apps'. Is just this aspect of this patch available separately? Just curious.. .
    Just those features out of this patch, no I don't think so.
    Available from other single patches, maybe? I've never looked.
    Last edited by oakridge outdoors; 10/05/2010 at 08:13 AM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  17. #317  
    One "problem patch" is the "Unread Count on E-Mail Icon" patch from a thread in this forum.

    It will install fine AFTER ACSP, but it must be removed prior to updating or removing ACSP, or you will get a HUNK error relating to the e-mail app.

    I'm sure there are other patches with this same problem, that work with ACSP but cannot be installed first.
  18. #318  
    Quote Originally Posted by autodidact View Post
    As previously mentioned, I've also had problems with the Phone Preferences and PIN scene prior to installing your patch.

    After checking a lot of patches and eventually ending up getting rid of them all, I went to bed fairly late, after checking that the patch (as the only one installed), also made Phone Preference scene misbehave.

    I'm on a German unlocked and World Ready Pre, where the language was set to en_UK / United Kingdom. I can confirm that Changing to en_US / United States let me install the patch while retaining the Phone Preferences scene operative.

    I wouldn't have guessed that to be an issue, as US and UK English really isn't that much different. At least they are similar enough for me not to be bothered about changing.
    sconix, autodidact, you nailed it. en_uk locale was the perpetrator. Funny, however, since I do not know any word, that would differ from US English in this context. Phone? Preference? SIM? Unlock? Go figure!

    Thank you for helping out and even more for slimming down my patch count with this remarkable piece of work.
    'til we meet again.
    THL
  19. #319  
    I guess that by comparing the right files under US and UK operation, we would discover some minor difference that might not have nothing to do with the words used at all. It could be a extra line, a double space or some formatting gremlin somewhere ...

    {I never liked playing with cards until webOS made it useful}
  20. #320  
    Quote Originally Posted by oakridge outdoors View Post
    I know people think it is a PITA, but it's a small bit of work for the greater reward that is this patch. It's your choice if you want to go the hard route. The easy route has been laid out for you and others.
    I'd also like to point out that using this patch is completely optional.

    If someone's phone is working the way they like it and they feel the install process is too arduous or time-consuming, they should not feel obligated to install ACSP.

    Although in most of our opinions, it is worth the trouble. Many of the features incorporated into ACSP were poorly written or not fully fleshed out in their original form, and sconix has put in a great deal of work to fix these issues.

Posting Permissions