Page 13 of 66 FirstFirst ... 3891011121314151617182363 ... LastLast
Results 241 to 260 of 1313
Like Tree1Likes
  1. #241  
    Sconix great update. I like the ignore with text feature. I have a question with Treos there was an app called Treoflex that read from the note section of the contacts or the prepopulated texts. Is there a way to incorporate that into this patch? Also can you include the feature where text message is sent whether or not the call is ignored or just a missed call? Great update!
  2. #242  
    Quote Originally Posted by xalky View Post
    Thats great. How do you set it up? Can u set it up to send pre-canned messages like "Busy right now call u later" or some other such short snippets. I usde to be able to this with my treo 755p... cool feature.
    Under preferences in the phone app in the automation section set on call reject to auto reply.
  3. #243  
    Quote Originally Posted by mamouton View Post
    do you have the addtional standby times patch installed?
    no, I didn't reinstall that one, it conflicted when I tried to reinstall that one. I found which patch was conflicting with the update.
    it was the no auto-off while charging. I reinstalled that one after the initial ACfSP patch.

    all is good now!!

    thanks for the great work sconix!!

    sj
  4. #244  
    Noticed a small bug, when I launch the phone app then close it and reopen it I get a little flicker. Not a big deal but I thought I'd let you know.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  5. #245  
    sconix I love this update. I posted to your Twitter but I was directed here. So basically with the new SMS vibrate length, the shortest is at .5s, but I'm pretty sure that in webOS default that it's much less. I went into Internalz and changed it(I know that to remove it and stuff it has to be where it was when I installed it so no worries.

    I change the value from 500 to around 200, still too long, and I experimented. The problem now is, it's like a double vibrate, almost a stutter. I just really want the webOS default as an option, along with these .5, 1, and 1.5 s options. .5 feels like the calender or phone ringing vibrates.

    Love it though, keep up this amazing work sir.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  6. Trax22's Avatar
    Posts
    20 Posts
    Global Posts
    52 Global Posts
    #246  
    Great Patch. Advanced Patches making others become obsolete.

    Would it be possible to add an option to take off the messaging vibration completely. Thanx again.
  7. #247  
    ok so...... which patches are now conflicting with this patch , now that its been updated lol , i really dont want to have to uninstall everything every time. if i can help it .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #248  
    iF you installed the one yesterday it should install with no problem. I thought I was going to have to uninstall my ignore with text patch but it installed with no problem.
  9. #249  
    Quote Originally Posted by xalky View Post
    ...I didn't see anything in the wiki about this...
    The update adding this feature was just released tonight. I'm not in front of the computer 24/7 ya know.

    I'll get this added to the wiki along with the other additions.

    EDIT: Sconix already beat me to it. Thanks Sconix.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. xalky's Avatar
    Posts
    81 Posts
    Global Posts
    118 Global Posts
    #250  
    Quote Originally Posted by oakridge outdoors View Post
    The update adding this feature was just released tonight. I'm not in front of the computer 24/7 ya know.

    I'll get this added to the wiki along with the other additions.
    LOL...why not?? Big thanks...awesome work guys!
  11. #251  
    Quote Originally Posted by mamouton View Post
    iF you installed the one yesterday it should install with no problem. I thought I was going to have to uninstall my ignore with text patch but it installed with no problem.
    something is conflicking with this update lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #252  
    Quote Originally Posted by Shadavis08 View Post
    ok so...... which patches are now conflicting with this patch , now that its been updated lol , i really dont want to have to uninstall everything every time. if i can help it .
    Update your Saved Packages list, run EPR. It removes all patches, then install Adv. Sys. Settings. Then hit Install All on Saved Package list. It installs them in sequential order, so the one that conflicts will be the one under the most recently installed one. Just swipe to delete, then hit install all again. Repeat until all are gone. Takes 5 minutes of your life.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  13. #253  
    Quote Originally Posted by Trax22 View Post
    Great Patch. Advanced Patches making others become obsolete.

    Would it be possible to add an option to take off the messaging vibration completely. Thanx again.
    Setting the vibration to none might be coming in a future release of the patch.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  14. #254  
    Quote Originally Posted by Jakeeeee View Post
    Update your Saved Packages list, run EPR. It removes all patches, then install Adv. Sys. Settings. Then hit Install All on Saved Package list. It installs them in sequential order, so the one that conflicts will be the one under the most recently installed one. Just swipe to delete, then hit install all again. Repeat until all are gone. Takes 5 minutes of your life.

    this is ok and all but to do this everytime is not fun when you have patches that are not in preware because it locks up when ever you get to a patch thats not in preware.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #255  
    it takes longer than 5 min with all the non preware patches i have
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #256  
    Quote Originally Posted by xalky View Post
    LOL...why not?? Big thanks...awesome work guys!
    Your welcome.
    Family does come first.

    While at work, I probably spend more time than I should in the threads and working on the wikis for Sconix. Don't get me wrong, I actually enjoy it...?, yeah I guess so.

    I'm glad I can help Sconix out. I figure this is one less thing for him to deal with and he can continue focus on making these kick *** patches and Mode Switcher. Thanks again Sconix!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  17. #257  
    i just get a blue screen with clouds
  18. #258  
    Quote Originally Posted by Shadavis08 View Post
    this is ok and all but to do this everytime...
    Well check out the Status section of the wiki and see the updates that this patch brings. That may point you towards what was conflicting with it.

    Technically, if Sconix adds some more stuff to this that conflict with some more patches, you really only need to find those and remove them and would not have to deal with EPR.

    Those steps were recommended to get the patch installed. Any updates after that should be fine unless it adds functionality similar to other patches you may have installed at that point.

    Quote Originally Posted by Shadavis08 View Post
    ...a patch thats not in preware.
    Well, here is to getting those devs or someone to get the patches into Preware and making them AUPT compatible!

    Then we won't have that issue!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  19. #259  
    Quote Originally Posted by videogmike View Post
    i just get a blue screen with clouds
    And I see mermaids on a beach... what are you saying?

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  20. #260  
    Quote Originally Posted by Shadavis08 View Post
    it takes longer than 5 min with all the non preware patches i have
    Not to undermine you, but you couldn't possibly have enough non-Preware patches for that to be an issue...could you?
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.

Posting Permissions