Page 10 of 66 FirstFirst ... 567891011121314152060 ... LastLast
Results 181 to 200 of 1313
Like Tree1Likes
  1. #181  
    Would it be possible to add a call's Duration in "Call Log" in the Advanced Config Sys Pref's Patch? (ACSPP)

    The standalone "Call Duration in Call Log" patch will not install with ACSPP already installed. So if we could just add that functionality to the ACSPP that would be great!

    Thanks!
    Eric
  2. #182  
    Quote Originally Posted by tobias funke View Post
    I bet I am not the only one excited for this.
    You, me and a ton of others that have clamored for it in other threads. Expand on it some, throw in MS with it and bam! Super sweet rejection text messages.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. #183  
    To be fair, xanthinealkaloid did create the first version of the "Ignore Call With Text" patch, but you could only have one pre-created message and you had to edit the patch file prior to installing to change it. He does deserve credit for the first attempt, though.

    And I agree I am very excited for the possibilities of Mode Switcher controlling the new settings, especially this one. It will be very simple to set up a mode with a calendar trigger to turn on SMS AutoReply when you're in a meeting, for example, and then turn it off when the meeting is over.
  4. #184  
    Quote Originally Posted by tobias funke View Post
    To be fair, xanthinealkaloid did create the first version of the "Ignore Call With Text" patch, but you could only have one pre-created message and you had to edit the patch file prior to installing to change it. He does deserve credit for the first attempt, though...
    Very true.

    All of the patch devs deserve never-ending thanks from the users. Patches help make webOS great.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. #185  
    anyway they can have this check for and remove conflicting patches automatically ? would be much easier than me having to epr my phone and remove my theme etc
  6. #186  
    Quote Originally Posted by PocketAcesDMB View Post
    anyway they can have this check for and remove conflicting patches automatically ? would be much easier than me having to epr my phone and remove my theme etc
    Not currently. That would be awesome, however, I don't think it's in the cards right now.

    I would like to think that if it would be possible (and here's to hoping it is), the fine folks at WebOS-Internals, Jason R. and others have hashed that over and would be planning for something like that down the road.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  7. #187  
    Quote Originally Posted by sconix View Post
    This is a good idea I just need to think where to put the configuration for this.
    And in addition to how to handle the Blocked/Unknown ID calls, in the same place you would ideally be able to do the same with numbers not in Contacts.
  8. #188  
    Am I missing something....if not, can the developer add "mute" as an option for "alert" & "notify" under ring & alert tones.

    So I can silent voicemails, alerts, etc
  9. #189  
    Installed without an issue...but the only other patch I have installed is the 4x4 icon patch.

    However the phone now vibrates while on the TS. I'm assuming this patch is now overriding that?
    Sprint|Samsung Epic
  10. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
    #190  
    Very much looking forward to this!

    Am probably going to wait a few days for it to settle down and mature with the fixes sconix has lined up.

    Maybe a list of conflicting patches could be added to the first post? With all this does, seems like there are a bunch. It would make life much easier for everyone.
  11. #191  
    Giving error messages. I don't really want to run epr. just not wanting to reinstall everything, it's a pain.

    Took off all launcher patches, still no success installing. Something about IPK log.

    Any help?
  12. TheMacs's Avatar
    Posts
    141 Posts
    Global Posts
    616 Global Posts
    #192  
    Post the list of patches you have, or the log. Others will most likely be able to chime in with sound advice.
  13. #193  
    I dont know what it is, but after I installed this patch, my battery began to drain. I am at work and went to plug it into my computer to charge, and it is draining faster than the USB can charge. Not only that, but my computer won't recognize the Pre anymore when I plug it in.

    Any ideas?

    I've already uninstalled both the Advanced (system pref and launcher) fixes and my USB is still not being recognized. My phone is about to die. Should I try the webOS doctor and rez it?
    Last edited by btgoodlin; 10/04/2010 at 03:16 PM. Reason: additional info given
  14. #194  
    Quote Originally Posted by ivpalm View Post
    Giving error messages. I don't really want to run epr. just not wanting to reinstall everything, it's a pain.

    Took off all launcher patches, still no success installing. Something about IPK log.

    Any help?
    Yeah the error messages would be helpful. Also, the advanced configuration for system preference patch shouldn't have anything to do with launcher patches.

    That is for the advanced configuration for app launcher patch found here.

    Your best bet as recommended on the wiki is to run EPR. Reinstalling the other patches post EPR is not that bad.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15. #195  
    Quote Originally Posted by btgoodlin View Post
    I dont know what it is, but after I installed this patch, my battery began to drain. I am at work and went to plug it into my computer to charge, and it is draining faster than the USB can charge. Not only that, but my computer won't recognize the Pre anymore when I plug it in.

    Any ideas?
    You must have something else wrong. There should be nothing in this patch that would make your battery drain, let alone faster than the USB could charge it.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #196  
    Brilliant patch - thank you so much for your efforts.
    Cant see this mentioned before but the settings under my email account all seem to be screwed up. If i select my email account i get two pages - account info and preferences. Both just display the same stuff and have blank fields.
    Also, my phone preferences (now phone services) have all gone haywire too. This is all blank and i cant change things like network type etc.
  17. #197  
    Quote Originally Posted by btgoodlin View Post
    I've already uninstalled both the Advanced (system pref and launcher) fixes and my USB is still not being recognized. My phone is about to die. Should I try the webOS doctor and rez it?
    You updated your post. I missed your follow up.

    Well since you seem to have such a weird problem. I say, yeah go for it.
    Get your phone charging properly and so the computer sees your USB, then try the advanced patches again and let us know.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  18.    #198  
    Quote Originally Posted by jparnell View Post
    Brilliant patch - thank you so much for your efforts.
    Cant see this mentioned before but the settings under my email account all seem to be screwed up. If i select my email account i get two pages - account info and preferences. Both just display the same stuff and have blank fields.
    Also, my phone preferences (now phone services) have all gone haywire too. This is all blank and i cant change things like network type etc.
    The international patch version is coming. This only works if you have en_us as locale.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19.    #199  
    Quote Originally Posted by ryleyinstl View Post
    Installed without an issue...but the only other patch I have installed is the 4x4 icon patch.

    However the phone now vibrates while on the TS. I'm assuming this patch is now overriding that?
    If you mean that phone vibrates when placed on TS then yes the patch does that. Yo u can configure the notification in sound settings.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #200  
    Quote Originally Posted by THL View Post
    I also am a German Pre owner, but my devices always run on english language. Nevertheless after installing the patch and rebooting (not Luna Restarting) the phone, I couldn't get my SIM card unlocked anymore. Instead of the Sim Unlock screen I was greeted with the Phone Preference screen, where I could not enable or change anything. So the problem is not only language specific, but also seems to be GSM specific (at least if the SIM card is locked).
    I have the same issue, but it is not caused by this patch as I have not yet installed it, and the problem has been present for quite a while.

    Turning the phone radio off and back on while the phone preferences scene is active, will introduce the PIN scene.

Posting Permissions