Page 9 of 63 FirstFirst ... 45678910111213141959 ... LastLast
Results 161 to 180 of 1246
Like Tree2Likes
  1. #161  
    Quote Originally Posted by sconix View Post
    The turn off does not pick the situations with 100% success rate. For me it has bee n100% but it might not be for everyone. I still plan to make it better at some point, but this feature is fighting against the default hard coded behavior of WebOS so its not that easy to get to work in every situation. But I will try believe me
    Gotcha. I also have Brightness Unlinked (the app, not the patch) installed. I hadn't used it in my Nighttime profile, but the requester and I could have the Nighttime profile launch the program Brightness Unlinked.
  2.    #162  
    Quote Originally Posted by CycloneFW View Post
    Gotcha. I also have Brightness Unlinked (the app, not the patch) installed. I hadn't used it in my Nighttime profile, but the requester and I could have the Nighttime profile launch the program Brightness Unlinked.
    MS uses pretty much the same technique than BU, but the problem is the order at what point the turn off should be done / updated since the mode changing process interfaces a bit. So I don't think that BU will give any better results (it might though) but if you have set turn off it really should turn off if you manually toggle the screen while in the charger its just that it does not detect the closing everytime when mode change + placing on charger happens. If it does not react to closing even when on charger and manually turning off display then let me know. Then there really has to be some reason for it.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #163  
    Quote Originally Posted by sconix View Post
    The turn off does not pick the situations with 100% success rate. For me it has bee n100% but it might not be for everyone. I still plan to make it better at some point, but this feature is fighting against the default hard coded behavior of WebOS so its not that easy to get to work in every situation. But I will try believe me
    Good to know it wasn't just me.

    No worries since for the wife screen off when charging is fine. Maybe I will make her a profile for screen on when charging if she ever needs it, but in the end the only thing she is using MS for is so the screen isn't on when on the touchstone. I am using it for more and more as I go along, but still haven't gotten that far into making profiles and the full abilities of the app.
  4. #164  
    i got problems...

    drive mode: normal
    auto start / auto close: by selection
    settings: enable phone / data / gps
    apps: on start - do nothing / on close - close started
    messaging: launch - on mode start / delay - no delay
    govnah: on start - UK default / on close - 250/1G
    triggers: behaviour: req'd - any group
    no block
    apps: group 1: on foreground, BFG Maps, 15 sec
    wall charger, 60 sec
    group 2: on foreground, sprint nav, 15 sec
    wall charger, 60 sec

    profile starts with triggers but randomly the popup to change mode or continue shows...on a 20 min drive i have to cancel this popup 3 or 4 times...any ideas why this may be happening? i have deleted and recreated the profile but the same thing keeps happening...help?
  5. #165  
    The first thing I can tell you is that you don't need to use Groups to accomplish that scenario.

    Using "All Unique", you can simply use Wall Charger, Sprint Nav, and BFG Maps triggers. The manual has a good explanation of how this works.
  6. #166  
    i misread and misunderstood the wording of the manual thanks!

    could that be the reason for the mode still trying to turn off and switch?

    edit: ive been trying ms since it hit preware and read the wiki and manual several times...must have read it so much the words just stopped making sense
  7. #167  
    Yeah I am constantly trying to improve the wording of the manual especially when discussing the confusing parts, one of which is exactly how "All Unique" works compared with the other settings.

    I believe sconix's plan is to work on the UI for MS 2.0, so some of the complicated stuff will either be more behind the scenes, or at least laid out in a slightly more understandable way.
  8. #168  
    First let me say that this is one of the BEST applications for any phone on the market. Great job.
    However I have found one issue with Bluetooth.
    I have a mode setup for the touchstone in the truck and when activated it is set to
    Mode - normal
    Auto start - Immediate
    Phone, Data, Bluetooth, Gps - Enable
    Wifi - Disable

    The problem is that Bluetooth will enter a loop or get stuck in trying to activate bluetooth. I loose all control and can't turn it off or connect.
    Once this happens I can only get out of this constant loop by resetting the phone. So for now I have it disabled and turn it on manually.I f I do it manually it connects to my blue ant in a matter of a few seconds.

    If this has been brought up before I missed it and hope that someone can point me to a solution.
    Thanks
    Sprint: 2-TouchPad 32g, Frank.-Pre-2, Pre-, MiFi & 1-LG Lotus with Xlink tied to home handsets. Backups: 650 & 700wx

    HP Please release the CDMA Pre3 phones!
    We want them!!!
  9.    #169  
    Quote Originally Posted by swingracex View Post
    i misread and misunderstood the wording of the manual thanks!

    could that be the reason for the mode still trying to turn off and switch?

    edit: ive been trying ms since it hit preware and read the wiki and manual several times...must have read it so much the words just stopped making sense
    The grouping should not cause the off signal. You do have either of those app on foreground all the time (not minimized etc.)? I think there might be a bug in app trigger when using OR (have two different apps that trigger the mode). I will test this.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10.    #170  
    Quote Originally Posted by Finally Pre View Post
    First let me say that this is one of the BEST applications for any phone on the market. Great job.
    However I have found one issue with Bluetooth.
    I have a mode setup for the touchstone in the truck and when activated it is set to
    Mode - normal
    Auto start - Immediate
    Phone, Data, Bluetooth, Gps - Enable
    Wifi - Disable

    The problem is that Bluetooth will enter a loop or get stuck in trying to activate bluetooth. I loose all control and can't turn it off or connect.
    Once this happens I can only get out of this constant loop by resetting the phone. So for now I have it disabled and turn it on manually.I f I do it manually it connects to my blue ant in a matter of a few seconds.

    If this has been brought up before I missed it and hope that someone can point me to a solution.
    Thanks
    The spinning is known problem, but it should only be visual (i.e. the menu shows it is connecting but it actually isn't). I will try to fix this at some point, but at least for now it has been only visual defect. If it really makes bt stuck then there is most likely something wrong in your phone / webos setup. Since MS only asks setting of the bluetooth state just like the menu does. Are you using any overclocking kernels? At least I have witnessed WiFi driver crashing (couple times now) and causing the same behavior for WiFi with some versions of those kernels by looking the logs. When it gets stuck just use the problem report in MS right after so I can see the logs why it gets stuck for you.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. shoe's Avatar
    Posts
    34 Posts
    Global Posts
    36 Global Posts
    #171  
    Quote Originally Posted by Speebs View Post
    The best thing about MS is it lets me set up "night mode," where the screen stays off, nothing blinks, nothing buzzes, and nothing rings. Don't ask me why I can't sleep when the light is blinking if my eyes are closed... but I just can't. This lets me keep the phone on the Touchstone instead of face down on the nightstand or covered with a sock.
    I would love to have the night mode but somehow I cannot turn of the screen. I am not able to adjust the slider for the brightness to 0% (the lowest value I could hit was 2) and also 'Minimum' does not turn off the screen.

    What am I doing wrong? Can anybody give me a hint?
  12. #172  
    Can we say "Killer App"? Well this just defines it for all mobile OS'es. This app is simply amazing, just AMAZING! I had set up two modes already and when I woke up for today, glanced over at my Pre, it brought a smile to me as I saw my Pre had open up the apps that was needed for the day and was waiting for me to get ready. Just amazing. Two modes I use the most is simply Off days and work days. It will open up my core apps that I use depending on if I'm working or not. I was happy to see at the end of the work days, the apps closed themselves. Thanks for making an app like this, this is bringing back McNamee dreams of the Pre being ready before you are
  13.    #173  
    Quote Originally Posted by shoe View Post
    I would love to have the night mode but somehow I cannot turn of the screen. I am not able to adjust the slider for the brightness to 0% (the lowest value I could hit was 2) and also 'Minimum' does not turn off the screen.

    What am I doing wrong? Can anybody give me a hint?
    The turning of is controlled by the 'On charger' setting in the settings page. The brightness is .. well for screen brightness . The minimum option is there so that it is easier to set to 0 since the bug in WebOS widgets prevents it otherwise.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. shoe's Avatar
    Posts
    34 Posts
    Global Posts
    36 Global Posts
    #174  
    Quote Originally Posted by sconix View Post
    The turning of is controlled by the 'On charger' setting in the settings page. The brightness is .. well for screen brightness . The minimum option is there so that it is easier to set to 0 since the bug in WebOS widgets prevents it otherwise.
    Ah, that's how it's done. Thanks!
  15. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
    #175  
    I tell you what, killer app.

    I am still having a hard time triggering for work but I have default, home and night set up and they work great. I am going to add it to my wife's phone for default, home and night also.

    Excellent app, easy to use. Took me a couple days of fooling around to figure out what some of the settings mean but I got there.

    Donation forthcoming
    Dan
  16. #176  
    I have a few Aps (weather icon, agenda, youview, Facebook) that seem to have to be awakened after a reboot before they'll actually display notifications or current info. I have made a mode in Mode Switcher that launches those apps when Mode Switcher launches (which occures upon Luna start) but I want the apps to immediately close themselves once they've opened and I'm not sure how to accomplish that though the app since the mode doesn't have a stopping trigger. It would be great if I could just tell the mode to stop and close the apps 15 seconds after the mode starts but I can't figure that out.
  17. #177  
    <<Threads Merged>>
    Sprint|Samsung Epic
  18. #178  
    Wow, this is a great app.
    I had some problems installing it due to conflicts with installed patches. But now its working great with profiles for bedside, office, car, meeting etc.

    Thanks a lot for your great work, my donation is on its way
  19. #179  
    Hi Sonix-

    Although I have "thanked" you numerous times and donated once before, I just wanted to thank you again for this amazing app. I cannot begin to imagine the amount of time you have put into this.

    My question- I have a "touchstone" mode that triggers timepiece to start and alters certain other settings. I also have a "driving" mode that alters other settings. I have a touchstone in my car. I don't want timepiece to start while in driving mode , but no matter how I set the blocking, timepiece starts whenever I place my pre on the touchstone. I'm sure I'm missing something simple, but for the life of me, I can't get the driving mode to work without starting timepiece. What obvious thing am I missing? Thanks again for all your hard work.
  20. Speebs's Avatar
    Posts
    297 Posts
    Global Posts
    403 Global Posts
    #180  
    Quote Originally Posted by ReaganElephant View Post
    I have a few Aps (weather icon, agenda, youview, Facebook) that seem to have to be awakened after a reboot before they'll actually display notifications or current info. I have made a mode in Mode Switcher that launches those apps when Mode Switcher launches (which occures upon Luna start) but I want the apps to immediately close themselves once they've opened and I'm not sure how to accomplish that though the app since the mode doesn't have a stopping trigger. It would be great if I could just tell the mode to stop and close the apps 15 seconds after the mode starts but I can't figure that out.
    I am not near my phone but I *think* you can do this by adding MS to the Apps list for that mode, and then telling it to close itself after start. I'm not sure if you can work the timer in there too, but I think you can get this to work. I also use weatherIcon and Agenda and hadn't thought of this, so I'm going to try it.

Posting Permissions