Page 61 of 63 FirstFirst ... 11515657585960616263 LastLast
Results 1,201 to 1,220 of 1246
Like Tree2Likes
  1. #1201  
    I am here to say thank you to sconix, thank you very very much for developing so many advanced patches and Mode switcher for WebOS useres. I am a student from China, a pre user. I wonder how can you become so familiar with the WebOS system. You are so great!
  2. #1202  
    hello,

    i have used the search but nothing found! How can i delete the launch icons in the applauncher??

    Thank you
    Sylvius
  3.    #1203  
    Quote Originally Posted by sylvius View Post
    hello,

    i have used the search but nothing found! How can i delete the launch icons in the applauncher??

    Thank you
    Sylvius
    As you would delete any other icon from the launcher option+tap. Manual would have told that as well.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #1204  
    Quote Originally Posted by sconix View Post
    As you would delete any other icon from the launcher option+tap. Manual would have told that as well.
    Thank you, i`m new with the webOS system!
  5. #1205  
    Sconix .. import works well ..; that's good to share this. I will try if i made some new stuff to share ..
    I have a question.. if I don't use always triggers to activate a specific mode, is there is a way to select manually a specific mode .. by exemple, I want to force manually the night mode only when I go to bed ?
    Thanks in advance (I think it's the wrong place, as i'm using MS 2...)
    pat
    Last edited by Patthay; 07/26/2011 at 02:49 AM.
  6.    #1206  
    Quote Originally Posted by Patthay View Post
    Sconix .. import works well ..; that's good to share this. I will try if i made some new stuff to share ..
    I have a question.. if I don't use always triggers to activate a specific mode, is there is a way to select manually a specific mode .. by exemple, I want to force manually the night mode only when I go to bed ?
    Thanks in advance (I think it's the wrong place, as i'm using MS 2...)
    pat
    You can start and close modes manually either by adding an icon for the mode into launcher (see app menu when viewing a mode) or via mode menu (requires system menu - mode menu patch).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #1207  
    OK, but mau be i don't usre mode switcher correctly, as when I open mode switcher interface, I didn't find how to activate a specific mode ....
    I just installed system mode menu patc,but it told me that it is not developped for WEBOS 2.1 ...
  8.    #1208  
    Quote Originally Posted by Patthay View Post
    OK, but mau be i don't usre mode switcher correctly, as when I open mode switcher interface, I didn't find how to activate a specific mode ....
    I just installed system mode menu patc,but it told me that it is not developped for WEBOS 2.1 ...
    So wait are you on 2.1.0? If yes then I guess you are using MS 2.x not 1.x. For 2.1.0 the mode menu is Advanced System Menus - Mode Menu (needs framework patch as well). And yes there is no means to activate from the UI, but if you select mode you see in the app menu an option to add to a launcher. Then you get icon for toggling the mode in the launcher, but the mode menu is more convenient way though.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #1209  
    The preset reset app stops working for me all the time. I find mode switcher more reliable. Any way to build the preset reset functionality into mode switcher?
  10. #1210  
    Quote Originally Posted by patricksmangan View Post
    The preset reset app stops working for me all the time. I find mode switcher more reliable. Any way to build the preset reset functionality into mode switcher?
    Definitely possible. Check out the thread below for the reset option:

    http://forums.precentral.net/enlight...ml#post2702748

    You would need to set up another mode to launch specific apps afterwords.


    -- Sent from my Palm Pre using Forums
    Ha! Still kicking it old school with a Sprint Pre on a slick patched-out webOS 1.4.5. Long Live Palm!
  11. #1211  
    Preset reset stops resetting my phone after a wile. I can set a time trigger in a new mode, but i need a settings option to restart the phone, unless there is an app i can launch with triggered by the mode that will auto restart my phone, but i dont think such an app exists.


    Edit, nevermind, found it, lol, thanks
  12. #1212  
    Quote Originally Posted by patricksmangan View Post
    Edit, nevermind, found it, lol, thanks
    Ha! I was just about to add a direct link. Go for the Device Reset app. It will do a full reset, but does not require any additional patches or anything.

    Good luck!

    Here is the link anyway:
    http://palm.improvmasta.org/apps/com..._0.0.1_all.ipk


    -- Sent from my Palm Pre using Forums
    Ha! Still kicking it old school with a Sprint Pre on a slick patched-out webOS 1.4.5. Long Live Palm!
  13. #1213  
    Hey

    Is there a way to stop the notifications when a new mode is activated/deactivated? It gets very annoying if i switch modes multiple times a day.

    Thanks
  14. #1214  
    Quote Originally Posted by gohan_d1 View Post
    Hey

    Is there a way to stop the notifications when a new mode is activated/deactivated? It gets very annoying if i switch modes multiple times a day.

    Thanks
    Look in a mode under settings. The first settin under Prefs - Behaviour at the top is Notify. Try changing that to Disable.

    Personally I like knowing what is happening. You might notice the small delay while the mode switches with notifications off.
  15. #1215  
    that was my other concern. There is like a 4 sec pause when it enters a new mode. For ex I have a charger mode setup to turn off the screen as soon as charger is plugged in. But because of the delay in switching the display off is not immediate... Any way to fix this? Also what is the diff between nnormal and modifier mode?
  16. #1216  
    Quote Originally Posted by gohan_d1 View Post
    that was my other concern. There is like a 4 sec pause when it enters a new mode. For ex I have a charger mode setup to turn off the screen as soon as charger is plugged in. But because of the delay in switching the display off is not immediate... Any way to fix this? Also what is the diff between nnormal and modifier mode?
    Check on the wiki under the configuration section for the MS 1.x manual. That should help explain the difference between normal and modifier modes.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  17. #1217  
    Hi,
    I have just installed Mode switcher on my Pre3 and had the Unknown Service Error notification. I have checked the wiki and run the lines of code via novaterm and I'm still getting the error. Any ideas?
    Thanks in advance
  18.    #1218  
    Quote Originally Posted by duncanjameshill View Post
    Hi,
    I have just installed Mode switcher on my Pre3 and had the Unknown Service Error notification. I have checked the wiki and run the lines of code via novaterm and I'm still getting the error. Any ideas?
    Thanks in advance
    Theres a separate thread for MS 2.x here.

    If you have restarted after install then try re-installing and restart again. If it still does not work then I would need to see the log (/var/log/messages) after you have started MS. You can receive it with lumberjack for example and email it to me: scorpio.iix at gmail.com
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #1219  
    I have just been through that thread too, but with the same results. I will email you the log. Many thanks - i know you have better things to do!
  20. cstray's Avatar
    Posts
    37 Posts
    Global Posts
    38 Global Posts
    #1220  
    Can someone tell me how to use the MS function to prevent a mode from launching? I've got a 'work' mode setup to trigger when the ringer switch is in mute and the time is between a certain range. But for whatever reason, when the phone is idle, sometimes it'll kick into work mode anyways even though the phone isn't muted. Very annoying, trying to prevent it from activating in certain modes.

    Currently using 1.1.0 on a ATT pre plus running 1.4.5. I've tried it with triggers on "any group" and on "all unique," still happens.

    While I'm at it, I'm looking to see if anyone has any good ideas on the best way to stay in a wifi-triggered mode while idle. Phone tends to forget the network, then close the apps..yes it switches back again when i wake the phone up, but somtimes it takes a while, and it always seems to happen while I'm trying to do something else on the phone (would be nice if apps could load in the background...oh well).

Posting Permissions