Page 57 of 63 FirstFirst ... 7475253545556575859606162 ... LastLast
Results 1,121 to 1,140 of 1246
Like Tree2Likes
  1.    #1121  
    Quote Originally Posted by jcmarcos View Post
    Although Sconix has told us several times that Mode Switcher can't work well on webOS 2.x (and an specific version is in the works), I like Mode Switcher so much that I've installed again on my 2.1 Pre-, with its accompanying System Menu Mode Menu and corresponding System Menu Framework.

    It works partially. Modes can be defined perfectly, and some even do switch, like my "Night" mode (triggered by nighttime or low battery level), and "Car" mode (triggered by Bluetooth connection).

    But the "Office" mode won't get switched in by its WiFi trigger. Also, the top left system menu always says "Mode Switcher Disabled", even when it's working. And it only works in dashboard mode, even if I installed the Start on Luna Boot patch.

    Regarding that, I've just discovered this funny "/etc/palm/luna.conf" file. It says this, among some more interesting things:

    Code:
    [LaunchAtBoot]
    Applications=com.palm.app.phone;com.palm.app.email;com.palm.app.calendar;com.palm.app.messaging;com.palm.app.contacts;com.palm.app.camera
    Can I manually add Mode Switcher there? Or should I stop pretending it works on my phone, and gently ask Sconix for alphatesting the 2.x version?
    Yes, you can add it manually there. And you can also get access to alpha, but currently not sure that with which version you get more functionality after this weekends bug fixing and next weeks last feature addition round its definitely MS 2.0 that will give you more functionality.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #1122  
    Quote Originally Posted by sconix View Post
    Quote Originally Posted by jcmarcos
    Can I manually add Mode Switcher into "/etc/palm/luna.conf" section "LaunchAtBoot" value "Applications"?
    Yes, you can add it manually there.
    That'll be fun... But "vi" says the fle is read only. I'd need write access to the filesystem. There was a console command to enable it, but I don't remember it now. Also, can I edit it outside, with regular Windows "notepad"? Will webOS choke at the usual "CRLF" linebreaks of Windows, against those with just "CR" of *NIX?

    And you can also get access to alpha, but currently not sure that with which version you get more functionality after this weekends bug fixing and next weeks last feature addition round its definitely MS 2.0 that will give you more functionality.
    I'm sure you're working hard on it! What do I have to do to get the alpha version? I remember you offered it by e-mail. Is that e-mail the one that appears in your donation page?
  3.    #1123  
    Quote Originally Posted by jcmarcos View Post
    That'll be fun... But "vi" says the fle is read only. I'd need write access to the filesystem. There was a console command to enable it, but I don't remember it now. Also, can I edit it outside, with regular Windows "notepad"? Will webOS choke at the usual "CRLF" linebreaks of Windows, against those with just "CR" of *NIX?



    I'm sure you're working hard on it! What do I have to do to get the alpha version? I remember you offered it by e-mail. Is that e-mail the one that appears in your donation page?
    To enable writing in root: mount / -o remount,rw
    And to disable it again: mount / -o remount,ro

    And yes by dropping email to that address you can get access to alpha version.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #1124  
    Quote Originally Posted by sconix View Post
    To enable writing in root: mount / -o remount,rw
    And to disable it again: mount / -o remount,ro
    Thankyou very much, I've noted them down.

    And yes by dropping email to that address you can get access to alpha version.[/QUOTE]

    Alright, sending e-mail ASAP. Let the fun begin!
  5. #1125  
    I ask with absolute respect and humility: Is there an expected release date for MS 2.0? My phone is so much less without it on my VZW Pre+...

    thank you.
  6. #1126  
    I am using MS with 2.0
  7. #1127  
    Quote Originally Posted by NickVTPre View Post
    I ask with absolute respect and humility: Is there an expected release date for MS 2.0? My phone is so much less without it on my VZW Pre+...

    thank you.
    I guess it should be asked as to not assume, but are you running 1.4.5 or did you meta-doc to 2.1 for your Pre+?

    Quote Originally Posted by Cantaffordit View Post
    I am using MS with 2.0
    MS 1.x may work with webOS 2.0, but not perfectly nor preferred. Sconix has recoded MS 2.0 for webOS 2.0. So that will be the version to use on webOS 2.x

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. #1128  
    Quote Originally Posted by oakridge outdoors View Post
    I guess it should be asked as to not assume, but are you running 1.4.5 or did you meta-doc to 2.1 for your Pre+?
    Yes, sorry. Running 2.1.
  9. #1129  
    Quote Originally Posted by NickVTPre View Post
    Yes, sorry. Running 2.1.
    Well I could not give you a time frame for that, but I can say that Sconix next item of action is to work on MS now that the initial releases and minor fixes to the advanced system prefs/menus patches have been released.

    It's coming. Hang in there.
    You're right that once you get used to using and having Mode Switcher, you can't really work well without it. A good testament to how wonderful his app really is.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. #1130  
    this is one of the few things that is good with the fact that verizon is slow to update --i am still using the old mode switcher on my pre 2 and while it isn't perfect --it is fun ctional -- hope you all get the bugs out before i get to the party
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  11. #1131  
    do we need the patch for launc for ms 2.0?
  12. #1132  
    Quote Originally Posted by mamouton View Post
    do we need the patch for launc for ms 2.0?
    Nope.

    Clarification: MS 2.0 on webOS 2.x you do not.
    As for those trying to run MS 1.x on webOS 2.x I could not tell you.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  13. #1133  
    For those of us still using Mode Switcher 1.x, I whipped up a quick version of the "Launch Mode Switcher on Luna Boot" patch for users that are using webOS 2.1.0. This should tide us over until the next version of Mode Switcher is available. I was only able to test it on my own Sprint FrankenPre2, so please let me know if there's an issue with it working on any other variant that might be out there.
    Attached Files Attached Files
  14. #1134  
    Thanks for the patch!! Using a meta-doc'd Sprint Pre-minus and was having to manually start MS 1.x everytime I restarted phone. This patch eleminated that prob. Seems to be working fine even with the updated Advanced patches installed. MS 1.x actually seems to basically work on 2.1 but does have occasional probs turning wi-fi and bluetooth on & off. Miss the ability to turn modifiers on & off using the system menu like I did with 1.4.5 but I can wait for MS 2.x.
  15.    #1135  
    Quote Originally Posted by kwall View Post
    Thanks for the patch!! Using a meta-doc'd Sprint Pre-minus and was having to manually start MS 1.x everytime I restarted phone. This patch eleminated that prob. Seems to be working fine even with the updated Advanced patches installed. MS 1.x actually seems to basically work on 2.1 but does have occasional probs turning wi-fi and bluetooth on & off. Miss the ability to turn modifiers on & off using the system menu like I did with 1.4.5 but I can wait for MS 2.x.
    I would say roughly 1/3 (at least) of MS 1.x features wont work on WebOS 2.x due to changed API etc. I hope to get public MS 2.0 beta out within week or two.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16.    #1136  
    Since so many have asked the alpha version I make the alpha phase public. Be warned this really is alpha quality I haven't yet done any bug fixing since I am busy getting all features in. Features will be ready within week and then I start bug fixing and hopefully within two weeks there is a rather bug free public beta available. If you still want to get the alpha you can find it from: http://wee.e-lnx.org/misc

    Just be sure to read and poll the ms_alpha_testing.txt file which I update when ever I update the package. You also need to install the exact impostah version found in that url or MS wont work right since it need that service.

    EDIT: please DONT post any questions or bugs etc. about alpha here, I wont give any support for the alpha.
    Last edited by sconix; 03/19/2011 at 02:50 PM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #1137  
    I am curious if MS for 2.1 will have the ability to group applications into stacks. This would be seriously awesome. Thanks.
  18.    #1138  
    Quote Originally Posted by NickVTPre View Post
    I am curious if MS for 2.1 will have the ability to group applications into stacks. This would be seriously awesome. Thanks.
    So far I haven't seen any way to group the applications. So as far as I know its done by WebOS automatically when apps start applications so then its not possible to do for MS since apps started from service does not seem to be groupped. But I might be wrong, haven't looked into this yet.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #1139  
    I'm curious if there's some trick to getting "Display State" trigger to work. I'm on a Sprint Pre- w/1.4.5 and nothing that I'm doing seems to get my mode to enable when the only trigger I have is the display state trigger.

    Basically I've got a modifier mode called "+WifiOn"

    Settings: Connnection w/everything "Do Not Set" except Wifi which is enabled
    Apps: None
    Triggers: All Unique/No Blocking/Display On - 60seconds

    But the setting never comes on. Wondering if I'm doing something wrong.
    Twitter: dullgeek
  20.    #1140  
    Quote Originally Posted by mu7efcer View Post
    I'm curious if there's some trick to getting "Display State" trigger to work. I'm on a Sprint Pre- w/1.4.5 and nothing that I'm doing seems to get my mode to enable when the only trigger I have is the display state trigger.

    Basically I've got a modifier mode called "+WifiOn"

    Settings: Connnection w/everything "Do Not Set" except Wifi which is enabled
    Apps: None
    Triggers: All Unique/No Blocking/Display On - 60seconds

    But the setting never comes on. Wondering if I'm doing something wrong.
    At least try with smaller delay. Otherwise are you sure its the mode that is not changing or maybe its the wifi state that is not changing. Since wifi & bluetooth cause problems in some devices, the cause is unknown.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions