Page 52 of 63 FirstFirst ... 242474849505152535455565762 ... LastLast
Results 1,021 to 1,040 of 1246
Like Tree2Likes
  1.    #1021  
    Quote Originally Posted by fahzz View Post
    Advice please.I installed Mode Switcher and played around with it a couple of months ago, and then removed it. Now when I reinstall it, the old Mode icons re appear on the launcher page and I don't know how to remove them. Thanks.
    They are removed as any app or other launchpoints in the app launcher. If you are not familiar how to do it see the wiki or manual they will tell how
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  2. #1022  
    Quote Originally Posted by fahzz View Post
    Advice please.I installed Mode Switcher and played around with it a couple of months ago, and then removed it. Now when I reinstall it, the old Mode icons re appear on the launcher page and I don't know how to remove them. Thanks.
    Hold the orange/silver option button and tap whichever icon you want to remove. It'll give you the option to delete it.
  3. #1023  
    Heya Sconix,

    I'm having a bit of trouble with my email settings on one of my modes. I set up a mode for bedtime, time triggered, and the email is set to mute and to only check manually. For some reason, all my emails are not only still receiving per the default setting (as items arrive), but the alert is still going off as well. All the other settings in the mode are working just fine. How do I fix this?

    Thanks!

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  4. #1024  
    Quote Originally Posted by rykatemom View Post
    Heya Sconix,

    I'm having a bit of trouble with my email settings on one of my modes. I set up a mode for bedtime, time triggered, and the email is set to mute and to only check manually. For some reason, all my emails are not only still receiving per the default setting (as items arrive), but the alert is still going off as well. All the other settings in the mode are working just fine. How do I fix this?

    Thanks!
    Not Sconix, and not sure why your MS profile does not work. However, I also inactivate email at night. I simply use time of day trigger to turn off data. Voice and txt still works so that I am still accessible for emergencies, but no email. Also cuts my battery drain by more than half.
  5. #1025  
    Oh my, this is positively mind blowing, sock knocking, whatever! I'm enjoying Mode Switcher since a couple of hours, and I've made it do exactly what I wanted: Detect when I'm in the office (by GPS positioning), and then disable cell data and enable Wi-Fi. This is an amazing piece of software, I don't know if other phones can do this, but is something to be proud about for WebOS!
  6. #1026  
    I'm back... I've cleaned up my "at the office" mode and the default mode, so they only have adjustments for the radios (Wi-Fi on at the office, off by default): By default, Mode Switcher adds a very impressive lot of them.

    Once I uderstood that I can simplify modes by sweeping out what I don't need, I'm haveing a question about my GPS based trigger. It actually works, but takes a lot. I've checked, with MyGPS, that I really have GPS data for my office (took ages, but got it), and still Mode Switcher didn't notice until some minutes more. Is this normal?

    Also, it silently came back to default mode while it was sleeping in front of me, comlpetely idle. Why?

    I'd like to offer myself for the only thing dumb users can do for programmers: Translate Mode Switcher, into spanish, more precisely. How about that, Sconix?
    Last edited by jcmarcos; 01/19/2011 at 08:02 AM.
  7. #1027  
    Quote Originally Posted by jcmarcos View Post
    ...Once I uderstood that I can simplify modes by sweeping out what I don't need, I'm haveing a question about my GPS based trigger. It actually works, but takes a lot. I've checked, with MyGPS, that I really have GPS data for my office (took ages, but got it), and still Mode Switcher didn't notice until some minutes more. Is this normal?...
    The GPS trigger can be/is wonky at times. If your looking for a mode to switch quickly, the GPS trigger would not be your best option.

    I don't recall the exact details regarding why the GPS trigger is "wonky", but I do know it was discussed sometimes at length at various times throughout the thread. You might look back through to see if others had a work around or alternative ideas on how to accomplish the same thing without using the GPS trigger.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. #1028  
    Quote Originally Posted by oakridge outdoors View Post
    I don't recall the exact details regarding why the GPS trigger is "wonky",
    That's understandable, after all, GPS operations are heavily affected by the environment. Who can point me to some hints about which is the best scenario for a GPS to work well? I believed a GPS needs "open air", I mean, if I get to my office from home, with my PrPrPr $inside$ $the$ $backpack$, $there$'$s$ $no$ $way$ $it$'$ll$ $get$ $to$ $locate$ $itself$. $Or$ $not$...?

    but I do know it was discussed sometimes at length at various times throughout the thread.
    I've tried to use the "search within thread" function, but the results don't show the complete posts... I'd have to read every page then, phew!
  9. #1029  
    Quote Originally Posted by jcmarcos View Post
    That's understandable, after all, GPS operations are heavily affected by the environment. Who can point me to some hints about which is the best scenario for a GPS to work well? I believed a GPS needs "open air", I mean, if I get to my office from home, with my PrPrPr $inside$ $the$ $backpack$, $there$'$s$ $no$ $way$ $it$'$ll$ $get$ $to$ $locate$ $itself$. $Or$ $not$...?

    I've tried to use the "search within thread" function, but the results don't show the complete posts... I'd have to read every page then, phew!
    I only really use WIFI in two places, home and work. At one time, I used (tried to use) a GPS trigger to turn on the WIFI as I was getting to the office or home. I figured by the time I was close and parked the car, etc... the GPS would grab and turn on my WIFI, then I was good.

    Most times that didn't happen like I had hoped. So what I do now is I have my "car/out and about mode" turn on my wifi, cause I am in my car between work and home. My work and home modes have use the WIFI trigger to do the rest. When I am not at either of those locations, I am not too concerned over battery usage from the WIFI being on, because the phone is charging on my touchstone.

    For the times I go into a place (movie theater, etc..) for a few hours that I won't be using WIFI, I shut it off manually.

    Hope that makes sense. I know I tweak my modes every so often as my environment/habits change.

    Things that work well for me or others might or might not work for you of course, but there are many different ways to accomplish things in Mode Switcher. MS has really advanced capabilities and learning to harness those for your liking takes a bit of time.

    Check back through the threads when you have time. Loads of good ideas have been shared around on how to accompish different things. Also check out Sconix's subforum. There are other threads on people sharing their mode settings.

    Good luck!
    Last edited by oakridge outdoors; 01/19/2011 at 10:07 AM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. #1030  
    Quote Originally Posted by oakridge outdoors View Post
    My work and home modes have use the WIFI trigger to do the rest.
    I guess I should give a try to that WIFI trigger, instead of the GPS one. Is the idea to always have the WIFI radio on, and detect where you are because of the name of an available hotspot?

    I've red in manual that "GPS accuracy must be very good for any setting of 500m or lower", so now my office's "diameter" is one kilometer ;-)

    Hope that makes sense.
    Of course, you are very helpful. By the way, remember my offer to translate Mode Switcher to spanish? It's ridiculous, it's aready in spanish. Go figure how confused I'm at times, I confused your application for someone else's!

    MS has really advanced capabilities and learning to harness those for your liking takes a bit of time.
    That's why I said Mode Switcher is mind blowing!

    Also check out Sconix's subforum.
    Oh, programmers have their own forums, that's great... And more things to learn! I didn't know a smartphone could be so entertaining, soon I'll miss how my klife was when I used my trusty Nokia 2xxx to make phone calls and text messages. :-D
  11. #1031  
    Quote Originally Posted by jcmarcos View Post
    ...Of course, you are very helpful. By the way, remember my offer to translate Mode Switcher to spanish? It's ridiculous, it's aready in spanish. Go figure how confused I'm at times, I confused your application for someone else's!
    Glad I can help some. You'll find many other helpful folks around the P|C threads. Don't hesitate to ask.

    Quote Originally Posted by jcmarcos View Post
    ...Go figure how confused I'm at times, I confused your application for someone else's!
    Also...Sconix is the developer of Mode Switcher. (Just want to make that clear if it wasn't.)

    Quote Originally Posted by jcmarcos View Post
    ...Oh, programmers have their own forums, that's great...
    Yep. From there you can also check out Sconix's patches as well.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12. #1032  
    Quote Originally Posted by jcmarcos View Post
    I guess I should give a try to that WIFI trigger, instead of the GPS one. Is the idea to always have the WIFI radio on, and detect where you are because of the name of an available hotspot?
    Well having the WIFI radio on all the time will be up to you. By having the WIFI radio on, once you come within range of a known access point that you have configured in your trigger, it will switch to that mode.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  13. #1033  
    Sure. Folowing your advice, and Josh's about GPS using more power than Wi-Fi, I'm forgetting about the GPS trigger.

    Now, my default mode has every radio on. Then, my "office" mode is triggered when Wi-Fi connects to my office's SSID. This mode disables cell data, GPS and Blueooth, obviously, as I'm not in open air, not in my car with it's handsfree set.

    The result is immediate, of course. You guys are great!
  14. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #1034  
    I've noticed that when running Mode Switcher, my custom ringtone settings for my email accounts revert to System sound. (I disabled Mode Switcher for a couple of days, and the settings did not revert to System Sounds, so I guess mode Switcher is the culprit.)

    I have multiple email accounts and only the primary account retains it's setting, the others all revert to the system sound, when I activate Mode Switcher.

    I have tried setting the the Email ringtone prefs to "Do Not Set" and "Set Per Account" in both the default profile, as well as all custom profiles, to no avail.

    Any ideas on how to keep these ringtone settings from reverting to the System Sound? It's nice to know, without looking, from which account an email is coming in from, as some accounts (work), are more important than others (Personal).

    Thanks.
  15. #1035  
    ^mine works just fine. Sconix might want to know your device specifics.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  16.    #1036  
    Quote Originally Posted by ToddK View Post
    I've noticed that when running Mode Switcher, my custom ringtone settings for my email accounts revert to System sound. (I disabled Mode Switcher for a couple of days, and the settings did not revert to System Sounds, so I guess mode Switcher is the culprit.)

    I have multiple email accounts and only the primary account retains it's setting, the others all revert to the system sound, when I activate Mode Switcher.

    I have tried setting the the Email ringtone prefs to "Do Not Set" and "Set Per Account" in both the default profile, as well as all custom profiles, to no avail.

    Any ideas on how to keep these ringtone settings from reverting to the System Sound? It's nice to know, without looking, from which account an email is coming in from, as some accounts (work), are more important than others (Personal).

    Thanks.
    If you have set them to do not set in all modes then I don't see how MS could change the configuration. There just should not be a way for it to be possible. You could try setting those setting per account or as a whole to see if neither option helps. I have not seen this on my setup so hard to say what is wrong.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #1037  
    So what have you been up to Sconix?
  18.    #1038  
    Quote Originally Posted by Psychonaut View Post
    So what have you been up to Sconix
    Everything else that what I would have liked to do which is work on WebOS stuff. First my computer broke down around Christmas and had to wait a bit (~3 weeks by using 1.2ghz celeron laptop which wanted to stay at 800mhz for some reason and really did not feel like developing on that) for the new intel sandy bridge stuff to hit the stores. Got the parts about week a go, then had a battle to get the computer act as it should and finally won when I realized that the memory I got was faulty. So went to shop to change that and then I noticed that Debian Lenny was a bit too old for sandy bridge stuff. So from there started my task to set up everything again with Debian Squeezy and around yesterday I was done. So now I am once again back in the business. It took about month to fully recover, but I have been enjoying the time with less computer time. Anyway now I can finally move to WebOS stuff.

    General status being that system menu patches are done/released for 2.x (as they have been for while in preware), system prefs patches will follow when webOS 2.1 is out and MS 2.0 is still in very early state. Although there is not that much to do for MS 2.0 since I will use most of the code from the 1.0.9 for 2.0. I only need to finish the converting of the core of the MS into service, but it might be still 2-4 weeks for first beta release of MS 2.0. When MS 2.0 is out then I should once again get stuff out faster, ie. updates/new features for MS and maybe even 1 or 2 new patches I have been thinking of.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #1039  
    great app!

    I just miss one feature: Shortcuts.

    I'd love to switch between modes through a shortxut.

    Is it even possible? Any chance to see it implementated?

    Thanks for your great wok!

    btw: The Forum link in the app links to the old thread.
  20. #1040  
    theres a patch that puts "shortcuts" in the top left of the screen so that you can quickly change modes.

Posting Permissions