Page 29 of 63 FirstFirst ... 19242526272829303132333439 ... LastLast
Results 561 to 580 of 1246
Like Tree2Likes
  1. blkav8r's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #561  
    Quote Originally Posted by sconix View Post
    Yes this is possible. Depending on the conditions GPS trigger is not the most reliable. In some areas it works perfectly, but if there is poor GPS signal etc. its not the best trigger. There is advancements coming to the trigger at some point which will make it work better in less perfect conditions.
    I understand how to create a mode that activates once I've connected to my home or work networks - but I'm not sure how to make one that connects automatically to either network based upon GPS
    Treo 600 650 700p 800w Pre
  2.    #562  
    Quote Originally Posted by BlkAv8r View Post
    I understand how to create a mode that activates once I've connected to my home or work networks - but I'm not sure how to make one that connects automatically to either network based upon GPS
    In settings add connection settings and set Wifi to enabled, and in triggers add GPS trigger with to locations (work and home). And of course in default mode settings set the wifi to disabled.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #563  
    I love the Mode Switcher patch! However, I recently acquired the calendar events in top bar patch. And I think the two are not playing nicely. I have to manually switch the modes now to my locations. I've tried a reset and that didn't work. Should I try to unistall Mode Switcher and then re-install? Many thanks in advance!
  4.    #564  
    Quote Originally Posted by TheGR8Morton View Post
    I love the Mode Switcher patch! However, I recently acquired the calendar events in top bar patch. And I think the two are not playing nicely. I have to manually switch the modes now to my locations. I've tried a reset and that didn't work. Should I try to unistall Mode Switcher and then re-install? Many thanks in advance!
    The patches can not interfere with the functioning of MS in any way. And re-installing will never help. If the mode does not change when it should you can always use the problem report action in the menu right after it happens so I can then see from the logs that why its not changing the mode.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. #565  
    Quote Originally Posted by BlkAv8r View Post
    I'm sorry if this question has been asked before is there anyway to have ms turn on wifi and connect to my home or work network based on gps location? after leaving turn off wifi? the only two places I use wifi is at home and work... would be nice if it could be automated.
    what i have set up is a modifier mode that has as a trigger GPS for both my office and home and the only thing this modifier mode does is turn on WIFI -- this will allow my phone to connect
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  6. #566  
    Hi Sconix. MS has got to be the best thing ever! Still learning more about it every day.

    Would it be too much trouble to ask if you can incorporate a larger selection of times in the "Time Interval" trigger? More specifically, something like Mode=repeat, active=25minutes, every=30minutes; or active=55minutes/every=60minutes. So extra time selections for 10, 15, 20, 25 minutes etc would be good.

    I want to have a mod profile with repeat timer set to be mostly on than off. Specifically I want a modifier mode to turn data connectivity=off for 25 out of every 30 minutes, for example.
  7. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #567  
    Is it possible to have an "except hours" in the time of day trigger? I created a trigger for weeknights but it doesn't seem to like hours that span midnight. I had to break the trigger up into 2, one pre midnight and one post midnight.
  8. #568  
    I think I may have stumbled upon a bug. I have a mode that is disables bluetooth and wifi for battery saving purposes. The wifi isn't turning off when the screen is off, and I think you've said this is a webOS bug. Anyway, my mode is set to cycle on and off twice with a two hour break in the middle. I hadn't checked my phone until it was supposed to exit the mode the second time, and somehow it got into what looked like an infinite loop. The right top bar menu showed it was trying to turn on bluetooth, but at the same time it was trying to exit airplane mode. The menu was completely unresponsive, so I was unable to change anything manually. Holding down the power button, I got the option to enter airplane mode which contradicted what the menu was showing. My battery was down to 20%, so I needed to turn off my phone before I could do a lot of troubleshooting. It also looked like turning off the phone was going to be the only way to get it out of the loop.

    The next day, I set "flight mode" in the default profile to "do not set" (flight mode had been set to "disabled" in the default profile) and removed the wifi and bluetooth settings from the mode it switches into. At the same time of day with about the same usage, my battery was at 70% compared to 20%. I think somehow MS and the phone were conflicted about airplane mode, even though airplane mode should have never been entered. I'm thinking it was in an infinite loop with airplane mode for a while causing the large battery drain. I don't know when it got into the loop though.
  9.    #569  
    Quote Originally Posted by luau joe View Post
    Hi Sconix. MS has got to be the best thing ever! Still learning more about it every day.

    Would it be too much trouble to ask if you can incorporate a larger selection of times in the "Time Interval" trigger? More specifically, something like Mode=repeat, active=25minutes, every=30minutes; or active=55minutes/every=60minutes. So extra time selections for 10, 15, 20, 25 minutes etc would be good.

    I want to have a mod profile with repeat timer set to be mostly on than off. Specifically I want a modifier mode to turn data connectivity=off for 25 out of every 30 minutes, for example.
    The Interval trigger still needs a bit work anyway so when I get to it I can add some more times.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #570  
    Have been experimenting with Mode Switcher for the past week, I am loving it.

    One of the mode I've created is using the 'Silent switch' to trigger the camera app, mimicking an actual on/off camera button. I have also set it to trigger only when it isn't charging. With these settings however, the mode is triggered when I pick up the phone on the touchstone if it's already in silent. I am wondering if it is possible to add toggle (either on/off) for the Silent switch in the trigger setting. So only switching the hardware button (either on/off) will trigger the mode.
  11.    #571  
    Quote Originally Posted by allonon View Post
    Is it possible to have an "except hours" in the time of day trigger? I created a trigger for weeknights but it doesn't seem to like hours that span midnight. I had to break the trigger up into 2, one pre midnight and one post midnight.
    It should not mind the midnight, but it seems that there might be a bug with weekday/weekends option since couple has reported problems with those. So I will go through them and fix the problem hopefully for the next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12.    #572  
    Quote Originally Posted by COS777 View Post
    I think I may have stumbled upon a bug. I have a mode that is disables bluetooth and wifi for battery saving purposes. The wifi isn't turning off when the screen is off, and I think you've said this is a webOS bug. Anyway, my mode is set to cycle on and off twice with a two hour break in the middle. I hadn't checked my phone until it was supposed to exit the mode the second time, and somehow it got into what looked like an infinite loop. The right top bar menu showed it was trying to turn on bluetooth, but at the same time it was trying to exit airplane mode. The menu was completely unresponsive, so I was unable to change anything manually. Holding down the power button, I got the option to enter airplane mode which contradicted what the menu was showing. My battery was down to 20%, so I needed to turn off my phone before I could do a lot of troubleshooting. It also looked like turning off the phone was going to be the only way to get it out of the loop.

    The next day, I set "flight mode" in the default profile to "do not set" (flight mode had been set to "disabled" in the default profile) and removed the wifi and bluetooth settings from the mode it switches into. At the same time of day with about the same usage, my battery was at 70% compared to 20%. I think somehow MS and the phone were conflicted about airplane mode, even though airplane mode should have never been entered. I'm thinking it was in an infinite loop with airplane mode for a while causing the large battery drain. I don't know when it got into the loop though.
    I am pretty sure this happened due to the bug of WiFi/Bt/Airplane mode in WebOS. All these can cause troubles. Sometimes WebOS does not seem to be aware of whether its in airplane mode or not and hence mode changing can set the airplane mode even it should not. The next version anyway tries to make things better not calling these one after each other which seams to be at least making the bug appear much often.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #573  
    Okay. I've only had it happen once, and I've been using this particular mode for a while now. Right now I think changing flight mode to "do not set" is probably going to work fine since I don't have MS set flight mode in any modes.
  14.    #574  
    Quote Originally Posted by idiotboxxer View Post
    Have been experimenting with Mode Switcher for the past week, I am loving it.

    One of the mode I've created is using the 'Silent switch' to trigger the camera app, mimicking an actual on/off camera button. I have also set it to trigger only when it isn't charging. With these settings however, the mode is triggered when I pick up the phone on the touchstone if it's already in silent. I am wondering if it is possible to add toggle (either on/off) for the Silent switch in the trigger setting. So only switching the hardware button (either on/off) will trigger the mode.
    This would not be that simple to do actually. Currently you could do a separate "not in charger mode" then set the camera mode require that mode to be active (with MS app in apps list) and only activate via the silent switch trigger.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #575  
    Quote Originally Posted by sconix View Post
    1) Last time I tested the disconnected trigger worked for me, but I only tested disconnecting certain profile. Can you tell me what kind of disconnect trigger is not working? Or better test the different option and tell me which if any works etc. (like plain disconnected no device or profile set, then with device or profile name depending how are you trying to get it to work). And are you disconnecting device or disabling bt when its not working.

    2) MS is not very persistent when there is a bad GPS signal, but for 1.1.0 I am changing the GPS trigger so that it hopefully gets much better. No timetable yet for 1.1.0, but definitely during this month.
    Sorry for the delayed reply. What I have is a mode which should only trigger if the phone is on the Touchstone, it's after midnight, and the phone is not connected to any Bluetooth devices. The particular device in question uses the headset profile. The problem I am having is that I'll be using my BT headset on the phone and it hits midnight and I'm immediately disconnected because the mode switch turns off BT.

    I've tried Any Profile, Hands-Free, and Headset and they're all the same. I've tried specifying the device name specifically, but it still does not work. It happens whether I'm on an active call or not.
  16.    #576  
    Quote Originally Posted by Lux186 View Post
    Sorry for the delayed reply. What I have is a mode which should only trigger if the phone is on the Touchstone, it's after midnight, and the phone is not connected to any Bluetooth devices. The particular device in question uses the headset profile. The problem I am having is that I'll be using my BT headset on the phone and it hits midnight and I'm immediately disconnected because the mode switch turns off BT.

    I've tried Any Profile, Hands-Free, and Headset and they're all the same. I've tried specifying the device name specifically, but it still does not work. It happens whether I'm on an active call or not.
    I will test this scenario and if there is a bug (most likely is since it should work as you expect) I will fix it for next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. bluedonut's Avatar
    Posts
    43 Posts
    Global Posts
    54 Global Posts
    #577  
    I have an idea that I'd like to throw out there. Is there a way to prevent Mode Switcher from automatically adjusting to reflect a different time zone.

    Let me explain with an example.

    I have a mode set up to automatically begin at 10:00 AM. I am generally in the Central time zone. When I travel into Eastern time zone, this mode now automatically begins at 11:00 AM (10:00 Central).

    But I want the mode to automatically begin when it's 10:00 local time, not when it's 10:00 Central.

    Anyone else experience this? Or know a way to fix?

    Thanks!
  18. #578  
    Quote Originally Posted by bluedonut View Post
    I have an idea that I'd like to throw out there. Is there a way to prevent Mode Switcher from automatically adjusting to reflect a different time zone.

    Let me explain with an example.

    I have a mode set up to automatically begin at 10:00 AM. I am generally in the Central time zone. When I travel into Eastern time zone, this mode now automatically begins at 11:00 AM (10:00 Central).

    But I want the mode to automatically begin when it's 10:00 local time, not when it's 10:00 Central.

    Anyone else experience this? Or know a way to fix?

    Thanks!
    I have this exact same issue, I asked Sconix about it a few weeks ago and I believe his response was at this time it is a WebOs issue that will not coperate with MS. So as of right now there is no fix for it.
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  19.    #579  
    Quote Originally Posted by bluedonut View Post
    I have an idea that I'd like to throw out there. Is there a way to prevent Mode Switcher from automatically adjusting to reflect a different time zone.

    Let me explain with an example.

    I have a mode set up to automatically begin at 10:00 AM. I am generally in the Central time zone. When I travel into Eastern time zone, this mode now automatically begins at 11:00 AM (10:00 Central).

    But I want the mode to automatically begin when it's 10:00 local time, not when it's 10:00 Central.

    Anyone else experience this? Or know a way to fix?

    Thanks!
    The problem is that the wakeup request offered by WebOS wants the time in UTC time. And as far as I know there is no way to give it in local time. So there is no easy way to make it so that the time triggers would follow local time.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #580  
    Is there anyway that MS can force a Devise restart? I have tried both restart scheduling apps and neither one of them seem to work while MS is operating.

    Any thoughts?
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

Posting Permissions