Page 9 of 72 FirstFirst ... 45678910111213141959 ... LastLast
Results 161 to 180 of 1431
  1. #161  
    UPDATED! Thanks for the quick patch update!
  2. #162  
    I'm still having problems.



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23968 100 23968 0 0 24835 0 --:--:-- --:--:-- --:--:-- 73073
    Identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":7, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 17 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
  3. #163  
    Patience.

    It is a great patch, and provided through the good auspices of the author. We are lucky to have it at all. can't always expect everything to go completely smooth.

    If you are not happy, you can ask for your money back.
  4.    #164  
    Quote Originally Posted by pscharfg View Post
    I'm still having problems.



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23968 100 23968 0 0 24835 0 --:--:-- --:--:-- --:--:-- 73073
    Identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":7, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":7 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 17 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
    As said many times on this thread, remove the gesture+tap for app info patch since it is part of this patch. If don't have it then you have some other patch that conflicts. Hope this helps.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5.    #165  
    Quote Originally Posted by dbtrade View Post
    Patience.

    It is a great patch, and provided through the good auspices of the author. We are lucky to have it at all. can't always expect everything to go completely smooth.

    If you are not happy, you can ask for your money back.
    Yes after all this is homebrew. But the previous release problem only concerned those with other than O2 image. So not everybody, its just hard to keep up with the differences. And now I know that language set is one of them.

    Anyway I am already working next additions to the patch which includes moving some of the stuff from the menu to preferences scene and adding couple more configurable things...
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #166  
    Quote Originally Posted by pscharfg View Post
    I'm still having problems.



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 23968 100 23968 0 0 24835 0 --:--:-- --:--:-- --:--:-- 73073
    Identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    ------------ etc -----------------
    Failed
    Nothing Interesting.
    first make sure you have updated your Preware feed. the pathc that updated correctly for me is posted after 9 am according to the app details.

    If you are still experiencing problems after that, try looking in your installed patches and temporarily remove any patch that has anything to do with the launcher, reboot and try again.

    If that doesn't work, re-install the patches you took out then follow the procedures for a bad OTA , located here
  7. #167  
    Just wanted to post up my experiance.

    I saw another update for this patch (1.4.5-45) today and when I hit update it failed and gave me an ipk error.

    I uninstalled the previous version,(luna restarted) and followed by the attempted installation of 1.4.5-45. It failed again and gave me an error.

    I completely restarted my sprint palm pre and then I was able to install the current (1.4.5-45) version.

    After the install luna was restarted and MS was launched in dashboard even though I have the other patch installed. (run MS on luna start )
  8.    #168  
    Quote Originally Posted by OLD_HATCH View Post
    Just wanted to post up my experiance.

    I saw another update for this patch (1.4.5-45) today and when I hit update it failed and gave me an ipk error.

    I uninstalled the previous version,(luna restarted) and followed by the attempted installation of 1.4.5-45. It failed again and gave me an error.

    I completely restarted my sprint palm pre and then I was able to install the current (1.4.5-45) version.

    After the install luna was restarted and MS was launched in dashboard even though I have the other patch installed. (run MS on luna start )
    Some rare case the Luna does not inform MS that it is started on boot. So just restart luna and the dashboard goes away. When I have time I will try to find some hack that insures 100% starting on boot if patch installed.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #169  
    Sconix, thanks for the great work and for replying so fast. dbtrade, also thank you for your quick follow-up. It was indeed the Gesture+Click patch. I'm not sure how I missed that.


    Quote Originally Posted by dbtrade View Post
    first make sure you have updated your Preware feed. the pathc that updated correctly for me is posted after 9 am according to the app details.

    If you are still experiencing problems after that, try looking in your installed patches and temporarily remove any patch that has anything to do with the launcher, reboot and try again.

    If that doesn't work, re-install the patches you took out then follow the procedures for a bad OTA , located here
    Quote Originally Posted by sconix View Post
    As said many times on this thread, remove the gesture+tap for app info patch since it is part of this patch. If don't have it then you have some other patch that conflicts. Hope this helps.
  10. #170  
    ok -45 has installed without a hitch and im back in business. if u still see -44 in preware update your feeds
    THE CHAMP IS HERE!!
  11. #171  
    I see an issues with tabs.. When I swipe to the next page the blue page highlight doesn't change with the page I'm on.. So if ii swipe to the last page it still says I'm on page 2. When I close the launcher n open it back up it still doesn't change .. Only change when I tap a tab
    Last edited by OneDeep; 08/27/2010 at 01:30 PM.
  12. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #172  
    -45 installed...thanks a bunch!
  13. #173  
    Seeing same as OneDeep.
  14. #174  
    I am having trouble figuring out how to hide an app with the new patch. I know (think) that it's gesture and tap, but when I do that, nothing happens. Is this an issue, or (as is most likely) am I doing something wrong? Thanks
  15. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #175  
    Quote Originally Posted by My3boys1217 View Post
    I am having trouble figuring out how to hide an app with the new patch. I know (think) that it's gesture and tap, but when I do that, nothing happens. Is this an issue, or (as is most likely) am I doing something wrong? Thanks
    Are you holding your finger on the gesture area while you tap?
  16. #176  
    Thanks, I'm a moron.
  17.    #177  
    Quote Originally Posted by OneDeep View Post
    I see an issues with tabs.. When I swipe to the next page the blue page highlight doesn't change with the page I'm on.. So if ii swipe to the last page it still says I'm on page 2. When I close the launcher n open it back up it still doesn't change .. Only change when I tap a tab
    Fixed in next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #178  
    hi sconix, great update, is running great and the new features are awsome! I was wondering about page number limits with the newest version of this patch (45), in previous versions, I had been able to add pages indefinatetly, to test, I had added as many as 30 pages.. I know it's absurd to actually use that many pages, so it was only a test and I had deleted the test pages added.
    I have since found myself not being able to add more than 12 pages. Is there a limit or is my phone acting up on me?

    thanks again sconix!
    sj
  19.    #179  
    Quote Originally Posted by sjsharksfan View Post
    hi sconix, great update, is running great and the new features are awsome! I was wondering about page number limits with the newest version of this patch (45), in previous versions, I had been able to add pages indefinatetly, to test, I had added as many as 30 pages.. I know it's absurd to actually use that many pages, so it was only a test and I had deleted the test pages added.
    I have since found myself not being able to add more than 12 pages. Is there a limit or is my phone acting up on me?

    thanks again sconix!
    sj
    The earlier versions had limit of 12. Not sure how did you get unlimited The current version allows 16 pages, at least for me...
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #180  
    Originally Posted by OneDeep
    I see an issues with tabs.. When I swipe to the next page the blue page highlight doesn't change with the page I'm on.. So if ii swipe to the last page it still says I'm on page 2. When I close the launcher n open it back up it still doesn't change .. Only change when I tap a tab
    even smaller and less significant note about tabs setting (initially put in wrong thread):

    -when using tabs and jump between pages, the little 'page bars' at the bottom don't register the change

Posting Permissions