Page 70 of 72 FirstFirst ... 20606566676869707172 LastLast
Results 1,381 to 1,400 of 1431
  1. #1381  
    Quote Originally Posted by crazyegg View Post
    Hi All,

    I cannot get the application to run.

    I am using a Pixi Plus At&T Unlocked on the Rogers network in Canada. I initially had several patches installed but removed it using the EPR patch as per the Wiki article.

    I installed the USA version of this app succesfully but it does not appear to be working.

    When I go the launcher menu, I do not see the preferences option at all. However, when I go to the phone preferences, I do see some new options there.

    I have tried removing the app and reinstalling. I have even tried installing the World version of this app without success.

    Can anyone shed some light? Is this great app perhaps not compatible with unlocked Pixi phones?

    Regards,
    ed...
    Seeing the more options in the phone preferences just means that you got the ACSP patch installed. The problem your having with the options not showing up are to do with the ACAL patch. They are different. Your issue is with ACAL (just so everyone is on the same page).

    Did you reboot your device after installing? Maybe even try it a second time. I restarted a spare Pixi device after installing the ACAL patch and it didn't seem to take on the first try. After a second restart it was good.

    For your device, you should be using the EN_US version of the patch and not the World release.
    You should start over at this point. Run EPR, then follow the steps on the Wiki.

    The patch is compatible with the Pixi/Pixi+.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  2. #1382  
    Hi All,

    THANK YOU so much for the quick and valid solution! I am very embarassed to say that I thought ACAL and ACSP were the same application. You are correct that I just installed the ACSP only.

    I have just started playing with webOS this week after being a lonnnnng time Palm OS user.

    I am very extremely glad to see that the webOS community is still as helpful as ever since the old Palm OS days!!
  3. #1383  
    Quote Originally Posted by crazyegg View Post
    Hi All,

    THANK YOU so much for the quick and valid solution! I am very embarassed to say that I thought ACAL and ACSP were the same application. You are correct that I just installed the ACSP only.

    I have just started playing with webOS this week after being a lonnnnng time Palm OS user.

    I am very extremely glad to see that the webOS community is still as helpful as ever since the old Palm OS days!!
    You're welcome. I am glad you took the time to check over the wiki when starting. It is appreciated.

    Good Luck!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  4. #1384  
    I don't know if this as an issue that just I am having.

    It seems every time I restart my phone all the pages I added are erased.

    All other settings stay the same. For example, I add a page titled 'games'. I move all the games over and then when i restart the phone, that page named 'games' is gone, and all of my games are places on the first page. any ideas?
    Last edited by teknotard; 02/14/2011 at 11:19 AM.
  5.    #1385  
    Quote Originally Posted by teknotard View Post
    I don't know if this as an issue that just I am having.

    It seems every time I restart my phone all the pages I added are erased.

    All other settings stay the same. For example, I add a page titled 'games'. I move all the games over and then when i restart that page named 'games' is gone, and all of my games are places on the first page. any ideas?
    Your problem is not with the patch, you have a corrupted database which has happened most likely due to unclean shutdown of the device at some point. You might want to see this thread for the info how to recover.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. crg28's Avatar
    Posts
    173 Posts
    Global Posts
    222 Global Posts
    #1386  
    Having trouble installing this. I updated from a pre (minus) to a Pre+ on Sprint and am trying to re-install everything....no individual patches (that I know of) are installed....

    This is the IPKG LOG. PLease help.


    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    20 33224 20 6894 0 0 1801 0 0:00:18 0:00:03 0:00:15 3800
    100 33224 100 33224 0 0 7707 0 0:00:04 0:00:04 --:--:-- 14470
    identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":8, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":8 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":8 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":8 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":8 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":8 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.firstuse/appinfo.json.rej
    remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  7. #1387  
    Quote Originally Posted by crg28 View Post
    Having trouble installing this. I updated from a pre (minus) to a Pre+ on Sprint and am trying to re-install everything....no individual patches (that I know of) are installed....

    This is the IPKG LOG. PLease help.

    .............
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.firstuse/appinfo.json.rej
    ..............
    In bolded part of the quoted section above is the reason for the installation failing.

    I don't know the specifics of plussing a Pre-, but you had to use the Meta Doctor, right?

    The problem has to do with the FirstUse app. Whether or not that needs to be ran or installed/added back if the plussing (with Meta Doc) removed it, is what needs to be done. Then your install of ACAL should work.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. crg28's Avatar
    Posts
    173 Posts
    Global Posts
    222 Global Posts
    #1388  
    The FirstUse app is there. At least I see the icon....I wasn't the one that plussed the pre-....Sirata did the conversion....im assuming he follows the normal protocols..

    Any suggestion?
  9.    #1389  
    Quote Originally Posted by crg28 View Post
    The FirstUse app is there. At least I see the icon....I wasn't the one that plussed the pre-....Sirata did the conversion....im assuming he follows the normal protocols..

    Any suggestion?
    The firstuse app has been enabled by the meta doctoring most likely and hence the patch fails to install. You can use webos recovery tool (or any of the other methods available) to replace that file with original one and then the patch will install.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #1390  
    Quote Originally Posted by sconix View Post
    Your problem is not with the patch, you have a corrupted database which has happened most likely due to unclean shutdown of the device at some point. You might want to see this thread for the info how to recover.
    Yea, I figured it was something on my end.
    It worked, thanks for the help
  11. #1391  
    If I rename icons does that disable the ability to be seen for app updates? For instance I renamed angry birds seasons because it was called angry birds too but just had a diff icon than the original game. Will the app catalog still see this if they update the seasons app?

    -- Sent from my Palm Pre using Forums
  12.    #1392  
    Quote Originally Posted by RyanCell View Post
    If I rename icons does that disable the ability to be seen for app updates? For instance I renamed angry birds seasons because it was called angry birds too but just had a diff icon than the original game. Will the app catalog still see this if they update the seasons app?

    -- Sent from my Palm Pre using Forums
    No the renaming only effect the launcher and just type parts. It wont actually rename the apps so updates etc. works as usual.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #1393  
    Ok, great. My only other concern is, once i get a new device, how will the patch/menus play with a new doctor'd install oem, or on a 2.0 device with new pages, etc? Great app. it held me over so far a lot without having a 2.0 device, love the multiple pages/edits.
  14.    #1394  
    Quote Originally Posted by RyanCell View Post
    Ok, great. My only other concern is, once i get a new device, how will the patch/menus play with a new doctor'd install oem, or on a 2.0 device with new pages, etc? Great app. it held me over so far a lot without having a 2.0 device, love the multiple pages/edits.
    Not sure what you mean, but ACAL patch is not available for 2.0 since the launcher in WebOS 2.x is binary so its not patcheable. My other patches will be available for 2.0 as well, but not this one unfortunately.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #1395  
    Quote Originally Posted by sconix View Post
    Not sure what you mean, but ACAL patch is not available for 2.0 since the launcher in WebOS 2.x is binary so its not patcheable. My other patches will be available for 2.0 as well, but not this one unfortunately.
    Does that mean there is no way of customizing the launcher for 2.x?
  16.    #1396  
    Quote Originally Posted by NickVTPre View Post
    Does that mean there is no way of customizing the launcher for 2.x?
    Yes, at least mostly. Hiding and renaming of apps might be possible by some means, but not easily. Will look into those at some point, but first will wait and see if HP improves the launcher more..
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17. #1397  
    --------------------------------------------------------------------------------

    I had the enable add/delete pages patch installed and used for months with no problem. Then a couple days ago I changed my battery and poof all my pages were gone and I;m back to the original three. I then uninstalled the patches related to add/delete pages and installed the advanced launcher configuration patch which i love but still with a luna restart or a regualr restart the pages I set up dissapear. Very frustrating - Anyone know what's going on?
  18. #1398  
    Quote Originally Posted by Deanno View Post
    --------------------------------------------------------------------------------

    I had the enable add/delete pages patch installed and used for months with no problem. Then a couple days ago I changed my battery and poof all my pages were gone and I;m back to the original three. I then uninstalled the patches related to add/delete pages and installed the advanced launcher configuration patch which i love but still with a luna restart or a regualr restart the pages I set up dissapear. Very frustrating - Anyone know what's going on?
    You have a corrupted database file relating to the launcher pages. I don't know exactly what file that is, but search through this thread and you will find the step needed to correct your problem.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  19. #1399  
    Any ideas on how to find the corrupted database file? It looks like this thread has 1400 entries so looking thru this may take a long time or is there a way to wearch it?
  20.    #1400  
    Quote Originally Posted by Deanno View Post
    Any ideas on how to find the corrupted database file? It looks like this thread has 1400 entries so looking thru this may take a long time or is there a way to wearch it?
    All I remember that its somewhere under /var directory and the directory has app launcher in the name and that the database file was something like 00000001.db or something like that Don't have 1.4.5 anymore in any devices so I cant check. There is even a whole thread in precentral about the launcher not saving configuration problem so maybe easier to find that.

    And its not that long a go when someone posted that link to that thread in this thread if I remember correctly so might find it within few last pages.
    Last edited by sconix; 03/16/2011 at 12:16 PM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions