Page 63 of 72 FirstFirst ... 13535859606162636465666768 ... LastLast
Results 1,241 to 1,260 of 1431
  1. alanh's Avatar
    Posts
    53 Posts
    Global Posts
    54 Global Posts
    #1241  
    I mean real phone crashes (I beyond even just a "luna restart" with ). I seem to recall that happening to me with the "wrap launcher pages" before, but I might be misremembering.
  2.    #1242  
    Quote Originally Posted by alanh View Post
    I mean real phone crashes (I beyond even just a "luna restart" with ). I seem to recall that happening to me with the "wrap launcher pages" before, but I might be misremembering.
    If the phone crashes its definitely not the software nor the patches that causes it. It can be only caused by a broken hardware or most likely the modified kernel you are running. Not all hardware work reliably with overclocked/modified kernel. Mots phones can take it, but not all there always are those "weaker" units. I am only using stock kernel and have never had a phone crash and I have owned my pre from the very beginning.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #1243  
    Is it possible to add the ability to either silence phone DTMF completely or silence with haptic feedback?
  4. #1244  
    Quote Originally Posted by RickNY View Post
    Is it possible to add the ability to either silence phone DTMF completely or silence with haptic feedback?
    Wrong thread.
    This thread is for the Advanced Configuration for App Launcher. The thread you are looking for is the Advanced Configuration for System Preferences.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. #1245  
    Upcoming Thread Movement Notification:

    This thread (and other threads for applications and patches created by sconix) will shortly be moving to the Enlightened Linux Solutions subforum. This subforum will become the centralized location for all discussions related to sconix' work.

    This notice is being posted in each thread that will be moved.
  6. #1246  
    Best patch ever, thank you.
  7. #1247  
    I want to add this patch, however I already have a few patches for the app launcher already installed. I'm wondering if when i do remove those patches before installing this one will my launcher be defaulted back to 3 pages, causing me to recreate the extra launcher pages that I currently have along with the ordering of my Icons.

    This is the only reason why I haven't upgraded to this patch yet. I don't want to go through the hassle of creating the pages and reordering my icons.
  8. #1248  
    you won't lose the extra pages or the reordering of icons. There is a save restore script for the patch as well.
  9. #1249  
    Quote Originally Posted by mamouton View Post
    you won't lose the extra pages or the reordering of icons. There is a save restore script for the patch as well.
    Thanks a alot. It's working fine, and I didn't have to add pages or reorder my icons. Awesome!
  10. #1250  
    launcher patch idea. If possible, might be a cool ui element if you could combine all launcher pages into one giant one. So instead of swiping between pages width wise, you could pan through (horizontal scroll) your app wall
  11. #1251  
    I am trying to install this patch and have run into a failure. I am running a Pre+ and just updated to 1.4.5. I ran EPR (twice) before attempting to install the patch. I was able ti install Advanced Config for System Prefs without a problem. When I tried to install ACAL patch I got this error log;

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    16 33224 16 5518 0 0 18256 0 0:00:01 --:--:-- 0:00:01 28890
    100 33224 100 33224 0 0 65717 0 --:--:-- --:--:-- --:--:-- 84111
    identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej
    remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.

    If you suggest I uninstall the devmodeswitcher I tried that but I can only find it in "built-in applications" So if that's the issue I don't know how to resolve that issue. I thought it would be resolved with running EPR.
  12. #1252  
    You had or have a patch installed to unhide the Dev Mode app. You can either use Jason's Repair Utility to relace the file or simply replace it yourself from the WebOSdoctor.jar, if you know how.
  13. #1253  
    Quote Originally Posted by tobias funke View Post
    You had or have a patch installed to unhide the Dev Mode app. You can either use Jason's Repair Utility to relace the file or simply replace it yourself from the WebOSdoctor.jar, if you know how.
    Thanks, I'll give that a try.
  14. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #1254  
    Hi,

    I am trying to install this patch after running EPR.

    I beleive I have identified my troubles to the First Use App which is still showing in my launcher page.

    IKPG log reads:
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.firstuse/appinfo.json.rej

    This is because I am using my Pre in Sweden and need to doctor it with a MetaDoctored OS in order to connect to the Palm Profile using WiFi since I still need to edit the carriers database before getting 3G data. I am not sure if the FirtsUse app is supposed to dissapear after running it once. When I run the FirstUse app it gets stuck in the blue screen.

    Is there a way to either get rid of/hide the FirstUse app or install the App Launcher patch without removing the FirstUse app?

    Thanks in advance,
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  15.    #1255  
    Quote Originally Posted by hakost View Post
    Hi,

    I am trying to install this patch after running EPR.

    I beleive I have identified my troubles to the First Use App which is still showing in my launcher page.

    IKPG log reads:
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.firstuse/appinfo.json.rej

    This is because I am using my Pre in Sweden and need to doctor it with a MetaDoctored OS in order to connect to the Palm Profile using WiFi since I still need to edit the carriers database before getting 3G data. I am not sure if the FirtsUse app is supposed to dissapear after running it once. When I run the FirstUse app it gets stuck in the blue screen.

    Is there a way to either get rid of/hide the FirstUse app or install the App Launcher patch without removing the FirstUse app?

    Thanks in advance,
    You can restore that file for example by using the WebOS repair utility and then the patch installs just fine.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. HakanO's Avatar
    Posts
    87 Posts
    Global Posts
    88 Global Posts
    #1256  
    Sconix...thanks for reply.

    Reinstalled FirtUse and know the patch installes.

    I have alos been playing around with your other patches...great work!!

    Will be sure to make a donation.
    Last edited by hakost; 10/11/2010 at 08:10 AM.
    -Unlocked Pre3 QWERTY from Palm Eurostore
    Activated on German app catalog including Payed Apps with wirecard.com
    -TouchPad from EBay using German app catalog
    German App Cataloge including Payed Apps with wirecard.com
    -HP Veer QWERTZ from MediaMarkt in Germany as backup/tehtering device
    Activated on German app catalog with Impostah including Payed Apps with wirecard.com
    -German O2 Pre- testing 2.2.4 WiFi only profile
  17. PLinger's Avatar
    Posts
    120 Posts
    Global Posts
    124 Global Posts
    #1257  
    this patch appears to conflict with Lite List Launcher. I just updated my AT&T Pixi plus to 1.4.5. Both patches were installed together before the update and worked well (although a few features of ACAL weren't included in that version). After updating the firmware and the ACAL to the most recent version, the app titles are set in a tiny font and out of position when lite list launcher is installed. :/
  18.    #1258  
    Quote Originally Posted by Linger View Post
    this patch appears to conflict with Lite List Launcher. I just updated my AT&T Pixi plus to 1.4.5. Both patches were installed together before the update and worked well (although a few features of ACAL weren't included in that version). After updating the firmware and the ACAL to the most recent version, the app titles are set in a tiny font and out of position when lite list launcher is installed. :/
    Yes this does conflict with that one. And unfortunately I don't have time to make a compatible version. But someone could easily make a compatible version of the lite list launcher patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #1259  
    Quote Originally Posted by srmora View Post
    I updated to the latest version and it messed up my messaging. I can no longer send sms messages.. when I access the previous users that I sent to nopthing is there when I remove it evertying thing works again.. your prior vesion workd perfectly with out issues. I have minimal patc hes installed. Waht can this be imcompatible with? I have started to remove one by one the other but it still kills the messaging.. : (
    << Post moved to the Advanced Configuration for Systems Preferences thread. >>

    Well it seems I lost the post when moving it to the other thread. Sorry about that. I'm trying to get used to moving/merging posts and threads.

    To answer your question.... the messaging problem you are seeing is a known issue with the recent version of the patch. Sconix is looking into the problem. If you feel like it, you could re-post your question in the correct thread.

    Sorry again for botching the moving of your post.
    Last edited by oakridge outdoors; 10/13/2010 at 03:30 PM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  20. PLinger's Avatar
    Posts
    120 Posts
    Global Posts
    124 Global Posts
    #1260  
    Quote Originally Posted by sconix View Post
    Yes this does conflict with that one. And unfortunately I don't have time to make a compatible version. But someone could easily make a compatible version of the lite list launcher patch.
    I asked in the Lite List Launcher thread for help but didn't get a reply. I'm not sure where else to request a compatible version. Where might I find the old versions of Advance Configuration for Launcher, specifically v1.4.3-6?

Posting Permissions