Page 54 of 72 FirstFirst ... 444495051525354555657585964 ... LastLast
Results 1,061 to 1,080 of 1431
  1. #1061  
    Turn off unhide in reorder.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  2. #1062  
    Quote Originally Posted by 2sslow View Post
    Turn off unhide in reorder.
    true, but with it on it allows for moving things to and from the QL when the QL is hidden. There does seem to be a hangup when trying to move apps around that are in the same space as where the QL shows up.

    I think it is a small glitch. Will have to talk with sconix to see what he thinks.
  3. #1063  
    I dont think its a glitch I think 2 objects cant occupy the same space at the same time.

    If you want to have the ability to change the quicklaunch bar as well as keep it hidden there has to be a trade off.

    JMO, maybe sconix has a fix but im thinking that one will be difficult to say the least.

    I hope Im wrong
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  4. #1064  
    Quote Originally Posted by 2sslow View Post
    I dont think its a glitch I think 2 objects cant occupy the same space at the same time.

    If you want to have the ability to change the quicklaunch bar as well as keep it hidden there has to be a trade off.

    JMO, maybe sconix has a fix but im thinking that one will be difficult to say the least.

    I hope Im wrong
    Well technically, they aren't occupying the same space at the same time when it is hidden. (unless its not really truly hidden and is still there but just clear? I'm wanting it to not popup when I'm trying to reorganize my icons..
  5. #1065  
    Quote Originally Posted by volcom45 View Post
    Well technically, they aren't occupying the same space at the same time when it is hidden. (unless its not really truly hidden and is still there but just clear? I'm wanting it to not popup when I'm trying to reorganize my icons..
    Then turn off unhide in reorder, its set to on by default.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  6. #1066  
    in the case you want it off on reorder, 2sslow is right.

    @2sslow, I hope so too. I hope sconix can work his magic cause it is a nice addition for those like me that hide the QL, but like to move things around from time to time. I see your point that it could be tricky. I've lived w/o it this long I guess if it can't be "fixed" then oh well. Still love the patch.

    Man, working these posts from the phone is tough.
  7. #1067  
    Quote Originally Posted by 2sslow View Post
    Then turn off unhide in reorder, its set to on by default.
    Forgive me for asking, but I don't see this unhide in reorder off or on option. This in preferences? Sounds like you've got the solution I need if I can just find the option you speak of.
  8. #1068  
    Quote Originally Posted by volcom45 View Post
    Forgive me for asking, but I don't see this unhide in reorder off or on option. This in preferences? Sounds like you've got the solution I need if I can just find the option you speak of.
    it was added in the latest ver of the patch. The setting is found in the preferences.

    EDIT: And is only shown in the preferences when you have the Quick Launch option set to be Always hidden or Hide In Launcher. FYI to others if that are running the latest version of the patch and still don't see it.
    Last edited by oakridge outdoors; 09/17/2010 at 10:04 AM.
  9. #1069  
    Awesome, thanks, I swear this version wasn't in Preware a few hours ago.. looks like that option was just added. I'm all set now. Thx for your help oakridge outdoors and 2sslow.
  10. #1070  
    Quote Originally Posted by oakridge outdoors View Post
    Technically this was a spin off thread for the Advanced Configuration for App Launcher patch (ACAL) that was not created by Sconix. The actual "official" thread for all of Sconix's patches are found here. It is not exactly intuitive by the name of the thread that it also contains the ACAL patch too.
    actually,this thread was created pretty much when the original ACAL patch was released.. and I have already updated the first post with the top bar thread link and the wiki page that the webOS internals team and sconix released..
    sj
  11. #1071  
    Hi Everyone,
    So I downloaded the 1.4.5 update on my AT&T Pre+. After that, I have had issues in updating the ACAL patch.

    Everything seemed to work fine, until I noticed suggestions for updating a
    number of applications handled by PreWare.

    I was looking there largely after reading an article on PreCentral about the
    Advanced Configuration for App Launcher patch
    (http://www.precentral.net/patch-adva...n-app-launcher). I'd
    noticed that some of the options he was mentioning were not in the version I was running.


    Anyway, I tried to update that patch first. I received an error. I deleted all
    patches that had anything to do with the launcher. I still received the error.
    I've basically removed everything other than Advanced Config for App Launcher,
    and a couple where I think I would lose some information if they weren't there.
    I still get the error.

    I even (accidentally) hit the remove button for Advanced Config for App Launcher
    in PreWare and received an error that it couldn't remove it.

    Any ideas how to get the package updated and working correctly?
    Michael J. Barnes
    Associate Professor
    Wayne State University

    Visor >> VisorPhone >> Treo 300 >> Treo 600 >> Treo 650>> Centro >> Pre+
  12. schreibman's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #1072  
    Quote Originally Posted by oakridge outdoors View Post
    Posting the ipkg error can be helpful to determine what is hanging it up.
    .
    Sorry for the lame question, but how can I locate this log?
  13. #1073  
    Added Launcher Pages Not Saved After Reboot

    I'm running Sprint WebOS 1.4.5 on a Pre.

    I like to run a 6 launcher page configuration. I can add 3 pages, organize my icons, and everything is fine until I reboot. Then all pages after 3 disappear and all my icons from pages 4-6 are dumped onto the first page.

    I've uninstalled/reinstalled Advanced Configuration for App Launcher with no change in result.

    Anyone have an idea how I can repair whatever error is preventing added pages from surviving a reboot? I'm getting no error message, the extra pages are simply gone after a reboot.
  14. #1074  
    i have re flash a 1.45 rom to pre and install a patch via preware or WQI
    NO ANY patch installed
    also the error 1 of 1 missing hunks
    How can i solve this?
    Thanks
  15. #1075  
    Quote Originally Posted by schreibman View Post
    Sorry for the lame question, but how can I locate this log?
    There's a button to view the log after the installation fails.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  16. #1076  
    Quote Originally Posted by ppcjacky View Post
    i have re flash a 1.45 rom to pre and install a patch via preware or WQI
    NO ANY patch installed
    also the error 1 of 1 missing hunks
    How can i solve this?
    Thanks
    Similar to the other poster; send the IPKG error log to yourself and post it here.
    Peeps will help you out when they know the details....
  17. schreibman's Avatar
    Posts
    9 Posts
    Global Posts
    13 Global Posts
    #1077  
    I apologize in advance, as I have already done two face-palms today for the moronic questions I asked, but I got stuck again. Note: my hand is poised to slap myself upon answered question.

    So, I used WebOS dr. to finally get everything cleaned out, and the app installed fine, and it works, as I can perform things like 'double tap in empty space' for 'jump'.

    OK, here is the question:
    How do I get into preferences?
    I read the below from the wiki page, but when I I tap, I don't get preferences, only 'edit'-'app launcher' - 'Quick Launch bar' - List all applications - default applications and help.




    "Preferences
    The Preferences for are accessed by tapping/swiping down the upper-left corner of the screen/top bar (when the App Launcher is in focus) and selecting Preferences. After configuring the preferences the way you like, use the back-swipe gesture to go back to the Launcher. "
  18. #1078  
    Quote Originally Posted by sjsharksfan View Post
    actually,this thread was created pretty much when the original ACAL patch was released.. and I have already updated the first post with the top bar thread link and the wiki page that the webOS internals team and sconix released..
    sj
    I saw you updated the OP, which is good. No problem with you having created the thread. In this case, IMHO, having the thread merged with the official thread would be easier for the dev and others to tackle problems instead of going between two places since it seems repeat questions.

    No beef with you. You created this thread actually gave more exposure to the ACAL patch than I think the official thread had just because for some it wasn't super clear that the ACAL patch was a part of that thread. So kudos for helping bring the ACAL (super awesome patch) into the limelight.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  19. #1079  
    Quote Originally Posted by oakridge outdoors View Post
    No beef with you. You created this thread actually gave more exposure to the ACAL patch than I think the official thread had just because for some it wasn't super clear that the ACAL patch was a part of that thread. So kudos for helping bring the ACAL (super awesome patch) into the limelight.
    I have a suggestion, maybe it would be a good idea if sconix had his own sub forum under web developers and then a separate thread for each of his patches.

    It would help to keep things organized.
  20. #1080  
    Quote Originally Posted by schreibman View Post
    I apologize in advance, as I have already done two face-palms today for the moronic questions I asked, but I got stuck again. Note: my hand is poised to slap myself upon answered question.

    So, I used WebOS dr. to finally get everything cleaned out, and the app installed fine, and it works, as I can perform things like 'double tap in empty space' for 'jump'.

    OK, here is the question:
    How do I get into preferences?
    I read the below from the wiki page, but when I I tap, I don't get preferences, only 'edit'-'app launcher' - 'Quick Launch bar' - List all applications - default applications and help.




    "Preferences
    The Preferences for are accessed by tapping/swiping down the upper-left corner of the screen/top bar (when the App Launcher is in focus) and selecting Preferences. After configuring the preferences the way you like, use the back-swipe gesture to go back to the Launcher. "
    Make sure you are running the latest version of the patch (which is for webOS 1.4.5). The preferences were added a revision or so ago.

    Also, to clarify, when you try to access the preferences, you have pressed the launcher button in the quick launcher or did a swipe up so that the launcher is in focus (you can see your pages of apps), then swipe down the app menu for the launcher and there you will see the preferences.

    If you are on webOS 1.4.5 and your not seeing the Preferences, then I am not sure at this moment.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie

Posting Permissions