Page 49 of 72 FirstFirst ... 39444546474849505152535459 ... LastLast
Results 961 to 980 of 1431
  1. #961  
    Quote Originally Posted by peglegs View Post
    How do I run EPR?
    From Preware.
    This will get you on track. http://forums.precentral.net/webos-i...overy-epr.html

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  2. #962  
    Thank you! Thank you!! That worked. I love this patch and I didn't want to lose it.
  3. #963  
    Quote Originally Posted by peglegs View Post
    Thank you! Thank you!! That worked. I love this patch and I didn't want to lose it.
    You're welcome. Glad it worked!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  4. #964  
    Quote Originally Posted by sconix View Post
    You have unhide devmode app patch installed.
    Thanks Sconix, It was drivin me nuts.
  5. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #965  
    I noticed today that the Google Maps app disappeared from the launcher. I can call it up via "just type" but, I cannot unhide the icon.

    I've tried going into the "list all apps" and "orange clicking" the icon, but I'm only offered the option of hiding it.

    Any ideas on how I can unhide it?
  6.    #966  
    Quote Originally Posted by ToddK View Post
    I noticed today that the Google Maps app disappeared from the launcher. I can call it up via "just type" but, I cannot unhide the icon.

    I've tried going into the "list all apps" and "orange clicking" the icon, but I'm only offered the option of hiding it.

    Any ideas on how I can unhide it?
    At least I can't think of any other reason than either launcher or list all apps app has not loaded settings correctly so restarting luna or phone should help.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #967  
    A device reset didn't solve the missing Google Maps app :-( If it were a "normal" app I would try to delete & re-install, but Google Maps doesn't show up in any app cat.

    Could the fact that I shortend the name to GooMaps (so it would only take up one line), have anything to do with it? I wouldn't think it would, because I changed the name weeks ago... But one never knows...

    Quote Originally Posted by sconix View Post
    At least I can't think of any other reason than either launcher or list all apps app has not loaded settings correctly so restarting luna or phone should help.
  8. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #968  
    I'm getting the following error when trying to install:

    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej

    any suggestions?
  9.    #969  
    Quote Originally Posted by ToddK View Post
    A device reset didn't solve the missing Google Maps app :-( If it were a "normal" app I would try to delete & re-install, but Google Maps doesn't show up in any app cat.

    Could the fact that I shortend the name to GooMaps (so it would only take up one line), have anything to do with it? I wouldn't think it would, because I changed the name weeks ago... But one never knows...
    First does the app show up as GooMaps or Google Maps in the All Apps List? And then even though there is only option to hide it have to tried to hide/show toggle it there? At least I was unable to reproduce this in anyway with changing the name etc. But the above questions should help me to determine where is it failing.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10.    #970  
    Quote Originally Posted by stockh View Post
    I'm getting the following error when trying to install:

    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej

    any suggestions?
    Uninstall unhide devmove app patch.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #971  
    Quote Originally Posted by stockh View Post
    I'm getting the following error when trying to install:

    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej

    any suggestions?
    Quote Originally Posted by sconix View Post
    Uninstall unhide devmove app patch.
    Don't ya just hate the obvious
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  12. #972  
    49 pages late to the game, but I just uninstalled all my other launcher patches and installed this one. Fantastic patch! Thanks!
    Palm Pre Plus | WebOS 1.4.5 | Verizon
    Previous: Treo650, Palm III
  13. #973  
    Installed the patch, no problems, but when I choose 'preferences ' it gets "stuck" and that's the only page I can view. If I chose any other option in launcher, all is OK. Minimizing the preferences menu works but no other menu can be opened. Any ideas?
  14. stockh's Avatar
    Posts
    401 Posts
    Global Posts
    403 Global Posts
    #974  
    Quote Originally Posted by sconix View Post
    Uninstall unhide devmove app patch.
    Thank you very much, it worked!

    (One of these decades I'll learn how to read error logs)
  15. #975  
    Quote Originally Posted by Waank1 View Post
    Installed the patch, no problems, but when I choose 'preferences ' it gets "stuck" and that's the only page I can view. If I chose any other option in launcher, all is OK. Minimizing the preferences menu works but no other menu can be opened. Any ideas?
    Are you saying the preferences scene stays "stuck" open when you open the launcher after setting some..settings?

    You need to backswipe on the preferences scene. It will then save the settings and put you back to the launcher.

    I hope that is what your problem was.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #976  
    Incase you missed the update to the OP on the official thread, there is now a wiki page for this patch. It contains a breakdown for installing, usage, troubleshooting, etc...

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  17. #977  
    That worked, I feel dumb, lol. Awesome app, it replaces about 5 old ones for me.
  18. #978  
    Sprint|Samsung Epic
  19. #979  
    Feature Request:

    Be able to turn off animation without having to enable Page Wrap.

    Thanks for an awesome program
  20. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #980  
    Quote Originally Posted by sconix View Post
    First does the app show up as GooMaps or Google Maps in the All Apps List? And then even though there is only option to hide it have to tried to hide/show toggle it there? At least I was unable to reproduce this in anyway with changing the name etc. But the above questions should help me to determine where is it failing.
    It shows up as Goo Maps, with only the option to hide it, I tried to hide it, then show it again, but there was no change. this is so frustrating... I wonder how the icon got deleted in the first place.

Posting Permissions