Page 39 of 72 FirstFirst ... 29343536373839404142434449 ... LastLast
Results 761 to 780 of 1431
  1. #761  
    Quote Originally Posted by sconix View Post
    Themes are the problem. They brake the system very easily since they are not AUPT compatible.
    I understand what you guys are saying, but I had the theme installed when I first installed this patch. I also don't have any other patches that conflict with this one either. I know that having the patches installed that are apart of this patch can cause conflicts, such as if I had the "hide quick launch bar in launcher" and tried to install this patch that has that feature built in. I get it.
    So my theme must be the problem, and I can't uninstall it now as it doesn't show up. So Doctor death is the only option huh?

    Pea Soup.
    I am equivalent to a man dammit.
  2. #762  
    just try the epr or repair utility . They will keep you away from the doctor. Remember this patch was updated so even though this patch installed the first time .... well the updated stuff could have changed something different that's not compatible.
    t
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #763  
    I had the previous version of the patch and working like a charm.. today I updated to the last version.. ok.. I didnt update as there was an error.. and It uninstalled the previous version... Right now Im trying to remove all the patches using EPR.. and then reinstalling it again... :-(
  4. #764  
    it may be better to run the repair utility than to use epr . Repair utility look for glitches and fixes everything if you check off the override compatibility under options in the tool bar
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #765  
    I was using the 4x4 icons and this one was that was conflicting.. I was sad till I found that this great patch can do the same thing... just setting the grid to medium :-)

    wow...
  6. #766  
    kool glad you got it working
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #767  
    I did an EPR on my Sprint Pre, and then installed Advanced Configuration for App Launcher as the very first patch. Restarted Luna and then tried to install the 4x4 Icons v3 patch, but that fails. I can only assume that the two patches conflict with each other somehow. I'm working on tracking down all the patches that conflict via the Preware saved packages list.
    Last edited by SilvrDrgn; 08/31/2010 at 09:04 AM.
  8. rjtaylor's Avatar
    Posts
    36 Posts
    Global Posts
    37 Global Posts
    #768  
    I am having the same problems with the PDF Viewer I have tried the EPR and all the other emergency options i don't see the repair utility what is it actually called i assume it is in preware
  9. #769  
    Quote Originally Posted by SilvrDrgn View Post
    I did an EPR on my Sprint Pre, and then installed Advanced Configuration for App Launcher as the very first patch. Restarted Luna and then tried to install the 4x4 Icons v3 patch, but that fails. I can only assume that the two patches conflict with each other somehow.
    open launcher tap on the word launcher on the top left and in the drop down menu is the options to do the 4x4 patch . That option is included with this patch already
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #770  
    Quote Originally Posted by rjtaylor View Post
    I am having the same problems with the PDF Viewer I have tried the EPR and all the other emergency options i don't see the repair utility what is it actually called i assume it is in preware
    tap on search then advance search and then type in the box webOS repair utility . Then hit enter button . Go to fisrt page and read directions first
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #771  
    Quote Originally Posted by SilvrDrgn View Post
    I did an EPR on my Sprint Pre, and then installed Advanced Configuration for App Launcher as the very first patch. Restarted Luna and then tried to install the 4x4 Icons v3 patch, but that fails. I can only assume that the two patches conflict with each other somehow.
    You don't need the 4x4 patch, it's already included in the advanced config patch. Just open the launcher and tap the upper left corner and open preferences and change the grid size. Easy as pie
  12. #772  
    I'm Doctoring the Pre right now, and it's been stuck at 9% for 10 minutes now. This is ridiculous. Something is really wrong here. This phone got all f-ed up.
    I am equivalent to a man dammit.
  13. #773  
    Oh shank, it just jumped to 12%. Thank the liz-ord.
    I am equivalent to a man dammit.
  14. #774  
    Quote Originally Posted by cirle78 View Post
    i am this :
    Code:
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postins 2>&1
    
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej
    i dont know solution...
    It is good, i unpatch "Unhide Dev mod" and installation is good.

    Thank
  15. #775  
    Quote Originally Posted by traviscurren View Post
    You don't need the 4x4 patch, it's already included in the advanced config patch. Just open the launcher and tap the upper left corner and open preferences and change the grid size. Easy as pie
    Yep, noticed that now in the patch description. I am removing 4x4 and all the other conflicting patches that I can find (via list in Preware saved packages list).
  16. #776  
    Quote Originally Posted by patricksmangan View Post
    not too important, but could a fourth quicklaunch bar option be added? to show in launcher, but not in card view?
    sense this option isn't in this patch, could a compatible patch be made? Trying to make my launcher iphonesk sense I can't use lite list launcher with the latest version of this patch
  17.    #777  
    Quote Originally Posted by patricksmangan View Post
    sense this option isn't in this patch, could a compatible patch be made? Trying to make my launcher iphonesk sense I can't use lite list launcher with the latest version of this patch
    I can add an option to hide elsewhere but not in launcher. I am currently bit busy, but I try to get next version out during next week. With this and the different spacing with QL.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #778  
    cool, thanks!
  19. #779  
    Quote Originally Posted by sconix View Post
    I chose the small/medium/larger since the actual grid size (4x4 etc...) changes depending if you have header and / or quick launch visible. The current version will modify the spacing so that whole rows are visible for both no header and header. When I get back to this patch I will also add a separate spacing if QL is shown since currently with that you wont get whole rows. But I guess many people hide QL in launcher so this is not high in my todo list.
    sconix, with medium icons, medium grid, and displaying the page header, 4x4 looks PERFECT! However, if I remove the page header, 4x5 is produced but a little bit of the top of the 6th row shows up. Any way to space out the rows a little to remove the fragments of the 6th row?
    Attached Images Attached Images
  20.    #780  
    Quote Originally Posted by sjamie View Post
    sconix, with medium icons, medium grid, and displaying the page header, 4x4 looks PERFECT! However, if I remove the page header, 5x4 is produced but a little bit of the top of the 6th row shows up. Any way to space out the rows a little to remove the fragments of the 6th row?
    For next version I am doing small tweaks, but I am not sure that I can get rid of that. The reason is that I want the same spacing rules work across all grid sizes and don't want to make separate spacing configuration for every single combinations (which I think is obvious since if you calculate the different combinations, making separate configuration is just out of the question). So there are situations where small part of next row is shown on specific combinations. And I don't see this as a big concern since most people put as many icons on a page that can be visible and then just add pages. So my main concern is that with each combination the rows are full. Anyway wait for next release it might have better spacing on that combination who knows.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions