Page 32 of 72 FirstFirst ... 22272829303132333435363742 ... LastLast
Results 621 to 640 of 1431
  1. gharkay's Avatar
    Posts
    226 Posts
    Global Posts
    245 Global Posts
    #621  
    To all Verizon and AT&T Pre users who have been going crazy trying to find this patch: it doesn't exist! Not for us, anyway. As far as I can tell, no versions of this patch beyond version 31 have been packaged for webOS 1.4.1.

    @ Sconix et. al.: is there any hope for us poor webOS 1.4.1 users? I'm sure there is, but I wanted to remind you that we still unfortunately exist I can't wait to use the newer versions of this patch!
  2. #622  
    Quote Originally Posted by k91191 View Post
    Or alternatively, if you have Internalz, you can email the file to yourself.
    i would have suggested this if i thought they understood internals well enough yet . i didnt want them to get confused lol the easiest way is best when unsure .



    Quote Originally Posted by Diesel Donkey View Post
    To all Verizon and AT&T Pre users who have been going crazy trying to find this patch: it doesn't exist! Not for us, anyway. As far as I can tell, no versions of this patch beyond version 31 have been packaged for webOS 1.4.1.

    @ Sconix et. al.: is there any hope for us poor webOS 1.4.1 users? I'm sure there is, but I wanted to remind you that we still unfortunately exist I can't wait to use the newer versions of this patch!
    im sorry for your pain ! really ! but at least you have the plus version of the phone lol im sure ya'll will get the update soon enough though. i mean how long could it actually take ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #623  
    Quote Originally Posted by Diesel Donkey View Post
    To all Verizon and AT&T Pre users who have been going crazy trying to find this patch: it doesn't exist! Not for us, anyway. As far as I can tell, no versions of this patch beyond version 31 have been packaged for webOS 1.4.1.

    @ Sconix et. al.: is there any hope for us poor webOS 1.4.1 users? I'm sure there is, but I wanted to remind you that we still unfortunately exist I can't wait to use the newer versions of this patch!
    I sure would like to take the time for updating the 1.4.1 versions, but haven't yet had a good time slot to do that and can't promise that would do so before you get the update to 1.4.5. But hopefully when you get to 1.4.5 or whatever is the latest at that point you at least get more goodies at that point since I have allocated my time more for development than for backporting
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. gharkay's Avatar
    Posts
    226 Posts
    Global Posts
    245 Global Posts
    #624  
    Quote Originally Posted by sconix View Post
    I sure would like to take the time for updating the 1.4.1 versions, but haven't yet had a good time slot to do that and can't promise that would do so before you get the update to 1.4.5. But hopefully when you get to 1.4.5 or whatever is the latest at that point you at least get more goodies at that point since I have allocated my time more for development than for backporting
    Fair enough! Your time spent developing is greatly appreciated wherever you choose to focus your efforts. I will now return to my regularly scheduled cursing of Verizon's overly cautious nature when it comes to releasing updates.
  5. gharkay's Avatar
    Posts
    226 Posts
    Global Posts
    245 Global Posts
    #625  
    Quote Originally Posted by Shadavis08 View Post
    im sorry for your pain ! really ! but at least you have the plus version of the phone lol im sure ya'll will get the update soon enough though. i mean how long could it actually take ??
    Oh, I'm sure it will only be another few months before we see 1.4.5, nothing to worry about! But you're right, I do like my 512 MB of RAM!
  6. #626  
    Quote Originally Posted by Diesel Donkey View Post
    Oh, I'm sure it will only be another few months before we see 1.4.5, nothing to worry about! But you're right, I do like my 512 MB of RAM!
    thought so lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #627  
    It seems the Glass Effect patch and the ACFAL patch seem to overlap. When I go into preferences on the launcher then go back to view, the background on the launcher pages reverts to grey. After a Luna restart, it seems to revert to the desired look of the Glass Effect patch.
  8. #628  
    Quote Originally Posted by sethron View Post
    It seems the Glass Effect patch and the ACFAL patch seem to overlap. When I go into preferences on the launcher then go back to view, the background on the launcher pages reverts to grey. After a Luna restart, it seems to revert to the desired look of the Glass Effect patch.
    whats the acfal patch ?? lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #629  
    Quote Originally Posted by sethron View Post
    It seems the Glass Effect patch and the ACFAL patch seem to overlap. When I go into preferences on the launcher then go back to view, the background on the launcher pages reverts to grey. After a Luna restart, it seems to revert to the desired look of the Glass Effect patch.
    I just realized why is this. The fix that I did for this is in additional files that I forgot to update. And I have been telling that the patch is compatible with those. Sorry for that for people that already did some experimenting to get it to work. Its just too many things to remember when you have a bad memory So the -52 version is compatible with glass effect and transparent patches. Also the last release of this patch as it is (if no bugs are reported).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10. #630  
    Quote Originally Posted by Shadavis08 View Post
    that only happens in the web browser view not in the launcher
    whatever you call that first page that comes up when you open the web app, with all the bookmark icons on it and the url bar at top. that saves whatever page view comes up when you open a bookmark as the bookmark icon. just tried it again to see if changed w 1.4.5, and it hasn't.
  11. #631  
    Quote Originally Posted by sconix View Post
    I just realized why is this. The fix that I did for this is in additional files that I forgot to update. And I have been telling that the patch is compatible with those. Sorry for that for people that already did some experimenting to get it to work. Its just too many things to remember when you have a bad memory So the -52 version is compatible with glass effect and transparent patches. Also the last release of this patch as it is (if no bugs are reported).
    Hi sconix, the patch also seems to be incompatible with the 4x4 ver 3 launcher patch. That is one of my favorite patches unfortunately and I was wondering if there was some way of fixing this?
    Last edited by Gaurav; 08/29/2010 at 07:27 PM.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  12. #632  
    Quote Originally Posted by everette13 View Post
    whatever you call that first page that comes up when you open the web app, with all the bookmark icons on it and the url bar at top. that saves whatever page view comes up when you open a bookmark as the bookmark icon. just tried it again to see if changed w 1.4.5, and it hasn't.
    the guy was refering to web links saved to the launcher page with custom icons. you can save the web links to your launcher page and make your very own custom icons for them . the issue your talking about is in the web browser app not the launcher .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #633  
    Quote Originally Posted by tserna View Post
    one more question..how do you guys take an error and post it here?...been wanting to learn that
    The menu in Preware for IPKG Log has an Email option. No need for other tools.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #634  
    Quote Originally Posted by Gaurav View Post
    Hi sconix, the patch also seems to be incompatible with the 4x3 ver 3 launcher patch. That is one of my favorite patches unfortunately and I was wondering if there was some way of fixing this?
    remove that patch and you can fix it to do the same after you install this patch . you can customize it to your liking. you can customize it to 5x4 4x4 3x5 3x4 5x5 i think 3x3 you just have to play around with the settings
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15. #635  
    Quote Originally Posted by rwhitby View Post
    The menu in Preware for IPKG Log has an Email option. No need for other tools.

    -- Rod
    how do you do this ?? i would like to know please ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  16. #636  
    Quote Originally Posted by Gaurav View Post
    Hi sconix, the patch also seems to be incompatible with the 4x3 ver 3 launcher patch. That is one of my favorite patches unfortunately and I was wondering if there was some way of fixing this?
    This patch takes the place of ALL LAUNCHER PATCHES(99% anyway) As well as any " "HIDE" PATCHES.

    after you get it installed launch launcher and go to preferences in the top left drop down menu and set up your icon and grid sizes.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  17. #637  
    Quote Originally Posted by Shadavis08 View Post
    how do you do this ?? i would like to know please ?
    Just look in the app menu after you install or remove or update something in Preware.

    Isn't that the first place people look to find things?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #638  
    Quote Originally Posted by Shadavis08 View Post
    remove that patch and you can fix it to do the same after you install this patch . you can customize it to your liking. you can customize it to 5x4 4x4 3x5 3x4 5x5 i think 3x3 you just have to play around with the settings
    Not sure I understand? Customize where? I don't know anything about editing patches myself. Are you referring to some setting in Advanced Config patch to do this?
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #639  
    Quote Originally Posted by Gaurav View Post
    Not sure I understand? Customize where? I don't know anything about editing patches myself. Are you referring to some setting in Advanced Config patch to do this?
    remove the current patches,install this patch and hit top left. You can go into a preference screen to edit the settings how you would like.
  20. #640  
    Quote Originally Posted by Gaurav View Post
    Not sure I understand? Customize where? I don't know anything about editing patches myself. Are you referring to some setting in Advanced Config patch to do this?
    This post moves fast so maybe you missed it.

    http://forums.precentral.net/webos-p...ml#post2633139
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Posting Permissions