Page 29 of 72 FirstFirst ... 19242526272829303132333439 ... LastLast
Results 561 to 580 of 1431
  1. #561  
    thanks again sconix that worked...the large grid size small icon size wit the icon titles and without page headers on looks perfect
    THE CHAMP IS HERE!!
  2. #562  
    Quote Originally Posted by mamouton View Post
    so sconix any chance of getting you to add the dark palm theme option to the preference screen?
    Good idea!
  3. #563  
    A video or pictures of this patch on the first post would be nice!
  4. #564  
    Quote Originally Posted by sconix View Post
    The prefs page now uses custom class for the background so as long as your patch/theme has not set the body to any other that it is originally (palm-default) then this patch works perfectly with them. Such as the glass / transparent themes they only alter the palm-default class and when exiting the prefs screen the body class is set to that so the launcher gets the original look back.

    I just even installed the glass effect on my phone and no problems. Even tested installing that patch first then mine and other way around and still no problems the background stays glass even after prefs screen.
    Well, I guess something is still wrong on my end. I just ran EPR and reinstalled all patches but my launcher still goes gray after changing the prefs screen. It's not a big deal since simply doing a luna restart always brings back my glass effect!
  5.    #565  
    Quote Originally Posted by mamouton View Post
    so sconix any chance of getting you to add the dark palm theme option to the preference screen?
    I would like to make a patch that enables dark theme all around the system apps. So maybe at some point when I get to this I will add it. So it is on my TODO list yes
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6.    #566  
    Quote Originally Posted by sjamie View Post
    Well, I guess something is still wrong on my end. I just ran EPR and reinstalled all patches but my launcher still goes gray after changing the prefs screen. It's not a big deal since simply doing a luna restart always brings back my glass effect!
    Just out of curiosity do you have glass effect theme or you are referring to the app launcher glass effect patch?
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #567  
    Quote Originally Posted by sjamie View Post
    Well, I guess something is still wrong on my end. I just ran EPR and reinstalled all patches but my launcher still goes gray after changing the prefs screen. It's not a big deal since simply doing a luna restart always brings back my glass effect!
    Same happens to me.
  8. #568  
    Quote Originally Posted by sjamie View Post
    Well, I guess something is still wrong on my end. I just ran EPR and reinstalled all patches but my launcher still goes gray after changing the prefs screen. It's not a big deal since simply doing a luna restart always brings back my glass effect!
    Doesnt work for me either, same thing after preferences it goes grey....doesnt matter though because once prefs are set no need to open tab anyway. I can deal w/ that.

    Great work sconix!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  9. #569  
    Quote Originally Posted by sconix View Post
    Just out of curiosity do you have glass effect theme or you are referring to the app launcher glass effect patch?
    I'm using the patch.
  10. #570  
    Quote Originally Posted by sconix View Post
    Just out of curiosity do you have glass effect theme or you are referring to the app launcher glass effect patch?
    I am using the app launcher glass effect patch and NO themes.
    Last edited by sjamie; 08/29/2010 at 02:13 PM.
  11. #571  
    same here

    It does the same thing w/ my launcher scrim patch as well.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  12. #572  
    sconix I was able to change the preference background to a dark color looking to find out how to change font color now. That gray was just too drab for me.
    Attached Images Attached Images
  13. #573  
    Quote Originally Posted by sjamie View Post
    I am using the app launcher glass effect patch and NO themes.
    I think the Glass effect patch is the issue. I am using the glass effect theme suite and it works flawlessly with this patch.
  14. #574  
    hi all, please help me out with this patch. attached is my webos-patches.log file, I've removed all my patches, only a theme is installed. I've restarted my phone, tried to install the patch again, but I'm getting always an error.
    to be honest, I don't want to restore my phone to default settings just to get this patch installed, if there is an idea what to do, I'd be glad to read about that. thank you in advance!
    Attached Files Attached Files
  15. #575  
    Great patch! Took the place of about 7 other patches I had. haha
    Follow me on teh Twitterz
  16. #576  
    Quote Originally Posted by activedodger View Post
    I think the Glass effect patch is the issue. I am using the glass effect theme suite and it works flawlessly with this patch.
    That's good to know. I'm trying to stay away from themes if possible. I like not having to remember to remove them before OTA updates.
  17. #577  
    Quote Originally Posted by gomezzz View Post
    hi all, please help me out with this patch. attached is my webos-patches.log file, I've removed all my patches, only a theme is installed. I've restarted my phone, tried to install the patch again, but I'm getting always an error.
    to be honest, I don't want to restore my phone to default settings just to get this patch installed, if there is an idea what to do, I'd be glad to read about that. thank you in advance!
    Do you have a patch that has modified your global search ie.. imdb yahoo bing?
    1 out of 11 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs.$rej$ $This$ $is$ $where$ $your$ $install$ $is$ $failing$
  18. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #578  
    Quote Originally Posted by mamouton View Post
    Do you have a patch that has modified your global search ie.. imdb yahoo bing?
    1 out of 11 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs.$rej$ $This$ $is$ $where$ $your$ $install$ $is$ $failing$
    Yahoo/Bing/IMDB patches shouldn't affect it. Mine don't.
  19. #579  
    Quote Originally Posted by mamouton View Post
    Do you have a patch that has modified your global search ie.. imdb yahoo bing?
    1 out of 11 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs.$rej$ $This$ $is$ $where$ $your$ $install$ $is$ $failing$
    no, I don't have such a patch. all are removed. I used EPR, checked again with "installed patches", fore some reason, there were 2 patches not removed so I did it manually, now my "installed patches" view is empty. I remember, once I've installed that patch but it was buggy, so I removed it almost immediately.
  20. #580  
    Quote Originally Posted by k91191 View Post
    Yahoo/Bing/IMDB patches shouldn't affect it. Mine don't.
    so what could it be then??? :-(

Posting Permissions