Page 20 of 72 FirstFirst ... 1015161718192021222324253070 ... LastLast
Results 381 to 400 of 1431
  1. #381  
    Quote Originally Posted by k91191 View Post
    Or gesture+tap.
    yes but in case someone didn't know what that meant I just stated in the simplest terms so I wouldn't have to explain what gesture+tap meant. LOL
  2. #382  
    Well, the theme I use has all the glass effect stuff built in (launcher + menus) and I did not have any problems with this patch, so I am sure the Glass Effect theme can be modified to work, but one of you guys may have to do it yourselves.
    screwdestiny
    PSN Twitter Last.FM
  3. #383  
    Quote Originally Posted by malpha View Post
    Well, the theme I use has all the glass effect stuff built in (launcher + menus) and I did not have any problems with this patch, so I am sure the Glass Effect theme can be modified to work, but one of you guys may have to do it yourselves.
    it would be really kool if someone could get this to work with that theme (glass effect) lol please ?! maybe ?!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4.    #384  
    Quote Originally Posted by Shadavis08 View Post
    oh congrats on your promotion as well !!!!! its great to have another talented programer join the webOS team !! yeah but will he do that for us ?? thats the question lol
    Thanks, of course he will since he will be using this patch also
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5.    #385  
    Quote Originally Posted by un_designer View Post
    I tried renaming "Spaz" to "Twitter" and universal search was able to find both the old and the new name. This behavior is great and works as I expected.

    I then tried renaming "Spaz" to "Spaz Twitter" expecting that universal search would pick up either Spaz or Twitter since there is a space in the name. However, universal search did not pick up Twitter, which seems to be a bug because it picks up the second word in other app names (Google Voice, Sprint Navigation, etc).
    Thats true, I did not think of that, will fix for next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6.    #386  
    Quote Originally Posted by mksand28 View Post
    what does reset position do? i assumed that if it was on that it resets u back to ur default page but it deoesnt seem to do anything when i set it on or off
    It resets the scroller state so page to the top. If you have set default page then the page is always set when launcher is opened.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #387  
    Quote Originally Posted by Shadavis08 View Post
    it would be really kool if someone could get this to work with that theme (glass effect) lol please ?! maybe ?!
    Well, I was going to try, but um, are you sure it isn't working? Because I uninstalled my theme and then installed Glass Effect Suite with WOSQI and it seems to be working okay. Maybe something else is the problem on your phone?
    screwdestiny
    PSN Twitter Last.FM
  8. #388  
    thanks k91191 i had no idea thanks 2 u 2 sconix
    THE CHAMP IS HERE!!
  9. #389  
    Quote Originally Posted by malpha View Post
    Well, I was going to try, but um, are you sure it isn't working? Because I uninstalled my theme and then installed Glass Effect Suite with WOSQI and it seems to be working okay. Maybe something else is the problem on your phone?
    ok i will try it out again
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #390  
    Quote Originally Posted by sconix View Post
    Thats true, I did not think of that, will fix for next release.
    thx. this patch is quickly become the patch to end all patches lol.
  11. #391  
    Well, it is confusing when you say theme and not patch, as there are both the patch and theme in Preware. The theme works for me, but the patch does not. If you just want the files from the patch, it is pretty easy to send them to the Pre via WOSQI. Just send the attached 3 files to:

    /usr/lib/luna/system/luna-applauncher/images/

    And luna restart. The effect should be the same as installing the patch. Just remember to receive the same files first if you decide you want to go back to the default theme.
    Attached Images Attached Images
    screwdestiny
    PSN Twitter Last.FM
  12. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #392  
    Quote Originally Posted by sconix View Post
    I guess the only way is to wait until some one makes a proper patch so that the font won't get screwed up. Since I think the patch should not change the color in the installed software list.
    Yeah I wouldn't have thought that the patches would have effected each other either but for some reason they do. On the bright side, when I hide an icon, the hidden icon font is white in the device info/software section so I can see them if I need to unhide them.
  13. #393  
    Hey all,

    I have been unsuccessfully trying to install since the update. I have been able to get rid of some of the errors I had encountered on previous attempts, but still have 1 error. From what I have read in some of the other members' posts, I think it's due to the Unhide Developer Mode patch. Unfortunately, I don't have that patch installed. I'll post my log and appreciate any help in getting this solved.


    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 28464 100 28464 0 0 36375 0 --:--:-- --:--:-- --:--:-- 66195
    Identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej
    Remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
  14. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #394  
    As the kids say: OMG! ;-)

    That's so easy!

    But, here's the funny thing ...I tried Large Icons / Medium Grid Size/ No Titles / Launcher Always Visible and No Page Headers, and it's really growing on me! ;-) The new "tweeks" make that mix look very "clean", and I know what all the apps are by looking at them, anyway... And, it is SO easy to swipe open the preferences and hit the Show/Hide Titles button and ... and the icons titles are back! ;-)


    now if we can just get rid of the ugly gray backround and get back our beloved glass effect, all will be right with the world! ;-)


    thanks for the tip, I'm making all the icon titles one-line anyway, and decide what I want over time... I LOVE options!!!
    Last edited by ToddK; 08/28/2010 at 06:55 PM.
  15. #395  
    I'm having problems installing this patch for some reason. I've checked and triple checked to make sure all of the app launcher patches have been removed. This is the error log... please help.. thanks !!


    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    94 28464 94 26859 0 0 39347 0 --:--:-- --:--:-- --:--:-- 47622
    100 28464 100 28464 0 0 40623 0 --:--:-- --:--:-- --:--:-- 48907
    identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":4, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej
    remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
  16. #396  
    Quote Originally Posted by borg92802@gmail.com View Post
    I'm having problems installing this patch for some reason. I've checked and triple checked to make sure all of the app launcher patches have been removed. This is the error log... please help.. thanks !!
    .
    usr/palm/applications/com.palm.app.devmodeswitcher/appinfo.json.rej

    Uninstall the Unhide Dev Mode Icon patch, had the same problem.
    screwdestiny
    PSN Twitter Last.FM
  17. #397  
    I have this patch and the Glass Effect patch installs fine for me. I don't know if that's the one you're talking about I didn't like it though.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  18. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
    #398  
    Quote Originally Posted by Audemars02 View Post
    as this gets more and more complex, people prob want a way to save your settings, right? Well, the Save/Restore app does have a little Easter Egg (in v1.0.1 and later) that will actually allow you to save and restore your data from this patch. To use this, however, you need to have Terminal installed on your device.

    To Save data for this patch, you need to type in the following from Terminal:
    Code:
    sh -x /var/svc/org.webosinternals.saverestore/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher save

    Unfortunately, there is no good way to copy/paste into Terminal that I am aware of, so you need to type that in manually (although you can use SYM + I to auto-complete in path/filenames) However, once you save it, then you can use the Save/restore app to RESTORE the data. I know that Rod is looking at how to get this to be part of the actual UI and not need Terminal, but for now, this is how you can at least save this info!
    How about copying the shell command above then paste it into WebOS Quick Installer's Command Line? Press Enter and you're done.
    Proud Pre Early Adopter
    My wallpapers
    Try my SteamPunk'd Theme!
  19. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
    #399  
    Great update to an already outstanding patch, Sconix!

    Just one question... why does your patch conflict with the Unhide Dev Mode and Dev Mode Switcher patches? And as a followup, is there any way to incorporate the functionality that those patches provided (maybe another option accessible through your System Menu Mods patch)?

    You might also consider adding a note to your changelog stating that all app launcher patches and Dev Mode patches should be removed before installing yours.

    On an OT note, it'd be great if Preware could tell us what patch(es) or files are in conflict when an error occurs (though I'm getting better at reading the ipkg log), and in the case of a patch conflict, give the user the ability to remove the conflicting patch. Not complaining though... All you folks at WebOSInternals are true geniuses!
    Proud Pre Early Adopter
    My wallpapers
    Try my SteamPunk'd Theme!
  20. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #400  
    Quote Originally Posted by garavin View Post
    Great update to an already outstanding patch, Sconix!

    Just one question... why does your patch conflict with the Unhide Dev Mode and Dev Mode Switcher patches? And as a followup, is there any way to incorporate the functionality that those patches provided (maybe another option accessible through your System Menu Mods patch)?

    You might also consider adding a note to your changelog stating that all app launcher patches and Dev Mode patches should be removed before installing yours.

    On an OT note, it'd be great if Preware could tell us what patch(es) or files are in conflict when an error occurs (though I'm getting better at reading the ipkg log), and in the case of a patch conflict, give the user the ability to remove the conflicting patch. Not complaining though... All you folks at WebOSInternals are true geniuses!
    It's because this patch gives the option to hide those apps. Gesture+tap to do so.

Posting Permissions