Page 17 of 72 FirstFirst ... 712131415161718192021222767 ... LastLast
Results 321 to 340 of 1431
  1. #321  
    as this gets more and more complex, people prob want a way to save your settings, right? Well, the Save/Restore app does have a little Easter Egg (in v1.0.1 and later) that will actually allow you to save and restore your data from this patch. To use this, however, you need to have Terminal installed on your device.

    To Save data for this patch, you need to type in the following from Terminal:
    Code:
    sh -x /var/svc/org.webosinternals.saverestore/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher save

    Unfortunately, there is no good way to copy/paste into Terminal that I am aware of, so you need to type that in manually (although you can use SYM + I to auto-complete in path/filenames) However, once you save it, then you can use the Save/restore app to RESTORE the data. I know that Rod is looking at how to get this to be part of the actual UI and not need Terminal, but for now, this is how you can at least save this info!
  2.    #322  
    Quote Originally Posted by malpha View Post
    Well, I mean, it's not fuBAR, fubar, but I use a 4x4 grid, no icon titles, Page Name Header, No Arrows, No Page Indicators, and I keep Quick System Tasks in my dashboard. In -47, the icons at the bottom didn't spill up onto the screen, but they do now and the only way to get rid of the spill is to remove the page headers, which leaves me with 5x4 instead of 4x4 and well, no page headers. I mean, I guess everyone's got a different set up and all, so, you know.

    Ah I did not even thought about the header thing. I will ad a separate spacing when that is enabled. So hopefully next release serves you better
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #323  
    Quote Originally Posted by milliman View Post
    After removing several patches, -48 installed. I like the continue additions that consolidate many individual patches. I use to use the 4x5 Icons patch. Could you add a mode for icon size and grid size to allow for 4x5 icons per screen with and without text? I really got use to having that many icons on the screen, and going back to 3x4 seems silly.

    Great work!!!!

    Mark
    have you went to preferences and changed the size of grid and icons. I am running 4x4 now
  4. #324  
    Quote Originally Posted by sconix View Post
    Found a way to make patch fully compatible with glass effect patch. So the release that I do a bit later today will fix that issue.
    How about the fully transparent launcher patch? Should that work after this update?
  5. #325  
    Quote Originally Posted by mamouton View Post
    it appears as if you have reinstalled the unhide developer mode icon uninstall that patch if you have it installed.
    D'oh! It sure does, doesn't it?!

    'Operator headspace error' strikes again!

    Thanks!
    "Hopefully it's taking so long because they are upgrading the cameras, adding a 4G radio, higher resolution screen, NFC, a gyroscope, fingerprint reader and an app that builds you and island and then transforms the phone into a jet and flies you there." - Blue Duck Butter, on the Pre 3 release.
  6. mpfef's Avatar
    Posts
    180 Posts
    Global Posts
    181 Global Posts
    #326  
    for some reason, I'm only seeing -12 in my Preware.

    Let me guess, this has something to do with the fact that I've been abandoned by palm and AT&T and I'm stuck on 1.4.2?
  7.    #327  
    Quote Originally Posted by preryan View Post
    LOVE this patch!!!

    I have a black scrim for my device info. Without the patch, the font is white in the software section inside device info. When I install the patch, the font becomes black and I cannot read the installed software. Not really a problem since I dont look at that much but since I want to hide some apps, I cannot see them to unhide them. Is there anything that can be done with that font or is my only option to remove the black scrim from device info? Thanks a lot.
    I guess the only way is to wait until some one makes a proper patch so that the font won't get screwed up. Since I think the patch should not change the color in the installed software list.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #328  
    Quote Originally Posted by sconix View Post
    Ah I did not even thought about the header thing. I will ad a separate spacing when that is enabled. So hopefully next release serves you better
    Oh, I didn't think you have could have two different configs like that...amazing. Thanks so much cause it is kind of an anal thing to complain about, I must admit.
    screwdestiny
    PSN Twitter Last.FM
  9.    #329  
    Quote Originally Posted by milliman View Post
    After removing several patches, -48 installed. I like the continue additions that consolidate many individual patches. I use to use the 4x5 Icons patch. Could you add a mode for icon size and grid size to allow for 4x5 icons per screen with and without text? I really got use to having that many icons on the screen, and going back to 3x4 seems silly.

    Great work!!!!

    Mark
    I really did not yet give a though for the icon spacing when no titles, but will do for next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  10.    #330  
    Quote Originally Posted by malpha View Post
    Oh, I didn't think you have could have two different configs like that...amazing. Thanks so much cause it is kind of an anal thing to complain about, I must admit.
    Giving feedback is not complaining I really want the icon rows to show up as a whole so adding the separate spacing when the header is on is a good thing and easy to add.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #331  
    Hey sconix, as it seems you have the launcher stuff down pat how about maybe adding font color changing for those of us that use glass effect or transparent w/ light backgrounds.
    Maybe standard options or the ability to enter hex codes in a box

    BTW great work!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  12.    #332  
    Quote Originally Posted by 2sslow View Post
    Hey sconix, as it seems you have the launcher stuff down pat how about maybe adding font color changing for those of us that use glass effect or transparent w/ light backgrounds.


    BTW great work!
    The colors and such I really think should belong to theme and not to preferences so not so keen on "polluting" the preferences with that type of settings.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #333  
    Quote Originally Posted by ToddK View Post
    <toddk what all patches do you have installed. >

    I've got 50 of the darn things installed, I'd be here all day listing them. I've read through all the posts and had removed enough to get .45 installed, but when I tried to update to .47 - no joy. (never even saw .46 - was at work),

    Then I saw the post about having to remove the Unhide Dev Mode Icon, so I did, and reset - but when the phone re-booted, and I loaded Preware again, .45 had been removed, and didn't show up under "updated packages" - it was back in Available Packages under today's patches, tried to install it - no joy. ....2 of 21 hunks failed...

    When I have a couple of hours to kill, I'll remove each patch and try again to get .47 installed. I just have to get back to work now... no time to play detective. ;-( I't would be great if there was a list of all the conflicting patches for this wonderous "uber-patch" ;-)

    Love the idea of this and hope I can get it installed (again) someday.

    thanks for trying to help

    Cheers, Todd K.
    For me, whenever I can't install an "update" to a patch I already have installed, running EPR and then using Saved Package List in Preware to reinstall all of my patches usually resolves most problems. In this case, you could run EPR, then install the Advanced Launcher Patch first, then use Saved Package List to automatically install the rest. If a patch from the list cannot be installed, that means it conflicts with the Advanced Launcher Patch most likely.
  14. #334  
    Quote Originally Posted by shock_terminal View Post
    I agree. 4x4 v3 had the %100 PERFECT spacing.
    I too would like to see this patch updated w/ this.
    Agreed!
  15. #335  
    Excelent updates to this patch sconix!! I was going to update the OP in this thread with the current features and functions but I cant find anywhere where I can just copy the changelog from the patch description.

    but anyways, thanks again for this outragious patch, pretty soon, we just will need to install the sconix patch and it will do everything!

    sj
    Last edited by sjsharksfan; 08/28/2010 at 07:49 PM.
  16. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #336  
    Congrats on joining the WebOS Internals team!
  17. #337  
    I am having an odd problem since the last update. I can't get out of the preferences screen. My pre seems to think the preferences page is a launcher page. When I gesture, it disappears, but when I gesture again, the preferences page comes up instead of the first launcher page. So far, the only way I can get out of this is to do a luna restart. What am I missing. Thanks.
  18. #338  
    Quote Originally Posted by k91191 View Post
    Congrats on joining the WebOS Internals team!
    And congrats to our team for attracting someone with Sconix's skills

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19.    #339  
    Quote Originally Posted by My3boys1217 View Post
    I am having an odd problem since the last update. I can't get out of the preferences screen. My pre seems to think the preferences page is a launcher page. When I gesture, it disappears, but when I gesture again, the preferences page comes up instead of the first launcher page. So far, the only way I can get out of this is to do a luna restart. What am I missing. Thanks.
    Backswipe will get you back to launcher scene...
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. #340  
    im getting an error installing -48 update im afaraid to reset my device now becauswe the patch is not showing up as installed anymore but it is still working...i know if i reset the patch will be gone....again
    THE CHAMP IS HERE!!

Posting Permissions