Page 13 of 72 FirstFirst ... 3891011121314151617182363 ... LastLast
Results 241 to 260 of 1431
  1. #241  
    ok sconix how do you hide or unhide icons?
  2. #242  
    Quote Originally Posted by mamouton View Post
    ok sconix how do you hide or unhide icons?
    to Hide: Option (or gesture) + tap on icon to get an option to Hide
    to unhide: from the launcher, bring down the application drop down menu, select the List of all Apps, and then click on the app you want. you should have an option to unhide
    I am the creator of the PalmSpot entry “webOS Does, and Does, and Does Some More”, writes Save/Restore scripts and helps manage the script feed, and now writes webOS Nation's Tip of the Day

    Got a good tip for webOS Nation's Tip of the Day? Please send me a PM or use the Contact Us form and select "Suggest a tip"

    Like any of my work:
  3. #243  
    Thanks just found it and was coming to update my post. I have never seen a patch that required a users guide but this one is borderline app status lol
  4. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #244  
    Quote Originally Posted by Audemars02 View Post
    dude...this patch ROCKS! i had to uninstall a bunch of patches to get this to work (prevent PDF removal, unhide dev mode, hide nascar, 4x4, and a few others, but now it works great! I also see a new "Phone Pref" icon...is that something that the patch added? if so, i love it!

    Do you have a donation link, because this is totally deserving of a little monetary thank you! (nevermind, i see it in your signature)
    It's in his signature.
  5.    #245  
    So what I am going to try with the spacing is as follows (grid size / icon size):

    small / small : 3x5
    small / medium: 3x5
    small / large: 3x4

    medium / small: 4x5
    medium / medium: 4x5
    meidum / large: 4x4

    large / small: 5x5
    large / medium: 5x5
    large / large: 5x4

    So that those amount of full rows would fit when QL hidden.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #246  
    Sconix can you make it a preference to toggle old named apps to show up in universal search or not, that way some can only search apps under renamed name or some can search under both please, thank you
  7. #247  
    sconix is there any way to remove the arrows at the bottom of the page?
  8. #248  
    Nice upgrade! Although it sucks having to getting rid of all launcher patches.. But kudos to you, it must have taken you some time to complete this..

    edit: I second what mamouton said - I'm hoping you can come up with a way to remove arrows at the bottom of page..
  9. #249  
    Quote Originally Posted by ToddK View Post
    I had .45 installed, but when trying to update to .47, it fails.... and I can't figure out what might be in conflict now, as I removed all other launcher patches to get .45 installed, in the first place.

    I noticed the post above to remove unhide developer mode icon, and after doing so and resetting, .45 was gone as well(!), and .47 won't install either.

    I only had 45 for a day, but I really loved it, but now it's gone as well. Why would .45 have been removed when removing the unhide dev mode icon?

    Anyone have any ideas what could be conflicting?
    Run EPI then do a luna restart. Then just went bac to preware and installed new patch. Had a update problem as well.
    Last edited by edbbates11; 08/28/2010 at 01:08 PM.
  10. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #250  
    <toddk what all patches do you have installed. >

    I've got 50 of the darn things installed, I'd be here all day listing them. I've read through all the posts and had removed enough to get .45 installed, but when I tried to update to .47 - no joy. (never even saw .46 - was at work),

    Then I saw the post about having to remove the Unhide Dev Mode Icon, so I did, and reset - but when the phone re-booted, and I loaded Preware again, .45 had been removed, and didn't show up under "updated packages" - it was back in Available Packages under today's patches, tried to install it - no joy. ....2 of 21 hunks failed...

    When I have a couple of hours to kill, I'll remove each patch and try again to get .47 installed. I just have to get back to work now... no time to play detective. ;-( I't would be great if there was a list of all the conflicting patches for this wonderous "uber-patch" ;-)

    Love the idea of this and hope I can get it installed (again) someday.

    thanks for trying to help

    Cheers, Todd K.
  11. #251  
    I have already made a patch for my own Pre that modifies sconix' patch to be what I like. I will wait to see his tweaks to do anything else, but like he said it is very easy to mess around with.

    I will release a patch tomorrow that allows the app-launcher scrim to be modified in the /media/internal directory. Now that there is mostly one unified patch for all grid settings it will be easy to make nice scrims for the launcher that fit with the icon spacing.
  12. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #252  
    First off this is an awesome combination of patch work! Nice job.

    It installed fine for me a few days ago and the update I believe was yesterday went okay but the latest update today, 1.4.5-47 gives me an error and it uninstalled itself. Any ideas?

    [2 of 21 hunks failed...]
    Everybody wants some!..
  13. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #253  
    Quote Originally Posted by Freshyz View Post
    First off this is an awesome combination of patch work! Nice job.

    It installed fine for me a few days ago and the update I believe was yesterday went okay but the latest update today, 1.4.5-47 gives me an error and it uninstalled itself. Any ideas?

    [2 of 21 hunks failed...]
    What app launcher patches do you have installed.
  14.    #254  
    Quote Originally Posted by mamouton View Post
    sconix is there any way to remove the arrows at the bottom of the page?
    The page indicators will toggle all bottom indicators away.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #255  
    Quote Originally Posted by k91191 View Post
    What app launcher patches do you have installed.
    well, I hope he answers none, as they all had to be removed to get .45 installed - at least that's true in my case...

    .45 worked fine, I can't figure out what changed between .45 and .47 that would not only cause the update to fail, but remove the earlier version as well?
  16. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #256  
    Quote Originally Posted by Freshyz View Post
    First off this is an awesome combination of patch work! Nice job.

    It installed fine for me a few days ago and the update I believe was yesterday went okay but the latest update today, 1.4.5-47 gives me an error and it uninstalled itself. Any ideas?

    [2 of 21 hunks failed...]
    You might have to remove the other launcher patches. It replaces most of them.
  17. #257  
    Quote Originally Posted by Freshyz View Post
    First off this is an awesome combination of patch work! Nice job.

    It installed fine for me a few days ago and the update I believe was yesterday went okay but the latest update today, 1.4.5-47 gives me an error and it uninstalled itself. Any ideas?

    [2 of 21 hunks failed...]
    If you list all your patches or changes it will help troubleshoot quickly. I kept getting an error and it was because I had enable my phone preferences via winscp.
  18. #258  
    This is a great patch!! I've noticed that with the update my launcher no longer has a lag or hangs when swapping between pages while multiple apps are opening. Thanks for all your work on the patch!
  19. mostockton's Avatar
    Posts
    6 Posts
    Global Posts
    11 Global Posts
    #259  
    Great patch, Sconix.

    I had a little difficulty installing but eventually found that the 'Enable USB Passthrough' patch conflicts with this one, so I thought I'd drop a line to mention that to anyone who is having difficulties.

    Cheers
  20. #260  
    Quote Originally Posted by ToddK View Post
    <toddk what all patches do you have installed. >

    I've got 50 of the darn things installed, I'd be here all day listing them. I've read through all the posts and had removed enough to get .45 installed, but when I tried to update to .47 - no joy. (never even saw .46 - was at work),

    Then I saw the post about having to remove the Unhide Dev Mode Icon, so I did, and reset - but when the phone re-booted, and I loaded Preware again, .45 had been removed, and didn't show up under "updated packages" - it was back in Available Packages under today's patches, tried to install it - no joy. ....2 of 21 hunks failed...

    When I have a couple of hours to kill, I'll remove each patch and try again to get .47 installed. I just have to get back to work now... no time to play detective. ;-( I't would be great if there was a list of all the conflicting patches for this wonderous "uber-patch" ;-)

    Love the idea of this and hope I can get it installed (again) someday.

    thanks for trying to help

    Cheers, Todd K.

    Do you have any topbar patches? If you go into usb mode and look at the webos patches log it will tell you where it is failing and will help narrow it down.
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.phoneprefs/appinfo.json.rej
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher:
    additional_files
    app-launcher-advanced-configuration-for-app-launcher.patch
    package_list
    this told me my phone preference was giving me the problem and then I remembered it was unhid already.

Posting Permissions