Page 48 of 58 FirstFirst ... 384344454647484950515253 ... LastLast
Results 941 to 960 of 1151
Like Tree1Likes
  1. #941  
    I have been trying to install the Advanced Configuration For App Launcher and Mode Switcher patches and I am unable to do so. I have removed ALL patches and run EPR and still nothing. All I get is an error. Any help is appreciated!
  2. #942  
    Quote Originally Posted by hbaba1964 View Post
    I have been trying to install the Advanced Configuration For App Launcher and Mode Switcher patches and I am unable to do so. I have removed ALL patches and run EPR and still nothing. All I get is an error. Any help is appreciated!
    Can you post the error please?
    It can help determine what is causing the problem.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. #943  
    I'm having a problem... when I first got the phone restarted and I opened up my launcher, I saw there was a box labeled "First Use". After I clicked on the box it said that my install was successful it then went to a reloading page and stayed there for about an hour. After I realized that it was not changing I closed that page and restarted myself. That "First Use" box is still there, only now when I click on it, a blue page with clouds comes up and stays. Am I OK or is there an error. Everything seems to be working fine.
  4. #944  
    Quote Originally Posted by kymcgee07 View Post
    I'm having a problem... when I first got the phone restarted and I opened up my launcher, I saw there was a box labeled "First Use". After I clicked on the box it said that my install was successful it then went to a reloading page and stayed there for about an hour. After I realized that it was not changing I closed that page and restarted myself. That "First Use" box is still there, only now when I click on it, a blue page with clouds comes up and stays. Am I OK or is there an error. Everything seems to be working fine.
    The first step is admitting you have a problem..

    Kidding... you must be talking about the advanced configuration for app launcher patch. Upon installing this patch, it will show a number of things normally hidden, one of which is the first use app which you are seeing and have ran.

    You don't need to run this. You can gesture + tap the app and select hide so that it doesn't show anymore.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5. #945  
    Sir, you are fast!

    See, telling people you have a problem really can help!

    Now I'm going to drink and smoke allll day
  6. #946  

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  7. #947  
    I keep getting this



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    3 32896 3 1156 0 0 949 0 0:00:34 0:00:01 0:00:33 2597
    100 32896 100 32896 0 0 18319 0 0:00:01 0:00:01 --:--:-- 32187
    Identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":4, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.phoneprefs/appinfo.json.rej
    Remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    -- Sent from my Palm Pre
  8. #948  
    Quote Originally Posted by JacoVasquez View Post
    I keep getting this



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    3 32896 3 1156 0 0 949 0 0:00:34 0:00:01 0:00:33 2597
    100 32896 100 32896 0 0 18319 0 0:00:01 0:00:01 --:--:-- 32187
    Identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":4, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.phoneprefs/appinfo.json.rej
    Remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    -- Sent from my Palm Pre
    that means you have some other patch installed that is conflicting with the advanced config for app launcher patch. Since it is referencing usr/palm/applications/com.palm.app.phoneprefs/appinfo.json the patch you have installed is for something do do with the phone prefs. Perhaps a hide phone prefs patch or similar? See the wiki for the advanced config for app launcher patch for install/troubleshooting help. I don't have the link handy cause I am doing this from my phone.
  9. #949  
    Quote Originally Posted by sconix View Post
    Its there to allow more easy way to re-arrange your quick launch bar even when it set to hidden in app launcher. I could do it configurable if it bothers you, but I know some rearrange QL more often than others.
    Ok I understand the benefit now, but unfortuantely this does create problems with re-arranging last row icons in the launcher. Configurable is always preferred and the new option 'Unhide on re-order' in the latest version of the app is. definately a good addition.

    Thanks 'sconix' and I must say you work fast.

    PS: By the way when making a donation does it always show the 'Mode Switcher Application' as the receipent or is there a seperate donation link for the different 'patches'? Although it does not matter much, since it all goes to the same person, but even then it would be nice to be able to indicate which patch or patches and or apps one is showing appreciation for.
    Last edited by Sanjay; 09/17/2010 at 07:24 AM.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  10.    #950  
    Quote Originally Posted by Sanjay View Post
    Ok I understand the benefit now, but unfortuantely this does create problems with re-arranging last row icons in the launcher. Configurable would definately be a good addition.

    PS: The latest version now has the option 'Unhide on re-order'. Thanks 'sconix' and I must say you work fast.
    Did not realize that problem since I don't have a "full" page. Will fix that problem for next release.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #951  
    Quote Originally Posted by Sanjay View Post
    PS: By the way when making a donation does it always show the 'Mode Switcher Application' as the receipent or is there a seperate donation link for the different 'patches'? Although it does not matter much, since it all goes to the same person, but even then it would be nice to be able to indicate which patch or patches and or apps one is showing appreciation for.
    I just mention in the notes of the transaction that it is for his awesome app and patches! Covers all bases then!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12. #952  
    I don't know if this has been suggested already (I'm on my phone at work and can't really poke through numbers of pages to look for myself...sorry) but because of the ability to hide apps (Advanced Configuration For App Launcher patch), it would be cool if the app could be launched from the app list. So when you select an app in the list if would give an option to unhide/hide and launch. I know that hidden apps can be launched by searching their name, but I think being able to launch them from the list would be nice too.

    Also, I accidentally messed up the Advanced Configuration For App Launcher patch on my phone. I had it installed and working great, then when I went to update it yesterday I accidentally pressed remove. Being a little frustrated, when I went to switch cards I accidentally closed Preware! Now when I go to install, I get this error:

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    3 32896 3 1176 0 0 2651 0 0:00:12 --:--:-- 0:00:12 10690
    100 32896 100 32896 0 0 42345 0 --:--:-- --:--:-- --:--:-- 74257
    identify
    org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.usbpassthrough/appinfo.json.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.usbpassthrough/app/controllers/usbpassthrough-assistant.jsjsjs.$rej$
    remove
    Removing package org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher from root...
    (offline root mode: not running org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
    I've done everything short of doctoring - EPR, EFV, etc. I can't try WebOS Repair Utility because I guess WebOS DR. isn't out for 1.4.5 for Verizon Pre yet? Short of doctoring the phone, is there any way to get the patch installed? Btw, I have no other app launcher patches installed.

    Thanks!
  13. #953  
    Quote Originally Posted by JamMasterClay View Post
    I don't know if this has been suggested already (I'm on my phone at work and can't really poke through numbers of pages to look for myself...sorry) but because of the ability to hide apps (Advanced Configuration For App Launcher patch), it would be cool if the app could be launched from the app list. So when you select an app in the list if would give an option to unhide/hide and launch. I know that hidden apps can be launched by searching their name, but I think being able to launch them from the list would be nice too.

    Also, I accidentally messed up the Advanced Configuration For App Launcher patch on my phone. I had it installed and working great, then when I went to update it yesterday I accidentally pressed remove. Being a little frustrated, when I went to switch cards I accidentally closed Preware! Now when I go to install, I get this error:



    I've done everything short of doctoring - EPR, EFV, etc. I can't try WebOS Repair Utility because I guess WebOS DR. isn't out for 1.4.5 for Verizon Pre yet? Short of doctoring the phone, is there any way to get the patch installed? Btw, I have no other app launcher patches installed.

    Thanks!
    Well not sure exactly, but based off of these lines in your ipkg error:

    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.usbpassthrough/appinfo.json.rej
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.usbpassthrough/app/controllers/usbpassthrough-assistant.jsjsjs.$rej$
    You might have a patch installed related to showing/hiding of the USB passthrough?? (Is there even a standalone patch for that?) If so that could be your problem.

    The ACAL patch conflicts with just about all Launcher, Grid, and show/hide patches!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  14. #954  
    Success! I don't know how I missed that USB passthrough line in the error message...

    I did have a USB Passthrough patch installed, but it's categorized under Phone, not Launcher. It's weird that I had them both installed before with no problems though...

    Thanks!
  15. #955  
    Quote Originally Posted by JamMasterClay View Post
    Success! I don't know how I missed that USB passthrough line in the error message...

    I did have a USB Passthrough patch installed, but it's categorized under Phone, not Launcher. It's weird that I had them both installed before with no problems though...

    Thanks!
    Well the show/hide app stuff was recently added as features to the ACAL patch, so that might explain why if you were running a previous version before.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #956  
    Quote Originally Posted by Psychonaut View Post
    Hi Sconix. Amazing patch. As is Advanced config for launcher (love that Glass Effect is compatible!). In fact, I'm gonna donate as soon as post this*.

    I'm sorry to bring up something you already kind of addressed, but I really like that LED Flashlight can be accessed without going into the Device sub-menu, but 100% of the time that I use it I wish the menu stayed open so I could turn it off with one tap! I think the menu should close when you turn it off. This doesn't conflict with the second reason you gave in the quote because the LED is kind of different than toggling the radios, but it does still conflict with reason 1. Would it be less code to change just the LED as opposed to changing everything? Again, sorry to revisit this if you consider the matter closed.

    Thanks for all your hard work and the support you give!

    EDIT: *Apparently you'll receive it in 3-5 business days. Heh.
    I don't totally agree. I wan't more. If there was an option to PIN or lock the menu open, or a smaller menu if you are using the LED, then you could quickly turn it off. I have used it while using another app and I don't want to be forced to turn off before I use another app. I want the best of both worlds.
    Thanks
  17. jeckert21's Avatar
    Posts
    48 Posts
    Global Posts
    51 Global Posts
    #957  
    Jason has an app in Preware called LED Torch that is stand alone. You can use that ap and leave it open using other apps and it will stay on until you turn it off.
  18. #958  
    Thanks!
    In the end the "Emergency Patch Recovery" took care of it, though funny thing is that Patch did not show up in my PreWare for almost a day after I started looking for it! But it finally did.
    But once that patch above ran the Advanced Launcher would load and it is nice! And it is also compatible with the 'Just a Clear launcher Theme" NICE (I HATE that Quick Launcher bar!!)
  19. #959  
    Quote Originally Posted by rlt7500 View Post
    I don't totally agree. I wan't more. If there was an option to PIN or lock the menu open, or a smaller menu if you are using the LED, then you could quickly turn it off. I have used it while using another app and I don't want to be forced to turn off before I use another app. I want the best of both worlds.
    Thanks
    You'd still be able to do it if it was set up the way I suggested. It'd just be an extra tap for you (outside of the drop-down menu to close it) instead of the extra tap it is for me now. Worry not because pretty sure Sconix is gonna keep it the way it is.
  20.    #960  
    Quote Originally Posted by Psychonaut View Post
    You'd still be able to do it if it was set up the way I suggested. It'd just be an extra tap for you (outside of the drop-down menu to close it) instead of the extra tap it is for me now. Worry not because pretty sure Sconix is gonna keep it the way it is.
    Don't be so sure I have lots of ideas left for system menus patches. I am just currently busy with getting my new Advanced System Preferences patch out and then I need to give some time to MS and then I am most likely get back to system menus patches.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions