Page 45 of 58 FirstFirst ... 35404142434445464748495055 ... LastLast
Results 881 to 900 of 1151
Like Tree1Likes
  1. #881  
    Quote Originally Posted by huffman01 View Post
    Hello all! So I just started using this patch today and I do have to say SCONIX you have once again out done yourself great work!

    I do have one thing that I am not sure about. When I drop the menu down WiFi seems to be always working, the little circle is spinning everytime I drop the menu down weather the WiFi is on or off and I do not want it to be a drain on the battery. Is this normal?
    restart the phone -- every once in awhile this will happen to WIFI or bluetooth --
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  2.    #882  
    Quote Originally Posted by huffman01 View Post
    Hello all! So I just started using this patch today and I do have to say SCONIX you have once again out done yourself great work!

    I do have one thing that I am not sure about. When I drop the menu down WiFi seems to be always working, the little circle is spinning everytime I drop the menu down weather the WiFi is on or off and I do not want it to be a drain on the battery. Is this normal?
    I am not sure what is causing this, but it is known problem. At least I have had report this happening without the patch too so it is most likely not the patch. My current guess is that MS could be causing this since it is bringing the bugs in WebOS BT/WiFi control up for some reason. For next version of the patch/MS I am trying to get rid of this or at least make it better. I am just waiting for my dev phone to arrive so I can start to do extensive testing on the BT/Wifi problems. Since my own phone does not do this very often (maybe once in a month) and don't want to use it as a test platform.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #883  
    I want to say to sconix, this patch is out of this world. You've added so much ease of use to the launcher & patch installation, it's one of my show off points to my fellow PreFriends & Androiders. It's actually convinced 2 to Homebrew. Great stuff!


    Now for the question.. Lately, there has been an influx of apps, and I'm sure people are loading stuff up. Universal search has become more and more my friend... and because of this, sometimes the page flipping and scanning can become a task. (yeh, Univ. Search has made me that lazy, and my memory.... Well... That's another thread!) So, my request?/question would be, is it possible to allow 'Orange-Tap' on the Universal Search returned results? If I misplaced an app, and I search for 'Mode', Mode Switcher, & Developer Mode shows, I would like to be able to 'Delete, Rename, Hide, Move' menu to pop up if I "Orange-Tap" the icon in the result.

    I was going to ask about some sort of identifiers on the results after the icon, but for some reason or another, I fel like that woild require some serious coding, not that I have ANY clue at all.

    Thanks in advance, and keep it coming!

    - JohnnyPre
  4.    #884  
    Quote Originally Posted by JohnnyPre View Post
    I want to say to sconix, this patch is out of this world. You've added so much ease of use to the launcher & patch installation, it's one of my show off points to my fellow PreFriends & Androiders. It's actually convinced 2 to Homebrew. Great stuff!


    Now for the question.. Lately, there has been an influx of apps, and I'm sure people are loading stuff up. Universal search has become more and more my friend... and because of this, sometimes the page flipping and scanning can become a task. (yeh, Univ. Search has made me that lazy, and my memory.... Well... That's another thread!) So, my request?/question would be, is it possible to allow 'Orange-Tap' on the Universal Search returned results? If I misplaced an app, and I search for 'Mode', Mode Switcher, & Developer Mode shows, I would like to be able to 'Delete, Rename, Hide, Move' menu to pop up if I "Orange-Tap" the icon in the result.

    I was going to ask about some sort of identifiers on the results after the icon, but for some reason or another, I fel like that woild require some serious coding, not that I have ANY clue at all.

    Thanks in advance, and keep it coming!

    - JohnnyPre
    I guess it would be possible, but since it seems that the 2.0 WebOS might change app launcher/global search (based on the screenshots and published info) I have "halted" app launcher/global search patch development and will wait until 2.0 before making any new additions to app launcher patch or even starting work on global search patch (which was my indention). So if possible I consider these for 2.0 versions.

    Currently I am finishing my next new patch which should be ready soon so I am not just sitting on my *** and waiting for 2.0 though Just that I try to focus my work always into something that is not "wasted" like work on stuff that clearly changes a lot in 2.0.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. #885  
    Seems this issue will come up again with 1.4.5 seemingly arriving on VZW/ATT.... So for the new 1.4.5 users, you should uninstall the System Menus patches and Advanced Configuration for App Launcher patch before updating to 1.4.5, then reinstall them afterwards.

    If you've already taken the plunge and are having issues updating to the 1.4.5 versions, you can try uninstalling/reinstalling them, but your best bet might be to run EPR.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  6. #886  
    Quote Originally Posted by sconix View Post
    3) Device Menu patch that alter the device menu by removing the entries that are already in Mode or Today menu
    But this patch also deletes the 'Airplane Mode' even though it is not present in either the 'Mode or Today' menu. Am I missing something?
    Quote Originally Posted by sconix View Post
    also adds lots of new things into the menu such as: Flashlight, screen brightness, ringtone volume, system volume, media volume, screen lock configuration, network configuration, phone radio toggle, voice roaming configuration, data connection toggle, data roaming setting, GPS state toggle and already existing Wi-Fi and bluetooth controls.
    How come I can't find 'system volume or media volume'? Again am I missing something?

    Would really like to have both 'volume controls' and the 'airplane mode' too. Is there any way I could have them while still continuing to use this fantastic set of patches.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  7. #887  
    Quote Originally Posted by Sanjay View Post
    .....How come I can't find 'system volume or media volume'? Again am I missing something? Would really like to have both 'volume controls' and the 'airplane mode' too. Is there any way I could have them while still continuing to use this fantastic set of patches.
    The other volumes (system/media) are found by tapping the Ringtone volume in the Device submenu. Actually, it toggles between the three volume types when the "volume" heading (e.g. Ringtone, System or Media) are tapped.
    Last edited by oakridge outdoors; 09/14/2010 at 10:22 AM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. #888  
    Quote Originally Posted by oakridge outdoors View Post
    The other volumes (system/media) are found by tapping the Ringtone volume in the Device submenu. Actually, it toggles between the three volume types when the "volume" heading (e.g. Ringtone, System or Media) are tapped.
    Thanks. Any particular reason for using this approach, for although this is quite innovative it is not very intuitive. Would definately be a problem for most to figure out on their own.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  9. #889  
    Quote Originally Posted by Sanjay View Post
    Thanks. Any particular reason for using this approach, for although this is quite innovative it is not very intuitive. Would definately be a problem for most to figure out on their own.
    Well, as for why it was designed that way, I can not speak for the Sconix, the Dev, but personally, I like it.

    I agree that it might not have been documented if full detail up front, but that will change soon.
    Last edited by oakridge outdoors; 09/14/2010 at 11:35 AM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. #890  
    Quote Originally Posted by sconix View Post
    3) Device Menu patch that alter the device menu by removing the entries that are already in Mode or Today menu
    Any idea why this patch also deletes the 'Airplane Mode' even though it is not present in either the 'Mode or Today' menu. Am I missing something? Is there another way to get back the 'Airplane Mode' or are we just expected to create an 'Airplane Mode' via the 'Mode Switcher' app.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  11. #891  
    Quote Originally Posted by Sanjay View Post
    Any idea why this patch also deletes the 'Airplane Mode' even though it is not present in either the 'Mode or Today' menu. Am I missing something? Is there another way to get back the 'Airplane Mode' or are we just expected to create an 'Airplane Mode' via the 'Mode Switcher' app.
    That is what I have effectively done via Mode Switcher.
    However, you could use the Advanced Reset Options patch (I'm pretty sure that is what it is called) to get the airplane mode when you hold the power button. (I mainly use that patch to quickly restart luna in the event that I get to 'finger swipy' and close Preware before I think to do a luna from the menu.)

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12. #892  
    Quote Originally Posted by oakridge outdoors View Post
    Seems this issue will come up again with 1.4.5 seemingly arriving on VZW/ATT.... So for the new 1.4.5 users, you should uninstall the System Menus patches and Advanced Configuration for App Launcher patch before updating to 1.4.5, then reinstall them afterwards.

    If you've already taken the plunge and are having issues updating to the 1.4.5 versions, you can try uninstalling/reinstalling them, but your best bet might be to run EPR.
    I updated to VZW 1.4.5 this morning, and THOUGHT I had done all of the research I needed to do about what should be removed. Well, apparently I missed something. Now, I can't get the mode switcher dropdown to work. I've done the EPR and reinstalled the patches, then manually uninstalled and reinstalled them ... the top bar menus still won't work for me. Any other ideas? I miss being able to manually switch modes!
  13. #893  
    Hey Sconix, I was wondering if you could add to the first post that the app launcher patch now includes 4x4/multiple icon settings.
    Last edited by kkhanmd; 09/14/2010 at 07:30 PM.
    If this helped you hit thanks.
  14. #894  
    Quote Originally Posted by smmullen View Post
    I updated to VZW 1.4.5 this morning, and THOUGHT I had done all of the research I needed to do about what should be removed. Well, apparently I missed something. Now, I can't get the mode switcher dropdown to work. I've done the EPR and reinstalled the patches, then manually uninstalled and reinstalled them ... the top bar menus still won't work for me. Any other ideas? I miss being able to manually switch modes!
    Anyone? Is there anything I can do to get this working again?
  15. #895  
    Quote Originally Posted by smmullen View Post
    Anyone? Is there anything I can do to get this working again?
    Can you please post the error.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. #896  
    Quote Originally Posted by oakridge outdoors View Post
    Can you please post the error.
    There's no error ... the patches are installed but they don't appear to be doing anything.
  17. #897  
    Quote Originally Posted by smmullen View Post
    There's no error ... the patches are installed but they don't appear to be doing anything.
    Oh. Hmmm.

    Is it all of Sconix's top bar patches that appear to be not working?

    I guess if it were me, I would go the long route. I would try to uninstall all of Sconix patches manually. Then I would make sure they are not in the Preware Saved Packages List. (not sure if you used that to reinstall the patches after running EPR last time). Then I would run EPR again. Hard reboot. Install the Sconix framework patch, luna restart, next patch, luna, etc... (I know that is not exactly needed, but at this point....)

    EPR cleared them all out and you got them reinstalled and they just appear not to work, so it sounds like there are some leftover files somehow that are causing your problems.

    Otherwise, the other options would be to run WebOS Repair Utility or visit the Doc. I know the Doc route is a PITA most times, but it usually fixes all ailments.

    I had a few similar issues back before 1.4.1.1 (not with these patches) and ended up going through almost those steps. In the end the WebOS Repair Util worked for me, but I ended up Doctoring it later for good measure.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  18. #898  
    I've held off on this patch because I've been too busy at work to take any time getting Mode Switcher set up but now that I have it I gotta' say this is some awesome piece of work! Thanks for this and Mode Switcher! Will donate as soon as I can get back on my feet.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  19. #899  
    Hey Sconix, when I meta tap an app, sometimes the menu (move, hide rename etc) comes for the app and sometimes not. Am I tapping it wrong? WHat is the best way of tapping? I have removed my gesture tap patch since your patch gives me the same meta tap options
    If this helped you hit thanks.
  20. #900  
    Thanks for the ideas. I'll give the WebOS Repair Util. a shot. I've probably done the equivalent of your other suggestions.

Posting Permissions