Page 41 of 58 FirstFirst ... 31363738394041424344454651 ... LastLast
Results 801 to 820 of 1151
Like Tree1Likes
  1. #801  
    Great job! Just donated
  2. #802  
    any plans to add brightness control in the device menu?
  3. #803  
    Quote Originally Posted by swingracex View Post
    any plans to add brightness control in the device menu?
    It already does this!
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  4. #804  
    Quote Originally Posted by swingracex View Post
    any plans to add brightness control in the device menu?
    you have to bring up the edit menu and add " device " to the menu then open it up and brightness bar is in there .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #805  
    i dont see an edit menu...i see battery info, phone, data, wifi, bluetooth, gps, flashlight...
  6. #806  
    orange/gesture+tap top right side
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  7. k91191's Avatar
    Posts
    71 Posts
    Global Posts
    74 Global Posts
    #807  
    Gesture + tap

    or

    Orange key + tap
  8. #808  
    Quote Originally Posted by swingracex View Post
    i dont see an edit menu...i see battery info, phone, data, wifi, bluetooth, gps, flashlight...
    with the launcher open gesture tap top right and it will drop down like 22slow said !! lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #809  
    i totally missed that feature...thanks guys!
  10. #810  
    Quote Originally Posted by Shadavis08 View Post
    with the launcher open gesture tap top right and it will drop down like 22slow said !! lol
    No need to open launcher you can do it on the home screen or any other for that matter.

    Actually i am using sconix system menu transparent full width app menu patch so i have to do it from the home screen.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  11. #811  
    kool ! didnt know that its just the way ive been doing it .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #812  
    Thats what is so great about this site, at least for me i learn something new every day.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  13. #813  
    Thanks for these great patches! I can't find a "roam only" option in the menu. If its not there could you add that? Its very helpful for when I'm on vacation and am not getting a solid Sprint signal.
  14. TM119's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #814  
    Quote Originally Posted by mamouton View Post
    This is strange but what are you thoughts on this. Your system menu mode patch kept overiding my carrier string font color so I extracted and changed the color and installed via webosqi, but now when I do a luna restart I have to open the device menu to get the pre to respond to any touches after that it works fine. Is the patch handled differently with Preware or something. I noticed this before with another patch (Jason's menu megamix) I wanted to add something to it and got the same behavior only when I installed via webosqi. I guess I will try to write a patch that modifies the section versus trying to reinstall this one with the changes. I will try that and report back.
    I've had the same thing happen to me using Internalz to install System Menu Mode patch with font color changed. Could you please share your carrier string color change patch that you used to fix.
  15. #815  
    Quote Originally Posted by sfriedlake View Post
    Thanks for these great patches! I can't find a "roam only" option in the menu. If its not there could you add that? Its very helpful for when I'm on vacation and am not getting a solid Sprint signal.

    you need to click on the phone and then you will get more options and you will see roaming enabled or disabled.
  16. #816  
    Quote Originally Posted by TM119 View Post
    I've had the same thing happen to me using Internalz to install System Menu Mode patch with font color changed. Could you please share your carrier string color change patch that you used to fix.
    If you open the patch you will see where you need to change the text to the color you want.

    So I installed the system mode menu patch via preware and then applied the patch I posted below. Got rid of lagginess with trying to launch.
    Attached Files Attached Files
  17. #817  
    Quote Originally Posted by mamouton View Post
    you need to click on the phone and then you will get more options and you will see roaming enabled or disabled.
    There's only enable and disable. No roam "only".
  18. #818  
    Quote Originally Posted by sfriedlake View Post
    Thanks for these great patches! I can't find a "roam only" option in the menu. If its not there could you add that? Its very helpful for when I'm on vacation and am not getting a solid Sprint signal.
    Quote Originally Posted by mamouton View Post
    you need to click on the phone and then you will get more options and you will see roaming enabled or disabled.
    That doesnt give you the option to ROAM "ONLY"It only lets you enable roaming not force it.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  19. #819  
    Quote Originally Posted by 2sslow View Post
    That doesnt give you the option to ROAM "ONLY"It only lets you enable roaming not force it.
    Oh I have the roam only patch installed so I guess that is why I didn't notice it.
  20. #820  
    I can live w/ adding 1 more patch since sconix has dropped my patch count by 15.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


Posting Permissions