Page 40 of 58 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1151
Like Tree1Likes
  1. #781  
    Cool beans. I made the list before I reboot after removing all of the patches that I had that were no longer needed. Only one thing though. With my 5x5 patch I reduced the padding between rows of icons and widened the space for the names so that with the quick launch hidden you get 5x6 icons on the screen. And the widened name space nearly eliminated long app names going to three lines. There was 1px space between the icons name space. If I recall correctly the padding between rows wasted a total of 25 or 30px vertical screen real estate.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  2.    #782  
    I will release at least one more version today. It has support for themes/patches setting the background scrim per grid/icon size configuration (i.e. it is possible to make a patch that sets different background based on the configured icon/grid sizes). This release will also work with the transparent/glass effect patches.
    Last edited by sconix; 08/29/2010 at 08:31 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  3. #783  
    Maybe it is just me so I thought I would ask does the launcher along with closing app's seem to be a bit sluggish with this new patch at times? On my pre when I open the launcher it it is not as smooth and quick at opening, it almost appears to be stumbling on it's way up. I am having the same issue with closing an app or window, as I swipe it up it goes half way pauses for a split of a second and then closes.

    Anyone else having this problem?
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  4.    #784  
    Quote Originally Posted by huffman01 View Post
    Maybe it is just me so I thought I would ask does the launcher along with closing app's seem to be a bit sluggish with this new patch at times? On my pre when I open the launcher it it is not as smooth and quick at opening, it almost appears to be stumbling on it's way up. I am having the same issue with closing an app or window, as I swipe it up it goes half way pauses for a split of a second and then closes.

    Anyone else having this problem?
    If you have set default page then there is a small additional update for the launcher when its coming up which could slow the sliding up the tiniest amount, but other than that my patch does not add anything to the showing off app launcher and hence cannot slow down that process. Also the patch does not add anything for closing apps, and for that it actually cannot have anything to do with.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5. #785  
    Quote Originally Posted by sconix View Post
    If you have set default page then there is a small additional update for the launcher when its coming up which could slow the sliding up the tiniest amount, but other than that my patch does not add anything to the showing off app launcher and hence cannot slow down that process. Also the patch does not add anything for closing apps, and for that it actually cannot have anything to do with.
    That is what I thought, I just wanted confirmation. Once again thank you for your quick response I do not know how you keep up with everything and everyone so well.
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  6. #786  
    Quote Originally Posted by huffman01 View Post
    That is what I thought, I just wanted confirmation. Once again thank you for your quick response I do not know how you keep up with everything and everyone so well.
    I too love the ''Plam Pre'' ;-)
  7. #787  
    This is strange but what are you thoughts on this. Your system menu mode patch kept overiding my carrier string font color so I extracted and changed the color and installed via webosqi, but now when I do a luna restart I have to open the device menu to get the pre to respond to any touches after that it works fine. Is the patch handled differently with Preware or something. I noticed this before with another patch (Jason's menu megamix) I wanted to add something to it and got the same behavior only when I installed via webosqi. I guess I will try to write a patch that modifies the section versus trying to reinstall this one with the changes. I will try that and report back.
  8.    #788  
    Quote Originally Posted by mamouton View Post
    This is strange but what are you thoughts on this. Your system menu mode patch kept overiding my carrier string font color so I extracted and changed the color and installed via webosqi, but now when I do a luna restart I have to open the device menu to get the pre to respond to any touches after that it works fine. Is the patch handled differently with Preware or something. I noticed this before with another patch (Jason's menu megamix) I wanted to add something to it and got the same behavior only when I installed via webosqi. I guess I will try to write a patch that modifies the section versus trying to reinstall this one with the changes. I will try that and report back.
    When the Pre is not responding to touches the patch installation is somehow broken. Meaning that there is some uncaught exception when loading top bar.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #789  
    Quote Originally Posted by sconix View Post
    When the Pre is not responding to touches the patch installation is somehow broken. Meaning that there is some uncaught exception when loading top bar.
    Oh so how can that be fixed or do I just need to do what I what I suggested and make a seperate patch to change colors?
  10.    #790  
    Quote Originally Posted by mamouton View Post
    Oh so how can that be fixed or do I just need to do what I what I suggested and make a seperate patch to change colors?
    Its hard to say since I don't know what it broke. The log usually reveals what went broken and why the loading of top bar is aborted which causes the unresponsiveness.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #791  
    well creating the little patch to change the color worked and I still have my responsivness on my first tap. So my fix. I installed your patch from Preware and then installed my carrier string color change patch and I am back in business. Thanks!
  12. #792  
    so i dont need to install the menu mode patch then right . because it will change my top bar font and color ???
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13.    #793  
    Quote Originally Posted by Shadavis08 View Post
    so i dont need to install the menu mode patch then right . because it will change my top bar font and color ???
    It should not...
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  14. #794  
    ok im still not quite sure what i get when i load this patch ?? is the list already there or do i just add stuff ? pic's would be nice or some good explanation of exactly how this works ? sorry if im taking up your time .

    edit ................

    ok i read the first page which i should have done first lol
    so should i uninstall Jason's device megamix patch for the full menu patch ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #795  
    Quote Originally Posted by Shadavis08 View Post
    ok im still not quite sure what i get when i load this patch ?? is the list already there or do i just add stuff ? pic's would be nice or some good explanation of exactly how this works ? sorry if im taking up your time .

    edit ................

    ok i read the first page which i should have done first lol
    so should i uninstall Jason's device megamix patch for the full menu patch ?
    Yes if you want to install the device menu patch too. Which I think you do want, as fas as I know it is not missing any functionality that other device menu patches provide. Its just that the contents can be configured a bit by selecting which items are shown.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #796  
    the only one that actually really want is the flashlight in device menu . is this going to be added or is it in there yet ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17.    #797  
    Quote Originally Posted by Shadavis08 View Post
    the only one that actually really want is the flashlight in device menu . is this going to be added or is it in there yet ?
    Its there. Can even chose is it in drawer or the last item on the menu.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #798  
    Quote Originally Posted by sconix View Post
    I will release at least one more version today. It has support for themes/patches setting the background scrim per grid/icon size configuration (i.e. it is possible to make a patch that sets different background based on the configured icon/grid sizes). This release will also work with the transparent/glass effect patches.
    I completed this patch today

    It changes your launcher scrim based on your preferences setting, allowing you to have up to 18 different scrims (or much less if you only want a few.

    Thabks to sconix for modifying his patch to allow this feature. I will release hopefully tomorrow.
  19. #799  
    ok now i have two issues lol the first is how do you edit stuff in the menu ? the second is the gps does not turn off and on when i turn it off or on in the menu ?? any idea whats going on ?

    ok i figured out the first one ! google locate has to be turned off or it will still locate you lol so gps does turn off and on but if the google is on it still locates you in google maps ! ok now how do you edit ?
    Last edited by Shadavis08; 08/29/2010 at 07:03 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20.    #800  
    Quote Originally Posted by Shadavis08 View Post
    ok now i have two issues lol the first is how do you edit stuff in the menu ? the second is the gps does not turn off and on when i turn it off or on in the menu ?? any idea whats going on ?
    See the first post for instructions (in short gesture+tap to the menu area). The GPS should work at least no one has reported otherwise. It just takes a while for GPS to enable/disable so did you wait a while? Its not instant operation...
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions