Page 26 of 58 FirstFirst ... 16212223242526272829303136 ... LastLast
Results 501 to 520 of 1151
Like Tree1Likes
  1. #501  
    Ok, I'll try it again, making sure the device menu patch is not installed. No, I'm not trying to install the 1.4.5 updated patches. I'm clear on that issue now.

    Sconix, when do you estimate the updated 1.4.1 patches will be I the WebOS Internals feed?
  2.    #502  
    Quote Originally Posted by sjamie View Post
    Ok, I'll try it again, making sure the device menu patch is not installed. No, I'm not trying to install the 1.4.5 updated patches. I'm clear on that issue now.

    Sconix, when do you estimate the updated 1.4.1 patches will be I the WebOS Internals feed?
    Well I send the previous updated patches already weeks ago and they still haven't shown up so I think I will see if I could get more direct access for adding the patches into WebOS internals feed. If I could get that then I could move out of my feed completely at some point. But for now I keep my testing feed for 1.4.1 versions and the stable feed for 1.4.5 versions. So I haven't yet submidded the latest versions at all since I want to do the "testing" with my feed since pushing updates takes so long into the WebOS Internals feed. When I am sure that there is no longer stupid errors in the current patch set then I either add them to the feed myself or submit them for adding.
  3. #503  
    Sconix, have you spoken with Rod Whitby about why your updates have not shown up in the WebOS Internals feed yet?
  4. #504  
    sconix I applied the quick launch bar remix patch I clicked the edit quick launch but nothing happens. Can you let me know what is supposed to happen when you click that command? Thanks!
  5. #505  
    Quote Originally Posted by sconix View Post
    Well I send the previous updated patches already weeks ago and they still haven't shown up so I think I will see if I could get more direct access for adding the patches into WebOS internals feed. If I could get that then I could move out of my feed completely at some point. But for now I keep my testing feed for 1.4.1 versions and the stable feed for 1.4.5 versions. So I haven't yet submidded the latest versions at all since I want to do the "testing" with my feed since pushing updates takes so long into the WebOS Internals feed. When I am sure that there is no longer stupid errors in the current patch set then I either add them to the feed myself or submit them for adding.
    sconix-

    I've got your stable feed added, but couldn't find the info for the testing feed. I am thinking maybe it's burried in one of these threads, but couldn't find it with search
  6. #506  
    Quote Originally Posted by OldSkoolVWLover View Post
    sconix-

    I've got your stable feed added, but couldn't find the info for the testing feed. I am thinking maybe it's burried in one of these threads, but couldn't find it with search
    add a new feed in preware -- enter it exactly the same as the stable on located in the first post of the mode switcher thread -- change the word "stable" -- to "testing" -- no quotes
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  7.    #507  
    Quote Originally Posted by sjamie View Post
    Sconix, have you spoken with Rod Whitby about why your updates have not shown up in the WebOS Internals feed yet?
    Nope since I know the reason, dBSooner (the guy responsible for adding patches) is most likely busy with his real life as most of us. I should talk to Rod about the other thing that if it is possible to get direct access for patches too, but currently just way too busy to do that. As soon as MS 1.0.0 is ready I will do these other 'administrational' tasks like getting everything to the internals feed. For now its enough for me to have few test users and easy access to my feed which has to do for few more weeks until MS 1.0.0 is out.
  8.    #508  
    Quote Originally Posted by mamouton View Post
    sconix I applied the quick launch bar remix patch I clicked the edit quick launch but nothing happens. Can you let me know what is supposed to happen when you click that command? Thanks!
    Its the very old patch that I haven't updated and asked them to remove it anyway. My advanced configuration options in app launcher patch has the same functionality so did not feel keeping the old patch around.
  9. #509  
    Quote Originally Posted by mespiff View Post
    add a new feed in preware -- enter it exactly the same as the stable on located in the first post of the mode switcher thread -- change the word "stable" -- to "testing" -- no quotes
    hahaha thanks, now that you say that I think I remember reading that back when I added the stable thread.

    good ole quick copy and paste in preware and I will be rocking.
  10. #510  
    thanks removed that one and installed the advanced configuration but now I can't get that one and Jason's advanced option to coexist. They don't touch the same areas.
    PATCH INSTALLATION Sat Jul 24 21:20:35 CDT 2010
    ------------------------------------------------------
    Contains text patch
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher/app-launcher-advanced-configuration-for-app-launcher.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/app-info-assistant.jsjsjs
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    Hunk #2 FAILED at 23.
    Hunk #3 succeeded at 74 (offset 1 line).
    Hunk #4 succeeded at 132 (offset 1 line).
    Hunk #5 succeeded at 269 (offset 90 lines).
    Hunk #6 succeeded at 333 (offset 90 lines).
    Hunk #7 succeeded at 826 (offset 90 lines).
    Hunk #8 succeeded at 863 (offset 90 lines).
    Hunk #9 succeeded at 916 (offset 90 lines).
    Hunk #10 succeeded at 981 (offset 90 lines).
    Hunk #11 succeeded at 991 (offset 90 lines).
    Hunk #12 succeeded at 1207 (offset 90 lines).
    Hunk #13 succeeded at 1274 (offset 90 lines).
    1 out of 13 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/reorder-controller.jsjsjs
    patching file usr/lib/luna/system/luna-applauncher/app/models/launcher-pages.jsjsjs
    patching file usr/lib/luna/system/luna-applauncher/app/views/launcher/dialogs/app-info.html
    patching file usr/lib/luna/system/luna-applauncher/app/views/launcher/launcher-scene.html
    patching file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    patching file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Hunk #1 succeeded at 37 (offset 5 lines).
    Hunk #2 succeeded at 333 (offset 8 lines).

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/app-info-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    6 out of 6 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/app-info-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    6 out of 6 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/global-search-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    13 out of 13 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/app/controllers/reorder-controller.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    4 out of 4 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/reorder-controller.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/app/models/launcher-pages.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
  11. #511  
    mamouton,

    I wish you would add jason's patch to sconix's. Sconix does not have the time. I miss parts of Jason's as do others, I'm sure!
  12. #512  
    Quote Originally Posted by sconix View Post
    it should be enough to remove the additional files provided by the today/mode/device menu patch and then those patches should install.
    How do I do this? I located the paths, and found the extra file & folder with Internalz, but it does not allow me to delete them. Then, I tried with WOQI, which reported it deleted them, but they are still there in Internalz.
    Palm V -> Palm Vx -> Treo 180 -> Treo 650 -> Treo 680 -> Palm Pre (busted) -> iPhone4 (awesome) + iPad
  13.    #513  
    Quote Originally Posted by mamouton View Post
    thanks removed that one and installed the advanced configuration but now I can't get that one and Jason's advanced option to coexist. They don't touch the same areas.
    If its only once chunk that fails I can see if I can alter my patch so that the advanced options would install with mine patch.
  14.    #514  
    Quote Originally Posted by mamouton View Post
    thanks removed that one and installed the advanced configuration but now I can't get that one and Jason's advanced option to coexist. They don't touch the same areas.
    I looked at the patch and unfortunately I cannot do my patch so that it would co exist nicely with that patch. But it would be very easy to modify that patch so that it would work with mine. It only needs to use push method for adding the menu item to be the last item in the menu some other clever method since that adding of the menu item is the only thing that conflicts. Or then just somebody needs to make different version that will install with my patch.
  15. #515  
    Quote Originally Posted by sconix View Post
    I looked at the patch and unfortunately I cannot do my patch so that it would co exist nicely with that patch. But it would be very easy to modify that patch so that it would work with mine. It only needs to use push method for adding the menu item to be the last item in the menu some other clever method since that adding of the menu item is the only thing that conflicts. Or then just somebody needs to make different version that will install with my patch.
    Sconix, thank you for attempting to make your patch work with Jason's! Now that you have explained what is necessary to make them both play nice, I'm confident someone in our powerful homebrew community will step up and make it happen. I'd do it myself if I knew what the h*ll I was doing!
  16. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #516  
    I am getting error mssg trying to install the patches. I had the 1.4.1 version of the patches earlier, I uninstalled it and am now trying to install the new 1.4.5-x version.
    I have Sprint Pre with webOS 1.4.1.1


    ------------------------------------------------------
    PATCH INSTALLATION Sun Jul 25 20:37:57 EDT 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.e-lnx.wee.patches.top-bar-system-global-menus/top-bar-system-global-menus.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Hunk #2 succeeded at 30 (offset -1 lines).
    Hunk #3 succeeded at 102 (offset 13 lines).
    Hunk #4 succeeded at 295 (offset 13 lines).
    Hunk #5 succeeded at 326 (offset 13 lines).
    Hunk #6 succeeded at 423 (offset 18 lines).
    Hunk #7 succeeded at 472 (offset 18 lines).
    Hunk #8 succeeded at 609 (offset 18 lines).
    Hunk #9 succeeded at 763 (offset 18 lines).
    Hunk #10 succeeded at 832 (offset 18 lines).
    Hunk #11 succeeded at 1172 (offset 18 lines).
    Hunk #12 succeeded at 3084 (offset 124 lines).
    patching file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html
    Hunk #2 succeeded at 32 (offset 2 lines).
    can't find file to patch at input line 337
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    9 out of 9 hunks ignored
    patching file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css
    Hunk #1 succeeded at 420 (offset 27 lines).
    patching file etc/palm/persistentWindows.conf

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    12 out of 12 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    2 out of 2 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    can't find file to patch at input line 337
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    9 out of 9 hunks ignored
    patching file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css.rej
    patching file etc/palm/persistentWindows.conf
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file etc/palm/persistentWindows.conf.rej

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    9 out of 9 hunks ignored
    ls -R /media/cryptofs/apps/usr/palm/applications/org.e-lnx.wee.patches.top-bar-system-global-menus
    /media/cryptofs/apps/usr/palm/applications/org.e-lnx.wee.patches.top-bar-system-global-menus:
    top-bar-system-global-menus.patch
    *** FAILED ***
  17. #517  
    Quote Originally Posted by RMB View Post
    I am getting error mssg trying to install the patches. I had the 1.4.1 version of the patches earlier, I uninstalled it and am now trying to install the new 1.4.5-x version.
    I have Sprint Pre with webOS 1.4.1.1


    ------------------------------------------------------
    PATCH INSTALLATION Sun Jul 25 20:37:57 EDT 2010
    ------------------------------------------------------
    /media/cryptofs/apps/usr/palm/applications/org.e-lnx.wee.patches.top-bar-system-global-menus/top-bar-system-global-menus.patch

    ----------------------------------
    Dry run patch attempt...
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Hunk #2 succeeded at 30 (offset -1 lines).
    Hunk #3 succeeded at 102 (offset 13 lines).
    Hunk #4 succeeded at 295 (offset 13 lines).
    Hunk #5 succeeded at 326 (offset 13 lines).
    Hunk #6 succeeded at 423 (offset 18 lines).
    Hunk #7 succeeded at 472 (offset 18 lines).
    Hunk #8 succeeded at 609 (offset 18 lines).
    Hunk #9 succeeded at 763 (offset 18 lines).
    Hunk #10 succeeded at 832 (offset 18 lines).
    Hunk #11 succeeded at 1172 (offset 18 lines).
    Hunk #12 succeeded at 3084 (offset 124 lines).
    patching file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html
    Hunk #2 succeeded at 32 (offset 2 lines).
    can't find file to patch at input line 337
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    9 out of 9 hunks ignored
    patching file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css
    Hunk #1 succeeded at 420 (offset 27 lines).
    patching file etc/palm/persistentWindows.conf

    ----------------------------------
    dry run failed, checking if -R would succeed
    ----------------------------------
    patching file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    12 out of 12 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    2 out of 2 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html.rej
    can't find file to patch at input line 337
    Perhaps you used the wrong -p or --strip option?
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    Skipping patch.
    9 out of 9 hunks ignored
    patching file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/stylesheets/systemui.css.rej
    patching file etc/palm/persistentWindows.conf
    Unreversed patch detected! Ignore -R? [n]
    Apply anyway? [n]
    Skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file etc/palm/persistentWindows.conf.rej

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/347/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    9 out of 9 hunks ignored
    ls -R /media/cryptofs/apps/usr/palm/applications/org.e-lnx.wee.patches.top-bar-system-global-menus
    /media/cryptofs/apps/usr/palm/applications/org.e-lnx.wee.patches.top-bar-system-global-menus:
    top-bar-system-global-menus.patch
    *** FAILED ***
    you cannot install 1.4.5 patches on 1.4.1 os plain and simple -- if you have deleted them from your phone then you can re-download them from the testing feed -- it is the same as the one in the first post of the mode switcher thread -- just change the word testing for stable
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  18. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #518  
    Quote Originally Posted by mespiff View Post
    you cannot install 1.4.5 patches on 1.4.1 os plain and simple -- if you have deleted them from your phone then you can re-download them from the testing feed -- it is the same as the one in the first post of the mode switcher thread -- just change the word testing for stable
    Thanks.I looked into the link and downloaded from www.e-lnx.../current/ link. It seems to be the same version as in testing.
    I thought I had read in the mode-switcher thread, that we can download 1.4.5-x version on 1.4.1.1. May be I misread.

    Everything is back to normal now.
  19. mckay25's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #519  
    Sconix,

    I needed to do an EPR and so had to reinstall my patches. Unfortunatley I don't have 4.5 yet so I can't use most of the 4.5 patches. I installed both yoru stable feed and your testing feed, but your newest 4.1 patches don't seem to be there. Am I missing something?

    Thanks,

    McKay
  20.    #520  
    Quote Originally Posted by mckay View Post
    Sconix,

    I needed to do an EPR and so had to reinstall my patches. Unfortunatley I don't have 4.5 yet so I can't use most of the 4.5 patches. I installed both yoru stable feed and your testing feed, but your newest 4.1 patches don't seem to be there. Am I missing something?

    Thanks,

    McKay
    The 1.4.1 version are in the testing feed. Just make sure you have stable disabled or not added so it won't take the newer ones from there.

    The 1.4.5 versions of my patches should go to Preware feed today.

Posting Permissions