Page 22 of 58 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 1151
Like Tree1Likes
  1.    #421  
    Quote Originally Posted by mckay View Post
    Sconix - By clean install do you mean after I Dr. my Pre? If so, I will try that in the next day.

    Thanks,

    McKay
    Yes I meant doctoring.
  2.    #422  
    Quote Originally Posted by oakridge outdoors View Post
    Sconix,

    I just doctored my Pre and finally got around to getting your patches back on. (I'm going to wait for the next version of MS so I can have a fresh install)

    Outstanding work. I really like the way the menus are laid out and how they function.

    I might have missed it, but does your launcher patch have this new setup as well; and is that still in the main patches feed and not yours?

    Not sure if you'd be able to do this or not but I think it would be handy if in the device menu you could put a checkmark next to the data network that is currently selected if that makes sense.

    Awesome work. I'll have to scrounge up some loose change from the couch to donate your way. (ok, maybe not loose change, but what ever I can swing right now.)

    The way you have these patches is the way all patches should be done. Kudos!

    Best Regards.
    Thanks for the comments. The launcher patch is in Preware feed. Not sure what you mean does it have this added functionality. Since the menu editing is not that useful for that and I don't think that it is even possible for app menu.
  3. #423  
    Sconix,
    All of your work for the Pre has been top notch, awesome stuff. I've just doctored to 1.4.5 though, and I'm having some trouble getting these patches to install.

    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- 0:00:35 --:--:-- 0
    63 8694 63 5458 0 0 147 0 0:00:59 0:00:37 0:00:22 4192
    101 8694 101 8694 0 0 232 0 0:00:37 0:00:37 --:--:-- 5712
    101 8694 101 8694 0 0 232 0 0:00:37 0:00:37 --:--:-- 5708
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":4, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":4 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.e-lnx.wee.patches.top-bar-system-global-menus.postinst 2>&1
    The text leading up to this was:
    --------------------------
    |--- .orig/usr/palm/frameworks/mojo/submissions/338/stylesheets/global-menus.css
    |+++ /usr/palm/frameworks/mojo/submissions/338/stylesheets/global-menus.css
    --------------------------
    File to patch:
    Skip this patch? [y]
    9 out of 9 hunks ignored
    remove
    Removing package org.e-lnx.wee.patches.top-bar-system-global-menus from root...
    (offline root mode: not running org.e-lnx.wee.patches.top-bar-system-global-menus.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.
    Do you have any idea what the problem could be? Thanks in advance,

    Mike
  4.    #424  
    Quote Originally Posted by MikeEcho View Post
    Sconix,
    All of your work for the Pre has been top notch, awesome stuff. I've just doctored to 1.4.5 though, and I'm having some trouble getting these patches to install.



    Do you have any idea what the problem could be? Thanks in advance,

    Mike
    Since all hunks fail it means that either the patch is already installed or do you happen to have the framework patch installed from Preware feed and not from mine? All these patches need to either be installed from WebOS feed or from my feed. They have different appid:s so they can be tried to install at the same time, bu then you will get the error that all hunks failed (since similar patch is already installed).
  5. #425  
    Quote Originally Posted by sconix View Post
    Since all hunks fail it means that either the patch is already installed or do you happen to have the framework patch installed from Preware feed and not from mine? All these patches need to either be installed from WebOS feed or from my feed. They have different appid:s so they can be tried to install at the same time, bu then you will get the error that all hunks failed (since similar patch is already installed).
    The problem with applying the patchto 1.4.5 is that /usr/palm/frameworks/mojo/submissions/338 is now /usr/palm/frameworks/mojo/submissions/347.
    Replacing 338 with 347 in the patch works.
  6.    #426  
    Quote Originally Posted by noradtux View Post
    The problem with applying the patchto 1.4.5 is that /usr/palm/frameworks/mojo/submissions/338 is now /usr/palm/frameworks/mojo/submissions/347.
    Replacing 338 with 347 in the patch works.
    Ah of course thats true. I try to get 1.4.5 patches done at some point.
  7. #427  
    Quote Originally Posted by sconix View Post
    Ah of course thats true. I try to get 1.4.5 patches done at some point.
    I would be happy to test them
  8. #428  
    Thanks for the prompt responses. I'd happily test the 1.4.5 version of the patch.
  9. #429  
    yes, pleeeeeease make a 1.4.5-Version!
  10.    #430  
    New version of mode and device menu patches. All other additions are now in, but I did not add configuration for the showing/hiding of first / last item in the menu due to the fact that with the ability to hide any item it gets a bit more complicated to determine the first and last item in the menu since they need to marked to be special so that the hilighting of the menu item will show correctly.

    If people strongly want the ability of showing / hiding the first / last item I can add it at some point, but maybe there could be a patch that modifies the patch removing the first info item from the menu since to make it configurable will add a bit too much code for such simple task due to above reasons, but with a "static" patch that removes it the amount of code would be a slight smaller.
  11. #431  
    Hey! Thanks for the new update! I haven't spent much time with it yet...

    But, I notice that the LED Flashlight toggle still doesn't work, yet I can turn it on from the device menu...You mentioned two flashlight services? I believe I have both installed, can you look into this? Does it work for you?

    I will check into the rest of the updated features! Thanks again!

    EDIT: Also, noticed that when your gesture+tap to toggle the bluetooth it opens the bluetooth settings screen. Is this needed? Shouldn't the card be opened if you drop down the menu and use the options? Just a thought!

    CaliMark (Mark Reed)
    Last edited by CaliMark; 07/17/2010 at 08:21 PM.
  12.    #432  
    Quote Originally Posted by CaliMark View Post
    Hey! Thanks for the new update! I haven't spent much time with it yet...

    But, I notice that the LED Flashlight toggle still doesn't work, yet I can turn it on from the device menu...You mentioned two flashlight services? I believe I have both installed, can you look into this? Does it work for you?

    I will check into the rest of the updated features! Thanks again!

    EDIT: Also, noticed that when your gesture+tap to toggle the bluetooth it opens the bluetooth settings screen. Is this needed? Shouldn't the card be opened if you drop down the menu and use the options? Just a thought!

    CaliMark (Mark Reed)
    Now I see what you mean and no it does not work for me neither so will fix it now. New version available in couple minutes. So the gesture+tap to the item will always execute the first action in the menu. So in case of BT it toggles BT on/off which in some cases will open the BT configuration card (internal WebOS logic).
  13. #433  
    Quote Originally Posted by sconix View Post
    Now I see what you mean and no it does not work for me neither so will fix it now. New version available in couple minutes. So the gesture+tap to the item will always execute the first action in the menu. So in case of BT it toggles BT on/off which in some cases will open the BT configuration card (internal WebOS logic).
    Thanks for the quick response!

    After many times of enable bluetooth 3 times it opened the card and twice it didn't, so I see what you mean, if there is any way to force it not to open on the gesture+tap that would be great but I can live with how it is!

    Your patches are GREAT! Can't wait for the next Mode Switcher update!
  14.    #434  
    Quote Originally Posted by CaliMark View Post
    Thanks for the quick response!

    After many times of enable bluetooth 3 times it opened the card and twice it didn't, so I see what you mean, if there is any way to force it not to open on the gesture+tap that would be great but I can live with how it is!

    Your patches are GREAT! Can't wait for the next Mode Switcher update!
    I don't know when it opens the BT preferences card and there is no proper way to disable it (at least not that I am aware) since I only issue a system request to toggle BT radio so the preferences card opening is some internal logic that cannot be touched as far as I know and hacks that come to my mind are not very nice/workable.

    New version of device menu patch out now that fixes the flashlight toggle. MS is quite ready for next release it only needs few more hours / day of my love, but it has been too good weathers here that I have had trouble to stay inside, but I will release it during next few days. These patches was easy to push out since they did not need that much time so I hope there is some joy from them until next version of MS is release
  15. #435  
    I am having a problem with the last 2 updates to mode menu. Mode menu does not appear to recognize when Mode Switcher is enabled. Any ideas?
  16. #436  
    New version of device menu patch out now that fixes the flashlight toggle. MS is quite ready for next release it only needs few more hours / day of my love, but it has been too good weathers here that I have had trouble to stay inside, but I will release it during next few days. These patches was easy to push out since they did not need that much time so I hope there is some joy from them until next version of MS is release
    Thanks for the quick fix! LED Toggle now works!

    Get out and enjoy the SUN!

    CaliMark (Mark Reed)
  17. mckay25's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #437  
    Works for me too! I'm lovin' the patch upgrades! (looking forward to the next version of MS.!)

    Mckay
  18.    #438  
    Quote Originally Posted by bliip1234 View Post
    I am having a problem with the last 2 updates to mode menu. Mode menu does not appear to recognize when Mode Switcher is enabled. Any ideas?
    Yes the new mode menu only works with the upcoming MS version (should be out very soon which means in a day or two).
  19. #439  
    @sconix: is it possible to have an alternate version of the today patch that allows unlimited (or at least more than a day's worth of events) via a next day/previous day nav? I find that this patch is great for looking at the upcoming week/s' event w/o having to open the calendar app, so being able to go forward as well as backward, for multiple days, would be great.
  20.    #440  
    Quote Originally Posted by un_designer View Post
    @sconix: is it possible to have an alternate version of the today patch that allows unlimited (or at least more than a day's worth of events) via a next day/previous day nav? I find that this patch is great for looking at the upcoming week/s' event w/o having to open the calendar app, so being able to go forward as well as backward, for multiple days, would be great.
    What version are you using and where did you find that old one that only shows one day The current version from my feed allows editing of the menu too (selecting from which calendars events are taken) and you can set whether to show events from 3 or 7 days and go through them in the menu forwards/backwards.

Posting Permissions