Page 17 of 58 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 1151
Like Tree1Likes
  1. #321  
    Quote Originally Posted by everette13 View Post
    i read that too; i was confused by the patches on his feed having older dates and lower version numbers than the webos feed, yet they seem to be the newer versions.
    since there's that long delay, thought i'd missed the 'official' arrival of the new versions.



    which do you mean? they are both 'preware' versions, one is on enlightened linux (sconix's) feed and one on webos
    The one that is in the preware feed..... that is why I referred to it as the preware version.
  2. #322  
    Quote Originally Posted by sconix View Post
    Well I am not sure but I think that adding style to that element would work since the name is inserted inside that element. At least the page name is directly inserted into that element so style from that element should effect how the name is shown. This if the only intention is to alter how that specific name is shown.

    Of course it should be possible to add a style for the page_name element in the launcher.css too, but the element already has a style tag in the html file so that was my first suggestion.
    Hi Sconix,

    Manouton, has been busy with school so he is having a hard time finding the time to help me out with changing the color title, so with my limited knowledge I am playing around with the file to see if I can't find the proper location to make the change.

    I've had limited success, in that I've only managed to change the color of the text of the app icons names, not the text in the Page Title.

    So I am continuing looking in the launcher.css file but after re-reading your statement, it seems there is another place that I could look 'the element already has a style tag in the html file', where would I look for that element file or what would it's name be?

    Sorry to be bothering you about this, I am trying to do it on my own, but I'm not really a programmer, even though I've taken a few classes non of which were in html programming (oh wait, yes I did we had one day in my Unix class about 5 years ago).

    Thanks for any help you can provide, I just need to be pointed in the right direction and I feel confident that I will be able to make the change on my own.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #323  
    Quote Originally Posted by macniel View Post
    As mannyman has suggested, I post my request here for your consideration for your Patch.

    maybe you could patch the app menu title, so that it display the name of the current Page, it would render the floating header, which currently display the name of the current Page, obsolete and it would increase the screen estate for the app icons.

    So instead of the static label "Launcher" it could display "Games" when you are on the "Games" page or "Settings" when you are on the Setting Page.

    I hope that it is actual possible...
    I was thinking about this a bit more and ...
    The Jump To Page functionality would need to be reworked as currently when you touch the word Launcher, the menus appear...but the request was original, glad you made it to Sconix's thread.
    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  4. #324  
    Quote Originally Posted by macniel View Post
    maybe you could patch the app menu title, so that it display the name of the current Page, it would render the floating header, which currently display the name of the current Page, obsolete and it would increase the screen estate for the app icons.

    So instead of the static label "Launcher" it could display "Games" when you are on the "Games" page or "Settings" when you are on the Setting Page.
    Great idea.

    It may have been dismissed because they want the name to serve as a active button and not just a page indicator, but I haven't given up hope...
  5.    #325  
    Quote Originally Posted by rlanza1054 View Post
    Hi Sconix,

    Manouton, has been busy with school so he is having a hard time finding the time to help me out with changing the color title, so with my limited knowledge I am playing around with the file to see if I can't find the proper location to make the change.

    I've had limited success, in that I've only managed to change the color of the text of the app icons names, not the text in the Page Title.

    So I am continuing looking in the launcher.css file but after re-reading your statement, it seems there is another place that I could look 'the element already has a style tag in the html file', where would I look for that element file or what would it's name be?

    Sorry to be bothering you about this, I am trying to do it on my own, but I'm not really a programmer, even though I've taken a few classes non of which were in html programming (oh wait, yes I did we had one day in my Unix class about 5 years ago).

    Thanks for any help you can provide, I just need to be pointed in the right direction and I feel confident that I will be able to make the change on my own.

    Rob
    Sorry for the late answer, been bit on holiday mode and busy with MS.

    The file is launcher-scene.html that has a div element with id page_name. Its the element where the name for the page is placed and it has a style tag for controlling its visibility.
  6. #326  
    I have not seen this mentioned yet, and if others had this problem I am sure someone would have mentioned it, but ever since I installed Advanced Configuration for App Launcher, I cannot rearrange the icons on any launcher page, nor move them between pages. The halo shows up, but the icons won't budge. Is there a setting I am overlooking, or some other problem that might cause this?

    Patrick
  7.    #327  
    Quote Originally Posted by spreng View Post
    I have not seen this mentioned yet, and if others had this problem I am sure someone would have mentioned it, but ever since I installed Advanced Configuration for App Launcher, I cannot rearrange the icons on any launcher page, nor move them between pages. The halo shows up, but the icons won't budge. Is there a setting I am overlooking, or some other problem that might cause this?

    Patrick
    The patch does not touch that code that is responsible for that. So at least the patch itself cannot cause that. Maybe some other patch with my patch might mess it up, but doubt it. Have you tried uninstalling the patch that is it really the cause?
  8. #328  
    It's something else. I uninstalled Advanced Configuration for App Launcher, and the problem is still there. I didn't want to do the uninstall, as I have done so much work to get the pages titled and arranged the way I wanted. But it looks like some of that is still there, at least the page order. Thanks for your help.
  9.    #329  
    Quote Originally Posted by spreng View Post
    It's something else. I uninstalled Advanced Configuration for App Launcher, and the problem is still there. I didn't want to do the uninstall, as I have done so much work to get the pages titled and arranged the way I wanted. But it looks like some of that is still there, at least the page order. Thanks for your help.
    You can safely uninstall/install the patch the configuration stays since it is saved in the system preferences.
  10. #330  
    The offending patch was 5X5 Icons V1. Once I removed that, I could move apps around in App Launcher. I reinstalled ACfAL and yep, all my page titles and other settings were back. Thanks for your help, and for such a useful tool.
  11. #331  
    Quote Originally Posted by sconix View Post
    Sorry for the late answer, been bit on holiday mode and busy with MS.

    The file is launcher-scene.html that has a div element with id page_name. Its the element where the name for the page is placed and it has a style tag for controlling its visibility.
    First, no problem everyone is entitled to some good down time. Heck, it's summer time! Time for fun! Hope you had a great time!

    Second, thank you for answering my question. I had put it on the back burner for now. Now that you gave me a hint, I will try again.

    Third, I tried to remove the patch, but I keep getting the following error:

    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej

    I think it's because I played around with all the files and messed something up. I would like to remove the patch and then reinstall it and try with the color thing once more. Any ideas of how I can remove it. I tried to do a 'repair' but that did not work.

    If not, I will wait until the next WebOS update comes out (since I will be doctoring my phone at that time) which should be soon.

    Thank you again!

    Rob

    UPDATE: I tried to modify some setting in the launcher-scenes file and I had no luck. I guess I don't know enough HMTL to make the change. So I'll leave it alone for now until I can get someone to take a look for. It's not a show stopper! LOL!
    Last edited by rlanza1054; 06/22/2010 at 09:59 PM.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  12.    #332  
    Quote Originally Posted by rlanza1054 View Post
    First, no problem everyone is entitled to some good down time. Heck, it's summer time! Time for fun! Hope you had a great time!

    Second, thank you for answering my question. I had put it on the back burner for now. Now that you gave me a hint, I will try again.

    Third, I tried to remove the patch, but I keep getting the following error:

    failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.app-launcher-advanced-configuration-for-app-launcher.prerm 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css.rej

    I think it's because I played around with all the files and messed something up. I would like to remove the patch and then reinstall it and try with the color thing once more. Any ideas of how I can remove it. I tried to do a 'repair' but that did not work.

    If not, I will wait until the next WebOS update comes out (since I will be doctoring my phone at that time) which should be soon.

    Thank you again!

    Rob

    UPDATE: I tried to modify some setting in the launcher-scenes file and I had no luck. I guess I don't know enough HMTL to make the change. So I'll leave it alone for now until I can get someone to take a look for. It's not a show stopper! LOL!
    Maybe I can try to change the color at some point then I could post the info here how to do it, but not sure when I have time.

    The uninstallation faisl since you have most likely changed something in the launcher.css so it cannot unpatch it anymore. Don't know if there is some way to restore it other that doing it manually modifying the file so that it is as it should after patching by lookin at the patch.
  13. allonon's Avatar
    Posts
    372 Posts
    Global Posts
    373 Global Posts
    #333  
    Will we have to remove the menus for the upcoming update? I ran EFV to check my patches and it failed on these three patches
  14.    #334  
    Quote Originally Posted by allonon View Post
    Will we have to remove the menus for the upcoming update? I ran EFV to check my patches and it failed on these three patches
    I am not sure. The EFV might have failed due to the dependency in the patches. Since not all tools can handle dependencies. Even the Preware cannot yet so I think the most safest option is to uninstall the menu patches then update WebOS then try to install them again.
  15. #335  
    Is 1.4.1-2 still the latest version and NOT available thru Preware?

    thanks,
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  16.    #336  
    Quote Originally Posted by swieder View Post
    Is 1.4.1-2 still the latest version and NOT available thru Preware?

    thanks,
    Yes, don't know why it's taking so long for the new versions to hit preware feed. Maybe Daniel has been rather busy lately.
  17. mckay25's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #337  
    Quote Originally Posted by sconix View Post
    I submitted update for the app launcher patch today that fixes the quick launch bar showing on minimize even if set to always hidden. So it should be available quite soon...
    Hi Sconix,

    I recently updated to the Advanced Configuration for App Launcher patch (v 1.4.1-20) I am getting the "quick launch bar showing on minimize if set to always hidden" problem. Is the version that fixed this in PW?

    Thanks,

    McKay
  18. #338  
    Another reason to remove these patches is mentioned here:
    http://m.forums.precentral.net/webos...ta-update.html
    Someone mentioned adding the framework patch to the list of ones affected.

    BLiip
  19. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #339  
    i recently webdoctored my Pre to 1.4.5
    dose it compatable with 1.4.5?
  20. #340  
    Sonix, since the advanced configuration for app launcher does a lot of stuff, do we need to uninstall it before the 1.4.5 update?

Posting Permissions