Page 16 of 58 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1151
Like Tree1Likes
  1. #301  
    Quote Originally Posted by mamouton View Post
    Ok thanks I will try that. Yes that is the only intention, with lmorchard's named page patch I created a patch to make the title blue and wanted the same funtionality with this one.
    Thanks for looking it this for me! And remember, I want 'orange' LOL!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  2. #302  
    Quote Originally Posted by sconix View Post
    I have always thought that color etc. configuration belongs to theme. So therefore most likely I wont add it. You should be able to edit the patch so that it changes the color if you want. You need to know a bit of html and css though, but you could edit the part where the page_name element in the patch where launcher-scene.html file is edited.

    About the copy paste I will see if its doable (I think it is) and will add it.
    Thank your for your consideration for both requests!

    If we had access to the edit menu, like I suggested, would that be considered something belonging to a 'theme'.

    If you get cut, copy and paste working, aren't those options part of the 'edit menu' and in that case, would not the styling of text be including in the edit menu (example: bold, italic, etc)?

    OK, shoot me if I seem to be pushing the color thing a bit! LOL!

    Again thank you for at least showing us how to possibly make that color change.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. Econdor's Avatar
    Posts
    76 Posts
    Global Posts
    77 Global Posts
    #303  
    app-launcher patch = un-freakin-believable!

  4.    #304  
    Quote Originally Posted by rlanza1054 View Post
    Thank your for your consideration for both requests!

    If we had access to the edit menu, like I suggested, would that be considered something belonging to a 'theme'.

    If you get cut, copy and paste working, aren't those options part of the 'edit menu' and in that case, would not the styling of text be including in the edit menu (example: bold, italic, etc)?

    OK, shoot me if I seem to be pushing the color thing a bit! LOL!

    Again thank you for at least showing us how to possibly make that color change.

    Rob
    Not bad point at all with the edit menu so I will see if its possible
  5.    #305  
    I submitted the new versions (those that has been available from my feed) to the public feed today so they should hit Preware within one week. After they will I will remove the patches from my feed and notify about it here since to get those official versions you need to uninstall the versions installed from my feed. The new releases will most likely go directly to public feed from now on.

    As to what my current plans for the App launcher patch are:

    - See if its possible to add copy/paste + other edit options for page name through the edit menu.

    - Raise the page limit up to 16.

    - Figure out a nice way to access jump to page when page names are not shown.
  6. #306  
    fantastic patch, but I am getting weird behavior, i think. No matter where I click on the top bar (right, center, left) I either get the today or device menu. Getting to the device menu usually takes 3 or 4 taps. I have the 10px radius patch and garrett92c's ultimate top bar patch v3, which moved the clock to the far right.

    Am I tapping incorrectly or did something get installed wrong?
    thanks
  7. #307  
    Quote Originally Posted by NABRIL15 View Post
    fantastic patch, but I am getting weird behavior, i think. No matter where I click on the top bar (right, center, left) I either get the today or device menu. Getting to the device menu usually takes 3 or 4 taps. I have the 10px radius patch and garrett92c's ultimate top bar patch v3, which moved the clock to the far right.

    Am I tapping incorrectly or did something get installed wrong?
    thanks
    Try without wrapping enabled. Plus delete other launcher patches one by one and see if any interferes. you can always re-download those patches again.
    If this helped you hit thanks.
  8. #308  
    Quote Originally Posted by NABRIL15 View Post
    fantastic patch, but I am getting weird behavior, i think. No matter where I click on the top bar (right, center, left) I either get the today or device menu. Getting to the device menu usually takes 3 or 4 taps. I have the 10px radius patch and garrett92c's ultimate top bar patch v3, which moved the clock to the far right.

    Am I tapping incorrectly or did something get installed wrong?
    thanks
    i think the culprit is the 10x radius patchs also Garrets v3 patch causes you to have to tap a little to the left of the clock to get the device menu and more left still to get the today menu
    the 10x makes the radius too tight for my liking at this and for tapping the icons in the launcher -- just my opinion
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  9. #309  
    Quote Originally Posted by mespiff View Post
    i think the culprit is the 10x radius patchs also Garrets v3 patch causes you to have to tap a little to the left of the clock to get the device menu and more left still to get the today menu
    the 10x makes the radius too tight for my liking at this and for tapping the icons in the launcher -- just my opinion
    I really liked having the 10px radius patch installed, but it caused to many issues with flipping pages in the launcher, etc...

    Work great in the browser, but other places (launcher) not so much. (If the patch was just for the browser, that'd be great!)

    So after I removed the radius patch, my launcher is behaving better.
  10. #310  
    Quote Originally Posted by mespiff View Post
    i think the culprit is the 10x radius patchs also Garrets v3 patch causes you to have to tap a little to the left of the clock to get the device menu and more left still to get the today menu
    the 10x makes the radius too tight for my liking at this and for tapping the icons in the launcher -- just my opinion
    Yes, UTBIMTv3 slightly changes the way you access the Device and Today menus. To open the Today menu, you need to tap the clock. To open the Device menu, you need to tap the icon area.

    To those having issues with the 10px patch: I found it a bit awkward at times as well. I switched to the 15px version and it feels MUCH better. I recommend the 15px version.
  11. #311  
    sconix.... didn't see you note that the today menu has been pulled from your feed, but the only version in your feed shows as initial release... 1.4.1-4, is this the current beta release?
  12.    #312  
    Quote Originally Posted by OldSkoolVWLover View Post
    sconix.... didn't see you note that the today menu has been pulled from your feed, but the only version in your feed shows as initial release... 1.4.1-4, is this the current beta release?
    Yes it is the beta release. Which should soon be in Preware feed since I have already submitted the updated patches. It shows initial release since I don't keep changelog for beta releases.
  13. #313  
    Quote Originally Posted by sconix View Post
    Yes it is the beta release. Which should soon be in Preware feed since I have already submitted the updated patches. It shows initial release since I don't keep changelog for beta releases.
    Cool that's what I figured, and makes sense.
  14. #314  
    Sconix,
    question. short version- is there a difference between the framework/today/mode patches in your feed as of today and the webos versions?

    long version- i had the patches from your feed, and on the top bar, when 'roam only' selected, all icons are pushed to the left so the R can appear, but they all show up; batt%/phone bars/R for roam/wifi icon/bluetooth icon.
    when i changed to the ones in the webos feed, the bluetooth icon doesn't show up- switched back to your feed's patches and it shows up again.
    is there a limit to the number of icons/how far to left they show up in the webos version that isn't in the patch on your feed? and, when the official versions are on webos feed, will they still have this restriction?
  15.    #315  
    Quote Originally Posted by everette13 View Post
    Sconix,
    question. short version- is there a difference between the framework/today/mode patches in your feed as of today and the webos versions?

    long version- i had the patches from your feed, and on the top bar, when 'roam only' selected, all icons are pushed to the left so the R can appear, but they all show up; batt%/phone bars/R for roam/wifi icon/bluetooth icon.
    when i changed to the ones in the webos feed, the bluetooth icon doesn't show up- switched back to your feed's patches and it shows up again.
    is there a limit to the number of icons/how far to left they show up in the webos version that isn't in the patch on your feed? and, when the official versions are on webos feed, will they still have this restriction?
    Yes the versions in my feed are newer and therefore work better. With the old ones there was change in icon area so hence not all icons fit. I have submitted the new versions (the ones in my feed) to the Preware feed so they should get uptated soon and after they do I notify here and remove the versions from my feed.
  16. #316  
    Sconix maybe you know why or maybe Rod or an other knowledgeable Preware person will chime...

    I thought I read in a different thread that patches submitted to Preware should start showing up faster rather than the week or so that is seems to take. I thought it had something to do with how the developers can submit stuff online or just the changes so things show up in the feeds quicker...

    Maybe I am way off base. Maybe it was for apps and not patches. I really don't know.

    Just seems like patches take forever to show up when developers like yourself submit your updates, etc...

    Thanks.
  17.    #317  
    Quote Originally Posted by orsapps View Post
    Sconix maybe you know why or maybe Rod or an other knowledgeable Preware person will chime...

    I thought I read in a different thread that patches submitted to Preware should start showing up faster rather than the week or so that is seems to take. I thought it had something to do with how the developers can submit stuff online or just the changes so things show up in the feeds quicker...

    Maybe I am way off base. Maybe it was for apps and not patches. I really don't know.

    Just seems like patches take forever to show up when developers like yourself submit your updates, etc...

    Thanks.
    Yes for the app at least I have a direct access to update it in Preware feeds. I don't mind it to be a bit slower for patches since I don't plan to update them so often. At least for now, who knows when MS starts to be fully ready if I go crazy and do couple other patches that I have in mind Maybe then I need to start query some direct access for those too..
  18. #318  
    Quote Originally Posted by sconix View Post
    Yes the versions in my feed are newer and therefore work better. With the old ones there was change in icon area so hence not all icons fit. I have submitted the new versions (the ones in my feed) to the Preware feed so they should get uptated soon and after they do I notify here and remove the versions from my feed.
    Whew!
    i tried to look at that, as for instance your feed notes today patch as 1.4.1-4 last update 5/30, and webos notes as 1.4.1-11 last update 5/31, so i thought webos was latest version.
    i do try to check before bothering you with these "stoopid" questions.
  19. #319  
    Quote Originally Posted by everette13 View Post
    Whew!
    i tried to look at that, as for instance your feed notes today patch as 1.4.1-4 last update 5/30, and webos notes as 1.4.1-11 last update 5/31, so i thought webos was latest version.
    i do try to check before bothering you with these "stoopid" questions.
    I asked the same questions a couple days ago.....

    sconix answer:
    Yes it is the beta release. Which should soon be in Preware feed since I have already submitted the updated patches. It shows initial release since I don't keep changelog for beta releases.




    BTW, I took off the preware version today to try out the new version. Everything seams to be working properly, and the added features of the newer version are nice.
  20. #320  
    i read that too; i was confused by the patches on his feed having older dates and lower version numbers than the webos feed, yet they seem to be the newer versions.
    since there's that long delay, thought i'd missed the 'official' arrival of the new versions.

    BTW, I took off the preware version today to try out the new version. Everything seams to be working properly, and the added features of the newer version are nice.
    which do you mean? they are both 'preware' versions, one is on enlightened linux (sconix's) feed and one on webos

Posting Permissions