webOS Nation Forums >  webOS Developer Forums >  Canuck Coding > Please Enter your DevMode Password?!!
Please Enter your DevMode Password?!!
  Reply
 
Thread Tools Display Modes
Old 11/18/2011, 06:32 PM   #1 (permalink)
Member
 
Editor02's Avatar
 
Posts: 474
I've been using WOSQI 4.3.1 for quite some time with my webOS 2.1 Pre 2, and it has been working fine, but recently when I tried to connect it to my Macbook Pro (10.7 Lion), it wouldn't work, and I keep getting a message telling me to put in my "DevMode password"

WOSQI has worked previously, perfectly fine, and I haven't changed anything. Devmode is enabled but I have NOT entered a password or anything of the sort. What's wrong?



If I don't provide a password, it says "No device is connected", and this happens for both Pre 2s I own.

Thanks for your help
__________________
Palm m105 >> Zire 72SE >> AT&T Pre Plus >> Pre 2 (cracked)>>HP Veer/Pre 2>>Touchpad>>Pre 3...and I'm only 17 years old! (My own savings)

Last edited by Editor02; 11/19/2011 at 04:17 PM. Reason: add picture
Editor02 is offline   Reply With Quote
Reply

 

Tags
devmode, password, wosqi

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0